<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Chinese Demand for Supercars Races Ahead at Full-Speed &#8211; TheTopTier</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Feed" href="http://thetoptier.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Comments Feed" href="http://thetoptier.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Chinese Demand for Supercars Races Ahead at Full-Speed Comments Feed" href="http://thetoptier.net/chinese-demand-for-supercars-races-ahead-at-full-speed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thetoptier.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='pinterestRSScss-css'  href='http://thetoptier.net/wp-content/plugins/pinterest-rss-widget/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='http://thetoptier.net/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='pinnacle_theme-css'  href='http://thetoptier.net/wp-content/themes/pinnacle/assets/css/pinnacle.css?ver=155' type='text/css' media='all' />
<link rel='stylesheet' id='pinnacle_skin-css'  href='http://thetoptier.net/wp-content/themes/pinnacle/assets/css/skins/raspberry.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-pinnacle-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;subset=latin&#038;ver=1494199981' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='http://thetoptier.net/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/pinterest-rss-widget/jquery.nailthumb.1.0.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<link rel='https://api.w.org/' href='http://thetoptier.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thetoptier.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thetoptier.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BMW plots $150,000 8 Series coupe to fight Mercedes&#8217; luxury blitz' href='http://thetoptier.net/bmw-plots-150000-8-series-coupe-to-fight-mercedes-luxury-blitz/' />
<link rel='next' title='Ian Schrager to launch latest luxury hotel concept “Public” in New York' href='http://thetoptier.net/ian-schrager-to-launch-latest-luxury-hotel-concept-public-in-new-york/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://thetoptier.net/chinese-demand-for-supercars-races-ahead-at-full-speed/" />
<link rel='shortlink' href='http://thetoptier.net/?p=13849' />
<link rel="alternate" type="application/json+oembed" href="http://thetoptier.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetoptier.net%2Fchinese-demand-for-supercars-races-ahead-at-full-speed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thetoptier.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetoptier.net%2Fchinese-demand-for-supercars-races-ahead-at-full-speed%2F&#038;format=xml" />
<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:30%; left:10px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}#crestashareiconincontent {float: right;}</style>
			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://thetoptier.net/chinese-demand-for-supercars-races-ahead-at-full-speed/" />
			<meta property="og:title" content="Chinese Demand for Supercars Races Ahead at Full-Speed" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="TheTopTier" />
			<meta property="og:image" content="http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_593126279-1240x828.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_593126279-1240x828.jpg" />
			

		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Curated"}});
        </script>
	   <script type="text/javascript" async defer data-pin-color="red"  data-pin-hover="true" src="http://thetoptier.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><script type="text/javascript">var light_error = "The Image could not be loaded.", light_of = "%curr% of %total%", light_load = "Loading...";</script><style type="text/css">#topbar {height:40px;} #topbar ul.sf-menu li a, #topbar .top-menu-cart-btn, #topbar .top-menu-search-btn, #topbar .topbarsociallinks li a, #topbar .nav-trigger-case .kad-navbtn {line-height:40px;}#kad-banner #topbar .topbarsociallinks li a {font-size:20px;}.trans-header #pageheader {padding-top:160px;}.headerfont, .tp-caption, .yith-wcan-list li, .yith-wcan .yith-wcan-reset-navigation, ul.yith-wcan-label li a, .product_item .price {font-family:Raleway;} 
  .topbarmenu ul li {font-family:Raleway;}
  #kadbreadcrumbs {font-family:;}.kt-home-call-to-action {padding:10px 0;}.product_item .product_details h5 {min-height:50px;}@media (max-width: 767px) {#topbar{display:none;}}.kad-header-style-basic #nav-main ul.sf-menu > li > a, .kad-header-style-basic #kad-shrinkheader #mobile-nav-trigger a {line-height:120px;}.none-trans-header .nav-trigger-case.collapsed .kad-navbtn, .is-sticky .nav-trigger-case.collapsed .kad-navbtn {color:#444444;}</style><!--[if lt IE 9]>
<script src="http://thetoptier.net/wp-content/themes/pinnacle/assets/js/vendor/respond.min.js"></script>
<![endif]-->
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #e5e5e5 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><style type="text/css" title="dynamic-css" class="options-output">.kad-primary-nav ul.sf-menu a,.nav-trigger-case.collapsed .kad-navbtn{color:#ffffff;}.sticky-wrapper #logo a.brand, .trans-header #logo a.brand{color:#ffffff;}.is-sticky header #logo a.brand,.logofont,.none-trans-header header #logo a.brand,header #logo a.brand{font-family:Raleway;font-weight:400;font-style:normal;color:#444444;font-size:32px;}.titleclass h1{color:#ffffff;}.titleclass .subtitle{color:#ffffff;}.kad-call-title-case h1.kad-call-title{color:#020202;}.product_item .product_details h5, .product-category.grid_item a h5{font-family:Raleway;line-height:20px;font-weight:normal;font-style:700;font-size:15px;}h1{font-family:Raleway;line-height:50px;font-weight:700;font-style:normal;font-size:44px;}h2{font-family:Raleway;line-height:40px;font-weight:400;font-style:normal;font-size:32px;}h3{font-family:Raleway;line-height:40px;font-weight:400;font-style:normal;font-size:26px;}h4{font-family:Raleway;line-height:34px;font-weight:400;font-style:normal;font-size:24px;}h5{font-family:Raleway;line-height:26px;font-weight:400;font-style:normal;font-size:18px;}.subtitle{font-family:Raleway;line-height:22px;font-weight:400;font-style:normal;font-size:16px;}body{line-height:20px;font-weight:400;font-style:normal;font-size:14px;}.is-sticky .kad-primary-nav ul.sf-menu a, ul.sf-menu a, .none-trans-header .kad-primary-nav ul.sf-menu a{font-family:Raleway;font-weight:400;font-style:normal;color:#444444;font-size:16px;}.kad-nav-inner .kad-mnav, .kad-mobile-nav .kad-nav-inner li a, .kad-mobile-nav .kad-nav-inner li .kad-submenu-accordion{font-family:Raleway;line-height:20px;font-weight:400;font-style:normal;color:#474747;font-size:16px;}#topbar ul.sf-menu > li > a, #topbar .top-menu-cart-btn, #topbar .top-menu-search-btn, #topbar .nav-trigger-case .kad-navbtn, #topbar .topbarsociallinks li a{font-family:Raleway;font-weight:700;font-style:normal;color:#ffffff;font-size:11px;}</style>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
	<body class="post-template-default single single-post postid-13849 single-format-standard wide none-trans-header not_ie chinese-demand-for-supercars-races-ahead-at-full-speed" >
		<div id="wrapper" class="container">
		  	<header id="kad-banner" class="banner headerclass kad-header-style-basic" data-pageheaderbg="0" data-header-base-height="120">
<div id="topbar" class="topclass">
    <div class="container">
      <div class="row">
        <div class="col-md-6 col-ss-6 kad-topbar-left">
          <div class="topbar_social_area topbar-widget clearfix">
                      </div>
        </div><!-- close col-md-6 -->
        <div class="col-md-6 col-ss-6 kad-topbar-right">
          <div id="topbar-search" class="topbar-right-search clearfix">
                          <div id="kt-searchcontain" class="panel">
                <ul class="kad-topsearch-button">
                    <li>
                      <a class="top-menu-search-btn collapsed" data-toggle="collapse" data-parent="#topbar-search" data-target="#kad-top-search-popup"><i class="icon-search"></i></a>
                    </li>
                </ul>
                <div id="kad-top-search-popup" class="collapse topclass">
                <form role="search" method="get" id="searchform" class="form-search" action="http://thetoptier.net/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search">
  <button type="submit" id="searchsubmit" class="search-icon"><i class="icon-search"></i></button>
</form>                </div>
              </div>
            <ul id="menu-the-latest-luxury-news-and-reviews" class="sf-menu topbmenu"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-vacation-rentals-vacayster"><a href="http://www.vacayster.com"><span>Vacation Rentals @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>                <div id="mobile-nav-trigger" class="nav-trigger">
                  <a class="nav-trigger-case" data-toggle="collapse" rel="nofollow" data-target=".top_mobile_menu_collapse">
                    <div class="kad-navbtn clearfix">
                      <i class="icon-reorder"></i>
                    </div>
                  </a>
                </div>
                      </div>
        </div> <!-- close col-md-6-->
      </div> <!-- Close Row -->
              <div id="kad-mobile-nav" class="kad-mobile-nav">
              <div class="kad-nav-inner mobileclass">
                <div id="mobile_menu_collapse_top" class="kad-nav-collapse collapse top_mobile_menu_collapse">
                  <ul id="menu-the-latest-luxury-news-and-reviews-1" class="kad-top-mnav"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-vacation-rentals-vacayster"><a href="http://www.vacayster.com"><span>Vacation Rentals @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>               </div>
            </div>
        </div>
        </div> <!-- Close Container -->
  </div>  <div id="kad-shrinkheader" class="container" style="height:120px; line-height:120px;">
    <div class="row">
      <div class="col-md-4 col-sm-8 col-ss-10 clearfix kad-header-left">
        <div id="logo" class="logocase">
          <a class="brand logofont" style="height:120px; line-height:120px; display:block;" href="http://thetoptier.net/">
             
            <div id="thelogo" style="height:120px; line-height:120px;">
                <div style="background-image: url('http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png'); max-height:120px; height:417px; width:1667px;" class="kad-standard-logo kad-lg"></div>
                     
                        <div style="background-image: url('http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png'); max-height:120px; height:417px; width:1667px;" class="kad-lg kad-standard-logo-tranbg"></div> 
                                </div> 
                      </a>
        </div> <!-- Close #logo -->
      </div><!-- close col -->
      <div class="col-md-8 col-sm-4 col-ss-2 kad-header-right">
                    <nav id="nav-main" class="clearfix kad-primary-nav">
                            </nav> 
            <div id="mobile-nav-trigger" class="nav-trigger">
              <a class="nav-trigger-case collapsed" data-toggle="collapse" rel="nofollow" data-target=".mobile_menu_collapse">
                <div class="kad-navbtn mobileclass clearfix"><i class="icon-reorder"></i></div>
              </a>
            </div>
              </div> <!-- Close col -->       
    </div> <!-- Close Row -->
  </div> <!-- Close Container -->
    <div class="container">
      <div id="kad-mobile-nav" class="kad-mobile-nav">
          <div class="kad-nav-inner mobileclass">
              <div id="mobile_menu_collapse" class="kad-nav-collapse collapse mobile_menu_collapse">
                                </div>
          </div>
      </div>
  </div> <!-- Close Container -->
   
</header>			<div class="wrap contentclass" role="document"><div id="pageheader" class="titleclass">
<div class="header-color-overlay"></div>
	<div class="container">
		<div class="page-header">
			<div class="row">
				<div class="col-md-12">
				  	<h1 class="post_page_title entry-title" itemprop="name headline">The Business of Luxury</h1>
					  				</div>
			</div>
		</div>
	</div><!--container-->
</div><!--titleclass-->
        <div id="content" class="container">
          <div class="row single-article" itemscope="" itemtype="http://schema.org/BlogPosting">
            <div class="main col-lg-9 col-md-8 kt-sidebar" role="main">
                              <article class="postclass post-13849 post type-post status-publish format-standard has-post-thumbnail hentry category-luxury-transportation category-business tag-china-luxury-market tag-luxury-car-business tag-luxury-car-markets">
                                    <div class="entry-meta-author">
	<img alt='' src='http://0.gravatar.com/avatar/95bf5a5280929d0ccc529a3f9fa97472?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/95bf5a5280929d0ccc529a3f9fa97472?s=128&amp;d=mm&amp;r=g 2x' class='avatar pull-left media-object avatar-64 photo' height='64' width='64' /></div>                  <header>
                                            <h1 class="entry-title" itemprop="name headline">Chinese Demand for Supercars Races Ahead at Full-Speed</h1>
                                            <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">May 13, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/chinese-demand-for-supercars-races-ahead-at-full-speed/#post_comments">No Comments</a>
    </span>
</div>
                  </header>
                  <div class="entry-content clearfix" itemprop="description articleBody">
                    <div class="article-content">
<figure id="attachment_13850" class="thumbnail wp-caption alignnone" style="width: 1240px"><img class="size-full wp-image-13850" src="http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_593126279-1240x828.jpg" alt="" width="1240" height="828" srcset="http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_593126279-1240x828.jpg 1240w, http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_593126279-1240x828-300x200.jpg 300w, http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_593126279-1240x828-768x513.jpg 768w, http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_593126279-1240x828-1024x684.jpg 1024w, http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_593126279-1240x828-340x226.jpg 340w" sizes="(max-width: 1240px) 100vw, 1240px" /><figcaption class="caption wp-caption-text">Aston Martin is among the supercar brands in Beijing that have a showroom in the Financial District. (Shutterstock)</figcaption></figure>
<p>Chinese demand has helped boost supercar sales around the globe to double-digit growth, according to a new report by automotive market research company Jato. While the United States remains the largest market for ultra-luxury car sales, China is close behind at number three, with demand last year jumping 54 percent to about 4,400 units. To compare, the second biggest market, the UK, only saw a 15.6 percent growth.</p>
<p>Jato cites Forbes’s swelling billionaire list as evidence for the increasing demand for ultra-luxury automobiles around the globe—overall, supercar sales are up by 16 percent in 2016 from the previous year. <a href="https://www.forbes.com/sites/russellflannery/2016/10/26/inside-the-2016-forbes-list-of-china-400-richest-people-wang-jianlin-repeats-at-no-1/#85fb987212fd" target="_blank" rel="noopener noreferrer">China added 65 billionaires for a total of 400</a> to the list last year, the most of any country on the list, and its role in the supercar market reflects this.</p>
<p>Supercars, which include brands like Aston Martin, McLaren, Bentley, and Ferrari, have long been valued by Chinese consumers for boosting their status quo, but the report notes that supercar brands are increasingly innovating to respond to changing consumer needs. For example, many of the automakers have recently introduced luxury SUVs to their lineup, of which have witnessed a major market in China <a href="https://blogs.wsj.com/chinarealtime/2016/04/25/bigger-families-bigger-cars-chinas-suv-makers-pin-hopes-on-two-child-policy/" target="_blank" rel="noopener noreferrer">as families are getting larger</a>. There is also more demand for sustainable vehicles, especially in China, where environmental concerns like pollution are rampant. Luxury car brands have been quick to respond—out of the 10 brands featured in Jato’s report, nine of them have announced plans for releasing electric or hybrid automobiles.</p>
<p>While supercar brands are no doubt having good luck with the Chinese consumer in general, many are also now having to consider how the emerging affluent in China are getting younger and more digitally savvy. Maserati, an ultra-luxury brand that wasn’t on Jato’s list, made an effort to reach this market by <a href="https://jingdaily.com/luxury-automakers-china-getting-smart-e-commerce/" target="_blank" rel="noopener noreferrer">opening a Tmall store</a>, but others have room to grow when it comes to bridging their online presence with call to actions to bring customers into their showrooms. And with surging demand, the opportunity to reach China’s digital natives is likely only growing wider.</p>
<div class="featured-image-caption">
<p>By<a href="https://jingdaily.com/author/jessica-rapp/"> Jessica Rapp</a> <a href="https://twitter.com/jrapppp" target="_blank" rel="noopener noreferrer">@jrapppp</a> Courtesy <a href="https://jingdaily.com/chinese-demand-supercars-billionaire/">Jing Daily</a></p>
</div>
</div>
<!--www.crestaproject.com Social Button in Content Start--><div id="crestashareiconincontent" class="cresta-share-icon third_style"><div class="sbutton crestaShadow facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetoptier.net%2Fchinese-demand-for-supercars-races-ahead-at-full-speed%2F&amp;t=Chinese+Demand+for+Supercars+Races+Ahead+at+Full-Speed" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/share?text=Chinese+Demand+for+Supercars+Races+Ahead+at+Full-Speed&amp;url=http%3A%2F%2Fthetoptier.net%2Fchinese-demand-for-supercars-races-ahead-at-full-speed%2F&amp;via=TheBestInLuxury @TheTopTier" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share" id="googleplus-cresta-c"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthetoptier.net%2Fchinese-demand-for-supercars-races-ahead-at-full-speed%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthetoptier.net%2Fchinese-demand-for-supercars-races-ahead-at-full-speed%2F&amp;title=Chinese+Demand+for+Supercars+Races+Ahead+at+Full-Speed&amp;source=http://thetoptier.net/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share" id="pinterest-cresta-c"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fthetoptier.net%2Fchinese-demand-for-supercars-races-ahead-at-full-speed%2F&amp;media=http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_593126279-1240x828.jpg&amp;description=Chinese+Demand+for+Supercars+Races+Ahead+at+Full-Speed" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share" id="print-cresta-c"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content End--><p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></a></p>                                      </div>
                  <footer class="single-footer clearfix">
                    		<span class="postedinbottom"><i class="icon-folder-close"></i> <a href="http://thetoptier.net/category/luxury-transportation/" rel="category tag">Luxury Transportation</a>, <a href="http://thetoptier.net/category/business/" rel="category tag">The Business of Luxury</a></span>
			<span class="posttags color_gray"><i class="icon-tag"></i> <a href="http://thetoptier.net/tag/china-luxury-market/" rel="tag">China luxury market</a>, <a href="http://thetoptier.net/tag/luxury-car-business/" rel="tag">luxury car business</a>, <a href="http://thetoptier.net/tag/luxury-car-markets/" rel="tag">luxury car markets</a> </span>
	<div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_593126279-1240x828.jpg"><meta itemprop="width" content="1240"><meta itemprop="height" content="828"></div><meta itemprop="dateModified" content="2017-05-13T17:08:01+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/chinese-demand-for-supercars-races-ahead-at-full-speed/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                  </footer>
                </article>
                <div class="kad-post-navigation clearfix">
        <div class="alignleft kad-previous-link">
        	<a href="http://thetoptier.net/bmw-plots-150000-8-series-coupe-to-fight-mercedes-luxury-blitz/" rel="prev">Previous Post</a> 
        </div>
        <div class="alignright kad-next-link">
        	<a href="http://thetoptier.net/ian-schrager-to-launch-latest-luxury-hotel-concept-public-in-new-york/" rel="next">Next Post</a> 
        </div>
 </div> <!-- end navigation -->    <div id="blog_carousel_container" class="carousel_outerrim">
        <h3 class="sectiontitle">Similar Posts</h3>    		            <div class="blog-carouselcase fredcarousel">
				<div id="carouselcontainer-blog" class="rowtight">
    				<div id="blog_carousel" class="blog_carousel initcaroufedsel clearfix" data-carousel-container="#carouselcontainer-blog" data-carousel-transition="300" data-carousel-scroll="items:1" data-carousel-auto="true" data-carousel-speed="9000" data-carousel-id="blog" data-carousel-md="3" data-carousel-sm="3" data-carousel-xs="2" data-carousel-ss="1">
      								                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-13845" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/bmw-plots-150000-8-series-coupe-to-fight-mercedes-luxury-blitz/" title="BMW plots $150,000 8 Series coupe to fight Mercedes&#8217; luxury blitz">
                                 <img src="http://thetoptier.net/wp-content/uploads/2017/05/1494562958172-340x226.jpg" alt="BMW plots $150,000 8 Series coupe to fight Mercedes&#8217; luxury blitz"  itemprop="contentUrl" width="340" height="226"  class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2017/05/1494562958172-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/bmw-plots-150000-8-series-coupe-to-fight-mercedes-luxury-blitz/">
                                <h5 class="entry-title" itemprop="name headline">BMW plots $150,000 8 Series coupe to fight Mercedes&#8217; luxury blitz</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">May 13, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/bmw-plots-150000-8-series-coupe-to-fight-mercedes-luxury-blitz/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  BMW is plotting the revival of a high-end coupe to claw back market share lost... 
                                  <a href="http://thetoptier.net/bmw-plots-150000-8-series-coupe-to-fight-mercedes-luxury-blitz/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2017-05-13T16:18:59+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/bmw-plots-150000-8-series-coupe-to-fight-mercedes-luxury-blitz/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-5841" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/down-market-blues-a-case-for-bringing-luxury-to-the-masses/" title="Down market blues: A case for bringing luxury to the masses">
                                 <img src="http://thetoptier.net/wp-content/uploads/2016/04/mercedes-benz-c-class-w205-vs-bmw-3-series-f30-vs-audi-a4-b8-photo-gallery_1-340x226.png" alt="Down market blues: A case for bringing luxury to the masses"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2016/04/mercedes-benz-c-class-w205-vs-bmw-3-series-f30-vs-audi-a4-b8-photo-gallery_1-340x226.png 340w, http://thetoptier.net/wp-content/uploads/2016/04/mercedes-benz-c-class-w205-vs-bmw-3-series-f30-vs-audi-a4-b8-photo-gallery_1-300x200.png 300w, http://thetoptier.net/wp-content/uploads/2016/04/mercedes-benz-c-class-w205-vs-bmw-3-series-f30-vs-audi-a4-b8-photo-gallery_1-680x452.png 680w, http://thetoptier.net/wp-content/uploads/2016/04/mercedes-benz-c-class-w205-vs-bmw-3-series-f30-vs-audi-a4-b8-photo-gallery_1.png 726w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/04/mercedes-benz-c-class-w205-vs-bmw-3-series-f30-vs-audi-a4-b8-photo-gallery_1-340x226.png">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/down-market-blues-a-case-for-bringing-luxury-to-the-masses/">
                                <h5 class="entry-title" itemprop="name headline">Down market blues: A case for bringing luxury to the masses</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/doron-levyhotmail-com/" class="fn" rel="author">Doron Levy</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">April 16, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/down-market-blues-a-case-for-bringing-luxury-to-the-masses/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  The luxury market is lucrative for many reasons. Increased brand prestige and desirability means more... 
                                  <a href="http://thetoptier.net/down-market-blues-a-case-for-bringing-luxury-to-the-masses/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2016-04-17T00:13:40+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/down-market-blues-a-case-for-bringing-luxury-to-the-masses/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-12727" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/rolls-royce-crushed-1000-diamonds-to-take-luxury-cars-to-a-whole-new-level-with-this-bespoke-ghost/" title="Rolls-Royce crushed 1,000 diamonds to take luxury cars to a whole new level with this bespoke Ghost">
                                 <img src="http://thetoptier.net/wp-content/uploads/2017/03/ghost1-58c2766b341ed-58c27a1ea1def-340x226.png" alt="Rolls-Royce crushed 1,000 diamonds to take luxury cars to a whole new level with this bespoke Ghost"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2017/03/ghost1-58c2766b341ed-58c27a1ea1def-340x226.png 340w, http://thetoptier.net/wp-content/uploads/2017/03/ghost1-58c2766b341ed-58c27a1ea1def-680x452.png 680w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2017/03/ghost1-58c2766b341ed-58c27a1ea1def-340x226.png">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/rolls-royce-crushed-1000-diamonds-to-take-luxury-cars-to-a-whole-new-level-with-this-bespoke-ghost/">
                                <h5 class="entry-title" itemprop="name headline">Rolls-Royce crushed 1,000 diamonds to take luxury cars to a whole new level with this bespoke Ghost</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">March 11, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/rolls-royce-crushed-1000-diamonds-to-take-luxury-cars-to-a-whole-new-level-with-this-bespoke-ghost/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  Just in time for the end of the Geneva Motor Show, luxury car maker Rolls... 
                                  <a href="http://thetoptier.net/rolls-royce-crushed-1000-diamonds-to-take-luxury-cars-to-a-whole-new-level-with-this-bespoke-ghost/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2017-03-11T20:07:18+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/rolls-royce-crushed-1000-diamonds-to-take-luxury-cars-to-a-whole-new-level-with-this-bespoke-ghost/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-9393" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/luxury-goods-sales-on-the-increase-in-the-u-k/" title="Luxury goods sales on the increase in the U.K.">
                                 <img src="http://thetoptier.net/wp-content/uploads/2016/09/Harrods1-520x390-340x226.jpg" alt="Luxury goods sales on the increase in the U.K."  itemprop="contentUrl" width="340" height="226"  class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/09/Harrods1-520x390-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/luxury-goods-sales-on-the-increase-in-the-u-k/">
                                <h5 class="entry-title" itemprop="name headline">Luxury goods sales on the increase in the U.K.</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">September 24, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/luxury-goods-sales-on-the-increase-in-the-u-k/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  According to figures by Global Blue, a tax-free sales specialist, tourists have flocked to the... 
                                  <a href="http://thetoptier.net/luxury-goods-sales-on-the-increase-in-the-u-k/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2016-09-24T14:42:09+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/luxury-goods-sales-on-the-increase-in-the-u-k/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-12373" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/2017-luxury-cars-review-aston-martinmaserati-quattroporte-and-land-rover-discovery-sport-2017/" title="2017 Luxury Cars Review: Aston Martin,Maserati QuattroPorte and Land Rover Discovery Sport 2017">
                                 <img src="http://thetoptier.net/wp-content/uploads/2017/02/discovery-sport-black-le-340x226.jpg" alt="2017 Luxury Cars Review: Aston Martin,Maserati QuattroPorte and Land Rover Discovery Sport 2017"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2017/02/discovery-sport-black-le-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2017/02/discovery-sport-black-le-300x200.jpg 300w, http://thetoptier.net/wp-content/uploads/2017/02/discovery-sport-black-le-768x512.jpg 768w, http://thetoptier.net/wp-content/uploads/2017/02/discovery-sport-black-le-1024x683.jpg 1024w, http://thetoptier.net/wp-content/uploads/2017/02/discovery-sport-black-le-680x452.jpg 680w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2017/02/discovery-sport-black-le-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/2017-luxury-cars-review-aston-martinmaserati-quattroporte-and-land-rover-discovery-sport-2017/">
                                <h5 class="entry-title" itemprop="name headline">2017 Luxury Cars Review: Aston Martin,Maserati QuattroPorte and Land Rover Discovery Sport 2017</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">February 22, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/2017-luxury-cars-review-aston-martinmaserati-quattroporte-and-land-rover-discovery-sport-2017/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  Aston Martin, Maserati Quattroporte and Land Rover Discovery Sport 2017 are indeed the most coveted luxury cars... 
                                  <a href="http://thetoptier.net/2017-luxury-cars-review-aston-martinmaserati-quattroporte-and-land-rover-discovery-sport-2017/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2017-02-22T21:40:44+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/2017-luxury-cars-review-aston-martinmaserati-quattroporte-and-land-rover-discovery-sport-2017/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-10036" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/whos-winning-luxury-car-sales-in-the-u-s/" title="Who&#8217;s Leading Luxury Car Sales In The U.S.?">
                                 <img src="http://thetoptier.net/wp-content/uploads/2016/10/pexels-photo-170811-large-340x226.jpeg" alt="Who&#8217;s Leading Luxury Car Sales In The U.S.?"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2016/10/pexels-photo-170811-large-340x226.jpeg 340w, http://thetoptier.net/wp-content/uploads/2016/10/pexels-photo-170811-large-680x452.jpeg 680w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/10/pexels-photo-170811-large-340x226.jpeg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/whos-winning-luxury-car-sales-in-the-u-s/">
                                <h5 class="entry-title" itemprop="name headline">Who&#8217;s Leading Luxury Car Sales In The U.S.?</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/vincentstokes/" class="fn" rel="author">Vincent Stokes</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">October 24, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/whos-winning-luxury-car-sales-in-the-u-s/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  The auto industry has had some severe ups and downs over the last half decade,... 
                                  <a href="http://thetoptier.net/whos-winning-luxury-car-sales-in-the-u-s/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2016-11-17T02:31:57+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/whos-winning-luxury-car-sales-in-the-u-s/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
															
					</div>
     				<div class="clearfix"></div>
		            <a id="prevport-blog" class="prev_carousel icon-angle-left" href="#"></a>
					<a id="nextport-blog" class="next_carousel icon-angle-right" href="#"></a>
            	</div>
        	</div>
	</div><!-- blog_carousel_container-->				                 <div id="post_comments"></div>

  <section id="respond">
      	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chinese-demand-for-supercars-races-ahead-at-full-speed/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thetoptier.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" class="input-xlarge" aria-required="true" required="required"></textarea></p><div class="row"><div class="col-md-4"><label for="author">Name <span class="comment-required">*</span></label> <input id="author" name="author" type="text" value="" aria-required="true" /></div>
<div class="col-md-4"><label for="email">Email (will not be published) <span class="comment-required">*</span></label> <input type="email" class="text" name="email" id="email" value="" aria-required="true" /></div>
<div class="col-md-4"><label for="url">Website</label> <input id="url" name="url" type="url" value="" /></div>
</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="kad-btn kad-btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='13849' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	  </section><!-- /#respond -->
                      </div>

       <aside class="col-lg-3 col-md-4" role="complementary">
        	<div class="sidebar">
			     <section id="kadence_simple_image-4" class="widget-1 widget-first widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://thetoptier.net/contact-us/" target="_self">        <img src="http://thetoptier.net/wp-content/uploads/2017/02/AcquisitionAd.png" alt="" />
        </a>            </div>

    </div></section>    <section id="search-2" class="widget-2 widget widget_search"><div class="widget-inner"><form role="search" method="get" id="searchform" class="form-search" action="http://thetoptier.net/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search">
  <button type="submit" id="searchsubmit" class="search-icon"><i class="icon-search"></i></button>
</form></div></section><section id="smcwidget-2" class="widget-3 widget SMCWidget"><div class="widget-inner"><h5 class="widget-title">Connect with Us!</h5><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-contact" class="smc_icon_container Default"><a href="http://thetoptier.net/contact-us/" title="Link to our Contact Page"><img alt="Link to our Contact" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/contact.png" /></a></div><div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/TheTopTiernet-324939470851051/" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="https://www.pinterest.com/thetoptier/pins/" target="_blank" title="Link to our Pinterest Page"><img alt="Link to our Pinterest Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/TheBestInLuxury" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></section>     <section id="kadence_simple_image-2" class="widget-4 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://www.vacayster.com" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/05/newvacaysterlogosmall.jpg" alt="" />
        </a>            </div>

    </div></section>    <section id="kadence_image_grid-2" class="widget-5 widget kadence_image_grid"><div class="widget-inner">        <h5 class="widget-title">The Latest News</h5>            <div class="imagegrid-widget">
                    
             <a href="http://thetoptier.net/ian-schrager-to-launch-latest-luxury-hotel-concept-public-in-new-york/" title="Ian Schrager to launch latest luxury hotel concept “Public” in New York" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/Public-Hotel-New-York-by-Ian-Schrager-1-60x60.png" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/Public-Hotel-New-York-by-Ian-Schrager-1-60x60.png 60w, http://thetoptier.net/wp-content/uploads/2017/05/Public-Hotel-New-York-by-Ian-Schrager-1-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/chinese-demand-for-supercars-races-ahead-at-full-speed/" title="Chinese Demand for Supercars Races Ahead at Full-Speed" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_593126279-1240x828-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_593126279-1240x828-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_593126279-1240x828-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/bmw-plots-150000-8-series-coupe-to-fight-mercedes-luxury-blitz/" title="BMW plots $150,000 8 Series coupe to fight Mercedes&#8217; luxury blitz" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/1494562958172-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/1494562958172-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/1494562958172-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/luxury-smartphone-technology-some-bling-is-only-skin-deep/" title="Luxury smartphone technology: Some bling is only skin deep" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/constellation-60x60.png" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/constellation-60x60.png 60w, http://thetoptier.net/wp-content/uploads/2017/05/constellation-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/high-tech-improvements-for-the-21st-century-luxury-home/" title="High-tech Improvements for the 21st-century Luxury Home" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/Depositphotos_8688765_s-2015-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/Depositphotos_8688765_s-2015-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/Depositphotos_8688765_s-2015-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/vacations-in-new-zealand/" title="The Summer Vacations in New Zealand Everyone&#8217;s Talking About" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_154908542-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_154908542-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_154908542-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/bugatti-opens-its-largest-showroom-in-the-world-and-its-in-dubai/" title="Bugatti opens its largest showroom in the world – and it’s in Dubai" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/Bugatti-showroom-Dubai-690x450-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/Bugatti-showroom-Dubai-690x450-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/Bugatti-showroom-Dubai-690x450-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/this-chinese-city-is-the-worlds-hottest-luxury-housing-market/" title="This Chinese City Is the World’s Hottest Luxury Housing Market" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_420973555-1240x828-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_420973555-1240x828-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_420973555-1240x828-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/luxury-travel-continues-to-soar/" title="Luxury travel continues to soar" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2015/10/150618170732-international-luxury-travel-market-tanzania-exlarge-169-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2015/10/150618170732-international-luxury-travel-market-tanzania-exlarge-169-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2015/10/150618170732-international-luxury-travel-market-tanzania-exlarge-169-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/how-does-the-uk-private-jet-market-compare-with-the-rest-of-europe/" title="How does the UK private jet market compare with the rest of Europe?" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/large_0e25f7a7_3837_927a_a1ef_2d350806c0dc-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/large_0e25f7a7_3837_927a_a1ef_2d350806c0dc-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/large_0e25f7a7_3837_927a_a1ef_2d350806c0dc-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-magical-place-most-travelers-to-south-africa-miss/" title="The magical place most travelers to South Africa miss" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/Mdumbi1-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/Mdumbi1-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/Mdumbi1-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/lvmh-to-launch-fashion-multi-brand-online-store/" title="LVMH to launch fashion multi-brand online store" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/24-Sèvres-the-new-online-shopping-by-LVMH-541x390-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/24-Sèvres-the-new-online-shopping-by-LVMH-541x390-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/24-Sèvres-the-new-online-shopping-by-LVMH-541x390-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/with-lacoste-mont-blanc-socialist-cuba-has-1st-luxury-mall/" title="With Lacoste, Mont Blanc, socialist Cuba has 1st luxury mall" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/image-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/image-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/image-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/dutch-car-company-unveils-luxury-car-in-naples/" title="Dutch car company unveils luxury car in Naples" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/636297668848287976-0508-NCLO-SPYKER-012-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/636297668848287976-0508-NCLO-SPYKER-012-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/636297668848287976-0508-NCLO-SPYKER-012-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/luxury-mothers-day-accessible-luxury-for-mom-that-will-keep-her-on-the-go/" title="Luxury Mother&#8217;s Day: Accessible luxury for mom that will keep her on the go" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/stratford_cr0428_black_and_silver_snakeprint_hb-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/stratford_cr0428_black_and_silver_snakeprint_hb-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/stratford_cr0428_black_and_silver_snakeprint_hb-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/05/stratford_cr0428_black_and_silver_snakeprint_hb-300x300.jpg 300w, http://thetoptier.net/wp-content/uploads/2017/05/stratford_cr0428_black_and_silver_snakeprint_hb.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/coach-to-buy-kate-spade-for-2-4-billion/" title="Coach to Buy Kate Spade for $2.4 Billion" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/Kate-Spade-New-York-519x390-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/Kate-Spade-New-York-519x390-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/Kate-Spade-New-York-519x390-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    </div>
                       
             <div class="clearfix"></div>
      </div></section>        
<section id="aptf_slider_widget-3" class="widget-6 widget widget_aptf_slider_widget"><div class="widget-inner"><div class="aptf-tweets-slider-wrapper aptf-slider-template-3" data-auto-slide ="0" data-slide-controls = "0" data-slide-duration="1500">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Coming soon from <a href="http://www.twitter.com/TheTopTier" target="_blank">@TheTopTier</a> <a href="http://www.twitter.com/MatchOnTheLine" target="_blank">@MatchOnTheLine</a> Read more here <a href="https://t.co/sD5aGLdQsY" target="_blank">https://t.co/sD5aGLdQsY</a> <a href="https://twitter.com/search?q=%23tech&src=hash" target="_blank">#tech</a> <a href="https://twitter.com/search?q=%23crowdfund&src=hash" target="_blank">#crowdfund</a> <a href="https://twitter.com/search?q=%23mobile&src=hash" target="_blank">#mobile</a> <a href="https://twitter.com/search?q=%23dating&src=hash" target="_blank">#dating</a> Need partners...                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=863589824233648128" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=863589824233648128" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=863589824233648128" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/863589824233648128" target="_blank"> -
                                48 minutes ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Ian Schrager to launch latest luxury hotel concept “Public” in New York <a href="https://t.co/yW55rlkqks" target="_blank">https://t.co/yW55rlkqks</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=863574646825811968" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=863574646825811968" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=863574646825811968" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/863574646825811968" target="_blank"> -
                                1 hour ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Chinese Demand for Supercars Races Ahead at Full-Speed <a href="https://t.co/ZXc19Twwlq" target="_blank">https://t.co/ZXc19Twwlq</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=863559537873342465" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=863559537873342465" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=863559537873342465" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/863559537873342465" target="_blank"> -
                                2 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         BMW plots $150,000 8 Series coupe to fight Mercedes’ luxury blitz <a href="https://t.co/CE4JY2Nek6" target="_blank">https://t.co/CE4JY2Nek6</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=863544445681246213" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=863544445681246213" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=863544445681246213" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/863544445681246213" target="_blank"> -
                                3 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Got something to say about luxury? <a href="http://www.twitter.com/TheBestInLuxury" target="_blank">@TheBestInLuxury</a> is your platform <a href="https://twitter.com/search?q=%23travel&src=hash" target="_blank">#travel</a> <a href="https://twitter.com/search?q=%23trends&src=hash" target="_blank">#trends</a> <a href="https://twitter.com/search?q=%23style&src=hash" target="_blank">#style</a> <a href="https://twitter.com/search?q=%23fashion&src=hash" target="_blank">#fashion</a> <a href="https://twitter.com/search?q=%23business&src=hash" target="_blank">#business</a> +more <a href="https://t.co/NUs3yuOPYL" target="_blank">https://t.co/NUs3yuOPYL</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=863529397545992192" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=863529397545992192" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=863529397545992192" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/863529397545992192" target="_blank"> -
                                4 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            </div>
    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@TheBestInLuxury" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@TheBestInLuxury</b></span></div></a>
</div>
</div></section><section id="kadence_image_grid-3" class="widget-7 widget kadence_image_grid"><div class="widget-inner">        <h5 class="widget-title">The Latest Assets in THE BLACKBOOK</h5>            <div class="imagegrid-widget">
                    
             <a href="http://thetoptier.net/the-blackbook-the-four-corners-of-the-world-is-not-just-a-cliche-for-this-boat/" title="THE BLACKBOOK: The Four Corners of the World is not just a cliche for this boat" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/04/Eurocraft-Federico-Fiorentino-46m-Expedition_-4-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/04/Eurocraft-Federico-Fiorentino-46m-Expedition_-4-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/04/Eurocraft-Federico-Fiorentino-46m-Expedition_-4-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/5-properties-for-sale-in-monaco-with-stunning-views/" title="5 Properties for Sale in Monaco with Stunning Views" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/04/soleil-dor-view-port-60x60.png" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/04/soleil-dor-view-port-60x60.png 60w, http://thetoptier.net/wp-content/uploads/2017/04/soleil-dor-view-port-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-master-the-seas-with-high-tech-engineering-and-old-school-propulsion/" title="THE BLACKBOOK: Master the seas with high tech engineering and old school propulsion" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/A_SF39_Sunset_Bow_SD-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/A_SF39_Sunset_Bow_SD-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/A_SF39_Sunset_Bow_SD-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/03/A_SF39_Sunset_Bow_SD-800x800.jpg 800w, http://thetoptier.net/wp-content/uploads/2017/03/A_SF39_Sunset_Bow_SD-400x400.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/one-kensington-gardens-central-london-living-at-its-finest/" title="One Kensington Gardens: Central London Living at its Finest" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/31-1-kensington-gardens-344899-rec2_RGB-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="Kensington-gardens-living-room" srcset="http://thetoptier.net/wp-content/uploads/2017/03/31-1-kensington-gardens-344899-rec2_RGB-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/31-1-kensington-gardens-344899-rec2_RGB-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-could-this-be-the-next-8-figure-ferrari/" title="THE BLACKBOOK: Could this be the next 8 figure Ferrari?" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/brooklands-212-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/brooklands-212-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/brooklands-212-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-an-opportunity-to-own-the-second-machine-in-bugattis-revival/" title="THE BLACKBOOK: An opportunity to own the second machine in Bugatti&#8217;s revival" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/jpgnqatbzqugfpkhk0na-60x60.png" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/jpgnqatbzqugfpkhk0na-60x60.png 60w, http://thetoptier.net/wp-content/uploads/2017/03/jpgnqatbzqugfpkhk0na-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-luxury-venice-apartment-includes-18th-century-art-collection/" title="THE BLACKBOOK: Luxury Venice apartment includes 18th century art collection" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/Ca-ªç-Affresco-2-34-1280x853-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/Ca-ªç-Affresco-2-34-1280x853-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/Ca-ªç-Affresco-2-34-1280x853-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-the-pinnacle-of-dubai-luxury/" title="THE BLACKBOOK: The pinnacle of Dubai luxury" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/2024-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/2024-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/2024-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    </div>
                       
             <div class="clearfix"></div>
      </div></section>        
<section id="lw_widget" class="widget-8 widget widget_linkw"><div class="widget-inner"><h5 class="widget-title"></h5>
	<ul class='xoxo blogroll'>
<li><a href="http://www.discogs.com/artist/1449893-Andy-Frankel" >Andy Frankel Frisco TX</a></li></ul></div></section><section id="mc4wp_form_widget-2" class="widget-9 widget widget_mc4wp_form_widget"><div class="widget-inner"><h5 class="widget-title">Get your luxury fix daily! Sign up for our daily email</h5><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2912 mc4wp-form-basic" method="post" data-id="2912" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1494733770" /><input type="hidden" name="_mc4wp_form_id" value="2912" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section><section id="fbw_id-2" class="widget-10 widget widget_fbw_id"><div class="widget-inner"><h5 class="widget-title">Like Us On Facebook</h5><center><div class="loader"><img src="http://thetoptier.net/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/TheTopTierDigitalMedia" data-width="250" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style=""></div></div></section>        <!-- A WordPress plugin developed by Milap Patel -->
         <section id="kadence_simple_image-3" class="widget-11 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://www.tradersnetwork.biz/" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/01/ReSellLuxuryLogo.jpg" alt="" />
        </a>            </div>

    </div></section>    <section id="nav_menu-2" class="widget-12 widget-last widget widget_nav_menu"><div class="widget-inner"><h5 class="widget-title">Navigation</h5><ul id="menu-the-latest-luxury-news-and-reviews-2" class="menu"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-vacation-rentals-vacayster"><a href="http://www.vacayster.com"><span>Vacation Rentals @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul></div></section>        </div><!-- /.sidebar -->
    </aside><!-- /aside -->
	    	</div><!-- /.row-->
		</div><!-- /.content -->
	</div><!-- /.wrap -->
	<div id="plugin-identification" style="display:none;">f0c416cd7a00b8988e6f57f267ad8f8b-33</div><!-- /plugin-identification -->		  	<div id="plugin-identification" style="display:none;">f0c416cd7a00b8988e6f57f267ad8f8b-33</div><!-- /plugin-identification --><footer id="containerfooter" class="footerclass">
  	<div class="container">
  		<div class="row">
  									<div class="col-md-6 footercol1">
						<div class="widget-1 widget-first footer-widget"><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widget-title">One click search</h4><div class="tagcloud"><a href='http://thetoptier.net/tag/luxelist/' class='tag-link-185 tag-link-position-1' title='80 topics' style='font-size: 11.733333333333pt;'>#luxelist</a>
<a href='http://thetoptier.net/tag/theluxelist/' class='tag-link-184 tag-link-position-2' title='79 topics' style='font-size: 11.616666666667pt;'>#theluxelist</a>
<a href='http://thetoptier.net/tag/china-luxury-market/' class='tag-link-17 tag-link-position-3' title='162 topics' style='font-size: 15.233333333333pt;'>China luxury market</a>
<a href='http://thetoptier.net/tag/decor-gifts/' class='tag-link-747 tag-link-position-4' title='43 topics' style='font-size: 8.5833333333333pt;'>décor gifts</a>
<a href='http://thetoptier.net/tag/exotic-cars/' class='tag-link-24 tag-link-position-5' title='65 topics' style='font-size: 10.683333333333pt;'>exotic cars</a>
<a href='http://thetoptier.net/tag/fashion-gifts/' class='tag-link-749 tag-link-position-6' title='43 topics' style='font-size: 8.5833333333333pt;'>fashion gifts</a>
<a href='http://thetoptier.net/tag/gift-ideas/' class='tag-link-525 tag-link-position-7' title='46 topics' style='font-size: 8.9333333333333pt;'>gift ideas</a>
<a href='http://thetoptier.net/tag/gifts-for-men/' class='tag-link-552 tag-link-position-8' title='46 topics' style='font-size: 8.9333333333333pt;'>gifts for men</a>
<a href='http://thetoptier.net/tag/gifts-for-the-home/' class='tag-link-748 tag-link-position-9' title='43 topics' style='font-size: 8.5833333333333pt;'>gifts for the home</a>
<a href='http://thetoptier.net/tag/holiday-gifts/' class='tag-link-522 tag-link-position-10' title='44 topics' style='font-size: 8.7pt;'>Holiday gifts</a>
<a href='http://thetoptier.net/tag/jaguar/' class='tag-link-34 tag-link-position-11' title='38 topics' style='font-size: 8pt;'>Jaguar</a>
<a href='http://thetoptier.net/tag/luxe-list/' class='tag-link-282 tag-link-position-12' title='68 topics' style='font-size: 10.916666666667pt;'>luxe list</a>
<a href='http://thetoptier.net/tag/luxury-brands/' class='tag-link-51 tag-link-position-13' title='52 topics' style='font-size: 9.5166666666667pt;'>luxury brands</a>
<a href='http://thetoptier.net/tag/luxury-business/' class='tag-link-52 tag-link-position-14' title='320 topics' style='font-size: 18.733333333333pt;'>luxury business</a>
<a href='http://thetoptier.net/tag/luxury-car-business/' class='tag-link-54 tag-link-position-15' title='44 topics' style='font-size: 8.7pt;'>luxury car business</a>
<a href='http://thetoptier.net/tag/luxury-car-market/' class='tag-link-55 tag-link-position-16' title='41 topics' style='font-size: 8.35pt;'>luxury car market</a>
<a href='http://thetoptier.net/tag/luxury-cars/' class='tag-link-59 tag-link-position-17' title='312 topics' style='font-size: 18.616666666667pt;'>luxury cars</a>
<a href='http://thetoptier.net/tag/luxury-crossovers/' class='tag-link-63 tag-link-position-18' title='62 topics' style='font-size: 10.45pt;'>luxury crossovers</a>
<a href='http://thetoptier.net/tag/luxury-destinations/' class='tag-link-67 tag-link-position-19' title='119 topics' style='font-size: 13.716666666667pt;'>luxury destinations</a>
<a href='http://thetoptier.net/tag/luxury-experiences/' class='tag-link-73 tag-link-position-20' title='243 topics' style='font-size: 17.333333333333pt;'>luxury experiences</a>
<a href='http://thetoptier.net/tag/luxury-fashion/' class='tag-link-74 tag-link-position-21' title='144 topics' style='font-size: 14.65pt;'>luxury fashion</a>
<a href='http://thetoptier.net/tag/luxury-fashion-business/' class='tag-link-76 tag-link-position-22' title='65 topics' style='font-size: 10.683333333333pt;'>luxury fashion business</a>
<a href='http://thetoptier.net/tag/luxury-fashion-market/' class='tag-link-77 tag-link-position-23' title='72 topics' style='font-size: 11.15pt;'>luxury fashion market</a>
<a href='http://thetoptier.net/tag/luxury-home/' class='tag-link-81 tag-link-position-24' title='43 topics' style='font-size: 8.5833333333333pt;'>luxury home</a>
<a href='http://thetoptier.net/tag/luxury-hotels/' class='tag-link-83 tag-link-position-25' title='149 topics' style='font-size: 14.883333333333pt;'>luxury hotels</a>
<a href='http://thetoptier.net/tag/luxury-lifestyle/' class='tag-link-90 tag-link-position-26' title='77 topics' style='font-size: 11.5pt;'>luxury lifestyle</a>
<a href='http://thetoptier.net/tag/luxury-marketing/' class='tag-link-92 tag-link-position-27' title='42 topics' style='font-size: 8.4666666666667pt;'>luxury marketing</a>
<a href='http://thetoptier.net/tag/luxury-markets/' class='tag-link-93 tag-link-position-28' title='214 topics' style='font-size: 16.633333333333pt;'>luxury markets</a>
<a href='http://thetoptier.net/tag/luxury-real-estate/' class='tag-link-96 tag-link-position-29' title='89 topics' style='font-size: 12.2pt;'>luxury real estate</a>
<a href='http://thetoptier.net/tag/luxury-real-estate-market/' class='tag-link-97 tag-link-position-30' title='47 topics' style='font-size: 9.05pt;'>luxury real estate market</a>
<a href='http://thetoptier.net/tag/luxury-resorts/' class='tag-link-99 tag-link-position-31' title='87 topics' style='font-size: 12.083333333333pt;'>luxury resorts</a>
<a href='http://thetoptier.net/tag/luxury-sedans/' class='tag-link-102 tag-link-position-32' title='40 topics' style='font-size: 8.2333333333333pt;'>luxury sedans</a>
<a href='http://thetoptier.net/tag/luxury-suvs/' class='tag-link-112 tag-link-position-33' title='64 topics' style='font-size: 10.566666666667pt;'>luxury suvs</a>
<a href='http://thetoptier.net/tag/luxury-timepieces/' class='tag-link-114 tag-link-position-34' title='88 topics' style='font-size: 12.2pt;'>luxury timepieces</a>
<a href='http://thetoptier.net/tag/luxury-travel/' class='tag-link-115 tag-link-position-35' title='620 topics' style='font-size: 22pt;'>luxury travel</a>
<a href='http://thetoptier.net/tag/luxury-travel-market/' class='tag-link-116 tag-link-position-36' title='65 topics' style='font-size: 10.683333333333pt;'>luxury travel market</a>
<a href='http://thetoptier.net/tag/luxury-travel-trends/' class='tag-link-117 tag-link-position-37' title='95 topics' style='font-size: 12.55pt;'>luxury travel trends</a>
<a href='http://thetoptier.net/tag/luxury-watches/' class='tag-link-122 tag-link-position-38' title='113 topics' style='font-size: 13.483333333333pt;'>luxury watches</a>
<a href='http://thetoptier.net/tag/merilee-kern/' class='tag-link-188 tag-link-position-39' title='79 topics' style='font-size: 11.616666666667pt;'>merilee kern</a>
<a href='http://thetoptier.net/tag/sports-cars/' class='tag-link-168 tag-link-position-40' title='75 topics' style='font-size: 11.383333333333pt;'>sports cars</a>
<a href='http://thetoptier.net/tag/tech-gifts/' class='tag-link-746 tag-link-position-41' title='44 topics' style='font-size: 8.7pt;'>tech gifts</a>
<a href='http://thetoptier.net/tag/the-blackbook/' class='tag-link-325 tag-link-position-42' title='55 topics' style='font-size: 9.8666666666667pt;'>The BLACKBOOK</a>
<a href='http://thetoptier.net/tag/the-luxe-list/' class='tag-link-187 tag-link-position-43' title='81 topics' style='font-size: 11.733333333333pt;'>the luxe list</a>
<a href='http://thetoptier.net/tag/theluxelist-com/' class='tag-link-201 tag-link-position-44' title='70 topics' style='font-size: 11.033333333333pt;'>theluxelist.com</a>
<a href='http://thetoptier.net/tag/thetoptier-digital-media/' class='tag-link-819 tag-link-position-45' title='121 topics' style='font-size: 13.833333333333pt;'>TheTopTier Digital Media</a></div>
</aside></div><div class="widget-2 widget-last footer-widget"><aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Navigation</h4><ul id="menu-the-latest-luxury-news-and-reviews-3" class="menu"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-vacation-rentals-vacayster"><a href="http://www.vacayster.com"><span>Vacation Rentals @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul></aside></div> 
						</div> 
			            			        						<div class="col-md-6 footercol2">
						<div class="widget-1 widget-first footer-widget"><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7323924716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><div class="widget-2 footer-widget"><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7323924716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><div class="widget-3 widget-last footer-widget"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7323924716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div> 
						</div> 
			            			                </div> <!-- Row -->
    	<div class="footercredits clearfix">
    		    			<div class="footernav clearfix">
    			    			</div>
    		        	<p>Copyright 2017 TheTopTier Digital Media </p>    	</div><!-- credits -->
    </div><!-- container -->
</footer>
		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- MailChimp Top Bar v1.2.16 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label">Get your luxury fix daily! Sign up for TheTopTier newsletter:</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email"  required />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
					<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1494733770" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
		<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  third_style show-count-active"><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetoptier.net%2Fchinese-demand-for-supercars-races-ahead-at-full-speed%2F&amp;t=Chinese+Demand+for+Supercars+Races+Ahead+at+Full-Speed" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float noCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/share?text=Chinese+Demand+for+Supercars+Races+Ahead+at+Full-Speed&amp;url=http%3A%2F%2Fthetoptier.net%2Fchinese-demand-for-supercars-races-ahead-at-full-speed%2F&amp;via=TheBestInLuxury @TheTopTier" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthetoptier.net%2Fchinese-demand-for-supercars-races-ahead-at-full-speed%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share float" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthetoptier.net%2Fchinese-demand-for-supercars-races-ahead-at-full-speed%2F&amp;title=Chinese+Demand+for+Supercars+Races+Ahead+at+Full-Speed&amp;source=http://thetoptier.net/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fthetoptier.net%2Fchinese-demand-for-supercars-races-ahead-at-full-speed%2F&amp;media=http://thetoptier.net/wp-content/uploads/2017/05/shutterstock_593126279-1240x828.jpg&amp;description=Chinese+Demand+for+Supercars+Races+Ahead+at+Full-Speed" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share float" id="print-cresta"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div class="sbutton" id="total-shares"><span class="cresta-the-total-count" id="total-count"><i class="cs c-icon-cresta-spinner animate-spin"></i></span><span class="cresta-the-total-text">Shares</span></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=7360524; 
        var sc_security="a3ad171b"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/7360524/0/a3ad171b/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='36310059026e8abdfea4a0ca5fab3786';
hf4V='eb0a42772e2ba40c890ab208642bf7a9';
cm4S="form[action='http://thetoptier.net/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-RFKC9n8hn8ZWE",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-RFKC9n8hn8ZWE.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"nope"};
var crestaShareSS = {"LinkedinCount":"10"};
var crestaPermalink = {"thePermalink":"http:\/\/thetoptier.net\/chinese-demand-for-supercars-races-ahead-at-full-speed\/","themorezero":"nomore"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","is_submitted":"","is_success":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.2.16'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/min/kt_plugins.min.js?ver=155'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/min/kt_main.min.js?ver=155'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.2'></script>
<![endif]-->
		</div><!--Wrapper-->
	</body>
</html>
