<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>DFS unveils experiential whiskey outlet in Hong Kong &#8211; TheTopTier</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Feed" href="http://thetoptier.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Comments Feed" href="http://thetoptier.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; DFS unveils experiential whiskey outlet in Hong Kong Comments Feed" href="http://thetoptier.net/dfs-unveils-experiential-whiskey-outlet-in-hong-kong/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thetoptier.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='pinterestRSScss-css'  href='http://thetoptier.net/wp-content/plugins/pinterest-rss-widget/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='http://thetoptier.net/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='pinnacle_theme-css'  href='http://thetoptier.net/wp-content/themes/pinnacle/assets/css/pinnacle.css?ver=140' type='text/css' media='all' />
<link rel='stylesheet' id='pinnacle_skin-css'  href='http://thetoptier.net/wp-content/themes/pinnacle/assets/css/skins/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-pinnacle-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C600&#038;subset=latin&#038;ver=1483317497' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='http://thetoptier.net/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.4'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.4'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/pinterest-rss-widget/jquery.nailthumb.1.0.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<link rel='https://api.w.org/' href='http://thetoptier.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thetoptier.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thetoptier.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='From grand to hip: How the luxury hotel sector is evolving in India' href='http://thetoptier.net/from-grand-to-hip-how-the-luxury-hotel-sector-is-evolving-in-india/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://thetoptier.net/dfs-unveils-experiential-whiskey-outlet-in-hong-kong/" />
<link rel='shortlink' href='http://thetoptier.net/?p=11569' />
<link rel="alternate" type="application/json+oembed" href="http://thetoptier.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetoptier.net%2Fdfs-unveils-experiential-whiskey-outlet-in-hong-kong%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thetoptier.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetoptier.net%2Fdfs-unveils-experiential-whiskey-outlet-in-hong-kong%2F&#038;format=xml" />
<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:30%; left:10px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}#crestashareiconincontent {float: right;}</style>
			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://thetoptier.net/dfs-unveils-experiential-whiskey-outlet-in-hong-kong/" />
			<meta property="og:title" content="DFS unveils experiential whiskey outlet in Hong Kong" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="TheTopTier" />
			<meta property="og:image" content="http://thetoptier.net/wp-content/uploads/2017/01/DFS-Whiskey-House-Hong-Kong-465.jpeg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://thetoptier.net/wp-content/uploads/2017/01/DFS-Whiskey-House-Hong-Kong-465.jpeg" />
			

		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Curated"}});
        </script>
	   <script type="text/javascript">var light_error = "The Image could not be loaded.", light_of = "%curr% of %total%", light_load = "Loading...";</script><style type="text/css">#topbar {height:40px;} #topbar ul.sf-menu li a, #topbar .top-menu-cart-btn, #topbar .top-menu-search-btn, #topbar .topbarsociallinks li a, #topbar .nav-trigger-case .kad-navbtn {line-height:40px;}#kad-banner #topbar .topbarsociallinks li a {font-size:20px;}.trans-header #pageheader {padding-top:160px;}.headerfont, .tp-caption, .yith-wcan-list li, .yith-wcan .yith-wcan-reset-navigation, ul.yith-wcan-label li a, .product_item .price {font-family:Raleway;} 
  .topbarmenu ul li {font-family:Raleway;}
  #kadbreadcrumbs {font-family:;}.kt-home-call-to-action {padding:10px 0;}.product_item .product_details h5 {min-height:50px;}@media (max-width: 767px) {#topbar{display:none;}}.kad-header-style-basic #nav-main ul.sf-menu > li > a, .kad-header-style-basic #kad-shrinkheader #mobile-nav-trigger a {line-height:120px;}.none-trans-header .nav-trigger-case.collapsed .kad-navbtn, .is-sticky .nav-trigger-case.collapsed .kad-navbtn {color:#444444;}</style><!--[if lt IE 9]>
<script src="http://thetoptier.net/wp-content/themes/pinnacle/assets/js/vendor/respond.min.js"></script>
<![endif]-->
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #e5e5e5 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><style type="text/css" title="dynamic-css" class="options-output">.kad-primary-nav ul.sf-menu a,.nav-trigger-case.collapsed .kad-navbtn{color:#ffffff;}.sticky-wrapper #logo a.brand, .trans-header #logo a.brand{color:#ffffff;}.is-sticky header #logo a.brand,.logofont,.none-trans-header header #logo a.brand,header #logo a.brand{font-family:Raleway;font-weight:400;font-style:normal;color:#444444;font-size:32px;}.titleclass h1{color:#ffffff;}.titleclass .subtitle{color:#ffffff;}.kad-call-title-case h1.kad-call-title{color:#020202;}.product_item .product_details h5, .product-category.grid_item a h5{font-family:Raleway;line-height:20px;font-weight:normal;font-style:700;font-size:15px;}h1{font-family:Raleway;line-height:50px;font-weight:700;font-style:normal;font-size:44px;}h2{font-family:Raleway;line-height:40px;font-weight:400;font-style:normal;font-size:32px;}h3{font-family:Raleway;line-height:40px;font-weight:400;font-style:normal;font-size:26px;}h4{font-family:Raleway;line-height:34px;font-weight:400;font-style:normal;font-size:24px;}h5{font-family:Raleway;line-height:26px;font-weight:400;font-style:normal;font-size:18px;}.subtitle{font-family:Raleway;line-height:22px;font-weight:400;font-style:normal;font-size:16px;}body{line-height:20px;font-weight:400;font-style:normal;font-size:14px;}.is-sticky .kad-primary-nav ul.sf-menu a, ul.sf-menu a, .none-trans-header .kad-primary-nav ul.sf-menu a{font-family:Raleway;font-weight:400;font-style:normal;color:#444444;font-size:16px;}.kad-nav-inner .kad-mnav, .kad-mobile-nav .kad-nav-inner li a, .kad-mobile-nav .kad-nav-inner li .kad-submenu-accordion{font-family:Raleway;line-height:20px;font-weight:400;font-style:normal;color:#474747;font-size:16px;}#topbar ul.sf-menu > li > a, #topbar .top-menu-cart-btn, #topbar .top-menu-search-btn, #topbar .nav-trigger-case .kad-navbtn, #topbar .topbarsociallinks li a{font-family:Raleway;font-weight:600;font-style:normal;color:#727272;font-size:11px;}</style>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
	<body class="post-template-default single single-post postid-11569 single-format-standard wide none-trans-header not_ie dfs-unveils-experiential-whiskey-outlet-in-hong-kong" >
		<div id="wrapper" class="container">
		  	<header id="kad-banner" class="banner headerclass kad-header-style-basic" data-pageheaderbg="0" data-header-base-height="120">
<div id="topbar" class="topclass">
    <div class="container">
      <div class="row">
        <div class="col-md-6 col-ss-6 kad-topbar-left">
          <div class="topbar_social_area topbar-widget clearfix">
                      </div>
        </div><!-- close col-md-6 -->
        <div class="col-md-6 col-ss-6 kad-topbar-right">
          <div id="topbar-search" class="topbar-right-search clearfix">
                          <div id="kt-searchcontain" class="panel">
                <ul class="kad-topsearch-button">
                    <li>
                      <a class="top-menu-search-btn collapsed" data-toggle="collapse" data-parent="#topbar-search" data-target="#kad-top-search-popup"><i class="icon-search"></i></a>
                    </li>
                </ul>
                <div id="kad-top-search-popup" class="collapse topclass">
                <form role="search" method="get" id="searchform" class="form-search" action="http://thetoptier.net/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search">
  <button type="submit" id="searchsubmit" class="search-icon"><i class="icon-search"></i></button>
</form>                </div>
              </div>
            <ul id="menu-the-latest-luxury-news-and-reviews" class="sf-menu topbmenu"><li  class="menu-the-latest-luxury-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>The Latest Luxury News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-luxury-villas-vacayster"><a href="http://www.vacayster.com"><span>Luxury Villas @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>                <div id="mobile-nav-trigger" class="nav-trigger">
                  <a class="nav-trigger-case" data-toggle="collapse" rel="nofollow" data-target=".top_mobile_menu_collapse">
                    <div class="kad-navbtn clearfix">
                      <i class="icon-reorder"></i>
                    </div>
                  </a>
                </div>
                      </div>
        </div> <!-- close col-md-6-->
      </div> <!-- Close Row -->
              <div id="kad-mobile-nav" class="kad-mobile-nav">
              <div class="kad-nav-inner mobileclass">
                <div id="mobile_menu_collapse_top" class="kad-nav-collapse collapse top_mobile_menu_collapse">
                  <ul id="menu-the-latest-luxury-news-and-reviews-1" class="kad-top-mnav"><li  class="menu-the-latest-luxury-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>The Latest Luxury News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-luxury-villas-vacayster"><a href="http://www.vacayster.com"><span>Luxury Villas @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>               </div>
            </div>
        </div>
        </div> <!-- Close Container -->
  </div>  <div id="kad-shrinkheader" class="container" style="height:120px; line-height:120px;">
    <div class="row">
      <div class="col-md-4 col-sm-8 col-ss-10 clearfix kad-header-left">
        <div id="logo" class="logocase">
          <a class="brand logofont" style="height:120px; line-height:120px; display:block;" href="http://thetoptier.net/">
             
            <div id="thelogo" style="height:120px; line-height:120px;">
                <div style="background-image: url('http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png'); max-height:120px; height:417px; width:1667px;" class="kad-standard-logo kad-lg"></div>
                     
                        <div style="background-image: url('http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png'); max-height:120px; height:417px; width:1667px;" class="kad-lg kad-standard-logo-tranbg"></div> 
                                </div> 
                      </a>
        </div> <!-- Close #logo -->
      </div><!-- close col -->
      <div class="col-md-8 col-sm-4 col-ss-2 kad-header-right">
                    <nav id="nav-main" class="clearfix kad-primary-nav">
                            </nav> 
            <div id="mobile-nav-trigger" class="nav-trigger">
              <a class="nav-trigger-case collapsed" data-toggle="collapse" rel="nofollow" data-target=".mobile_menu_collapse">
                <div class="kad-navbtn mobileclass clearfix"><i class="icon-reorder"></i></div>
              </a>
            </div>
              </div> <!-- Close col -->       
    </div> <!-- Close Row -->
  </div> <!-- Close Container -->
    <div class="container">
      <div id="kad-mobile-nav" class="kad-mobile-nav">
          <div class="kad-nav-inner mobileclass">
              <div id="mobile_menu_collapse" class="kad-nav-collapse collapse mobile_menu_collapse">
                                </div>
          </div>
      </div>
  </div> <!-- Close Container -->
   
</header>			<div class="wrap contentclass" role="document"><div id="pageheader" class="titleclass">
<div class="header-color-overlay"></div>
	<div class="container">
		<div class="page-header">
			<div class="row">
				<div class="col-md-12">
				  	<h1 class="post_page_title entry-title" itemprop="name headline">Luxury Products and Trends</h1>
					  				</div>
			</div>
		</div>
	</div><!--container-->
</div><!--titleclass-->
        <div id="content" class="container">
          <div class="row single-article" itemscope="" itemtype="http://schema.org/BlogPosting">
            <div class="main col-lg-9 col-md-8 kt-sidebar" role="main">
                              <article class="postclass post-11569 post type-post status-publish format-standard has-post-thumbnail hentry category-luxury-products-and-trends tag-luxury-boutiques tag-luxury-stores tag-luxury-whiskey">
                                                      <header>
                                            <h1 class="entry-title" itemprop="name headline">DFS unveils experiential whiskey outlet in Hong Kong</h1>
                                            <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">January 9, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/dfs-unveils-experiential-whiskey-outlet-in-hong-kong/#post_comments">No Comments</a>
    </span>
</div>
                  </header>
                  <div class="entry-content clearfix" itemprop="description articleBody">
                    <figure id="attachment_11571" class="thumbnail wp-caption alignnone" style="width: 465px"><img class="size-full wp-image-11571" src="http://thetoptier.net/wp-content/uploads/2017/01/DFS-Whiskey-House-Hong-Kong-465.jpeg" alt="" width="465" height="262" srcset="http://thetoptier.net/wp-content/uploads/2017/01/DFS-Whiskey-House-Hong-Kong-465.jpeg 465w, http://thetoptier.net/wp-content/uploads/2017/01/DFS-Whiskey-House-Hong-Kong-465-300x169.jpeg 300w" sizes="(max-width: 465px) 100vw, 465px" /><figcaption class="caption wp-caption-text">Image courtesy of DFS</figcaption></figure>
<p>LVMH-owned travel retailer DFS Group is creating a space for discovery and participation with the opening The Whiskey House in Hong Kong International Airport.</p>
<p>Within the experiential store, conceived in collaboration with family-owned distiller William Grant &amp; Sons, consumers will be able to peruse 250 whiskies from 50 different brands, as well as take part in a calendar of events that includes weekly tastings. Airports often draw a captive audience of travelers, and the Whiskey House is positioned as more than a place to buy.</p>
<p><strong>Whiskey before wheels up</strong><br />
DFS’ retail concept is staffed by associates who have been educated in the Wine &amp; Spirit Education Trust and the only accredited U.K. course in Scotch whisky, The Whisky Ambassador.</p>
<p>Along with promoting new launches, the Whiskey House will stock exclusive whiskeys. Spurring shopping, the store will hold promotions, dole out special gifts and conduct prize drawings.</p>
<p>For instance, those who buy at departures and pick up at arrivals after their return trip will receive a 10 percent discount.</p>
<p>Encouraging social media follows, the retailer is offering a contest exclusively to those who like its Facebook and Instagram accounts. The first three shoppers who enter the store at 5 p.m. on a weekend and show proof of their connection to an employee will receive a free bottle of whiskey.</p>
<figure id="attachment_11570" class="thumbnail wp-caption alignnone" style="width: 400px"><img class="size-full wp-image-11570" src="http://thetoptier.net/wp-content/uploads/2017/01/DFS-The-Whiskey-House.jpeg" alt="" width="400" height="267" srcset="http://thetoptier.net/wp-content/uploads/2017/01/DFS-The-Whiskey-House.jpeg 400w, http://thetoptier.net/wp-content/uploads/2017/01/DFS-The-Whiskey-House-300x200.jpeg 300w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption class="caption wp-caption-text">The Whiskey House from DFS</figcaption></figure>
<p>Within the Whiskey House, tastings will be held from 4-7 p.m. each Saturday. These will include blind tastings</p>
<p>Similarly to DFS, Scotch whisky-maker Johnnie Walker also appeals to travelers. The brand recently opened its first permanent Johnnie Walker House in the Middle East.</p>
<p>Distributed by Diageo Global Travel, Johnnie Walker is expanding the footprint of the Johnnie Walker House network of tasting lounges to include an outpost in the newly renovated Bahrain Duty Free area at the Aer Rianta International airport. The latest retail showcase will help Johnnie Walker expose its scotches to discerning travelers passing through Bahrain’s international airport (<a href="https://www.luxurydaily.com/johnnie-walker-starts-whisky-conversation-with-middle-eastern-travelers/">see story</a>).</p>
<p>Courtesy <a href="https://www.luxurydaily.com/dfs-unveils-experiential-whiskey-outlet-in-hong-kong/">Luxury Daily</a></p>
<!--www.crestaproject.com Social Button in Content Start--><div id="crestashareiconincontent" class="cresta-share-icon third_style"><div class="sbutton crestaShadow facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetoptier.net%2Fdfs-unveils-experiential-whiskey-outlet-in-hong-kong%2F&amp;t=DFS+unveils+experiential+whiskey+outlet+in+Hong+Kong" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/share?text=DFS+unveils+experiential+whiskey+outlet+in+Hong+Kong&amp;url=http%3A%2F%2Fthetoptier.net%2Fdfs-unveils-experiential-whiskey-outlet-in-hong-kong%2F&amp;via=TheBestInLuxury @TheTopTier" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share" id="googleplus-cresta-c"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthetoptier.net%2Fdfs-unveils-experiential-whiskey-outlet-in-hong-kong%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthetoptier.net%2Fdfs-unveils-experiential-whiskey-outlet-in-hong-kong%2F&amp;title=DFS+unveils+experiential+whiskey+outlet+in+Hong+Kong&amp;source=http://thetoptier.net/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share" id="pinterest-cresta-c"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fthetoptier.net%2Fdfs-unveils-experiential-whiskey-outlet-in-hong-kong%2F&amp;media=http://thetoptier.net/wp-content/uploads/2017/01/DFS-Whiskey-House-Hong-Kong-465.jpeg&amp;description=DFS+unveils+experiential+whiskey+outlet+in+Hong+Kong" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share" id="print-cresta-c"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content End-->                                      </div>
                  <footer class="single-footer clearfix">
                    		<span class="postedinbottom"><i class="icon-folder-close"></i> <a href="http://thetoptier.net/category/luxury-products-and-trends/" rel="category tag">Luxury Products and Trends</a></span>
			<span class="posttags color_gray"><i class="icon-tag"></i> <a href="http://thetoptier.net/tag/luxury-boutiques/" rel="tag">luxury boutiques</a>, <a href="http://thetoptier.net/tag/luxury-stores/" rel="tag">luxury stores</a>, <a href="http://thetoptier.net/tag/luxury-whiskey/" rel="tag">luxury whiskey</a> </span>
	                  </footer>
                </article>
                <div class="kad-post-navigation clearfix">
        <div class="alignleft kad-previous-link">
        	<a href="http://thetoptier.net/from-grand-to-hip-how-the-luxury-hotel-sector-is-evolving-in-india/" rel="prev">Previous Post</a> 
        </div>
        <div class="alignright kad-next-link">
        	 
        </div>
 </div> <!-- end navigation -->    <div id="blog_carousel_container" class="carousel_outerrim">
        <h3 class="sectiontitle">Similar Posts</h3>    		            <div class="blog-carouselcase fredcarousel">
				<div id="carouselcontainer-blog" class="rowtight">
    				<div id="blog_carousel" class="blog_carousel initcaroufedsel clearfix" data-carousel-container="#carouselcontainer-blog" data-carousel-transition="300" data-carousel-scroll="items:1" data-carousel-auto="true" data-carousel-speed="9000" data-carousel-id="blog" data-carousel-md="3" data-carousel-sm="3" data-carousel-xs="2" data-carousel-ss="1">
      								                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-11149" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center">
                              <a href="http://thetoptier.net/johnnie-walker-house-launches-johnnie-walker-blue-label-striding-man-edition/" title="Johnnie Walker House Launches Johnnie Walker Blue Label Striding Man Edition">
                                <img src="http://thetoptier.net/wp-content/uploads/2016/12/image0021-340x226.jpg" alt="Johnnie Walker House Launches Johnnie Walker Blue Label Striding Man Edition" itemprop="image" class="iconhover" style="display:block;">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/johnnie-walker-house-launches-johnnie-walker-blue-label-striding-man-edition/">
                                <h5 class="entry-title" itemprop="name headline">Johnnie Walker House Launches Johnnie Walker Blue Label Striding Man Edition</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">December 17, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/johnnie-walker-house-launches-johnnie-walker-blue-label-striding-man-edition/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  15 December 2016: JOHNNIE WALKER HOUSE, a growing international network of luxury Scotch Whisky embassies,... 
                                  <a href="http://thetoptier.net/johnnie-walker-house-launches-johnnie-walker-blue-label-striding-man-edition/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-762" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center">
                              <a href="http://thetoptier.net/conversation-with-a-millennial-mastermind-rising-global-vr-company-ceo-li-gang/" title="Conversation with a Millennial Mastermind: Rising Global VR Company CEO, Li Gang">
                                <img src="http://thetoptier.net/wp-content/uploads/2015/07/Dlodlo-Li-Gang-Courtesy-Dlodlo-LO-340x226.jpg" alt="Conversation with a Millennial Mastermind: Rising Global VR Company CEO, Li Gang" itemprop="image" class="iconhover" style="display:block;">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/conversation-with-a-millennial-mastermind-rising-global-vr-company-ceo-li-gang/">
                                <h5 class="entry-title" itemprop="name headline">Conversation with a Millennial Mastermind: Rising Global VR Company CEO, Li Gang</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/merileekern/" class="fn" rel="author">Merilee Kern</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">July 29, 2015</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/conversation-with-a-millennial-mastermind-rising-global-vr-company-ceo-li-gang/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  34-year old entrepreneur’s company, Dlodlo, develops lightest wireless immersive virtual reality glasses, entrenching it as... 
                                  <a href="http://thetoptier.net/conversation-with-a-millennial-mastermind-rising-global-vr-company-ceo-li-gang/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-5799" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center">
                              <a href="http://thetoptier.net/explore-the-world-in-style-with-globe-trotters-new-luxury-line-of-luggage/" title="Explore the World in Style with Globe-Trotter’s New Luxury Line of Luggage">
                                <img src="http://thetoptier.net/wp-content/uploads/2016/04/sofia-sanchez_21tc_athena_angled-open-340x226.jpg" alt="Explore the World in Style with Globe-Trotter’s New Luxury Line of Luggage" itemprop="image" class="iconhover" style="display:block;">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/explore-the-world-in-style-with-globe-trotters-new-luxury-line-of-luggage/">
                                <h5 class="entry-title" itemprop="name headline">Explore the World in Style with Globe-Trotter’s New Luxury Line of Luggage</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">April 13, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/explore-the-world-in-style-with-globe-trotters-new-luxury-line-of-luggage/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  When adventure beckons, savvy travelers know not to hesitate. And in order to jet off... 
                                  <a href="http://thetoptier.net/explore-the-world-in-style-with-globe-trotters-new-luxury-line-of-luggage/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-4651" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center">
                              <a href="http://thetoptier.net/hublot-goes-clear-with-the-big-bang-unico-sapphire-watch/" title="Hublot Goes Clear With the Big Bang Unico Sapphire Watch">
                                <img src="http://thetoptier.net/wp-content/uploads/2016/02/12717774_933893226658265_5334366661577525308_n-340x226.jpg" alt="Hublot Goes Clear With the Big Bang Unico Sapphire Watch" itemprop="image" class="iconhover" style="display:block;">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/hublot-goes-clear-with-the-big-bang-unico-sapphire-watch/">
                                <h5 class="entry-title" itemprop="name headline">Hublot Goes Clear With the Big Bang Unico Sapphire Watch</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">February 22, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/hublot-goes-clear-with-the-big-bang-unico-sapphire-watch/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  Hublot&#8217;s got a new watch. And instead of being technicolor or solid gold, it&#8217;s completely see-through.... 
                                  <a href="http://thetoptier.net/hublot-goes-clear-with-the-big-bang-unico-sapphire-watch/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-1940" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center">
                              <a href="http://thetoptier.net/security-solutions-to-protect-your-luxury-home-collectibles/" title="Security Solutions to Protect Your Luxury Home &#038; Collectibles">
                                <img src="http://thetoptier.net/wp-content/uploads/2015/10/shutterstock_160287509-340x226.jpg" alt="Security Solutions to Protect Your Luxury Home &#038; Collectibles" itemprop="image" class="iconhover" style="display:block;">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/security-solutions-to-protect-your-luxury-home-collectibles/">
                                <h5 class="entry-title" itemprop="name headline">Security Solutions to Protect Your Luxury Home &#038; Collectibles</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/doron-levyhotmail-com/" class="fn" rel="author">Doron Levy</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">October 7, 2015</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/security-solutions-to-protect-your-luxury-home-collectibles/#post_comments">1 Comment</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  Properly protecting your home and valuables is sometimes never a top priority until it&#8217;s too... 
                                  <a href="http://thetoptier.net/security-solutions-to-protect-your-luxury-home-collectibles/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-4349" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center">
                              <a href="http://thetoptier.net/mulberry-celebrates-lunar-new-year-with-lucky-draw-and-more/" title="Mulberry Celebrates Lunar New Year With Lucky Draw and More">
                                <img src="http://thetoptier.net/wp-content/uploads/2016/02/mulberry-lunar-new-year-340x226.jpg" alt="Mulberry Celebrates Lunar New Year With Lucky Draw and More" itemprop="image" class="iconhover" style="display:block;">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/mulberry-celebrates-lunar-new-year-with-lucky-draw-and-more/">
                                <h5 class="entry-title" itemprop="name headline">Mulberry Celebrates Lunar New Year With Lucky Draw and More</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">February 5, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/mulberry-celebrates-lunar-new-year-with-lucky-draw-and-more/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  British luxury brand Mulberry is going red this festive season in light of the approaching... 
                                  <a href="http://thetoptier.net/mulberry-celebrates-lunar-new-year-with-lucky-draw-and-more/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
															
					</div>
     				<div class="clearfix"></div>
		            <a id="prevport-blog" class="prev_carousel icon-angle-left" href="#"></a>
					<a id="nextport-blog" class="next_carousel icon-angle-right" href="#"></a>
            	</div>
        	</div>
	</div><!-- blog_carousel_container-->				                 <div id="post_comments"></div>

  <section id="respond">
      	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dfs-unveils-experiential-whiskey-outlet-in-hong-kong/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thetoptier.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" class="input-xlarge" aria-required="true" required="required"></textarea></p><div class="row"><div class="col-md-4"><label for="author">Name <span class="comment-required">*</span></label> <input id="author" name="author" type="text" value="" aria-required="true" /></div>
<div class="col-md-4"><label for="email">Email (will not be published) <span class="comment-required">*</span></label> <input type="email" class="text" name="email" id="email" value="" aria-required="true" /></div>
<div class="col-md-4"><label for="url">Website</label> <input id="url" name="url" type="url" value="" /></div>
</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="kad-btn kad-btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='11569' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	  </section><!-- /#respond -->
                      </div>

       <aside class="col-lg-3 col-md-4" role="complementary">
        	<div class="sidebar">
			<section id="text-9" class="widget-1 widget-first widget widget_text"><div class="widget-inner">			<div class="textwidget"><del></del>TheTopTier.net is available for acquisition. <a href="http://thetoptier.net/contact-us/">Click here to request more information. </a>

&nbsp;</div>
		</div></section>     <section id="kadence_simple_image-3" class="widget-2 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://www.tradersnetwork.biz/" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/01/ReSellLuxuryLogo.jpg" alt="" />
        </a>            </div>

    </div></section>    <section id="search-2" class="widget-3 widget widget_search"><div class="widget-inner"><form role="search" method="get" id="searchform" class="form-search" action="http://thetoptier.net/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search">
  <button type="submit" id="searchsubmit" class="search-icon"><i class="icon-search"></i></button>
</form></div></section><section id="kadence_image_grid-2" class="widget-4 widget kadence_image_grid"><div class="widget-inner">        <h5 class="widget-title">The Latest News</h5>            <div class="imagegrid-widget">
                    
             <a href="http://thetoptier.net/dfs-unveils-experiential-whiskey-outlet-in-hong-kong/" title="DFS unveils experiential whiskey outlet in Hong Kong" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/01/DFS-Whiskey-House-Hong-Kong-465-60x60.jpeg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/01/DFS-Whiskey-House-Hong-Kong-465-60x60.jpeg 60w, http://thetoptier.net/wp-content/uploads/2017/01/DFS-Whiskey-House-Hong-Kong-465-150x150.jpeg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/from-grand-to-hip-how-the-luxury-hotel-sector-is-evolving-in-india/" title="From grand to hip: How the luxury hotel sector is evolving in India" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/01/W-Singapore-like-W-Goa-allows-one-to-experience-Starwood’s-idea-of-corporate-hipness-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/01/W-Singapore-like-W-Goa-allows-one-to-experience-Starwood’s-idea-of-corporate-hipness-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/01/W-Singapore-like-W-Goa-allows-one-to-experience-Starwood’s-idea-of-corporate-hipness-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/teslas-superfast-p100d-offers-tech-heavy-luxury-for-the-rich/" title="Tesla&#8217;s superfast P100D offers tech-heavy luxury for the rich" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/01/0102-p100d-10-1-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/01/0102-p100d-10-1-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/01/0102-p100d-10-1-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-luxury-goods-market-to-return-to-growth-in-2017/" title="The luxury goods market to return to growth in 2017" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/01/Luxury-stores-in-China-568x379-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/01/Luxury-stores-in-China-568x379-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/01/Luxury-stores-in-China-568x379-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/why-are-luxury-hotels-in-love-with-british-spa-brands/" title="Why Are Luxury Hotels In Love With British Spa Brands?" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/01/Ila-products-are-made-in-the-British-Cotswolds-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/01/Ila-products-are-made-in-the-British-Cotswolds-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/01/Ila-products-are-made-in-the-British-Cotswolds-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/smarthome-technology-has-an-expanded-presence-at-ces/" title="#Smarthome technology has an expanded presence at CES" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/01/8-new-smart-home-products-unveiled-ces-07-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/01/8-new-smart-home-products-unveiled-ces-07-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/01/8-new-smart-home-products-unveiled-ces-07-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/seabourn-receives-22-top-travel-awards-in-2016/" title="Seabourn Receives 22 Top Travel Awards In 2016" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/01/444042-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/01/444042-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/01/444042-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/after-a-horrible-year-luxury-fashion-brands-pin-hopes-on-the-return-of-chinese-consumers-in-2017/" title="After a horrible year, luxury fashion brands pin hopes on the return of Chinese consumers in 2017" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/01/SCMParticle-60x60.gif" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/01/SCMParticle-60x60.gif 60w, http://thetoptier.net/wp-content/uploads/2017/01/SCMParticle-150x150.gif 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/mercedes-benz-just-dethroned-bmw-as-the-king-of-luxury-cars-in-america/" title="Mercedes-Benz just dethroned BMW as the king of luxury cars in America" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/01/ap344732522903-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/01/ap344732522903-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/01/ap344732522903-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/oleum-vera-introduces-diy-organic-hair-care-kit/" title="Oleum Vera Introduces DIY Organic Hair Care Kit" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/01/Good-hair-day_content1-Courtesy-MMTUM-Inc.-60x60.png" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="Courtesy MMTUM Inc." srcset="http://thetoptier.net/wp-content/uploads/2017/01/Good-hair-day_content1-Courtesy-MMTUM-Inc.-60x60.png 60w, http://thetoptier.net/wp-content/uploads/2017/01/Good-hair-day_content1-Courtesy-MMTUM-Inc.-150x150.png 150w, http://thetoptier.net/wp-content/uploads/2017/01/Good-hair-day_content1-Courtesy-MMTUM-Inc.-300x300.png 300w, http://thetoptier.net/wp-content/uploads/2017/01/Good-hair-day_content1-Courtesy-MMTUM-Inc.-768x768.png 768w, http://thetoptier.net/wp-content/uploads/2017/01/Good-hair-day_content1-Courtesy-MMTUM-Inc.-1024x1024.png 1024w, http://thetoptier.net/wp-content/uploads/2017/01/Good-hair-day_content1-Courtesy-MMTUM-Inc..png 1200w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/six-sensational-year-of-the-rooster-watches-for-the-chinese-new-year/" title="Six Sensational &#8216;Year of the Rooster&#8217; Watches for the Chinese New Year" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/01/Jaquet-Droz_Petite-Heure-Minute-Rooster_four-pieces_650x365-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/01/Jaquet-Droz_Petite-Heure-Minute-Rooster_four-pieces_650x365-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/01/Jaquet-Droz_Petite-Heure-Minute-Rooster_four-pieces_650x365-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/take-a-helicopter-tour-to-the-worlds-tallest-mountains/" title="Take a Helicopter Tour to the World’s Tallest Mountains" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/01/Remote-Lands’-Himalayas-by-Helicopter-adventure-includes-visiting-the-basecamps-below-eight-of-the-10-tallest-peaks-on-the-planet-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/01/Remote-Lands’-Himalayas-by-Helicopter-adventure-includes-visiting-the-basecamps-below-eight-of-the-10-tallest-peaks-on-the-planet-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/01/Remote-Lands’-Himalayas-by-Helicopter-adventure-includes-visiting-the-basecamps-below-eight-of-the-10-tallest-peaks-on-the-planet-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-pros-and-cons-of-using-a-real-estate-agent-to-sell-your-beach-home/" title="The Pros and Cons of Using a Real Estate Agent to Sell Your Beach Home" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/01/shutterstock_548547967-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/01/shutterstock_548547967-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/01/shutterstock_548547967-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/peninsula-new-york-unveils-fifth-avenue-suite/" title="Peninsula New York unveils Fifth Avenue Suite" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/01/Peninsula-New-York-Fifth-Avenue-Suite-4-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/01/Peninsula-New-York-Fifth-Avenue-Suite-4-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/01/Peninsula-New-York-Fifth-Avenue-Suite-4-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/which-luxury-brands-will-have-the-luckiest-chinese-new-year-2/" title="Which Luxury Brands Will Have the Luckiest Chinese New Year?" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/01/12621985_10153754622706578_8143587012270972852_o-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/01/12621985_10153754622706578_8143587012270972852_o-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/01/12621985_10153754622706578_8143587012270972852_o-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/5-best-ski-resorts-in-europe/" title="5 best ski resorts in Europe" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/01/three-valleys-meribel_2-1-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/01/three-valleys-meribel_2-1-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/01/three-valleys-meribel_2-1-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    </div>
                       
             <div class="clearfix"></div>
      </div></section>        
<section id="smcwidget-2" class="widget-5 widget SMCWidget"><div class="widget-inner"><h5 class="widget-title">Connect with Us!</h5><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/TheTopTiernet-324939470851051/" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-linkedin" class="smc_icon_container Default"><a href="https://ca.linkedin.com/pub/doron-levy/48/317/47a" target="_blank" title="Link to our Linkedin Page"><img alt="Link to our Linkedin Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/linkedin.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="https://www.pinterest.com/thetoptier/" target="_blank" title="Link to our Pinterest Page"><img alt="Link to our Pinterest Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-rss" class="smc_icon_container Default"><a href="http://thetoptier.net/feed/" target="_blank" title="Link to our Rss Page"><img alt="Link to our Rss Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/rss.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/TheBestInLuxury" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></section><section id="aptf_slider_widget-3" class="widget-6 widget widget_aptf_slider_widget"><div class="widget-inner"><div class="aptf-tweets-slider-wrapper aptf-slider-template-3" data-auto-slide ="0" data-slide-controls = "0" data-slide-duration="1500">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         The best Air/Land/Sea luxury assets available for acquisition <a href="https://twitter.com/search?q=%23THEBLACKBOOK&src=hash" target="_blank">#THEBLACKBOOK</a> <a href="https://t.co/RBkBP3rErF" target="_blank">https://t.co/RBkBP3rErF</a> Only <a href="http://www.twitter.com/TheTopTier" target="_blank">@TheTopTier</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=818261152090165248" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=818261152090165248" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=818261152090165248" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/818261152090165248" target="_blank"> -
                                1 hour ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         From grand to hip: How the luxury hotel sector is evolving in India <a href="https://t.co/mH2osonaAW" target="_blank">https://t.co/mH2osonaAW</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=818250374750633984" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=818250374750633984" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=818250374750633984" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/818250374750633984" target="_blank"> -
                                2 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         The luxury goods market to return to growth in 2017 <a href="https://t.co/tO0IELO046" target="_blank">https://t.co/tO0IELO046</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=818230956020690948" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=818230956020690948" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=818230956020690948" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/818230956020690948" target="_blank"> -
                                3 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Why Are Luxury Hotels In Love With British Spa Brands? <a href="https://t.co/Y4XkPQ2rkn" target="_blank">https://t.co/Y4XkPQ2rkn</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=818200754813095936" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=818200754813095936" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=818200754813095936" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/818200754813095936" target="_blank"> -
                                5 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         <a href="https://twitter.com/search?q=%23Smarthome&src=hash" target="_blank">#Smarthome</a> technology has an expanded presence at CES <a href="https://t.co/hQba4JotDh" target="_blank">https://t.co/hQba4JotDh</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=818170588002926593" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=818170588002926593" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=818170588002926593" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/818170588002926593" target="_blank"> -
                                7 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            </div>
    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@TheBestInLuxury" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@TheBestInLuxury</b></span></div></a>
</div>
</div></section><section id="text-7" class="widget-7 widget widget_text"><div class="widget-inner">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 new -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7542862312"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="pinterest_rss_widget-3" class="widget-8 widget pinterest_rss_widget"><div class="widget-inner"><h5 class="widget-title">The latest additions to THE BLACKBOOK</h5><ul class="pins-feed-list"><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047685907244/" target="_BLANK" title="THE BLACKBOOK: Tower - Pinned on Nov 28, 2016"><img src="https://s-media-cache-ak0.pinimg.com/236x/61/51/5c/61515ced03aa11da44535e484e95f431.jpg" alt="THE BLACKBOOK: Tower"/></a></div></li><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047685859179/" target="_BLANK" title="THE BLACKBOOK: New g - Pinned on Nov 20, 2016"><img src="https://s-media-cache-ak0.pinimg.com/236x/39/49/7f/39497f2817f754facf3e104e2e5d52bc.jpg" alt="THE BLACKBOOK: New g"/></a></div></li><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047685613089/" target="_BLANK" title="THE BLACKBOOK: A new - Pinned on Oct 17, 2016"><img src="https://s-media-cache-ak0.pinimg.com/236x/64/87/6a/64876ad4fe967fc1e75677ad7f7d8ba2.jpg" alt="THE BLACKBOOK: A new"/></a></div></li><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047685427836/" target="_BLANK" title="THE BLACKBOOK: Venet - Pinned on Sep 20, 2016"><img src="https://s-media-cache-ak0.pinimg.com/236x/d7/40/32/d7403200d06b4b5c1f8bc6575f0c4252.jpg" alt="THE BLACKBOOK: Venet"/></a></div></li><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047685332541/" target="_BLANK" title="THE BLACKBOOK: The p - Pinned on Sep 07, 2016"><img src="https://s-media-cache-ak0.pinimg.com/236x/4e/37/13/4e37132db09f5adf952757271001f896.jpg" alt="THE BLACKBOOK: The p"/></a></div></li><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047685280961/" target="_BLANK" title="THE BLACKBOOK: Acces - Pinned on Sep 01, 2016"><img src="https://s-media-cache-ak0.pinimg.com/236x/d7/04/4d/d7044df288f5b1023cb1148bc8e46461.jpg" alt="THE BLACKBOOK: Acces"/></a></div></li><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047685229486/" target="_BLANK" title="THE BLACKBOOK: Stunn - Pinned on Aug 26, 2016"><img src="https://s-media-cache-ak0.pinimg.com/236x/20/12/2f/20122f9cd8ad68745686e7015c5f223a.jpg" alt="THE BLACKBOOK: Stunn"/></a></div></li><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047685213943/" target="_BLANK" title="THE BLACKBOOK: The f - Pinned on Aug 24, 2016"><img src="https://s-media-cache-ak0.pinimg.com/236x/bc/6f/3a/bc6f3a94e16d764e1fbfd093efa3d4c7.jpg" alt="THE BLACKBOOK: The f"/></a></div></li><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047685079356/" target="_BLANK" title="THE BLACKBOOK: Tople - Pinned on Aug 07, 2016"><img src="https://s-media-cache-ak0.pinimg.com/236x/94/16/f7/9416f76466a3f1e568db7026369f3450.jpg" alt="THE BLACKBOOK: Tople"/></a></div></li><div class="pinsClear"></div></ul><script type="text/javascript">jQuery(document).ready(function() {jQuery('.pins-feed-item img').nailthumb({width:75,height:75})}); </script>
                <div style="clear:both;"></div>

                </div></section><section id="lw_widget" class="widget-9 widget widget_linkw"><div class="widget-inner"><h5 class="widget-title"></h5>
	<ul class='xoxo blogroll'>
</ul></div></section>     <section id="kadence_simple_image-2" class="widget-10 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://www.vacayster.com" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2016/01/vacaysterlogo20161-3.jpg" alt="" />
        </a>            </div>

    </div></section>    <section id="mc4wp_form_widget-2" class="widget-11 widget widget_mc4wp_form_widget"><div class="widget-inner"><h5 class="widget-title">Get your luxury fix daily! Sign up for our daily email</h5><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2912 mc4wp-form-basic" method="post" data-id="2912" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1483928304" /><input type="hidden" name="_mc4wp_form_id" value="2912" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section><section id="text-10" class="widget-12 widget-last widget widget_text"><div class="widget-inner">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 new -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7542862312"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>        </div><!-- /.sidebar -->
    </aside><!-- /aside -->
	    	</div><!-- /.row-->
		</div><!-- /.content -->
	</div><!-- /.wrap -->
	<div id="plugin-identification" style="display:none;">2a5f5b01a7e4264953ea6317fd42a6d9-33</div><!-- /plugin-identification -->		  	<div id="plugin-identification" style="display:none;">2a5f5b01a7e4264953ea6317fd42a6d9-33</div><!-- /plugin-identification --><footer id="containerfooter" class="footerclass">
  	<div class="container">
  		<div class="row">
  									<div class="col-md-6 footercol1">
						<div class="widget-1 widget-first footer-widget"><aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="9953401919"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div> 
						</div> 
			            			        			                </div> <!-- Row -->
    	<div class="footercredits clearfix">
    		    			<div class="footernav clearfix">
    			<ul id="menu-the-latest-luxury-news-and-reviews-2" class="footermenu"><li  class="menu-the-latest-luxury-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>The Latest Luxury News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-luxury-villas-vacayster"><a href="http://www.vacayster.com"><span>Luxury Villas @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>    			</div>
    		        	<p>&copy; 2017 TheTopTier - WordPress Theme by <a href="http://www.kadencethemes.com/" target="_blank">Kadence Themes</a></p>    	</div><!-- credits -->
    </div><!-- container -->
</footer>
		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- MailChimp Top Bar v1.2.15 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label">Get your luxury fix daily! Sign up for TheTopTier newsletter:</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email"  required />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
					<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1483928304" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
		<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  third_style show-count-active"><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetoptier.net%2Fdfs-unveils-experiential-whiskey-outlet-in-hong-kong%2F&amp;t=DFS+unveils+experiential+whiskey+outlet+in+Hong+Kong" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float noCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/share?text=DFS+unveils+experiential+whiskey+outlet+in+Hong+Kong&amp;url=http%3A%2F%2Fthetoptier.net%2Fdfs-unveils-experiential-whiskey-outlet-in-hong-kong%2F&amp;via=TheBestInLuxury @TheTopTier" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthetoptier.net%2Fdfs-unveils-experiential-whiskey-outlet-in-hong-kong%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share float" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthetoptier.net%2Fdfs-unveils-experiential-whiskey-outlet-in-hong-kong%2F&amp;title=DFS+unveils+experiential+whiskey+outlet+in+Hong+Kong&amp;source=http://thetoptier.net/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fthetoptier.net%2Fdfs-unveils-experiential-whiskey-outlet-in-hong-kong%2F&amp;media=http://thetoptier.net/wp-content/uploads/2017/01/DFS-Whiskey-House-Hong-Kong-465.jpeg&amp;description=DFS+unveils+experiential+whiskey+outlet+in+Hong+Kong" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share float" id="print-cresta"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div class="sbutton" id="total-shares"><span class="cresta-the-total-count" id="total-count"><i class="cs c-icon-cresta-spinner animate-spin"></i></span><span class="cresta-the-total-text">Shares</span></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=7360524; 
        var sc_security="a3ad171b"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/7360524/0/a3ad171b/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='4a766914922262b9d0d0399f5464930b';
hf4V='64d49353b7680aa56bb669d97a5e97b8';
cm4S="form[action='http://thetoptier.net/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"nope"};
var crestaShareSS = {"LinkedinCount":"0"};
var crestaPermalink = {"thePermalink":"http:\/\/thetoptier.net\/dfs-unveils-experiential-whiskey-outlet-in-hong-kong\/","themorezero":"nomore"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js?ver=2.6.4'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","is_submitted":"","is_success":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.2.15'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/min/kt_plugins.min.js?ver=140'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/min/kt_main.min.js?ver=140'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->
		</div><!--Wrapper-->
	</body>
</html>
