<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Italian Volt’s Lacama aims for european electric motorcycle luxury &#8211; TheTopTier</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Feed" href="http://thetoptier.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Comments Feed" href="http://thetoptier.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Italian Volt’s Lacama aims for european electric motorcycle luxury Comments Feed" href="http://thetoptier.net/italian-volts-lacama-aims-for-european-electric-motorcycle-luxury/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thetoptier.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='pinterestRSScss-css'  href='http://thetoptier.net/wp-content/plugins/pinterest-rss-widget/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='http://thetoptier.net/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pinnacle_theme-css'  href='http://thetoptier.net/wp-content/themes/pinnacle/assets/css/pinnacle.css?ver=145' type='text/css' media='all' />
<link rel='stylesheet' id='pinnacle_skin-css'  href='http://thetoptier.net/wp-content/themes/pinnacle/assets/css/skins/raspberry.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-pinnacle-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C600&#038;subset=latin&#038;ver=1489579759' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='http://thetoptier.net/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/pinterest-rss-widget/jquery.nailthumb.1.0.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<link rel='https://api.w.org/' href='http://thetoptier.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thetoptier.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thetoptier.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hermes opens new store in London on the corner of Cadogan Place &#038; Sloane Street' href='http://thetoptier.net/hermes-opens-new-store-in-london-on-the-corner-of-cadogan-place-sloane-street/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://thetoptier.net/italian-volts-lacama-aims-for-european-electric-motorcycle-luxury/" />
<link rel='shortlink' href='http://thetoptier.net/?p=12858' />
<link rel="alternate" type="application/json+oembed" href="http://thetoptier.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetoptier.net%2Fitalian-volts-lacama-aims-for-european-electric-motorcycle-luxury%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thetoptier.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetoptier.net%2Fitalian-volts-lacama-aims-for-european-electric-motorcycle-luxury%2F&#038;format=xml" />
<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:30%; left:10px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}#crestashareiconincontent {float: right;}</style>
			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://thetoptier.net/italian-volts-lacama-aims-for-european-electric-motorcycle-luxury/" />
			<meta property="og:title" content="Italian Volt’s Lacama aims for european electric motorcycle luxury" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="TheTopTier" />
			<meta property="og:image" content="http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-200-1-750x480.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-200-1-750x480.jpg" />
			

		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Curated"}});
        </script>
	   <script type="text/javascript">var light_error = "The Image could not be loaded.", light_of = "%curr% of %total%", light_load = "Loading...";</script><style type="text/css">#topbar {height:40px;} #topbar ul.sf-menu li a, #topbar .top-menu-cart-btn, #topbar .top-menu-search-btn, #topbar .topbarsociallinks li a, #topbar .nav-trigger-case .kad-navbtn {line-height:40px;}#kad-banner #topbar .topbarsociallinks li a {font-size:20px;}.trans-header #pageheader {padding-top:160px;}.headerfont, .tp-caption, .yith-wcan-list li, .yith-wcan .yith-wcan-reset-navigation, ul.yith-wcan-label li a, .product_item .price {font-family:Raleway;} 
  .topbarmenu ul li {font-family:Raleway;}
  #kadbreadcrumbs {font-family:;}.kt-home-call-to-action {padding:10px 0;}.product_item .product_details h5 {min-height:50px;}@media (max-width: 767px) {#topbar{display:none;}}.kad-header-style-basic #nav-main ul.sf-menu > li > a, .kad-header-style-basic #kad-shrinkheader #mobile-nav-trigger a {line-height:120px;}.none-trans-header .nav-trigger-case.collapsed .kad-navbtn, .is-sticky .nav-trigger-case.collapsed .kad-navbtn {color:#444444;}</style><!--[if lt IE 9]>
<script src="http://thetoptier.net/wp-content/themes/pinnacle/assets/js/vendor/respond.min.js"></script>
<![endif]-->
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #e5e5e5 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><style type="text/css" title="dynamic-css" class="options-output">.kad-primary-nav ul.sf-menu a,.nav-trigger-case.collapsed .kad-navbtn{color:#ffffff;}.sticky-wrapper #logo a.brand, .trans-header #logo a.brand{color:#ffffff;}.is-sticky header #logo a.brand,.logofont,.none-trans-header header #logo a.brand,header #logo a.brand{font-family:Raleway;font-weight:400;font-style:normal;color:#444444;font-size:32px;}.titleclass h1{color:#ffffff;}.titleclass .subtitle{color:#ffffff;}.kad-call-title-case h1.kad-call-title{color:#020202;}.product_item .product_details h5, .product-category.grid_item a h5{font-family:Raleway;line-height:20px;font-weight:normal;font-style:700;font-size:15px;}h1{font-family:Raleway;line-height:50px;font-weight:700;font-style:normal;font-size:44px;}h2{font-family:Raleway;line-height:40px;font-weight:400;font-style:normal;font-size:32px;}h3{font-family:Raleway;line-height:40px;font-weight:400;font-style:normal;font-size:26px;}h4{font-family:Raleway;line-height:34px;font-weight:400;font-style:normal;font-size:24px;}h5{font-family:Raleway;line-height:26px;font-weight:400;font-style:normal;font-size:18px;}.subtitle{font-family:Raleway;line-height:22px;font-weight:400;font-style:normal;font-size:16px;}body{line-height:20px;font-weight:400;font-style:normal;font-size:14px;}.is-sticky .kad-primary-nav ul.sf-menu a, ul.sf-menu a, .none-trans-header .kad-primary-nav ul.sf-menu a{font-family:Raleway;font-weight:400;font-style:normal;color:#444444;font-size:16px;}.kad-nav-inner .kad-mnav, .kad-mobile-nav .kad-nav-inner li a, .kad-mobile-nav .kad-nav-inner li .kad-submenu-accordion{font-family:Raleway;line-height:20px;font-weight:400;font-style:normal;color:#474747;font-size:16px;}#topbar ul.sf-menu > li > a, #topbar .top-menu-cart-btn, #topbar .top-menu-search-btn, #topbar .nav-trigger-case .kad-navbtn, #topbar .topbarsociallinks li a{font-family:Raleway;font-weight:600;font-style:normal;color:#727272;font-size:11px;}</style>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
	<body class="post-template-default single single-post postid-12858 single-format-standard wide none-trans-header not_ie italian-volts-lacama-aims-for-european-electric-motorcycle-luxury" >
		<div id="wrapper" class="container">
		  	<header id="kad-banner" class="banner headerclass kad-header-style-basic" data-pageheaderbg="0" data-header-base-height="120">
<div id="topbar" class="topclass">
    <div class="container">
      <div class="row">
        <div class="col-md-6 col-ss-6 kad-topbar-left">
          <div class="topbar_social_area topbar-widget clearfix">
                      </div>
        </div><!-- close col-md-6 -->
        <div class="col-md-6 col-ss-6 kad-topbar-right">
          <div id="topbar-search" class="topbar-right-search clearfix">
                          <div id="kt-searchcontain" class="panel">
                <ul class="kad-topsearch-button">
                    <li>
                      <a class="top-menu-search-btn collapsed" data-toggle="collapse" data-parent="#topbar-search" data-target="#kad-top-search-popup"><i class="icon-search"></i></a>
                    </li>
                </ul>
                <div id="kad-top-search-popup" class="collapse topclass">
                <form role="search" method="get" id="searchform" class="form-search" action="http://thetoptier.net/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search">
  <button type="submit" id="searchsubmit" class="search-icon"><i class="icon-search"></i></button>
</form>                </div>
              </div>
            <ul id="menu-the-latest-luxury-news-and-reviews" class="sf-menu topbmenu"><li  class="menu-the-latest-luxury-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>The Latest Luxury News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-luxury-villas-vacayster"><a href="http://www.vacayster.com"><span>Luxury Villas @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>                <div id="mobile-nav-trigger" class="nav-trigger">
                  <a class="nav-trigger-case" data-toggle="collapse" rel="nofollow" data-target=".top_mobile_menu_collapse">
                    <div class="kad-navbtn clearfix">
                      <i class="icon-reorder"></i>
                    </div>
                  </a>
                </div>
                      </div>
        </div> <!-- close col-md-6-->
      </div> <!-- Close Row -->
              <div id="kad-mobile-nav" class="kad-mobile-nav">
              <div class="kad-nav-inner mobileclass">
                <div id="mobile_menu_collapse_top" class="kad-nav-collapse collapse top_mobile_menu_collapse">
                  <ul id="menu-the-latest-luxury-news-and-reviews-1" class="kad-top-mnav"><li  class="menu-the-latest-luxury-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>The Latest Luxury News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-luxury-villas-vacayster"><a href="http://www.vacayster.com"><span>Luxury Villas @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>               </div>
            </div>
        </div>
        </div> <!-- Close Container -->
  </div>  <div id="kad-shrinkheader" class="container" style="height:120px; line-height:120px;">
    <div class="row">
      <div class="col-md-4 col-sm-8 col-ss-10 clearfix kad-header-left">
        <div id="logo" class="logocase">
          <a class="brand logofont" style="height:120px; line-height:120px; display:block;" href="http://thetoptier.net/">
             
            <div id="thelogo" style="height:120px; line-height:120px;">
                <div style="background-image: url('http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png'); max-height:120px; height:417px; width:1667px;" class="kad-standard-logo kad-lg"></div>
                     
                        <div style="background-image: url('http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png'); max-height:120px; height:417px; width:1667px;" class="kad-lg kad-standard-logo-tranbg"></div> 
                                </div> 
                      </a>
        </div> <!-- Close #logo -->
      </div><!-- close col -->
      <div class="col-md-8 col-sm-4 col-ss-2 kad-header-right">
                    <nav id="nav-main" class="clearfix kad-primary-nav">
                            </nav> 
            <div id="mobile-nav-trigger" class="nav-trigger">
              <a class="nav-trigger-case collapsed" data-toggle="collapse" rel="nofollow" data-target=".mobile_menu_collapse">
                <div class="kad-navbtn mobileclass clearfix"><i class="icon-reorder"></i></div>
              </a>
            </div>
              </div> <!-- Close col -->       
    </div> <!-- Close Row -->
  </div> <!-- Close Container -->
    <div class="container">
      <div id="kad-mobile-nav" class="kad-mobile-nav">
          <div class="kad-nav-inner mobileclass">
              <div id="mobile_menu_collapse" class="kad-nav-collapse collapse mobile_menu_collapse">
                                </div>
          </div>
      </div>
  </div> <!-- Close Container -->
   
</header>			<div class="wrap contentclass" role="document"><div id="pageheader" class="titleclass">
<div class="header-color-overlay"></div>
	<div class="container">
		<div class="page-header">
			<div class="row">
				<div class="col-md-12">
				  	<h1 class="post_page_title entry-title" itemprop="name headline">Luxury Transportation</h1>
					  				</div>
			</div>
		</div>
	</div><!--container-->
</div><!--titleclass-->
        <div id="content" class="container">
          <div class="row single-article" itemscope="" itemtype="http://schema.org/BlogPosting">
            <div class="main col-lg-9 col-md-8 kt-sidebar" role="main">
                              <article class="postclass post-12858 post type-post status-publish format-standard has-post-thumbnail hentry category-luxury-transportation tag-eco-luxury tag-luxury-electric-motorcycles tag-luxury-ev tag-luxury-motorcycles">
                                    <div class="entry-meta-author">
	<img alt='' src='http://0.gravatar.com/avatar/95bf5a5280929d0ccc529a3f9fa97472?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/95bf5a5280929d0ccc529a3f9fa97472?s=128&amp;d=mm&amp;r=g 2x' class='avatar pull-left media-object avatar-64 photo' height='64' width='64' /></div>                  <header>
                                            <h1 class="entry-title" itemprop="name headline">Italian Volt’s Lacama aims for european electric motorcycle luxury</h1>
                                            <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">March 19, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/italian-volts-lacama-aims-for-european-electric-motorcycle-luxury/#post_comments">No Comments</a>
    </span>
</div>
                  </header>
                  <div class="entry-content clearfix" itemprop="description articleBody">
                    <h4><img class="alignnone size-full wp-image-12863" src="http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-141-768x1152.jpg" alt="" width="768" height="1152" srcset="http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-141-768x1152.jpg 768w, http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-141-768x1152-200x300.jpg 200w, http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-141-768x1152-683x1024.jpg 683w" sizes="(max-width: 768px) 100vw, 768px" /></h4>
<h4>After securing funding and launching a successful design and prototype phase, Italian Volt’s Lacama is now available for pre-order.</h4>
<p>After news of Chinese firm <a href="http://www.motofire.com/2017/03/news/evoke-motorcycles-take-on-zero-in-the-us-with-a-sub-10k-electric/">Evoke’s sub-$10k electric motorcycle</a> launch into the US last week, we’re back into European manufacture with the release of <a href="http://italianvolt.com/bike.html">Italian Volt’s customisable ‘Lacama’</a>.</p>
<p>Aiming for the ‘<em>luxury</em>‘ end of the market, the Lacama is a naked Roadster that is trading heavily on it’s ability to be tailored to every individual’s requirements; think bespoke tailoring for a machine.</p>
<p><img class="alignnone size-full wp-image-12859" src="http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-200-1-750x480.jpg" alt="" width="750" height="480" srcset="http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-200-1-750x480.jpg 750w, http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-200-1-750x480-300x192.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>Aside the online ‘configurator’ that will allow prospective customers to tailor the look and style of certain components of the machine; customising colour schemes, adding/removing body panels etc, the other outstanding feature is the promised fast ‘combo DV’ charging which should allow for an 80% charge in around 40 minutes of plug-in time. On a bike with around 120 miles of range per charge that’s no insignificant feat, although there are no explicit details as to the mode of charging being used (i.e. compatibility with charging networks is never guaranteed).</p>
<p>Riding profiles – changeable via a smartphone app – will allow for customisable torque and engine brake settings and premium components such as Brembo brakes and Ohlins suspension add to what is looking to be an interesting proposition.</p>
<p><img class="alignnone size-full wp-image-12860" src="http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-180-1-750x480.jpg" alt="" width="750" height="480" srcset="http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-180-1-750x480.jpg 750w, http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-180-1-750x480-300x192.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>There’s no word on price as of yet and pre-orders are currently only being taken on a ‘by request’ basis, but we’re expecting the Lacama price to be around the ‘high teens’ when officially announced.</p>
<h4>Basic Specifications:</h4>
<ul>
<li>0% to 80 % full charge in 40’</li>
<li>Torque 208 Nm</li>
<li>Acceleration 0-100 Km/h: 4.6 sec</li>
<li>Range 200km approx</li>
<li>Energy Density 114 Wh/kg</li>
<li>Max Speed 180 Km/h (limited)</li>
<li>Gross weight 245 Kg</li>
<li>Battery capacity up to 15Kw/h</li>
</ul>
<p>Courtesy <a href="http://www.motofire.com/2017/03/news/italian-volts-lacama-aims-for-european-electric-luxury/">MotoFire</a></p>
<!--www.crestaproject.com Social Button in Content Start--><div id="crestashareiconincontent" class="cresta-share-icon third_style"><div class="sbutton crestaShadow facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetoptier.net%2Fitalian-volts-lacama-aims-for-european-electric-motorcycle-luxury%2F&amp;t=Italian+Volt%E2%80%99s+Lacama+aims+for+european+electric+motorcycle+luxury" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/share?text=Italian+Volt%E2%80%99s+Lacama+aims+for+european+electric+motorcycle+luxury&amp;url=http%3A%2F%2Fthetoptier.net%2Fitalian-volts-lacama-aims-for-european-electric-motorcycle-luxury%2F&amp;via=TheBestInLuxury @TheTopTier" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share" id="googleplus-cresta-c"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthetoptier.net%2Fitalian-volts-lacama-aims-for-european-electric-motorcycle-luxury%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthetoptier.net%2Fitalian-volts-lacama-aims-for-european-electric-motorcycle-luxury%2F&amp;title=Italian+Volt%E2%80%99s+Lacama+aims+for+european+electric+motorcycle+luxury&amp;source=http://thetoptier.net/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share" id="pinterest-cresta-c"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fthetoptier.net%2Fitalian-volts-lacama-aims-for-european-electric-motorcycle-luxury%2F&amp;media=http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-200-1-750x480.jpg&amp;description=Italian+Volt%E2%80%99s+Lacama+aims+for+european+electric+motorcycle+luxury" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share" id="print-cresta-c"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content End-->                                      </div>
                  <footer class="single-footer clearfix">
                    		<span class="postedinbottom"><i class="icon-folder-close"></i> <a href="http://thetoptier.net/category/luxury-transportation/" rel="category tag">Luxury Transportation</a></span>
			<span class="posttags color_gray"><i class="icon-tag"></i> <a href="http://thetoptier.net/tag/eco-luxury/" rel="tag">Eco-luxury</a>, <a href="http://thetoptier.net/tag/luxury-electric-motorcycles/" rel="tag">luxury electric motorcycles</a>, <a href="http://thetoptier.net/tag/luxury-ev/" rel="tag">luxury ev</a>, <a href="http://thetoptier.net/tag/luxury-motorcycles/" rel="tag">luxury motorcycles</a> </span>
	<meta itemprop="dateModified" content="2017-03-19T20:38:19+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/italian-volts-lacama-aims-for-european-electric-motorcycle-luxury/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                  </footer>
                </article>
                <div class="kad-post-navigation clearfix">
        <div class="alignleft kad-previous-link">
        	<a href="http://thetoptier.net/hermes-opens-new-store-in-london-on-the-corner-of-cadogan-place-sloane-street/" rel="prev">Previous Post</a> 
        </div>
        <div class="alignright kad-next-link">
        	 
        </div>
 </div> <!-- end navigation -->    <div id="blog_carousel_container" class="carousel_outerrim">
        <h3 class="sectiontitle">Similar Posts</h3>    		            <div class="blog-carouselcase fredcarousel">
				<div id="carouselcontainer-blog" class="rowtight">
    				<div id="blog_carousel" class="blog_carousel initcaroufedsel clearfix" data-carousel-container="#carouselcontainer-blog" data-carousel-transition="300" data-carousel-scroll="items:1" data-carousel-auto="true" data-carousel-speed="9000" data-carousel-id="blog" data-carousel-md="3" data-carousel-sm="3" data-carousel-xs="2" data-carousel-ss="1">
      								                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-5323" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/200mph-jaguar-svr-roars-in-iconic-park-avenue-tunnel-in-new-york/" title="200MPH Jaguar SVR Roars in Iconic Park Avenue Tunnel in New York">
                                 <img src="http://thetoptier.net/wp-content/uploads/2016/03/qotldboAEatH6sks1WWpbqEXtlft9yVA_Jaguar_F-TYPE_SV-R_Tunnel_024-340x226.jpg" alt="200MPH Jaguar SVR Roars in Iconic Park Avenue Tunnel in New York"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2016/03/qotldboAEatH6sks1WWpbqEXtlft9yVA_Jaguar_F-TYPE_SV-R_Tunnel_024.jpg 5184w, http://thetoptier.net/wp-content/uploads/2016/03/qotldboAEatH6sks1WWpbqEXtlft9yVA_Jaguar_F-TYPE_SV-R_Tunnel_024-300x200.jpg 300w, http://thetoptier.net/wp-content/uploads/2016/03/qotldboAEatH6sks1WWpbqEXtlft9yVA_Jaguar_F-TYPE_SV-R_Tunnel_024-768x512.jpg 768w, http://thetoptier.net/wp-content/uploads/2016/03/qotldboAEatH6sks1WWpbqEXtlft9yVA_Jaguar_F-TYPE_SV-R_Tunnel_024-1024x683.jpg 1024w, http://thetoptier.net/wp-content/uploads/2016/03/qotldboAEatH6sks1WWpbqEXtlft9yVA_Jaguar_F-TYPE_SV-R_Tunnel_024-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2016/03/qotldboAEatH6sks1WWpbqEXtlft9yVA_Jaguar_F-TYPE_SV-R_Tunnel_024-680x452.jpg 680w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                      <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/03/qotldboAEatH6sks1WWpbqEXtlft9yVA_Jaguar_F-TYPE_SV-R_Tunnel_024-340x226.jpg">
		                                    <meta itemprop="width" content="340">
		                                    <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/200mph-jaguar-svr-roars-in-iconic-park-avenue-tunnel-in-new-york/">
                                <h5 class="entry-title" itemprop="name headline">200MPH Jaguar SVR Roars in Iconic Park Avenue Tunnel in New York</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">March 23, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/200mph-jaguar-svr-roars-in-iconic-park-avenue-tunnel-in-new-york/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  Tuesday 22nd March, New York &#8211; New York City&#8217;s Park Avenue Tunnel was tonight closed off to... 
                                  <a href="http://thetoptier.net/200mph-jaguar-svr-roars-in-iconic-park-avenue-tunnel-in-new-york/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2016-03-23T21:33:21+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/200mph-jaguar-svr-roars-in-iconic-park-avenue-tunnel-in-new-york/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-247" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/rolls-royce-wraith-inspired-by-fashion-coming-to-the-uae/" title="Rolls Royce Wraith Inspired by Fashion Coming to the UAE">
                                 <img src="" alt="Rolls Royce Wraith Inspired by Fashion Coming to the UAE"  itemprop="contentUrl" width="340" height="226"  class="iconhover" style="display:block;">
                                      <meta itemprop="url" content="">
		                                    <meta itemprop="width" content="340">
		                                    <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/rolls-royce-wraith-inspired-by-fashion-coming-to-the-uae/">
                                <h5 class="entry-title" itemprop="name headline">Rolls Royce Wraith Inspired by Fashion Coming to the UAE</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/doron-levyhotmail-com/" class="fn" rel="author">Doron Levy</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">June 25, 2015</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/rolls-royce-wraith-inspired-by-fashion-coming-to-the-uae/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  For those who consider themselves fashion-conscious and style trendsetters in the UAE, why not splash... 
                                  <a href="http://thetoptier.net/rolls-royce-wraith-inspired-by-fashion-coming-to-the-uae/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2015-11-01T13:31:35+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/rolls-royce-wraith-inspired-by-fashion-coming-to-the-uae/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-10036" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/whos-winning-luxury-car-sales-in-the-u-s/" title="Who&#8217;s Leading Luxury Car Sales In The U.S.?">
                                 <img src="http://thetoptier.net/wp-content/uploads/2016/10/pexels-photo-170811-large-340x226.jpeg" alt="Who&#8217;s Leading Luxury Car Sales In The U.S.?"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2016/10/pexels-photo-170811-large-340x226.jpeg 340w, http://thetoptier.net/wp-content/uploads/2016/10/pexels-photo-170811-large-680x452.jpeg 680w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                      <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/10/pexels-photo-170811-large-340x226.jpeg">
		                                    <meta itemprop="width" content="340">
		                                    <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/whos-winning-luxury-car-sales-in-the-u-s/">
                                <h5 class="entry-title" itemprop="name headline">Who&#8217;s Leading Luxury Car Sales In The U.S.?</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/vincentstokes/" class="fn" rel="author">Vincent Stokes</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">October 24, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/whos-winning-luxury-car-sales-in-the-u-s/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  The auto industry has had some severe ups and downs over the last half decade,... 
                                  <a href="http://thetoptier.net/whos-winning-luxury-car-sales-in-the-u-s/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2016-11-17T02:31:57+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/whos-winning-luxury-car-sales-in-the-u-s/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-1828" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/james-bond-gang-will-smash-luxury-cars-worth-24-million-in-spectre/" title="James Bond &#038; gang will smash luxury cars worth £24 million in &#8216;Spectre&#8217;">
                                 <img src="http://thetoptier.net/wp-content/uploads/2015/09/380506-aston-martin-crop-340x226.jpg" alt="James Bond &#038; gang will smash luxury cars worth £24 million in &#8216;Spectre&#8217;"  itemprop="contentUrl" width="340" height="226"  class="iconhover" style="display:block;">
                                      <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/09/380506-aston-martin-crop-340x226.jpg">
		                                    <meta itemprop="width" content="340">
		                                    <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/james-bond-gang-will-smash-luxury-cars-worth-24-million-in-spectre/">
                                <h5 class="entry-title" itemprop="name headline">James Bond &#038; gang will smash luxury cars worth £24 million in &#8216;Spectre&#8217;</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/doron-levyhotmail-com/" class="fn" rel="author">Doron Levy</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">September 30, 2015</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/james-bond-gang-will-smash-luxury-cars-worth-24-million-in-spectre/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  Gary Powell, the chief stunt co-ordinator of Spectre, has revealed that the team behind the... 
                                  <a href="http://thetoptier.net/james-bond-gang-will-smash-luxury-cars-worth-24-million-in-spectre/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2015-09-30T17:57:46+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/james-bond-gang-will-smash-luxury-cars-worth-24-million-in-spectre/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-4399" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/can-you-guess-2015s-top-selling-large-luxury-car-in-2015-in-the-u-s/" title="Can You Guess 2015&#8217;s Top-Selling Large Luxury Car in 2015 in the U.S.?">
                                 <img src="http://thetoptier.net/wp-content/uploads/2016/02/Model-S.-Image-source-Tesla-Motors.-340x226.png" alt="Can You Guess 2015&#8217;s Top-Selling Large Luxury Car in 2015 in the U.S.?"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2016/02/Model-S.-Image-source-Tesla-Motors..png 580w, http://thetoptier.net/wp-content/uploads/2016/02/Model-S.-Image-source-Tesla-Motors.-300x200.png 300w, http://thetoptier.net/wp-content/uploads/2016/02/Model-S.-Image-source-Tesla-Motors.-340x226.png 340w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                      <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/02/Model-S.-Image-source-Tesla-Motors.-340x226.png">
		                                    <meta itemprop="width" content="340">
		                                    <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/can-you-guess-2015s-top-selling-large-luxury-car-in-2015-in-the-u-s/">
                                <h5 class="entry-title" itemprop="name headline">Can You Guess 2015&#8217;s Top-Selling Large Luxury Car in 2015 in the U.S.?</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">February 7, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/can-you-guess-2015s-top-selling-large-luxury-car-in-2015-in-the-u-s/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  The best-selling luxury large sedan in the U.S. wasn&#8217;t Daimer&#8216;s (NASDAQOTH:DDAIF), Mercedes-Benz S-Class, which has... 
                                  <a href="http://thetoptier.net/can-you-guess-2015s-top-selling-large-luxury-car-in-2015-in-the-u-s/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2016-02-07T20:49:52+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/can-you-guess-2015s-top-selling-large-luxury-car-in-2015-in-the-u-s/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-7507" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/tesla-opens-innovative-showroom-at-nordstrom/" title="Tesla opens innovative showroom at Nordstrom">
                                 <img src="http://thetoptier.net/wp-content/uploads/2016/06/Tesla-showroom-at-Nordstrom-L.A.-Grove-568x319-340x226.jpg" alt="Tesla opens innovative showroom at Nordstrom"  itemprop="contentUrl" width="340" height="226"  class="iconhover" style="display:block;">
                                      <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/06/Tesla-showroom-at-Nordstrom-L.A.-Grove-568x319-340x226.jpg">
		                                    <meta itemprop="width" content="340">
		                                    <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/tesla-opens-innovative-showroom-at-nordstrom/">
                                <h5 class="entry-title" itemprop="name headline">Tesla opens innovative showroom at Nordstrom</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">June 24, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/tesla-opens-innovative-showroom-at-nordstrom/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  Nordstrom may be the least expected destination for a car showroom. Nordstrom at The Grove, Los... 
                                  <a href="http://thetoptier.net/tesla-opens-innovative-showroom-at-nordstrom/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2016-06-24T23:28:58+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/tesla-opens-innovative-showroom-at-nordstrom/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
															
					</div>
     				<div class="clearfix"></div>
		            <a id="prevport-blog" class="prev_carousel icon-angle-left" href="#"></a>
					<a id="nextport-blog" class="next_carousel icon-angle-right" href="#"></a>
            	</div>
        	</div>
	</div><!-- blog_carousel_container-->				                 <div id="post_comments"></div>

  <section id="respond">
      	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/italian-volts-lacama-aims-for-european-electric-motorcycle-luxury/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thetoptier.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" class="input-xlarge" aria-required="true" required="required"></textarea></p><div class="row"><div class="col-md-4"><label for="author">Name <span class="comment-required">*</span></label> <input id="author" name="author" type="text" value="" aria-required="true" /></div>
<div class="col-md-4"><label for="email">Email (will not be published) <span class="comment-required">*</span></label> <input type="email" class="text" name="email" id="email" value="" aria-required="true" /></div>
<div class="col-md-4"><label for="url">Website</label> <input id="url" name="url" type="url" value="" /></div>
</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="kad-btn kad-btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='12858' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	  </section><!-- /#respond -->
                      </div>

       <aside class="col-lg-3 col-md-4" role="complementary">
        	<div class="sidebar">
			     <section id="kadence_simple_image-4" class="widget-1 widget-first widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://thetoptier.net/contact-us/" target="_self">        <img src="http://thetoptier.net/wp-content/uploads/2017/02/AcquisitionAd.png" alt="" />
        </a>            </div>

    </div></section>    <section id="smcwidget-2" class="widget-2 widget SMCWidget"><div class="widget-inner"><h5 class="widget-title">Connect with Us!</h5><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/TheTopTiernet-324939470851051/" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-linkedin" class="smc_icon_container Default"><a href="https://ca.linkedin.com/pub/doron-levy/48/317/47a" target="_blank" title="Link to our Linkedin Page"><img alt="Link to our Linkedin Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/linkedin.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="https://www.pinterest.com/thetoptier/" target="_blank" title="Link to our Pinterest Page"><img alt="Link to our Pinterest Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-rss" class="smc_icon_container Default"><a href="http://thetoptier.net/feed/" target="_blank" title="Link to our Rss Page"><img alt="Link to our Rss Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/rss.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/TheBestInLuxury" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></section><section id="kadence_image_grid-2" class="widget-3 widget kadence_image_grid"><div class="widget-inner">        <h5 class="widget-title">The Latest News</h5>            <div class="imagegrid-widget">
                    
             <a href="http://thetoptier.net/italian-volts-lacama-aims-for-european-electric-motorcycle-luxury/" title="Italian Volt’s Lacama aims for european electric motorcycle luxury" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-200-1-750x480-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-200-1-750x480-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-200-1-750x480-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/hermes-opens-new-store-in-london-on-the-corner-of-cadogan-place-sloane-street/" title="Hermes opens new store in London on the corner of Cadogan Place &#038; Sloane Street" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/Hermes-new-store-London-at-Cadogan-Place-and-Sloane-Street-3-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/Hermes-new-store-London-at-Cadogan-Place-and-Sloane-Street-3-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/Hermes-new-store-London-at-Cadogan-Place-and-Sloane-Street-3-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/top-events-to-travel-to-by-private-jet-in-2017/" title="Top Events to Travel to by Private Jet in 2017" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/PJ-60x60.png" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/PJ-60x60.png 60w, http://thetoptier.net/wp-content/uploads/2017/03/PJ-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/tiffanys-strong-sales-in-asia-offset-us-weakness-as-the-brand-aims-to-lure-younger-shoppers/" title="Tiffany&#8217;s strong sales in Asia offset US weakness as the brand aims to lure younger shoppers" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/103316126-GettyImages-501173806.530x298-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/103316126-GettyImages-501173806.530x298-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/103316126-GettyImages-501173806.530x298-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/inside-new-zealands-new-10000-per-night-penthouse/" title="Inside New Zealand’s New $10,000-Per-Night Penthouse" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/eichardts-penthouse-01-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/eichardts-penthouse-01-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/eichardts-penthouse-01-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/new-look-and-more-power-for-mclaren-720s/" title="New look and more power for McLaren 720S" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/McLaren-720S-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/McLaren-720S-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/McLaren-720S-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/classic-design-never-goes-out-of-style-and-whats-old-is-new-again-at-tag-heuer/" title="Classic design never goes out of style and what&#8217;s old is new again at TAG Heuer" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/heuer-04-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/heuer-04-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/heuer-04-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/canada-goose-ends-drought-of-luxury-goods-ipos/" title="Canada Goose Ends Drought of Luxury Goods IPOs" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/blogpost-60x60.jpeg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/blogpost-60x60.jpeg 60w, http://thetoptier.net/wp-content/uploads/2017/03/blogpost-150x150.jpeg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/7-ways-grand-velas-los-cabos-resort-ups-the-luxe-all-inclusive-ante/" title="7 Ways Grand Velas Los Cabos Resort Ups the Luxe All-Inclusive Ante" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/02-Courtesy-TheLuxeList.com_.jpg-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="Courtesy TheLuxeList.com" srcset="http://thetoptier.net/wp-content/uploads/2017/03/02-Courtesy-TheLuxeList.com_.jpg-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/02-Courtesy-TheLuxeList.com_.jpg-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-lucid-air-electric-luxury-car-will-start-at-52500-sort-of/" title="The Lucid Air electric luxury car will start at $52,500&#8230; sort of" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/lucid-air-3-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/lucid-air-3-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/lucid-air-3-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/luxury-firms-pamper-the-ultrarich/" title="Luxury firms pamper the ultrarich" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/ddde4b9a6935c5fa2aeb6e31c83d3a24-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/ddde4b9a6935c5fa2aeb6e31c83d3a24-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/ddde4b9a6935c5fa2aeb6e31c83d3a24-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/a-ferdinand-berthoud-chronometer-on-show-at-tefaf-maastricht/" title="A FERDINAND BERTHOUD chronometer on show at TEFAF MAASTRICHT" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/Navigation-tools-exhibited-by-Delalande-gallery-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/Navigation-tools-exhibited-by-Delalande-gallery-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/Navigation-tools-exhibited-by-Delalande-gallery-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/skin-care-tips-from-five-hollywood-stars/" title="Skin Care Tips from Five Hollywood Stars" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/y-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/y-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/y-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/norway-breathtaking-arctic-adventures/" title="Norway: Breathtaking Arctic Adventures" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/x6964759595_5ecc9606f4_b.jpg.pagespeed.ic_.TijPOjQ3gi-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/x6964759595_5ecc9606f4_b.jpg.pagespeed.ic_.TijPOjQ3gi-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/x6964759595_5ecc9606f4_b.jpg.pagespeed.ic_.TijPOjQ3gi-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/drapers-property-report-the-capital-of-luxury/" title="Drapers Property Report: The capital of luxury" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/3045118_Luxury-Shopping-New-Bond-Street-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/3045118_Luxury-Shopping-New-Bond-Street-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/3045118_Luxury-Shopping-New-Bond-Street-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/huntsman-announce-tweed-competition-winner-at-event/" title="Huntsman Announce Tweed Competition Winner At Event" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/RY_HUNTSMAN0317104-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/RY_HUNTSMAN0317104-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/RY_HUNTSMAN0317104-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    </div>
                       
             <div class="clearfix"></div>
      </div></section>        
<section id="aptf_slider_widget-3" class="widget-4 widget widget_aptf_slider_widget"><div class="widget-inner"><div class="aptf-tweets-slider-wrapper aptf-slider-template-3" data-auto-slide ="0" data-slide-controls = "0" data-slide-duration="1500">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Tiffany’s strong sales in Asia offset US weakness as the brand aims to lure younger shoppers <a href="https://t.co/j4ZdK9P6u4" target="_blank">https://t.co/j4ZdK9P6u4</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=843643332358262784" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=843643332358262784" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=843643332358262784" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/843643332358262784" target="_blank"> -
                                3 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Inside New Zealand’s New $10,000-Per-Night Penthouse <a href="https://t.co/h6uJunnQA9" target="_blank">https://t.co/h6uJunnQA9</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=843628233614639104" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=843628233614639104" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=843628233614639104" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/843628233614639104" target="_blank"> -
                                4 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Italian Volt’s Lacama aims for european electric motorcycle luxury <a href="https://t.co/yfaHDjpXVM" target="_blank">https://t.co/yfaHDjpXVM</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=843617812753059840" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=843617812753059840" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=843617812753059840" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/843617812753059840" target="_blank"> -
                                4 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         New look and more power for McLaren 720S <a href="https://t.co/9z5evoJmgU" target="_blank">https://t.co/9z5evoJmgU</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=843613122862727169" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=843613122862727169" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=843613122862727169" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/843613122862727169" target="_blank"> -
                                5 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         RT <a href="http://www.twitter.com/RelindaVIP" target="_blank">@RelindaVIP</a>: Lifestyle Events and the Perfect Companion <a href="http://www.twitter.com/TheBestInLuxury" target="_blank">@TheBestInLuxury</a> <a href="https://twitter.com/search?q=%23mayfair&src=hash" target="_blank">#mayfair</a> <a href="https://twitter.com/search?q=%23elite&src=hash" target="_blank">#elite</a> <a href="https://twitter.com/search?q=%23concierge&src=hash" target="_blank">#concierge</a> FREE TRIAL MEMBERSHIP <a href="https://t.co/l" target="_blank">https://t.co/l</a>…                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=843595413080981505" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=843595413080981505" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=843595413080981505" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/843595413080981505" target="_blank"> -
                                6 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            </div>
    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@TheBestInLuxury" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@TheBestInLuxury</b></span></div></a>
</div>
</div></section><section id="search-2" class="widget-5 widget widget_search"><div class="widget-inner"><form role="search" method="get" id="searchform" class="form-search" action="http://thetoptier.net/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search">
  <button type="submit" id="searchsubmit" class="search-icon"><i class="icon-search"></i></button>
</form></div></section><section id="kadence_image_grid-3" class="widget-6 widget kadence_image_grid"><div class="widget-inner">        <h5 class="widget-title">The Latest Assets in THE BLACKBOOK</h5>            <div class="imagegrid-widget">
                    
             <a href="http://thetoptier.net/one-kensington-gardens-central-london-living-at-its-finest/" title="One Kensington Gardens: Central London Living at its Finest" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/31-1-kensington-gardens-344899-rec2_RGB-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="Kensington-gardens-living-room" srcset="http://thetoptier.net/wp-content/uploads/2017/03/31-1-kensington-gardens-344899-rec2_RGB-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/31-1-kensington-gardens-344899-rec2_RGB-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-could-this-be-the-next-8-figure-ferrari/" title="THE BLACKBOOK: Could this be the next 8 figure Ferrari?" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/brooklands-212-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/brooklands-212-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/brooklands-212-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-an-opportunity-to-own-the-second-machine-in-bugattis-revival/" title="THE BLACKBOOK: An opportunity to own the second machine in Bugatti&#8217;s revival" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/jpgnqatbzqugfpkhk0na-60x60.png" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/jpgnqatbzqugfpkhk0na-60x60.png 60w, http://thetoptier.net/wp-content/uploads/2017/03/jpgnqatbzqugfpkhk0na-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-luxury-venice-apartment-includes-18th-century-art-collection/" title="THE BLACKBOOK: Luxury Venice apartment includes 18th century art collection" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/Ca-ªç-Affresco-2-34-1280x853-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/Ca-ªç-Affresco-2-34-1280x853-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/Ca-ªç-Affresco-2-34-1280x853-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-the-pinnacle-of-dubai-luxury/" title="THE BLACKBOOK: The pinnacle of Dubai luxury" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/2024-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/2024-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/2024-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-stunning-seaside-views-are-a-permanent-fixture-for-this-classic-italian-flat/" title="THE BLACKBOOK: Stunning seaside views are a permanent fixture for this classic Italian flat" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/01/19_9-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/01/19_9-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/01/19_9-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-tower-over-one-of-londons-most-in-luxurious-neighbourhoods/" title="THE BLACKBOOK: Tower over one of London&#8217;s most in luxurious neighbourhoods" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2016/11/30915798570_8cfd62a3df_z-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2016/11/30915798570_8cfd62a3df_z-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2016/11/30915798570_8cfd62a3df_z-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/improving-your-internet-capabilities-in-a-large-house/" title="Improving your Internet Capabilities in a Large House" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2016/12/pexels-photo-1-1-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2016/12/pexels-photo-1-1-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2016/12/pexels-photo-1-1-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    </div>
                       
             <div class="clearfix"></div>
      </div></section>        
     <section id="kadence_simple_image-3" class="widget-7 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://www.tradersnetwork.biz/" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/01/ReSellLuxuryLogo.jpg" alt="" />
        </a>            </div>

    </div></section>    <section id="lw_widget" class="widget-8 widget widget_linkw"><div class="widget-inner"><h5 class="widget-title"></h5>
	<ul class='xoxo blogroll'>
<li><a href="http://www.thymewithfriends.org/thyme-with-andy-frankel" >Andy Frankel</a></li></ul></div></section>     <section id="kadence_simple_image-2" class="widget-9 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://www.vacayster.com" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2016/01/vacaysterlogo20161-3.jpg" alt="" />
        </a>            </div>

    </div></section>    <section id="mc4wp_form_widget-2" class="widget-10 widget widget_mc4wp_form_widget"><div class="widget-inner"><h5 class="widget-title">Get your luxury fix daily! Sign up for our daily email</h5><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2912 mc4wp-form-basic" method="post" data-id="2912" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1489986951" /><input type="hidden" name="_mc4wp_form_id" value="2912" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section><section id="fbw_id-2" class="widget-11 widget widget_fbw_id"><div class="widget-inner"><h5 class="widget-title">Like Us On Facebook</h5><center><div class="loader"><img src="http://thetoptier.net/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/TheTopTierDigitalMedia" data-width="250" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style=""></div></div></section><section id="nav_menu-2" class="widget-12 widget-last widget widget_nav_menu"><div class="widget-inner"><h5 class="widget-title">Navigation</h5><ul id="menu-the-latest-luxury-news-and-reviews-2" class="menu"><li  class="menu-the-latest-luxury-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>The Latest Luxury News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-luxury-villas-vacayster"><a href="http://www.vacayster.com"><span>Luxury Villas @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul></div></section>        </div><!-- /.sidebar -->
    </aside><!-- /aside -->
	    	</div><!-- /.row-->
		</div><!-- /.content -->
	</div><!-- /.wrap -->
	<div id="plugin-identification" style="display:none;">6b348919db6857674a3b080920a2704f-33</div><!-- /plugin-identification -->		  	<div id="plugin-identification" style="display:none;">6b348919db6857674a3b080920a2704f-33</div><!-- /plugin-identification --><footer id="containerfooter" class="footerclass">
  	<div class="container">
  		<div class="row">
  									<div class="col-md-6 footercol1">
						<div class="widget-1 widget-first footer-widget"><aside id="kadence_image_grid-4" class="widget kadence_image_grid">        <h4 class="widget-title">The Latest News at TheTopTier</h4>            <div class="imagegrid-widget">
                    
             <a href="http://thetoptier.net/italian-volts-lacama-aims-for-european-electric-motorcycle-luxury/" title="Italian Volt’s Lacama aims for european electric motorcycle luxury" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-200-1-750x480-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-200-1-750x480-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-200-1-750x480-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/hermes-opens-new-store-in-london-on-the-corner-of-cadogan-place-sloane-street/" title="Hermes opens new store in London on the corner of Cadogan Place &#038; Sloane Street" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/Hermes-new-store-London-at-Cadogan-Place-and-Sloane-Street-3-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/Hermes-new-store-London-at-Cadogan-Place-and-Sloane-Street-3-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/Hermes-new-store-London-at-Cadogan-Place-and-Sloane-Street-3-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/top-events-to-travel-to-by-private-jet-in-2017/" title="Top Events to Travel to by Private Jet in 2017" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/PJ-60x60.png" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/PJ-60x60.png 60w, http://thetoptier.net/wp-content/uploads/2017/03/PJ-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/tiffanys-strong-sales-in-asia-offset-us-weakness-as-the-brand-aims-to-lure-younger-shoppers/" title="Tiffany&#8217;s strong sales in Asia offset US weakness as the brand aims to lure younger shoppers" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/103316126-GettyImages-501173806.530x298-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/103316126-GettyImages-501173806.530x298-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/103316126-GettyImages-501173806.530x298-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/inside-new-zealands-new-10000-per-night-penthouse/" title="Inside New Zealand’s New $10,000-Per-Night Penthouse" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/eichardts-penthouse-01-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/eichardts-penthouse-01-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/eichardts-penthouse-01-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/new-look-and-more-power-for-mclaren-720s/" title="New look and more power for McLaren 720S" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/McLaren-720S-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/McLaren-720S-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/McLaren-720S-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/classic-design-never-goes-out-of-style-and-whats-old-is-new-again-at-tag-heuer/" title="Classic design never goes out of style and what&#8217;s old is new again at TAG Heuer" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/heuer-04-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/heuer-04-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/heuer-04-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/canada-goose-ends-drought-of-luxury-goods-ipos/" title="Canada Goose Ends Drought of Luxury Goods IPOs" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/blogpost-60x60.jpeg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/blogpost-60x60.jpeg 60w, http://thetoptier.net/wp-content/uploads/2017/03/blogpost-150x150.jpeg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/7-ways-grand-velas-los-cabos-resort-ups-the-luxe-all-inclusive-ante/" title="7 Ways Grand Velas Los Cabos Resort Ups the Luxe All-Inclusive Ante" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/02-Courtesy-TheLuxeList.com_.jpg-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="Courtesy TheLuxeList.com" srcset="http://thetoptier.net/wp-content/uploads/2017/03/02-Courtesy-TheLuxeList.com_.jpg-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/02-Courtesy-TheLuxeList.com_.jpg-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-lucid-air-electric-luxury-car-will-start-at-52500-sort-of/" title="The Lucid Air electric luxury car will start at $52,500&#8230; sort of" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/lucid-air-3-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/lucid-air-3-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/lucid-air-3-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/luxury-firms-pamper-the-ultrarich/" title="Luxury firms pamper the ultrarich" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/ddde4b9a6935c5fa2aeb6e31c83d3a24-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/ddde4b9a6935c5fa2aeb6e31c83d3a24-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/ddde4b9a6935c5fa2aeb6e31c83d3a24-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/a-ferdinand-berthoud-chronometer-on-show-at-tefaf-maastricht/" title="A FERDINAND BERTHOUD chronometer on show at TEFAF MAASTRICHT" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/Navigation-tools-exhibited-by-Delalande-gallery-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/Navigation-tools-exhibited-by-Delalande-gallery-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/Navigation-tools-exhibited-by-Delalande-gallery-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/skin-care-tips-from-five-hollywood-stars/" title="Skin Care Tips from Five Hollywood Stars" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/y-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/y-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/y-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/norway-breathtaking-arctic-adventures/" title="Norway: Breathtaking Arctic Adventures" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/x6964759595_5ecc9606f4_b.jpg.pagespeed.ic_.TijPOjQ3gi-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/x6964759595_5ecc9606f4_b.jpg.pagespeed.ic_.TijPOjQ3gi-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/x6964759595_5ecc9606f4_b.jpg.pagespeed.ic_.TijPOjQ3gi-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/drapers-property-report-the-capital-of-luxury/" title="Drapers Property Report: The capital of luxury" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/3045118_Luxury-Shopping-New-Bond-Street-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/3045118_Luxury-Shopping-New-Bond-Street-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/3045118_Luxury-Shopping-New-Bond-Street-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/huntsman-announce-tweed-competition-winner-at-event/" title="Huntsman Announce Tweed Competition Winner At Event" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/RY_HUNTSMAN0317104-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/RY_HUNTSMAN0317104-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/RY_HUNTSMAN0317104-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/maverick-mattress-biz-wakes-up-tired-industry/" title="Maverick Mattress Biz Wakes Up Tired Industry" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/nolah-lifestyle-photos-25-LO-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="Courtesy NolahMattress.com" srcset="http://thetoptier.net/wp-content/uploads/2017/03/nolah-lifestyle-photos-25-LO-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/nolah-lifestyle-photos-25-LO-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/5-disruptive-luxury-travel-trends-shattering-the-status-quo/" title="5 Disruptive Luxury Travel Trends Shattering the Status Quo" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/Jet-Courtesy-TheLuxeList.com_-1-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="Photo Courtesy TheLuxeList.com" srcset="http://thetoptier.net/wp-content/uploads/2017/03/Jet-Courtesy-TheLuxeList.com_-1-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/Jet-Courtesy-TheLuxeList.com_-1-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/5-of-the-worlds-most-extravagant-luxury-vacations/" title="5 of the world’s most extravagant luxury vacations" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/Over-Yonder-Cay-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/Over-Yonder-Cay-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/Over-Yonder-Cay-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/rolex-the-worlds-most-reputed-brand/" title="Rolex, the world’s most reputed brand" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/Rolex-568x349-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/Rolex-568x349-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/Rolex-568x349-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/louis-vuitton-made-an-iphone-case-that-costs-seven-iphones/" title="Louis Vuitton made an iPhone case that costs seven iPhones" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/lv.0-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/lv.0-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/lv.0-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/happy-ocean-a-colorful-nautical-adventure/" title="Happy Ocean &#8211; A colorful nautical adventure" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/Happy-Ocean-278587-3002_278587-3001-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/Happy-Ocean-278587-3002_278587-3001-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/Happy-Ocean-278587-3002_278587-3001-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/qatar-airways-unveils-a-world-first-in-premium-travel/" title="Qatar Airways unveils a &#8216;world-first in premium travel&#8217;" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/320171120940901577949-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/320171120940901577949-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/320171120940901577949-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/chinese-luxury-homes-in-demand-as-cities-post-worlds-best-gains/" title="Chinese Luxury Homes In Demand As Cities Post World&#8217;s Best Gains" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/01-china-mansion-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/01-china-mansion-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/01-china-mansion-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    </div>
                       
             <div class="clearfix"></div>
      </aside></div>        
 
						</div> 
			            			        						<div class="col-md-6 footercol2">
						<div class="widget-1 widget-first footer-widget"><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widget-title">One click search</h4><div class="tagcloud"><a href='http://thetoptier.net/tag/luxelist/' class='tag-link-185 tag-link-position-1' title='76 topics' style='font-size: 11.882352941176pt;'>#luxelist</a>
<a href='http://thetoptier.net/tag/theluxelist/' class='tag-link-184 tag-link-position-2' title='75 topics' style='font-size: 11.764705882353pt;'>#theluxelist</a>
<a href='http://thetoptier.net/tag/china-luxury-market/' class='tag-link-17 tag-link-position-3' title='148 topics' style='font-size: 15.176470588235pt;'>China luxury market</a>
<a href='http://thetoptier.net/tag/decor-gifts/' class='tag-link-747 tag-link-position-4' title='39 topics' style='font-size: 8.4705882352941pt;'>décor gifts</a>
<a href='http://thetoptier.net/tag/exotic-cars/' class='tag-link-24 tag-link-position-5' title='58 topics' style='font-size: 10.470588235294pt;'>exotic cars</a>
<a href='http://thetoptier.net/tag/fashion-gifts/' class='tag-link-749 tag-link-position-6' title='39 topics' style='font-size: 8.4705882352941pt;'>fashion gifts</a>
<a href='http://thetoptier.net/tag/gift-ideas/' class='tag-link-525 tag-link-position-7' title='42 topics' style='font-size: 8.8235294117647pt;'>gift ideas</a>
<a href='http://thetoptier.net/tag/gifts-for-men/' class='tag-link-552 tag-link-position-8' title='42 topics' style='font-size: 8.8235294117647pt;'>gifts for men</a>
<a href='http://thetoptier.net/tag/gifts-for-the-home/' class='tag-link-748 tag-link-position-9' title='39 topics' style='font-size: 8.4705882352941pt;'>gifts for the home</a>
<a href='http://thetoptier.net/tag/holiday-gifts/' class='tag-link-522 tag-link-position-10' title='40 topics' style='font-size: 8.5882352941176pt;'>Holiday gifts</a>
<a href='http://thetoptier.net/tag/jaguar/' class='tag-link-34 tag-link-position-11' title='37 topics' style='font-size: 8.2352941176471pt;'>Jaguar</a>
<a href='http://thetoptier.net/tag/luxe-list/' class='tag-link-282 tag-link-position-12' title='64 topics' style='font-size: 10.941176470588pt;'>luxe list</a>
<a href='http://thetoptier.net/tag/luxury-brands/' class='tag-link-51 tag-link-position-13' title='53 topics' style='font-size: 10pt;'>luxury brands</a>
<a href='http://thetoptier.net/tag/luxury-business/' class='tag-link-52 tag-link-position-14' title='296 topics' style='font-size: 18.705882352941pt;'>luxury business</a>
<a href='http://thetoptier.net/tag/luxury-car-business/' class='tag-link-54 tag-link-position-15' title='39 topics' style='font-size: 8.4705882352941pt;'>luxury car business</a>
<a href='http://thetoptier.net/tag/luxury-car-market/' class='tag-link-55 tag-link-position-16' title='39 topics' style='font-size: 8.4705882352941pt;'>luxury car market</a>
<a href='http://thetoptier.net/tag/luxury-cars/' class='tag-link-59 tag-link-position-17' title='287 topics' style='font-size: 18.588235294118pt;'>luxury cars</a>
<a href='http://thetoptier.net/tag/luxury-crossovers/' class='tag-link-63 tag-link-position-18' title='60 topics' style='font-size: 10.705882352941pt;'>luxury crossovers</a>
<a href='http://thetoptier.net/tag/luxury-destinations/' class='tag-link-67 tag-link-position-19' title='111 topics' style='font-size: 13.764705882353pt;'>luxury destinations</a>
<a href='http://thetoptier.net/tag/luxury-experiences/' class='tag-link-73 tag-link-position-20' title='220 topics' style='font-size: 17.176470588235pt;'>luxury experiences</a>
<a href='http://thetoptier.net/tag/luxury-fashion/' class='tag-link-74 tag-link-position-21' title='129 topics' style='font-size: 14.470588235294pt;'>luxury fashion</a>
<a href='http://thetoptier.net/tag/luxury-fashion-business/' class='tag-link-76 tag-link-position-22' title='55 topics' style='font-size: 10.235294117647pt;'>luxury fashion business</a>
<a href='http://thetoptier.net/tag/luxury-fashion-market/' class='tag-link-77 tag-link-position-23' title='62 topics' style='font-size: 10.823529411765pt;'>luxury fashion market</a>
<a href='http://thetoptier.net/tag/luxury-home/' class='tag-link-81 tag-link-position-24' title='42 topics' style='font-size: 8.8235294117647pt;'>luxury home</a>
<a href='http://thetoptier.net/tag/luxury-hotels/' class='tag-link-83 tag-link-position-25' title='131 topics' style='font-size: 14.588235294118pt;'>luxury hotels</a>
<a href='http://thetoptier.net/tag/luxury-lifestyle/' class='tag-link-90 tag-link-position-26' title='75 topics' style='font-size: 11.764705882353pt;'>luxury lifestyle</a>
<a href='http://thetoptier.net/tag/luxury-marketing/' class='tag-link-92 tag-link-position-27' title='40 topics' style='font-size: 8.5882352941176pt;'>luxury marketing</a>
<a href='http://thetoptier.net/tag/luxury-markets/' class='tag-link-93 tag-link-position-28' title='198 topics' style='font-size: 16.705882352941pt;'>luxury markets</a>
<a href='http://thetoptier.net/tag/luxury-real-estate/' class='tag-link-96 tag-link-position-29' title='82 topics' style='font-size: 12.235294117647pt;'>luxury real estate</a>
<a href='http://thetoptier.net/tag/luxury-real-estate-market/' class='tag-link-97 tag-link-position-30' title='43 topics' style='font-size: 8.9411764705882pt;'>luxury real estate market</a>
<a href='http://thetoptier.net/tag/luxury-resorts/' class='tag-link-99 tag-link-position-31' title='75 topics' style='font-size: 11.764705882353pt;'>luxury resorts</a>
<a href='http://thetoptier.net/tag/luxury-sedans/' class='tag-link-102 tag-link-position-32' title='35 topics' style='font-size: 8pt;'>luxury sedans</a>
<a href='http://thetoptier.net/tag/luxury-suvs/' class='tag-link-112 tag-link-position-33' title='61 topics' style='font-size: 10.705882352941pt;'>luxury suvs</a>
<a href='http://thetoptier.net/tag/luxury-timepieces/' class='tag-link-114 tag-link-position-34' title='78 topics' style='font-size: 12pt;'>luxury timepieces</a>
<a href='http://thetoptier.net/tag/luxury-travel/' class='tag-link-115 tag-link-position-35' title='563 topics' style='font-size: 22pt;'>luxury travel</a>
<a href='http://thetoptier.net/tag/luxury-travel-market/' class='tag-link-116 tag-link-position-36' title='59 topics' style='font-size: 10.588235294118pt;'>luxury travel market</a>
<a href='http://thetoptier.net/tag/luxury-travel-trends/' class='tag-link-117 tag-link-position-37' title='86 topics' style='font-size: 12.470588235294pt;'>luxury travel trends</a>
<a href='http://thetoptier.net/tag/luxury-watches/' class='tag-link-122 tag-link-position-38' title='103 topics' style='font-size: 13.411764705882pt;'>luxury watches</a>
<a href='http://thetoptier.net/tag/merilee-kern/' class='tag-link-188 tag-link-position-39' title='75 topics' style='font-size: 11.764705882353pt;'>merilee kern</a>
<a href='http://thetoptier.net/tag/sports-cars/' class='tag-link-168 tag-link-position-40' title='70 topics' style='font-size: 11.411764705882pt;'>sports cars</a>
<a href='http://thetoptier.net/tag/tech-gifts/' class='tag-link-746 tag-link-position-41' title='40 topics' style='font-size: 8.5882352941176pt;'>tech gifts</a>
<a href='http://thetoptier.net/tag/the-blackbook/' class='tag-link-325 tag-link-position-42' title='53 topics' style='font-size: 10pt;'>The BLACKBOOK</a>
<a href='http://thetoptier.net/tag/the-luxe-list/' class='tag-link-187 tag-link-position-43' title='77 topics' style='font-size: 11.882352941176pt;'>the luxe list</a>
<a href='http://thetoptier.net/tag/theluxelist-com/' class='tag-link-201 tag-link-position-44' title='66 topics' style='font-size: 11.176470588235pt;'>theluxelist.com</a>
<a href='http://thetoptier.net/tag/thetoptier-digital-media/' class='tag-link-819 tag-link-position-45' title='94 topics' style='font-size: 12.941176470588pt;'>TheTopTier Digital Media</a></div>
</aside></div> 
						</div> 
			            			                </div> <!-- Row -->
    	<div class="footercredits clearfix">
    		    			<div class="footernav clearfix">
    			    			</div>
    		        	<p>Copyright 2017 TheTopTier Digital Media </p>    	</div><!-- credits -->
    </div><!-- container -->
</footer>
		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- MailChimp Top Bar v1.2.16 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label">Get your luxury fix daily! Sign up for TheTopTier newsletter:</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email"  required />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
					<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1489986951" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
		<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  third_style show-count-active"><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetoptier.net%2Fitalian-volts-lacama-aims-for-european-electric-motorcycle-luxury%2F&amp;t=Italian+Volt%E2%80%99s+Lacama+aims+for+european+electric+motorcycle+luxury" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float noCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/share?text=Italian+Volt%E2%80%99s+Lacama+aims+for+european+electric+motorcycle+luxury&amp;url=http%3A%2F%2Fthetoptier.net%2Fitalian-volts-lacama-aims-for-european-electric-motorcycle-luxury%2F&amp;via=TheBestInLuxury @TheTopTier" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthetoptier.net%2Fitalian-volts-lacama-aims-for-european-electric-motorcycle-luxury%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share float" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthetoptier.net%2Fitalian-volts-lacama-aims-for-european-electric-motorcycle-luxury%2F&amp;title=Italian+Volt%E2%80%99s+Lacama+aims+for+european+electric+motorcycle+luxury&amp;source=http://thetoptier.net/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fthetoptier.net%2Fitalian-volts-lacama-aims-for-european-electric-motorcycle-luxury%2F&amp;media=http://thetoptier.net/wp-content/uploads/2017/03/ItalianVolt-200-1-750x480.jpg&amp;description=Italian+Volt%E2%80%99s+Lacama+aims+for+european+electric+motorcycle+luxury" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share float" id="print-cresta"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div class="sbutton" id="total-shares"><span class="cresta-the-total-count" id="total-count"><i class="cs c-icon-cresta-spinner animate-spin"></i></span><span class="cresta-the-total-text">Shares</span></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=7360524; 
        var sc_security="a3ad171b"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/7360524/0/a3ad171b/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='f3502401e624749e35fb18a03980b6b0';
hf4V='33a902930efecb697b8244c71ea84f56';
cm4S="form[action='http://thetoptier.net/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-RFKC9n8hn8ZWE",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-RFKC9n8hn8ZWE.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"nope"};
var crestaShareSS = {"LinkedinCount":"0"};
var crestaPermalink = {"thePermalink":"http:\/\/thetoptier.net\/italian-volts-lacama-aims-for-european-electric-motorcycle-luxury\/","themorezero":"nomore"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js?ver=2.6.7'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","is_submitted":"","is_success":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.2.16'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/min/kt_plugins.min.js?ver=145'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/min/kt_main.min.js?ver=145'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.0'></script>
<![endif]-->
		</div><!--Wrapper-->
	</body>
</html>
