<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>MSC Cruises to build record-breaking cruise ships &#8211; TheTopTier</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Feed" href="http://thetoptier.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Comments Feed" href="http://thetoptier.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; MSC Cruises to build record-breaking cruise ships Comments Feed" href="http://thetoptier.net/msc-cruises-to-build-record-breaking-cruise-ships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thetoptier.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='pinterestRSScss-css'  href='http://thetoptier.net/wp-content/plugins/pinterest-rss-widget/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://thetoptier.net/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='http://thetoptier.net/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='pinnacle_theme-css'  href='http://thetoptier.net/wp-content/themes/pinnacle/assets/css/pinnacle.css?ver=156' type='text/css' media='all' />
<link rel='stylesheet' id='pinnacle_skin-css'  href='http://thetoptier.net/wp-content/themes/pinnacle/assets/css/skins/raspberry.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-pinnacle-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;subset=latin&#038;ver=1494199981' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='http://thetoptier.net/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/pinterest-rss-widget/jquery.nailthumb.1.0.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<link rel='https://api.w.org/' href='http://thetoptier.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thetoptier.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thetoptier.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chinese Millennials Are Still Coming to Paris, But How Do They Shop?' href='http://thetoptier.net/chinese-millennials-are-still-coming-to-paris-but-how-do-they-shop/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://thetoptier.net/msc-cruises-to-build-record-breaking-cruise-ships/" />
<link rel='shortlink' href='http://thetoptier.net/?p=14267' />
<link rel="alternate" type="application/json+oembed" href="http://thetoptier.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetoptier.net%2Fmsc-cruises-to-build-record-breaking-cruise-ships%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thetoptier.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetoptier.net%2Fmsc-cruises-to-build-record-breaking-cruise-ships%2F&#038;format=xml" />
<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:30%; left:10px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}#crestashareiconincontent {float: right;}</style>
			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://thetoptier.net/msc-cruises-to-build-record-breaking-cruise-ships/" />
			<meta property="og:title" content="MSC Cruises to build record-breaking cruise ships" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="TheTopTier" />
			<meta property="og:image" content="http://thetoptier.net/wp-content/uploads/2017/06/MSC-Cruises-World-Class-ship.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://thetoptier.net/wp-content/uploads/2017/06/MSC-Cruises-World-Class-ship.jpg" />
			

		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Curated"}});
        </script>
	   <script type="text/javascript" async defer data-pin-color="red"  data-pin-hover="true" src="http://thetoptier.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><script type="text/javascript">var light_error = "The Image could not be loaded.", light_of = "%curr% of %total%", light_load = "Loading...";</script><style type="text/css">#topbar {height:40px;} #topbar ul.sf-menu li a, #topbar .top-menu-cart-btn, #topbar .top-menu-search-btn, #topbar .topbarsociallinks li a, #topbar .nav-trigger-case .kad-navbtn {line-height:40px;}#kad-banner #topbar .topbarsociallinks li a {font-size:20px;}.trans-header #pageheader {padding-top:160px;}.headerfont, .tp-caption, .yith-wcan-list li, .yith-wcan .yith-wcan-reset-navigation, ul.yith-wcan-label li a, .product_item .price {font-family:Raleway;} 
  .topbarmenu ul li {font-family:Raleway;}
  #kadbreadcrumbs {font-family:;}.kt-home-call-to-action {padding:10px 0;}.product_item .product_details h5 {min-height:50px;}@media (max-width: 767px) {#topbar{display:none;}}.kad-header-style-basic #nav-main ul.sf-menu > li > a, .kad-header-style-basic #kad-shrinkheader #mobile-nav-trigger a {line-height:120px;}.none-trans-header .nav-trigger-case.collapsed .kad-navbtn, .is-sticky .nav-trigger-case.collapsed .kad-navbtn {color:#444444;}</style><!--[if lt IE 9]>
<script src="http://thetoptier.net/wp-content/themes/pinnacle/assets/js/vendor/respond.min.js"></script>
<![endif]-->
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #e5e5e5 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><style type="text/css" title="dynamic-css" class="options-output">.kad-primary-nav ul.sf-menu a,.nav-trigger-case.collapsed .kad-navbtn{color:#ffffff;}.sticky-wrapper #logo a.brand, .trans-header #logo a.brand{color:#ffffff;}.is-sticky header #logo a.brand,.logofont,.none-trans-header header #logo a.brand,header #logo a.brand{font-family:Raleway;font-weight:400;font-style:normal;color:#444444;font-size:32px;}.titleclass h1{color:#ffffff;}.titleclass .subtitle{color:#ffffff;}.kad-call-title-case h1.kad-call-title{color:#020202;}.product_item .product_details h5, .product-category.grid_item a h5{font-family:Raleway;line-height:20px;font-weight:normal;font-style:700;font-size:15px;}h1{font-family:Raleway;line-height:50px;font-weight:700;font-style:normal;font-size:44px;}h2{font-family:Raleway;line-height:40px;font-weight:400;font-style:normal;font-size:32px;}h3{font-family:Raleway;line-height:40px;font-weight:400;font-style:normal;font-size:26px;}h4{font-family:Raleway;line-height:34px;font-weight:400;font-style:normal;font-size:24px;}h5{font-family:Raleway;line-height:26px;font-weight:400;font-style:normal;font-size:18px;}.subtitle{font-family:Raleway;line-height:22px;font-weight:400;font-style:normal;font-size:16px;}body{line-height:20px;font-weight:400;font-style:normal;font-size:14px;}.is-sticky .kad-primary-nav ul.sf-menu a, ul.sf-menu a, .none-trans-header .kad-primary-nav ul.sf-menu a{font-family:Raleway;font-weight:400;font-style:normal;color:#444444;font-size:16px;}.kad-nav-inner .kad-mnav, .kad-mobile-nav .kad-nav-inner li a, .kad-mobile-nav .kad-nav-inner li .kad-submenu-accordion{font-family:Raleway;line-height:20px;font-weight:400;font-style:normal;color:#474747;font-size:16px;}#topbar ul.sf-menu > li > a, #topbar .top-menu-cart-btn, #topbar .top-menu-search-btn, #topbar .nav-trigger-case .kad-navbtn, #topbar .topbarsociallinks li a{font-family:Raleway;font-weight:700;font-style:normal;color:#ffffff;font-size:11px;}</style>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
	<body class="post-template-default single single-post postid-14267 single-format-standard wide none-trans-header not_ie msc-cruises-to-build-record-breaking-cruise-ships" >
		<div id="wrapper" class="container">
		  	<header id="kad-banner" class="banner headerclass kad-header-style-basic" data-pageheaderbg="0" data-header-base-height="120">
<div id="topbar" class="topclass">
    <div class="container">
      <div class="row">
        <div class="col-md-6 col-ss-6 kad-topbar-left">
          <div class="topbar_social_area topbar-widget clearfix">
                      </div>
        </div><!-- close col-md-6 -->
        <div class="col-md-6 col-ss-6 kad-topbar-right">
          <div id="topbar-search" class="topbar-right-search clearfix">
                          <div id="kt-searchcontain" class="panel">
                <ul class="kad-topsearch-button">
                    <li>
                      <a class="top-menu-search-btn collapsed" data-toggle="collapse" data-parent="#topbar-search" data-target="#kad-top-search-popup"><i class="icon-search"></i></a>
                    </li>
                </ul>
                <div id="kad-top-search-popup" class="collapse topclass">
                <form role="search" method="get" id="searchform" class="form-search" action="http://thetoptier.net/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search">
  <button type="submit" id="searchsubmit" class="search-icon"><i class="icon-search"></i></button>
</form>                </div>
              </div>
            <ul id="menu-the-latest-luxury-news-and-reviews" class="sf-menu topbmenu"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-vacation-rentals-vacayster"><a href="http://www.vacayster.com"><span>Vacation Rentals @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>                <div id="mobile-nav-trigger" class="nav-trigger">
                  <a class="nav-trigger-case" data-toggle="collapse" rel="nofollow" data-target=".top_mobile_menu_collapse">
                    <div class="kad-navbtn clearfix">
                      <i class="icon-reorder"></i>
                    </div>
                  </a>
                </div>
                      </div>
        </div> <!-- close col-md-6-->
      </div> <!-- Close Row -->
              <div id="kad-mobile-nav" class="kad-mobile-nav">
              <div class="kad-nav-inner mobileclass">
                <div id="mobile_menu_collapse_top" class="kad-nav-collapse collapse top_mobile_menu_collapse">
                  <ul id="menu-the-latest-luxury-news-and-reviews-1" class="kad-top-mnav"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-vacation-rentals-vacayster"><a href="http://www.vacayster.com"><span>Vacation Rentals @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>               </div>
            </div>
        </div>
        </div> <!-- Close Container -->
  </div>  <div id="kad-shrinkheader" class="container" style="height:120px; line-height:120px;">
    <div class="row">
      <div class="col-md-4 col-sm-8 col-ss-10 clearfix kad-header-left">
        <div id="logo" class="logocase">
          <a class="brand logofont" style="height:120px; line-height:120px; display:block;" href="http://thetoptier.net/">
             
            <div id="thelogo" style="height:120px; line-height:120px;">
                <div style="background-image: url('http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png'); max-height:120px; height:417px; width:1667px;" class="kad-standard-logo kad-lg"></div>
                     
                        <div style="background-image: url('http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png'); max-height:120px; height:417px; width:1667px;" class="kad-lg kad-standard-logo-tranbg"></div> 
                                </div> 
                      </a>
        </div> <!-- Close #logo -->
      </div><!-- close col -->
      <div class="col-md-8 col-sm-4 col-ss-2 kad-header-right">
                    <nav id="nav-main" class="clearfix kad-primary-nav">
                            </nav> 
            <div id="mobile-nav-trigger" class="nav-trigger">
              <a class="nav-trigger-case collapsed" data-toggle="collapse" rel="nofollow" data-target=".mobile_menu_collapse">
                <div class="kad-navbtn mobileclass clearfix"><i class="icon-reorder"></i></div>
              </a>
            </div>
              </div> <!-- Close col -->       
    </div> <!-- Close Row -->
  </div> <!-- Close Container -->
    <div class="container">
      <div id="kad-mobile-nav" class="kad-mobile-nav">
          <div class="kad-nav-inner mobileclass">
              <div id="mobile_menu_collapse" class="kad-nav-collapse collapse mobile_menu_collapse">
                                </div>
          </div>
      </div>
  </div> <!-- Close Container -->
   
</header>			<div class="wrap contentclass" role="document"><div id="pageheader" class="titleclass">
<div class="header-color-overlay"></div>
	<div class="container">
		<div class="page-header">
			<div class="row">
				<div class="col-md-12">
				  	<h1 class="post_page_title entry-title" itemprop="name headline">Luxury Travel and Experiences</h1>
					  				</div>
			</div>
		</div>
	</div><!--container-->
</div><!--titleclass-->
        <div id="content" class="container">
          <div class="row single-article" itemscope="" itemtype="http://schema.org/BlogPosting">
            <div class="main col-lg-9 col-md-8 kt-sidebar" role="main">
                              <article class="postclass post-14267 post type-post status-publish format-standard has-post-thumbnail hentry category-luxury-travel-and-experiences tag-luxury-cruise-ships tag-luxury-cruise-trends tag-luxury-cruising tag-luxury-travel">
                                    <div class="entry-meta-author">
	<img alt='' src='http://0.gravatar.com/avatar/95bf5a5280929d0ccc529a3f9fa97472?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/95bf5a5280929d0ccc529a3f9fa97472?s=128&amp;d=mm&amp;r=g 2x' class='avatar pull-left media-object avatar-64 photo' height='64' width='64' /></div>                  <header>
                                            <h1 class="entry-title" itemprop="name headline">MSC Cruises to build record-breaking cruise ships</h1>
                                            <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">June 4, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/msc-cruises-to-build-record-breaking-cruise-ships/#post_comments">No Comments</a>
    </span>
</div>
                  </header>
                  <div class="entry-content clearfix" itemprop="articleBody">
                    <p><img class="alignnone size-full wp-image-14268" src="http://thetoptier.net/wp-content/uploads/2017/06/MSC-Cruises-World-Class-ship.jpg" alt="" width="900" height="506" srcset="http://thetoptier.net/wp-content/uploads/2017/06/MSC-Cruises-World-Class-ship.jpg 900w, http://thetoptier.net/wp-content/uploads/2017/06/MSC-Cruises-World-Class-ship-300x169.jpg 300w, http://thetoptier.net/wp-content/uploads/2017/06/MSC-Cruises-World-Class-ship-768x432.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>European cruise line <a href="https://www.msccruises.com">MSC Cruises</a> announced this week that it is extending its growth spurt. The operator has ordered four new ships that would break a long-held record in the industry: the number of passengers on board.</p>
<p>The privately held company is calling the new type of ship the “World Class,” and said the vessels will include 2,760 staterooms and a maximum occupancy of 6,850 passengers with every available bed filled. That number edges out Royal Caribbean International’s Oasis-class ships, which the company says can hold 6,780 passengers at maximum capacity.</p>
<p>MSC’s World Class ships, which are being built by STX France, are due to be delivered in 2022 and 2024. The company has options to purchase another two for arrival in 2025 and 2026.</p>
<p>Royal Caribbean International has been able to claim the world’s largest cruise ship title since Oasis of the Seas was delivered in 2009. Cruise lines typically consider a ship 100 percent full if two people occupy each stateroom, and that number is the capacity they use as a standard. For Oasis of the Seas, the double occupancy number was 5,400; Royal Caribbean says on a fact sheet that it can hold a maximum of 6,780.</p>
<p><img class="alignnone size-full wp-image-14269" src="http://thetoptier.net/wp-content/uploads/2017/06/MSC-Cruises-World-Class-ship-1.jpg" alt="" width="1024" height="576" srcset="http://thetoptier.net/wp-content/uploads/2017/06/MSC-Cruises-World-Class-ship-1.jpg 1024w, http://thetoptier.net/wp-content/uploads/2017/06/MSC-Cruises-World-Class-ship-1-300x169.jpg 300w, http://thetoptier.net/wp-content/uploads/2017/06/MSC-Cruises-World-Class-ship-1-768x432.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>The new MSC ships may in fact edge out the double occupancy numbers of the Oasis-class ships; two people each in 2,760 staterooms would amount to 5,520 passengers, though the company said that metric is not available yet. But the maximum occupancy of the World Class ships would be 6,850 with every available bed filled.</p>
<p>Courtesy <a href="http://www.cpp-luxury.com/msc-cruises-to-build-record-breaking-cruise-ships/">CPP-Luxury.com</a></p>
<!--www.crestaproject.com Social Button in Content Start--><div id="crestashareiconincontent" class="cresta-share-icon third_style"><div class="sbutton crestaShadow facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetoptier.net%2Fmsc-cruises-to-build-record-breaking-cruise-ships%2F&amp;t=MSC+Cruises+to+build+record-breaking+cruise+ships" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/share?text=MSC+Cruises+to+build+record-breaking+cruise+ships&amp;url=http%3A%2F%2Fthetoptier.net%2Fmsc-cruises-to-build-record-breaking-cruise-ships%2F&amp;via=TheBestInLuxury @TheTopTier" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share" id="googleplus-cresta-c"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthetoptier.net%2Fmsc-cruises-to-build-record-breaking-cruise-ships%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthetoptier.net%2Fmsc-cruises-to-build-record-breaking-cruise-ships%2F&amp;title=MSC+Cruises+to+build+record-breaking+cruise+ships&amp;source=http://thetoptier.net/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share" id="pinterest-cresta-c"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fthetoptier.net%2Fmsc-cruises-to-build-record-breaking-cruise-ships%2F&amp;media=http://thetoptier.net/wp-content/uploads/2017/06/MSC-Cruises-World-Class-ship.jpg&amp;description=MSC+Cruises+to+build+record-breaking+cruise+ships" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share" id="print-cresta-c"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content End--><p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></a></p>                                      </div>
                  <footer class="single-footer clearfix">
                    		<span class="postedinbottom"><i class="icon-folder-close"></i> <a href="http://thetoptier.net/category/luxury-travel-and-experiences/" rel="category tag">Luxury Travel and Experiences</a></span>
			<span class="posttags color_gray"><i class="icon-tag"></i> <a href="http://thetoptier.net/tag/luxury-cruise-ships/" rel="tag">luxury cruise ships</a>, <a href="http://thetoptier.net/tag/luxury-cruise-trends/" rel="tag">luxury cruise trends</a>, <a href="http://thetoptier.net/tag/luxury-cruising/" rel="tag">luxury cruising</a>, <a href="http://thetoptier.net/tag/luxury-travel/" rel="tag">luxury travel</a> </span>
	<div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2017/06/MSC-Cruises-World-Class-ship.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="506"></div><meta itemprop="dateModified" content="2017-06-04T14:54:19+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/msc-cruises-to-build-record-breaking-cruise-ships/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                  </footer>
                </article>
                <div class="kad-post-navigation clearfix">
        <div class="alignleft kad-previous-link">
        	<a href="http://thetoptier.net/chinese-millennials-are-still-coming-to-paris-but-how-do-they-shop/" rel="prev">Previous Post</a> 
        </div>
        <div class="alignright kad-next-link">
        	 
        </div>
 </div> <!-- end navigation -->    <div id="blog_carousel_container" class="carousel_outerrim">
        <h3 class="sectiontitle">Similar Posts</h3>    		            <div class="blog-carouselcase fredcarousel">
				<div id="carouselcontainer-blog" class="rowtight">
    				<div id="blog_carousel" class="blog_carousel initcaroufedsel clearfix" data-carousel-container="#carouselcontainer-blog" data-carousel-transition="300" data-carousel-scroll="items:1" data-carousel-auto="true" data-carousel-speed="9000" data-carousel-id="blog" data-carousel-md="3" data-carousel-sm="3" data-carousel-xs="2" data-carousel-ss="1">
      								                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-6095" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/le-tahaa-luxury-island-resort-spa-paradise-found/" title="Le TAHA’A &#8211; Luxury Island Resort &#038; Spa – Paradise Found">
                                 <img src="http://thetoptier.net/wp-content/uploads/2016/04/LeTehaa8-340x226.jpg" alt="Le TAHA’A &#8211; Luxury Island Resort &#038; Spa – Paradise Found"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2016/04/LeTehaa8-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2016/04/LeTehaa8-680x452.jpg 680w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/04/LeTehaa8-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/le-tahaa-luxury-island-resort-spa-paradise-found/">
                                <h5 class="entry-title" itemprop="name headline">Le TAHA’A &#8211; Luxury Island Resort &#038; Spa – Paradise Found</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/michaelreiss/" class="fn" rel="author">Diane Sukiennik and Michael Reiss Courtesy www.foodandwineaccess.com “Photos by Michael Reiss”</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">April 27, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/le-tahaa-luxury-island-resort-spa-paradise-found/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  Many of us dream of Tahiti and some enjoy its pleasures. Only a few discriminating... 
                                  <a href="http://thetoptier.net/le-tahaa-luxury-island-resort-spa-paradise-found/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2016-04-27T01:48:03+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/le-tahaa-luxury-island-resort-spa-paradise-found/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-4612" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/how-do-you-spell-relief-wellness-and-spa-experiences-are-a-major-trend-according-to-one-industry-insider/" title="How do you spell relief? Wellness and Spa experiences are a major trend according to one industry insider">
                                 <img src="http://thetoptier.net/wp-content/uploads/2016/02/Portrait-Karine-340x226.jpg" alt="How do you spell relief? Wellness and Spa experiences are a major trend according to one industry insider"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2016/02/Portrait-Karine-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2016/02/Portrait-Karine-680x452.jpg 680w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/02/Portrait-Karine-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/how-do-you-spell-relief-wellness-and-spa-experiences-are-a-major-trend-according-to-one-industry-insider/">
                                <h5 class="entry-title" itemprop="name headline">How do you spell relief? Wellness and Spa experiences are a major trend according to one industry insider</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/doron-levyhotmail-com/" class="fn" rel="author">Doron Levy</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">February 20, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/how-do-you-spell-relief-wellness-and-spa-experiences-are-a-major-trend-according-to-one-industry-insider/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  Affluent travelers are not shy when it comes to voting with their dollars. Connecting with... 
                                  <a href="http://thetoptier.net/how-do-you-spell-relief-wellness-and-spa-experiences-are-a-major-trend-according-to-one-industry-insider/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2016-02-20T20:56:26+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/how-do-you-spell-relief-wellness-and-spa-experiences-are-a-major-trend-according-to-one-industry-insider/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-11850" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/movenpick-hotels-resorts-to-open-33-new-hotels-in-the-next-4-years/" title="Mövenpick Hotels &#038; Resorts to open 33 new hotels in the next 4 years">
                                 <img src="http://thetoptier.net/wp-content/uploads/2017/01/Mövenpick-Hotel-Al-Aziziyah-Doha-568x360-340x226.jpg" alt="Mövenpick Hotels &#038; Resorts to open 33 new hotels in the next 4 years"  itemprop="contentUrl" width="340" height="226"  class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2017/01/Mövenpick-Hotel-Al-Aziziyah-Doha-568x360-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/movenpick-hotels-resorts-to-open-33-new-hotels-in-the-next-4-years/">
                                <h5 class="entry-title" itemprop="name headline">Mövenpick Hotels &#038; Resorts to open 33 new hotels in the next 4 years</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">January 28, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/movenpick-hotels-resorts-to-open-33-new-hotels-in-the-next-4-years/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  2016 was a momentous year for Mövenpick Hotels &amp; Resorts, marked by the appointment of... 
                                  <a href="http://thetoptier.net/movenpick-hotels-resorts-to-open-33-new-hotels-in-the-next-4-years/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2017-01-28T02:40:40+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/movenpick-hotels-resorts-to-open-33-new-hotels-in-the-next-4-years/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-6501" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/crystal-cruises-increases-order-for-river-yachts/" title="Crystal Cruises increases order for river yachts">
                                 <img src="http://thetoptier.net/wp-content/uploads/2016/05/Crystal_River_Cruises_Yacht_low-340x226.jpg" alt="Crystal Cruises increases order for river yachts"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2016/05/Crystal_River_Cruises_Yacht_low-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2016/05/Crystal_River_Cruises_Yacht_low-300x200.jpg 300w, http://thetoptier.net/wp-content/uploads/2016/05/Crystal_River_Cruises_Yacht_low-680x452.jpg 680w, http://thetoptier.net/wp-content/uploads/2016/05/Crystal_River_Cruises_Yacht_low.jpg 750w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/05/Crystal_River_Cruises_Yacht_low-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/crystal-cruises-increases-order-for-river-yachts/">
                                <h5 class="entry-title" itemprop="name headline">Crystal Cruises increases order for river yachts</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">May 14, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/crystal-cruises-increases-order-for-river-yachts/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  Crystal Cruises has added two more river yachts to an existing order for six ships... 
                                  <a href="http://thetoptier.net/crystal-cruises-increases-order-for-river-yachts/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2016-05-14T14:55:44+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/crystal-cruises-increases-order-for-river-yachts/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-6243" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/luxury-camping-in-japan/" title="Luxury camping in Japan">
                                 <img src="http://thetoptier.net/wp-content/uploads/2016/05/Canoeing-on-Lake-Kawaguchi-with-a-view-of-Mt-Fuji-Cherry-Casey-340x226.jpg" alt="Luxury camping in Japan"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2016/05/Canoeing-on-Lake-Kawaguchi-with-a-view-of-Mt-Fuji-Cherry-Casey-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2016/05/Canoeing-on-Lake-Kawaguchi-with-a-view-of-Mt-Fuji-Cherry-Casey-680x452.jpg 680w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/05/Canoeing-on-Lake-Kawaguchi-with-a-view-of-Mt-Fuji-Cherry-Casey-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/luxury-camping-in-japan/">
                                <h5 class="entry-title" itemprop="name headline">Luxury camping in Japan</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">May 3, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/luxury-camping-in-japan/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  “Well, since you don’t eat meat, we wondered – is lobster ok?” The first question of... 
                                  <a href="http://thetoptier.net/luxury-camping-in-japan/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2016-05-03T00:30:03+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/luxury-camping-in-japan/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-10135" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/crystal-partners-with-peninsula-hotels-for-its-inaugural-private-jet-tour/" title="Crystal Partners With Peninsula Hotels For Its Inaugural Private Jet Tour">
                                 <img src="http://thetoptier.net/wp-content/uploads/2016/10/Boeing-777-200LR-1200x960-340x226.jpg" alt="Crystal Partners With Peninsula Hotels For Its Inaugural Private Jet Tour"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2016/10/Boeing-777-200LR-1200x960-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2016/10/Boeing-777-200LR-1200x960-680x452.jpg 680w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/10/Boeing-777-200LR-1200x960-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/crystal-partners-with-peninsula-hotels-for-its-inaugural-private-jet-tour/">
                                <h5 class="entry-title" itemprop="name headline">Crystal Partners With Peninsula Hotels For Its Inaugural Private Jet Tour</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">October 30, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/crystal-partners-with-peninsula-hotels-for-its-inaugural-private-jet-tour/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  Move over, Four Seasons. Crystal is partnering with Peninsula Hotels to launch its AirCruises Aug.... 
                                  <a href="http://thetoptier.net/crystal-partners-with-peninsula-hotels-for-its-inaugural-private-jet-tour/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2016-10-30T20:00:06+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/crystal-partners-with-peninsula-hotels-for-its-inaugural-private-jet-tour/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
															
					</div>
     				<div class="clearfix"></div>
		            <a id="prevport-blog" class="prev_carousel icon-angle-left" href="#"></a>
					<a id="nextport-blog" class="next_carousel icon-angle-right" href="#"></a>
            	</div>
        	</div>
	</div><!-- blog_carousel_container-->				                 <div id="post_comments"></div>

  <section id="respond">
      	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/msc-cruises-to-build-record-breaking-cruise-ships/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thetoptier.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" class="input-xlarge" aria-required="true" required="required"></textarea></p><div class="row"><div class="col-md-4"><label for="author">Name <span class="comment-required">*</span></label> <input id="author" name="author" type="text" value="" aria-required="true" /></div>
<div class="col-md-4"><label for="email">Email (will not be published) <span class="comment-required">*</span></label> <input type="email" class="text" name="email" id="email" value="" aria-required="true" /></div>
<div class="col-md-4"><label for="url">Website</label> <input id="url" name="url" type="url" value="" /></div>
</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="kad-btn kad-btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='14267' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	  </section><!-- /#respond -->
                      </div>

       <aside class="col-lg-3 col-md-4" role="complementary">
        	<div class="sidebar">
			<section id="jr_insta_slider-2" class="widget-1 widget-first widget jr-insta-slider"><div class="widget-inner"><h5 class="widget-title">TheTopTier on Instagram</h5><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-2').pllexislider({
			animation: 'slide',
			slideshowSpeed: 3000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-2'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/p/BUxvzveBasj/" target="_blank" title="Demand for vintage timepieces continues to tick ahead"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/18722666_1337185436372298_4491049986334654464_n.jpg" alt="Demand for vintage timepieces continues to tick ahead" title="Demand for vintage timepieces continues to tick ahead" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>Demand for vintage timepieces continues to tick ahead</span>
</div>
</li><li><a href="https://www.instagram.com/p/BUFSBEThPuW/" target="_blank" title="How to gift people who have everything"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/18512439_1967532726808671_8124897055270240256_n.jpg" alt="How to gift people who have everything" title="How to gift people who have everything" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>How to gift people who have everything</span>
</div>
</li><li><a href="https://www.instagram.com/p/BU55PtFh4ZL/" target="_blank" title="Fathers Day Gifts Thatll Undoubtedly Impress"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18812230_1364933806920919_442036973247397888_n.jpg" alt="Fathers Day Gifts Thatll Undoubtedly Impress" title="Fathers Day Gifts Thatll Undoubtedly Impress" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>12 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>Father’s Day Gifts That’ll Undoubtedly Impress</span>
</div>
</li><li><a href="https://www.instagram.com/p/BU55ZVXhA-w/" target="_blank" title="7 Useful Summer Solutions"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/18888980_114103522458080_6087070467867279360_n.jpg" alt="7 Useful Summer Solutions" title="7 Useful Summer Solutions" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>12 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>7 Useful Summer Solutions</span>
</div>
</li><li><a href="https://www.instagram.com/p/BU55fBpByp5/" target="_blank" title="WatchBox by Govberg App a Timely Fathers Day Find"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/18722795_231687870661084_6131681945278480384_n.jpg" alt="WatchBox by Govberg App a Timely Fathers Day Find" title="WatchBox by Govberg App a Timely Fathers Day Find" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>12 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>‘WatchBox by Govberg’ App a Timely Father’s Day Find</span>
</div>
</li><li><a href="https://www.instagram.com/p/BU4ZFJmh3r_/" target="_blank" title="Transform Your Home With Favorite Tricks From Top Designers"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/18809182_1346317318817312_5687162455164190720_n.jpg" alt="Transform Your Home With Favorite Tricks From Top Designers" title="Transform Your Home With Favorite Tricks From Top Designers" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 day ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>Transform Your Home With Favorite Tricks From Top Designers</span>
</div>
</li><li><a href="https://www.instagram.com/p/BUFSOgOBKD8/" target="_blank" title="An old Rolex makes a new record"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/18443536_285680171889977_8127438361649479680_n.jpg" alt="An old Rolex makes a new record" title="An old Rolex makes a new record" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>An old Rolex makes a new record</span>
</div>
</li><li><a href="https://www.instagram.com/p/BUpvadIBf4V/" target="_blank" title="7 Things You Need to Consider Before Buying a Luxuryhellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18723611_267673986974328_9191251548406022144_n.jpg" alt="7 Things You Need to Consider Before Buying a Luxuryhellip" title="7 Things You Need to Consider Before Buying a Luxuryhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>7 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>7 Things You Need to Consider Before Buying a Luxury Sports Car</span>
</div>
</li><li><a href="https://www.instagram.com/p/BT_7ZfphIHL/" target="_blank" title="The Summer Vacations in New Zealand Everyones Talking About"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18380509_368384203557521_4535178675062046720_n.jpg" alt="The Summer Vacations in New Zealand Everyones Talking About" title="The Summer Vacations in New Zealand Everyones Talking About" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>The Summer Vacations in New Zealand Everyone’s Talking About</span>
</div>
</li><li><a href="https://www.instagram.com/p/BT_7Nw4hjzS/" target="_blank" title="Hightech Improvements for the 21stcentury Luxury Home"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/18380503_675182166006000_7675528156236742656_n.jpg" alt="Hightech Improvements for the 21stcentury Luxury Home" title="Hightech Improvements for the 21stcentury Luxury Home" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>High-tech Improvements for the 21st-century Luxury Home</span>
</div>
</li></ul>
</div></div></section><section id="smcwidget-2" class="widget-2 widget SMCWidget"><div class="widget-inner"><h5 class="widget-title">Connect with Us!</h5><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-contact" class="smc_icon_container Default"><a href="http://thetoptier.net/contact-us/" title="Link to our Contact Page"><img alt="Link to our Contact" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/contact.png" /></a></div><div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/TheTopTiernet-324939470851051/" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="https://www.pinterest.com/thetoptier/pins/" target="_blank" title="Link to our Pinterest Page"><img alt="Link to our Pinterest Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/TheBestInLuxury" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></section>     <section id="kadence_simple_image-4" class="widget-3 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://thetoptier.net/contact-us/" target="_self">        <img src="http://thetoptier.net/wp-content/uploads/2017/02/AcquisitionAd.png" alt="" />
        </a>            </div>

    </div></section>    <section id="search-2" class="widget-4 widget widget_search"><div class="widget-inner"><form role="search" method="get" id="searchform" class="form-search" action="http://thetoptier.net/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search">
  <button type="submit" id="searchsubmit" class="search-icon"><i class="icon-search"></i></button>
</form></div></section>     <section id="kadence_simple_image-2" class="widget-5 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://www.vacayster.com" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/05/newvacaysterlogosmall.jpg" alt="" />
        </a>            </div>

    </div></section>    <section id="kadence_image_grid-2" class="widget-6 widget kadence_image_grid"><div class="widget-inner">        <h5 class="widget-title">The Latest News</h5>            <div class="imagegrid-widget">
                    
             <a href="http://thetoptier.net/msc-cruises-to-build-record-breaking-cruise-ships/" title="MSC Cruises to build record-breaking cruise ships" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/06/MSC-Cruises-World-Class-ship-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/06/MSC-Cruises-World-Class-ship-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/06/MSC-Cruises-World-Class-ship-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/chinese-millennials-are-still-coming-to-paris-but-how-do-they-shop/" title="Chinese Millennials Are Still Coming to Paris, But How Do They Shop?" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/06/Cover-Merci-TCP-1240x930-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/06/Cover-Merci-TCP-1240x930-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/06/Cover-Merci-TCP-1240x930-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/06/Cover-Merci-TCP-1240x930-640x640.jpg 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/mclaren-is-now-the-king-of-the-nurburgring-sort-of/" title="McLaren is Now the King of the Nurburgring (Sort Of)" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/06/mclaren-p1-lm-05-768x512-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/06/mclaren-p1-lm-05-768x512-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/06/mclaren-p1-lm-05-768x512-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/looking-for-an-authentic-travel-experience-explore-these-12-global-hot-spots/" title="Looking for an authentic travel experience? Explore these 12 global hot spots" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/06/pg-58-59-spice-june-2017-1_647_060217105725-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/06/pg-58-59-spice-june-2017-1_647_060217105725-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/06/pg-58-59-spice-june-2017-1_647_060217105725-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/watchbox-by-govberg-app-a-timely-fathers-day-find/" title="‘WatchBox by Govberg’ App a Timely Father’s Day Find" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/06/WatchBox-by-Govberg-9-Credit-Govberg-Watches-MAIN-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="Credit Govberg Watches" srcset="http://thetoptier.net/wp-content/uploads/2017/06/WatchBox-by-Govberg-9-Credit-Govberg-Watches-MAIN-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/06/WatchBox-by-Govberg-9-Credit-Govberg-Watches-MAIN-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/06/WatchBox-by-Govberg-9-Credit-Govberg-Watches-MAIN-640x640.jpg 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/7-useful-summer-solutions/" title="7 Useful Summer Solutions" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/06/Tassi-Copyright-Tassi-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="Copyright Tassi" srcset="http://thetoptier.net/wp-content/uploads/2017/06/Tassi-Copyright-Tassi-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/06/Tassi-Copyright-Tassi-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/hublot-extends-berluti-partnership-with-classic-fusion-chronograph/" title="Hublot extends Berluti partnership with “Classic Fusion Chronograph”" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/06/Hublot-“Classic-Fusion-Chronograph-Berluti”-in-King-Gold-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/06/Hublot-“Classic-Fusion-Chronograph-Berluti”-in-King-Gold-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/06/Hublot-“Classic-Fusion-Chronograph-Berluti”-in-King-Gold-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/fathers-day-gifts-thatll-undoubtedly-impress/" title="Father’s Day Gifts That’ll Undoubtedly Impress" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/06/Ninja-Coffee-Bar-System-1-credit-SharkNinja-Operating-LLC-60x60.png" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="Copyright SharkNinja Operating LLC" srcset="http://thetoptier.net/wp-content/uploads/2017/06/Ninja-Coffee-Bar-System-1-credit-SharkNinja-Operating-LLC-60x60.png 60w, http://thetoptier.net/wp-content/uploads/2017/06/Ninja-Coffee-Bar-System-1-credit-SharkNinja-Operating-LLC-150x150.png 150w, http://thetoptier.net/wp-content/uploads/2017/06/Ninja-Coffee-Bar-System-1-credit-SharkNinja-Operating-LLC-640x640.png 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-ultimate-dream-escape-an-undersea-luxury-hotel-for-2500-a-night/" title="The ultimate dream escape: An undersea luxury hotel for $2,500 a night" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/06/104501935-Plantet_Ocean_Underwater_Hotel_rendering.1910x1000-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/06/104501935-Plantet_Ocean_Underwater_Hotel_rendering.1910x1000-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/06/104501935-Plantet_Ocean_Underwater_Hotel_rendering.1910x1000-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/06/104501935-Plantet_Ocean_Underwater_Hotel_rendering.1910x1000-640x640.jpg 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/7-reasons-to-visit-barcelona-this-summer/" title="7 reasons to visit Barcelona this summer" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/06/32771457945_b77da2a7b7_z-e1496244639994-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/06/32771457945_b77da2a7b7_z-e1496244639994-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/06/32771457945_b77da2a7b7_z-e1496244639994-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/earnings-of-luxury-retailers-could-double-in-2017/" title="Earnings of luxury retailers could double in 2017" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/06/Hermes-Maison-Shanghai-568x380-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/06/Hermes-Maison-Shanghai-568x380-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/06/Hermes-Maison-Shanghai-568x380-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/transform-your-home-with-favorite-tricks-from-top-designers/" title="Transform Your Home With Favorite Tricks From Top Designers" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/06/r-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/06/r-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/06/r-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-residences-at-mandarin-oriental-bali-take-shape/" title="The Residences at Mandarin Oriental, Bali take shape" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/The-Residences-at-Mandarin-Oriental-Bali-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/The-Residences-at-Mandarin-Oriental-Bali-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/The-Residences-at-Mandarin-Oriental-Bali-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/05/The-Residences-at-Mandarin-Oriental-Bali-400x400.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/this-app-teaches-chinas-rich-how-to-dress-like-a-boss/" title="This App Teaches China’s Rich How to Dress Like A Boss" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/suit-1240x813-60x60.png" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/suit-1240x813-60x60.png 60w, http://thetoptier.net/wp-content/uploads/2017/05/suit-1240x813-150x150.png 150w, http://thetoptier.net/wp-content/uploads/2017/05/suit-1240x813-640x640.png 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/demand-for-vintage-timepieces-continues-to-tick-ahead/" title="Demand for vintage timepieces continues to tick ahead" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/Phillips-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/Phillips-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/Phillips-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-hotel-brunelleschi-of-florence-awarded-top-luxury-boutique-hotel-worldwide/" title="The Hotel Brunelleschi of Florence awarded top luxury boutique hotel worldwide" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/c908a36ab6ab7175ac90e523cf636fec-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/c908a36ab6ab7175ac90e523cf636fec-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/c908a36ab6ab7175ac90e523cf636fec-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    </div>
                       
             <div class="clearfix"></div>
      </div></section>        
<section id="aptf_slider_widget-3" class="widget-7 widget widget_aptf_slider_widget"><div class="widget-inner"><div class="aptf-tweets-slider-wrapper aptf-slider-template-3" data-auto-slide ="0" data-slide-controls = "0" data-slide-duration="1500">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         TheTopTier Digital Media is <a href="http://www.twitter.com/TheTopTier" target="_blank">@TheTopTier</a> <a href="http://www.twitter.com/TheBestInLuxury" target="_blank">@TheBestInLuxury</a> <a href="http://www.twitter.com/Vacayster" target="_blank">@Vacayster</a> <a href="http://www.twitter.com/MatchOnTheLine" target="_blank">@MatchOnTheLine</a> <a href="http://www.twitter.com/FunBoostdotCA" target="_blank">@FunBoostdotCA</a> <a href="http://www.twitter.com/ReSellLuxury" target="_blank">@ReSellLuxury</a> <a href="http://www.twitter.com/SharingEconomyR" target="_blank">@SharingEconomyR</a> Follow us!                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=871396256836464640" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=871396256836464640" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=871396256836464640" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/871396256836464640" target="_blank"> -
                                28 minutes ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         MSC Cruises to build record-breaking cruise ships – TheTopTier <a href="https://t.co/i5Uqcm8soJ" target="_blank">https://t.co/i5Uqcm8soJ</a> via <a href="http://www.twitter.com/fancy" target="_blank">@fancy</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=871393366881304577" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=871393366881304577" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=871393366881304577" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/871393366881304577" target="_blank"> -
                                39 minutes ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Chinese Millennials Are Still Coming to Paris, But How Do They Shop? – TheTopTier <a href="https://t.co/iEYKsFRoXW" target="_blank">https://t.co/iEYKsFRoXW</a> via <a href="http://www.twitter.com/fancy" target="_blank">@fancy</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=871392730496344064" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=871392730496344064" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=871392730496344064" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/871392730496344064" target="_blank"> -
                                42 minutes ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         McLaren is Now the King of the Nurburgring (Sort Of) – TheTopTier <a href="https://t.co/f3nOxBAKxE" target="_blank">https://t.co/f3nOxBAKxE</a> via <a href="http://www.twitter.com/fancy" target="_blank">@fancy</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=871391870617890816" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=871391870617890816" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=871391870617890816" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/871391870617890816" target="_blank"> -
                                45 minutes ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         MSC Cruises to build record-breaking cruise ships <a href="https://t.co/strq5GC3kL" target="_blank">https://t.co/strq5GC3kL</a> via <a href="http://www.twitter.com/TheBestInLuxury" target="_blank">@TheBestInLuxury</a> <a href="http://www.twitter.com/TheTopTier" target="_blank">@TheTopTier</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=871389295998840832" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=871389295998840832" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=871389295998840832" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/871389295998840832" target="_blank"> -
                                56 minutes ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            </div>
    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@TheBestInLuxury" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@TheBestInLuxury</b></span></div></a>
</div>
</div></section><section id="kadence_image_grid-3" class="widget-8 widget kadence_image_grid"><div class="widget-inner">        <h5 class="widget-title">The Latest Assets in THE BLACKBOOK</h5>            <div class="imagegrid-widget">
                    
             <a href="http://thetoptier.net/the-blackbook-22-5-million-contemporary-luxury-home-by-claudio-silvestrin/" title="THE BLACKBOOK: £22.5 Million Contemporary Luxury Home By Claudio Silvestrin" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/34684489706_a338e8b1a0_k-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/34684489706_a338e8b1a0_k-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/34684489706_a338e8b1a0_k-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/05/34684489706_a338e8b1a0_k-640x640.jpg 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-the-four-corners-of-the-world-is-not-just-a-cliche-for-this-boat/" title="THE BLACKBOOK: The Four Corners of the World is not just a cliche for this boat" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/04/Eurocraft-Federico-Fiorentino-46m-Expedition_-4-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/04/Eurocraft-Federico-Fiorentino-46m-Expedition_-4-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/04/Eurocraft-Federico-Fiorentino-46m-Expedition_-4-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/5-properties-for-sale-in-monaco-with-stunning-views/" title="5 Properties for Sale in Monaco with Stunning Views" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/04/soleil-dor-view-port-60x60.png" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/04/soleil-dor-view-port-60x60.png 60w, http://thetoptier.net/wp-content/uploads/2017/04/soleil-dor-view-port-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-master-the-seas-with-high-tech-engineering-and-old-school-propulsion/" title="THE BLACKBOOK: Master the seas with high tech engineering and old school propulsion" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/A_SF39_Sunset_Bow_SD-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/A_SF39_Sunset_Bow_SD-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/A_SF39_Sunset_Bow_SD-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/03/A_SF39_Sunset_Bow_SD-800x800.jpg 800w, http://thetoptier.net/wp-content/uploads/2017/03/A_SF39_Sunset_Bow_SD-400x400.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/one-kensington-gardens-central-london-living-at-its-finest/" title="One Kensington Gardens: Central London Living at its Finest" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/31-1-kensington-gardens-344899-rec2_RGB-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="Kensington-gardens-living-room" srcset="http://thetoptier.net/wp-content/uploads/2017/03/31-1-kensington-gardens-344899-rec2_RGB-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/31-1-kensington-gardens-344899-rec2_RGB-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-could-this-be-the-next-8-figure-ferrari/" title="THE BLACKBOOK: Could this be the next 8 figure Ferrari?" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/brooklands-212-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/brooklands-212-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/brooklands-212-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-an-opportunity-to-own-the-second-machine-in-bugattis-revival/" title="THE BLACKBOOK: An opportunity to own the second machine in Bugatti&#8217;s revival" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/jpgnqatbzqugfpkhk0na-60x60.png" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/jpgnqatbzqugfpkhk0na-60x60.png 60w, http://thetoptier.net/wp-content/uploads/2017/03/jpgnqatbzqugfpkhk0na-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-luxury-venice-apartment-includes-18th-century-art-collection/" title="THE BLACKBOOK: Luxury Venice apartment includes 18th century art collection" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/Ca-ªç-Affresco-2-34-1280x853-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/Ca-ªç-Affresco-2-34-1280x853-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/Ca-ªç-Affresco-2-34-1280x853-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    </div>
                       
             <div class="clearfix"></div>
      </div></section>        
<section id="lw_widget" class="widget-9 widget widget_linkw"><div class="widget-inner"><h5 class="widget-title"></h5>
	<ul class='xoxo blogroll'>
<li><a href="http://www.linkedin.com/in/andy-frankel-0a422645" >Andy Frankel</a></li></ul></div></section><section id="mc4wp_form_widget-2" class="widget-10 widget widget_mc4wp_form_widget"><div class="widget-inner"><h5 class="widget-title">Get your luxury fix daily! Sign up for our daily email</h5><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2912 mc4wp-form-basic" method="post" data-id="2912" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1496593741" /><input type="hidden" name="_mc4wp_form_id" value="2912" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section><section id="fbw_id-2" class="widget-11 widget widget_fbw_id"><div class="widget-inner"><h5 class="widget-title">Like Us On Facebook</h5><center><div class="loader"><img src="http://thetoptier.net/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/TheTopTierDigitalMedia" data-width="250" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style=""></div></div></section>        <!-- A WordPress plugin developed by Milap Patel -->
         <section id="kadence_simple_image-3" class="widget-12 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://www.tradersnetwork.biz/" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/01/ReSellLuxuryLogo.jpg" alt="" />
        </a>            </div>

    </div></section>    <section id="nav_menu-2" class="widget-13 widget-last widget widget_nav_menu"><div class="widget-inner"><h5 class="widget-title">Navigation</h5><ul id="menu-the-latest-luxury-news-and-reviews-2" class="menu"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-vacation-rentals-vacayster"><a href="http://www.vacayster.com"><span>Vacation Rentals @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul></div></section>        </div><!-- /.sidebar -->
    </aside><!-- /aside -->
	    	</div><!-- /.row-->
		</div><!-- /.content -->
	</div><!-- /.wrap -->
	<div id="plugin-identification" style="display:none;">0292ae49cfee149030138a55aeaa2cce-33</div><!-- /plugin-identification -->		  	<div id="plugin-identification" style="display:none;">0292ae49cfee149030138a55aeaa2cce-33</div><!-- /plugin-identification --><footer id="containerfooter" class="footerclass">
  	<div class="container">
  		<div class="row">
  									<div class="col-md-6 footercol1">
						<div class="widget-1 widget-first footer-widget"><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widget-title">One click search</h4><div class="tagcloud"><a href='http://thetoptier.net/tag/luxelist/' class='tag-link-185 tag-link-position-1' title='83 topics' style='font-size: 11.786885245902pt;'>#luxelist</a>
<a href='http://thetoptier.net/tag/theluxelist/' class='tag-link-184 tag-link-position-2' title='82 topics' style='font-size: 11.786885245902pt;'>#theluxelist</a>
<a href='http://thetoptier.net/tag/china-luxury-market/' class='tag-link-17 tag-link-position-3' title='168 topics' style='font-size: 15.344262295082pt;'>China luxury market</a>
<a href='http://thetoptier.net/tag/decor-gifts/' class='tag-link-747 tag-link-position-4' title='46 topics' style='font-size: 8.9180327868852pt;'>décor gifts</a>
<a href='http://thetoptier.net/tag/exotic-cars/' class='tag-link-24 tag-link-position-5' title='67 topics' style='font-size: 10.754098360656pt;'>exotic cars</a>
<a href='http://thetoptier.net/tag/fashion-gifts/' class='tag-link-749 tag-link-position-6' title='43 topics' style='font-size: 8.5737704918033pt;'>fashion gifts</a>
<a href='http://thetoptier.net/tag/gift-ideas/' class='tag-link-525 tag-link-position-7' title='49 topics' style='font-size: 9.2622950819672pt;'>gift ideas</a>
<a href='http://thetoptier.net/tag/gifts-for-men/' class='tag-link-552 tag-link-position-8' title='49 topics' style='font-size: 9.2622950819672pt;'>gifts for men</a>
<a href='http://thetoptier.net/tag/gifts-for-the-home/' class='tag-link-748 tag-link-position-9' title='46 topics' style='font-size: 8.9180327868852pt;'>gifts for the home</a>
<a href='http://thetoptier.net/tag/holiday-gifts/' class='tag-link-522 tag-link-position-10' title='47 topics' style='font-size: 9.0327868852459pt;'>Holiday gifts</a>
<a href='http://thetoptier.net/tag/jaguar/' class='tag-link-34 tag-link-position-11' title='38 topics' style='font-size: 8pt;'>Jaguar</a>
<a href='http://thetoptier.net/tag/luxe-list/' class='tag-link-282 tag-link-position-12' title='71 topics' style='font-size: 11.098360655738pt;'>luxe list</a>
<a href='http://thetoptier.net/tag/luxury-brands/' class='tag-link-51 tag-link-position-13' title='55 topics' style='font-size: 9.8360655737705pt;'>luxury brands</a>
<a href='http://thetoptier.net/tag/luxury-business/' class='tag-link-52 tag-link-position-14' title='330 topics' style='font-size: 18.672131147541pt;'>luxury business</a>
<a href='http://thetoptier.net/tag/luxury-car-business/' class='tag-link-54 tag-link-position-15' title='46 topics' style='font-size: 8.9180327868852pt;'>luxury car business</a>
<a href='http://thetoptier.net/tag/luxury-car-market/' class='tag-link-55 tag-link-position-16' title='42 topics' style='font-size: 8.4590163934426pt;'>luxury car market</a>
<a href='http://thetoptier.net/tag/luxury-cars/' class='tag-link-59 tag-link-position-17' title='319 topics' style='font-size: 18.55737704918pt;'>luxury cars</a>
<a href='http://thetoptier.net/tag/luxury-crossovers/' class='tag-link-63 tag-link-position-18' title='63 topics' style='font-size: 10.524590163934pt;'>luxury crossovers</a>
<a href='http://thetoptier.net/tag/luxury-destinations/' class='tag-link-67 tag-link-position-19' title='121 topics' style='font-size: 13.737704918033pt;'>luxury destinations</a>
<a href='http://thetoptier.net/tag/luxury-experiences/' class='tag-link-73 tag-link-position-20' title='252 topics' style='font-size: 17.295081967213pt;'>luxury experiences</a>
<a href='http://thetoptier.net/tag/luxury-fashion/' class='tag-link-74 tag-link-position-21' title='149 topics' style='font-size: 14.770491803279pt;'>luxury fashion</a>
<a href='http://thetoptier.net/tag/luxury-fashion-business/' class='tag-link-76 tag-link-position-22' title='67 topics' style='font-size: 10.754098360656pt;'>luxury fashion business</a>
<a href='http://thetoptier.net/tag/luxury-fashion-market/' class='tag-link-77 tag-link-position-23' title='76 topics' style='font-size: 11.44262295082pt;'>luxury fashion market</a>
<a href='http://thetoptier.net/tag/luxury-home/' class='tag-link-81 tag-link-position-24' title='44 topics' style='font-size: 8.6885245901639pt;'>luxury home</a>
<a href='http://thetoptier.net/tag/luxury-hotels/' class='tag-link-83 tag-link-position-25' title='154 topics' style='font-size: 14.885245901639pt;'>luxury hotels</a>
<a href='http://thetoptier.net/tag/luxury-lifestyle/' class='tag-link-90 tag-link-position-26' title='78 topics' style='font-size: 11.55737704918pt;'>luxury lifestyle</a>
<a href='http://thetoptier.net/tag/luxury-marketing/' class='tag-link-92 tag-link-position-27' title='45 topics' style='font-size: 8.8032786885246pt;'>luxury marketing</a>
<a href='http://thetoptier.net/tag/luxury-markets/' class='tag-link-93 tag-link-position-28' title='219 topics' style='font-size: 16.606557377049pt;'>luxury markets</a>
<a href='http://thetoptier.net/tag/luxury-real-estate/' class='tag-link-96 tag-link-position-29' title='92 topics' style='font-size: 12.360655737705pt;'>luxury real estate</a>
<a href='http://thetoptier.net/tag/luxury-real-estate-market/' class='tag-link-97 tag-link-position-30' title='48 topics' style='font-size: 9.1475409836066pt;'>luxury real estate market</a>
<a href='http://thetoptier.net/tag/luxury-resorts/' class='tag-link-99 tag-link-position-31' title='92 topics' style='font-size: 12.360655737705pt;'>luxury resorts</a>
<a href='http://thetoptier.net/tag/luxury-sedans/' class='tag-link-102 tag-link-position-32' title='40 topics' style='font-size: 8.2295081967213pt;'>luxury sedans</a>
<a href='http://thetoptier.net/tag/luxury-suvs/' class='tag-link-112 tag-link-position-33' title='65 topics' style='font-size: 10.639344262295pt;'>luxury suvs</a>
<a href='http://thetoptier.net/tag/luxury-timepieces/' class='tag-link-114 tag-link-position-34' title='93 topics' style='font-size: 12.360655737705pt;'>luxury timepieces</a>
<a href='http://thetoptier.net/tag/luxury-travel/' class='tag-link-115 tag-link-position-35' title='642 topics' style='font-size: 22pt;'>luxury travel</a>
<a href='http://thetoptier.net/tag/luxury-travel-market/' class='tag-link-116 tag-link-position-36' title='68 topics' style='font-size: 10.868852459016pt;'>luxury travel market</a>
<a href='http://thetoptier.net/tag/luxury-travel-trends/' class='tag-link-117 tag-link-position-37' title='100 topics' style='font-size: 12.704918032787pt;'>luxury travel trends</a>
<a href='http://thetoptier.net/tag/luxury-watches/' class='tag-link-122 tag-link-position-38' title='119 topics' style='font-size: 13.622950819672pt;'>luxury watches</a>
<a href='http://thetoptier.net/tag/merilee-kern/' class='tag-link-188 tag-link-position-39' title='82 topics' style='font-size: 11.786885245902pt;'>merilee kern</a>
<a href='http://thetoptier.net/tag/sports-cars/' class='tag-link-168 tag-link-position-40' title='78 topics' style='font-size: 11.55737704918pt;'>sports cars</a>
<a href='http://thetoptier.net/tag/tech-gifts/' class='tag-link-746 tag-link-position-41' title='47 topics' style='font-size: 9.0327868852459pt;'>tech gifts</a>
<a href='http://thetoptier.net/tag/the-blackbook/' class='tag-link-325 tag-link-position-42' title='56 topics' style='font-size: 9.9508196721311pt;'>The BLACKBOOK</a>
<a href='http://thetoptier.net/tag/the-luxe-list/' class='tag-link-187 tag-link-position-43' title='81 topics' style='font-size: 11.672131147541pt;'>the luxe list</a>
<a href='http://thetoptier.net/tag/theluxelist-com/' class='tag-link-201 tag-link-position-44' title='73 topics' style='font-size: 11.213114754098pt;'>theluxelist.com</a>
<a href='http://thetoptier.net/tag/thetoptier-digital-media/' class='tag-link-819 tag-link-position-45' title='136 topics' style='font-size: 14.311475409836pt;'>TheTopTier Digital Media</a></div>
</aside></div><div class="widget-2 widget-last footer-widget"><aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Navigation</h4><ul id="menu-the-latest-luxury-news-and-reviews-3" class="menu"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-vacation-rentals-vacayster"><a href="http://www.vacayster.com"><span>Vacation Rentals @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul></aside></div> 
						</div> 
			            			        						<div class="col-md-6 footercol2">
						<div class="widget-1 widget-first footer-widget"><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7323924716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><div class="widget-2 footer-widget"><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7323924716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><div class="widget-3 widget-last footer-widget"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7323924716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div> 
						</div> 
			            			                </div> <!-- Row -->
    	<div class="footercredits clearfix">
    		    			<div class="footernav clearfix">
    			    			</div>
    		        	<p>Copyright 2017 TheTopTier Digital Media </p>    	</div><!-- credits -->
    </div><!-- container -->
</footer>
		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- MailChimp Top Bar v1.2.16 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label">Get your luxury fix daily! Sign up for TheTopTier newsletter:</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email"  required />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
					<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1496593742" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
		<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  third_style show-count-active"><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetoptier.net%2Fmsc-cruises-to-build-record-breaking-cruise-ships%2F&amp;t=MSC+Cruises+to+build+record-breaking+cruise+ships" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float noCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/share?text=MSC+Cruises+to+build+record-breaking+cruise+ships&amp;url=http%3A%2F%2Fthetoptier.net%2Fmsc-cruises-to-build-record-breaking-cruise-ships%2F&amp;via=TheBestInLuxury @TheTopTier" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthetoptier.net%2Fmsc-cruises-to-build-record-breaking-cruise-ships%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share float" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthetoptier.net%2Fmsc-cruises-to-build-record-breaking-cruise-ships%2F&amp;title=MSC+Cruises+to+build+record-breaking+cruise+ships&amp;source=http://thetoptier.net/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fthetoptier.net%2Fmsc-cruises-to-build-record-breaking-cruise-ships%2F&amp;media=http://thetoptier.net/wp-content/uploads/2017/06/MSC-Cruises-World-Class-ship.jpg&amp;description=MSC+Cruises+to+build+record-breaking+cruise+ships" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share float" id="print-cresta"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div class="sbutton" id="total-shares"><span class="cresta-the-total-count" id="total-count"><i class="cs c-icon-cresta-spinner animate-spin"></i></span><span class="cresta-the-total-text">Shares</span></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=7360524; 
        var sc_security="a3ad171b"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/7360524/0/a3ad171b/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='529901789bb5b23889c71a6effad5bed';
hf4V='9bce311266108f6ea2caf8f237c2dc05';
cm4S="form[action='http://thetoptier.net/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-RFKC9n8hn8ZWE",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-RFKC9n8hn8ZWE.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thetoptier.net\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"nope"};
var crestaShareSS = {"LinkedinCount":"13"};
var crestaPermalink = {"thePermalink":"http:\/\/thetoptier.net\/msc-cruises-to-build-record-breaking-cruise-ships\/","themorezero":"nomore"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","is_submitted":"","is_success":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.2.16'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/min/kt_plugins.min.js?ver=156'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/min/kt_main.min.js?ver=156'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.3'></script>
<![endif]-->
		</div><!--Wrapper-->
	</body>
</html>
