<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Ritz-Carlton tees off with luxury resort &#8211; TheTopTier</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Feed" href="http://thetoptier.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Comments Feed" href="http://thetoptier.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Ritz-Carlton tees off with luxury resort Comments Feed" href="http://thetoptier.net/ritz-carlton-tees-off-with-luxury-resort/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thetoptier.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='pinterestRSScss-css'  href='http://thetoptier.net/wp-content/plugins/pinterest-rss-widget/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='http://thetoptier.net/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='pinnacle_theme-css'  href='http://thetoptier.net/wp-content/themes/pinnacle/assets/css/pinnacle.css?ver=140' type='text/css' media='all' />
<link rel='stylesheet' id='pinnacle_skin-css'  href='http://thetoptier.net/wp-content/themes/pinnacle/assets/css/skins/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-pinnacle-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C600&#038;subset=latin&#038;ver=1487620576' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='http://thetoptier.net/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/pinterest-rss-widget/jquery.nailthumb.1.0.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<link rel='https://api.w.org/' href='http://thetoptier.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thetoptier.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thetoptier.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Swarovski to tout craft, sustainability during Hollywood’s biggest night' href='http://thetoptier.net/swarovski-to-tout-craft-sustainability-during-hollywoods-biggest-night/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://thetoptier.net/ritz-carlton-tees-off-with-luxury-resort/" />
<link rel='shortlink' href='http://thetoptier.net/?p=12395' />
<link rel="alternate" type="application/json+oembed" href="http://thetoptier.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetoptier.net%2Fritz-carlton-tees-off-with-luxury-resort%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thetoptier.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetoptier.net%2Fritz-carlton-tees-off-with-luxury-resort%2F&#038;format=xml" />
<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:30%; left:10px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}#crestashareiconincontent {float: right;}</style>
			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://thetoptier.net/ritz-carlton-tees-off-with-luxury-resort/" />
			<meta property="og:title" content="Ritz-Carlton tees off with luxury resort" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="TheTopTier" />
			<meta property="og:image" content="http://thetoptier.net/wp-content/uploads/2017/02/AAEAAQAAAAAAAAl7AAAAJDg5Y2NmZjM5LTg3MzctNDA5Yy05ZmVhLTU2MmMyODdlMjAzNQ.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://thetoptier.net/wp-content/uploads/2017/02/AAEAAQAAAAAAAAl7AAAAJDg5Y2NmZjM5LTg3MzctNDA5Yy05ZmVhLTU2MmMyODdlMjAzNQ.jpg" />
			

		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Curated"}});
        </script>
	   <script type="text/javascript">var light_error = "The Image could not be loaded.", light_of = "%curr% of %total%", light_load = "Loading...";</script><style type="text/css">#topbar {height:40px;} #topbar ul.sf-menu li a, #topbar .top-menu-cart-btn, #topbar .top-menu-search-btn, #topbar .topbarsociallinks li a, #topbar .nav-trigger-case .kad-navbtn {line-height:40px;}#kad-banner #topbar .topbarsociallinks li a {font-size:20px;}.trans-header #pageheader {padding-top:160px;}.headerfont, .tp-caption, .yith-wcan-list li, .yith-wcan .yith-wcan-reset-navigation, ul.yith-wcan-label li a, .product_item .price {font-family:Raleway;} 
  .topbarmenu ul li {font-family:Raleway;}
  #kadbreadcrumbs {font-family:;}.kt-home-call-to-action {padding:10px 0;}.product_item .product_details h5 {min-height:50px;}@media (max-width: 767px) {#topbar{display:none;}}.kad-header-style-basic #nav-main ul.sf-menu > li > a, .kad-header-style-basic #kad-shrinkheader #mobile-nav-trigger a {line-height:120px;}.none-trans-header .nav-trigger-case.collapsed .kad-navbtn, .is-sticky .nav-trigger-case.collapsed .kad-navbtn {color:#444444;}</style><!--[if lt IE 9]>
<script src="http://thetoptier.net/wp-content/themes/pinnacle/assets/js/vendor/respond.min.js"></script>
<![endif]-->
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #e5e5e5 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><style type="text/css" title="dynamic-css" class="options-output">.kad-primary-nav ul.sf-menu a,.nav-trigger-case.collapsed .kad-navbtn{color:#ffffff;}.sticky-wrapper #logo a.brand, .trans-header #logo a.brand{color:#ffffff;}.is-sticky header #logo a.brand,.logofont,.none-trans-header header #logo a.brand,header #logo a.brand{font-family:Raleway;font-weight:400;font-style:normal;color:#444444;font-size:32px;}.titleclass h1{color:#ffffff;}.titleclass .subtitle{color:#ffffff;}.kad-call-title-case h1.kad-call-title{color:#020202;}.product_item .product_details h5, .product-category.grid_item a h5{font-family:Raleway;line-height:20px;font-weight:normal;font-style:700;font-size:15px;}h1{font-family:Raleway;line-height:50px;font-weight:700;font-style:normal;font-size:44px;}h2{font-family:Raleway;line-height:40px;font-weight:400;font-style:normal;font-size:32px;}h3{font-family:Raleway;line-height:40px;font-weight:400;font-style:normal;font-size:26px;}h4{font-family:Raleway;line-height:34px;font-weight:400;font-style:normal;font-size:24px;}h5{font-family:Raleway;line-height:26px;font-weight:400;font-style:normal;font-size:18px;}.subtitle{font-family:Raleway;line-height:22px;font-weight:400;font-style:normal;font-size:16px;}body{line-height:20px;font-weight:400;font-style:normal;font-size:14px;}.is-sticky .kad-primary-nav ul.sf-menu a, ul.sf-menu a, .none-trans-header .kad-primary-nav ul.sf-menu a{font-family:Raleway;font-weight:400;font-style:normal;color:#444444;font-size:16px;}.kad-nav-inner .kad-mnav, .kad-mobile-nav .kad-nav-inner li a, .kad-mobile-nav .kad-nav-inner li .kad-submenu-accordion{font-family:Raleway;line-height:20px;font-weight:400;font-style:normal;color:#474747;font-size:16px;}#topbar ul.sf-menu > li > a, #topbar .top-menu-cart-btn, #topbar .top-menu-search-btn, #topbar .nav-trigger-case .kad-navbtn, #topbar .topbarsociallinks li a{font-family:Raleway;font-weight:600;font-style:normal;color:#727272;font-size:11px;}</style></head>
	<body class="post-template-default single single-post postid-12395 single-format-standard wide none-trans-header not_ie ritz-carlton-tees-off-with-luxury-resort" >
		<div id="wrapper" class="container">
		  	<header id="kad-banner" class="banner headerclass kad-header-style-basic" data-pageheaderbg="0" data-header-base-height="120">
<div id="topbar" class="topclass">
    <div class="container">
      <div class="row">
        <div class="col-md-6 col-ss-6 kad-topbar-left">
          <div class="topbar_social_area topbar-widget clearfix">
                      </div>
        </div><!-- close col-md-6 -->
        <div class="col-md-6 col-ss-6 kad-topbar-right">
          <div id="topbar-search" class="topbar-right-search clearfix">
                          <div id="kt-searchcontain" class="panel">
                <ul class="kad-topsearch-button">
                    <li>
                      <a class="top-menu-search-btn collapsed" data-toggle="collapse" data-parent="#topbar-search" data-target="#kad-top-search-popup"><i class="icon-search"></i></a>
                    </li>
                </ul>
                <div id="kad-top-search-popup" class="collapse topclass">
                <form role="search" method="get" id="searchform" class="form-search" action="http://thetoptier.net/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search">
  <button type="submit" id="searchsubmit" class="search-icon"><i class="icon-search"></i></button>
</form>                </div>
              </div>
            <ul id="menu-the-latest-luxury-news-and-reviews" class="sf-menu topbmenu"><li  class="menu-the-latest-luxury-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>The Latest Luxury News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-luxury-villas-vacayster"><a href="http://www.vacayster.com"><span>Luxury Villas @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>                <div id="mobile-nav-trigger" class="nav-trigger">
                  <a class="nav-trigger-case" data-toggle="collapse" rel="nofollow" data-target=".top_mobile_menu_collapse">
                    <div class="kad-navbtn clearfix">
                      <i class="icon-reorder"></i>
                    </div>
                  </a>
                </div>
                      </div>
        </div> <!-- close col-md-6-->
      </div> <!-- Close Row -->
              <div id="kad-mobile-nav" class="kad-mobile-nav">
              <div class="kad-nav-inner mobileclass">
                <div id="mobile_menu_collapse_top" class="kad-nav-collapse collapse top_mobile_menu_collapse">
                  <ul id="menu-the-latest-luxury-news-and-reviews-1" class="kad-top-mnav"><li  class="menu-the-latest-luxury-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>The Latest Luxury News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-luxury-villas-vacayster"><a href="http://www.vacayster.com"><span>Luxury Villas @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>               </div>
            </div>
        </div>
        </div> <!-- Close Container -->
  </div>  <div id="kad-shrinkheader" class="container" style="height:120px; line-height:120px;">
    <div class="row">
      <div class="col-md-4 col-sm-8 col-ss-10 clearfix kad-header-left">
        <div id="logo" class="logocase">
          <a class="brand logofont" style="height:120px; line-height:120px; display:block;" href="http://thetoptier.net/">
             
            <div id="thelogo" style="height:120px; line-height:120px;">
                <div style="background-image: url('http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png'); max-height:120px; height:417px; width:1667px;" class="kad-standard-logo kad-lg"></div>
                     
                        <div style="background-image: url('http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png'); max-height:120px; height:417px; width:1667px;" class="kad-lg kad-standard-logo-tranbg"></div> 
                                </div> 
                      </a>
        </div> <!-- Close #logo -->
      </div><!-- close col -->
      <div class="col-md-8 col-sm-4 col-ss-2 kad-header-right">
                    <nav id="nav-main" class="clearfix kad-primary-nav">
                            </nav> 
            <div id="mobile-nav-trigger" class="nav-trigger">
              <a class="nav-trigger-case collapsed" data-toggle="collapse" rel="nofollow" data-target=".mobile_menu_collapse">
                <div class="kad-navbtn mobileclass clearfix"><i class="icon-reorder"></i></div>
              </a>
            </div>
              </div> <!-- Close col -->       
    </div> <!-- Close Row -->
  </div> <!-- Close Container -->
    <div class="container">
      <div id="kad-mobile-nav" class="kad-mobile-nav">
          <div class="kad-nav-inner mobileclass">
              <div id="mobile_menu_collapse" class="kad-nav-collapse collapse mobile_menu_collapse">
                                </div>
          </div>
      </div>
  </div> <!-- Close Container -->
   
</header>			<div class="wrap contentclass" role="document"><div id="pageheader" class="titleclass">
<div class="header-color-overlay"></div>
	<div class="container">
		<div class="page-header">
			<div class="row">
				<div class="col-md-12">
				  	<h1 class="post_page_title entry-title" itemprop="name headline">Luxury Travel and Experiences</h1>
					  				</div>
			</div>
		</div>
	</div><!--container-->
</div><!--titleclass-->
        <div id="content" class="container">
          <div class="row single-article" itemscope="" itemtype="http://schema.org/BlogPosting">
            <div class="main col-lg-9 col-md-8 kt-sidebar" role="main">
                              <article class="postclass post-12395 post type-post status-publish format-standard has-post-thumbnail hentry category-luxury-travel-and-experiences tag-china-luxury tag-luxury-golf-resorts tag-luxury-hotels tag-luxury-travel">
                                                      <header>
                                            <h1 class="entry-title" itemprop="name headline">Ritz-Carlton tees off with luxury resort</h1>
                                            <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">February 24, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/ritz-carlton-tees-off-with-luxury-resort/#post_comments">No Comments</a>
    </span>
</div>
                  </header>
                  <div class="entry-content clearfix" itemprop="description articleBody">
                    <div id="detail_content_html" class="detail_content detail_content_news">
<p><img class="alignnone size-full wp-image-12396" src="http://thetoptier.net/wp-content/uploads/2017/02/AAEAAQAAAAAAAAl7AAAAJDg5Y2NmZjM5LTg3MzctNDA5Yy05ZmVhLTU2MmMyODdlMjAzNQ.jpg" alt="" width="698" height="400" srcset="http://thetoptier.net/wp-content/uploads/2017/02/AAEAAQAAAAAAAAl7AAAAJDg5Y2NmZjM5LTg3MzctNDA5Yy05ZmVhLTU2MmMyODdlMjAzNQ.jpg 698w, http://thetoptier.net/wp-content/uploads/2017/02/AAEAAQAAAAAAAAl7AAAAJDg5Y2NmZjM5LTg3MzctNDA5Yy05ZmVhLTU2MmMyODdlMjAzNQ-300x172.jpg 300w" sizes="(max-width: 698px) 100vw, 698px" /></p>
<p>THE Ritz-Carlton Hotel has teed off 2017 with the opening of its first golf resort in China in the golfer’s paradise of Hainan Island. The Ritz-Carlton, Haikou has ushered in a new era of luxury leisure experiences, situated on the world-class golf resort of Mission Hills with ten 18-hole championship courses.</p>
<p>“Hainan Island is one of the most exciting emerging destinations in Asia-Pacific today. With our partners, Mission Hills Group, we have created one of the most immersive golf and leisure travel experiences anywhere in the world,” said Hervé Humler, president and chief operating officer of The Ritz-Carlton Hotel Company. “The island is rich in culture and off-the-beaten-track experiences that reflect a China many have not seen, making it an ideal spot for families and friends to explore.”</p>
<p>The 175-room, 16-suite hotel enjoys year-round tropical sunshine for perfect days on the 350-acre Blackstone Course that weaves its way around the world-renowned Mission Hills Golf Club. Built on top of a bedrock of ancient lava from extinct volcanos, the dramatic landscape features rocky outcrops with striking variations of jungle vegetation, expansive lakes and wetlands which can be viewed from every room.</p>
<p>The Ritz-Carlton, Haikou pays homage to the heritage of golf throughout. The architects AECOM, with interior designers HBA Los Angeles, have playfully created a design reminiscent of an elegant golf clubhouse. Guestrooms feature fabrics and patterns inspired by vintage golf elements, ensuring no two spaces are alike. Wall panels and light fixtures incorporate stitching that evokes handmade golf shoes, while antique leathers make references to a vintage golf bag. Tartan flooring reminds guests of Scotland, the birthplace of golf.</p>
<p>The hotel has a rooftop Flair Bar which overlooks the golf course. A Scottish bagpiper’s lament signals the end the day, or if you prefer, salutes the triumphs of the day, before dinner is served in Flair’s private dining room which offers a selection of single-malt whiskies and cigars.</p>
<p>Fine dining takes on new meaning with the introduction of the elegant Tin Lung Heen Cantonese restaurant which features classic Chinese décor combined with contemporary textures of wood and stone. The modern rusticity of Terra provides a warm backdrop to an international world-class line-up of chefs preparing authentic dishes from Tuscany to China.</p>
<p>The luxury golf resort features 3,500sqm of banquet facilities for conferences and celebrations.</p>
<p>With a manicured Fairway Lawn and vast expanses of greenery, The Ritz-Carlton, Haikou wedding specialists can create a memorable experience to perfection.</p>
<p>Courtesy <a href="http://www.shanghaidaily.com/feature/travel/RitzCarlton-tees-off-with-luxury-resort/shdaily.shtml">Shanghai Daily</a></p>
</div>
<!--www.crestaproject.com Social Button in Content Start--><div id="crestashareiconincontent" class="cresta-share-icon third_style"><div class="sbutton crestaShadow facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetoptier.net%2Fritz-carlton-tees-off-with-luxury-resort%2F&amp;t=Ritz-Carlton+tees+off+with+luxury+resort" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/share?text=Ritz-Carlton+tees+off+with+luxury+resort&amp;url=http%3A%2F%2Fthetoptier.net%2Fritz-carlton-tees-off-with-luxury-resort%2F&amp;via=TheBestInLuxury @TheTopTier" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share" id="googleplus-cresta-c"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthetoptier.net%2Fritz-carlton-tees-off-with-luxury-resort%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthetoptier.net%2Fritz-carlton-tees-off-with-luxury-resort%2F&amp;title=Ritz-Carlton+tees+off+with+luxury+resort&amp;source=http://thetoptier.net/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share" id="pinterest-cresta-c"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fthetoptier.net%2Fritz-carlton-tees-off-with-luxury-resort%2F&amp;media=http://thetoptier.net/wp-content/uploads/2017/02/AAEAAQAAAAAAAAl7AAAAJDg5Y2NmZjM5LTg3MzctNDA5Yy05ZmVhLTU2MmMyODdlMjAzNQ.jpg&amp;description=Ritz-Carlton+tees+off+with+luxury+resort" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share" id="print-cresta-c"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content End-->                                      </div>
                  <footer class="single-footer clearfix">
                    		<span class="postedinbottom"><i class="icon-folder-close"></i> <a href="http://thetoptier.net/category/luxury-travel-and-experiences/" rel="category tag">Luxury Travel and Experiences</a></span>
			<span class="posttags color_gray"><i class="icon-tag"></i> <a href="http://thetoptier.net/tag/china-luxury/" rel="tag">China luxury</a>, <a href="http://thetoptier.net/tag/luxury-golf-resorts/" rel="tag">luxury golf resorts</a>, <a href="http://thetoptier.net/tag/luxury-hotels/" rel="tag">luxury hotels</a>, <a href="http://thetoptier.net/tag/luxury-travel/" rel="tag">luxury travel</a> </span>
	                  </footer>
                </article>
                <div class="kad-post-navigation clearfix">
        <div class="alignleft kad-previous-link">
        	<a href="http://thetoptier.net/swarovski-to-tout-craft-sustainability-during-hollywoods-biggest-night/" rel="prev">Previous Post</a> 
        </div>
        <div class="alignright kad-next-link">
        	 
        </div>
 </div> <!-- end navigation -->    <div id="blog_carousel_container" class="carousel_outerrim">
        <h3 class="sectiontitle">Similar Posts</h3>    		            <div class="blog-carouselcase fredcarousel">
				<div id="carouselcontainer-blog" class="rowtight">
    				<div id="blog_carousel" class="blog_carousel initcaroufedsel clearfix" data-carousel-container="#carouselcontainer-blog" data-carousel-transition="300" data-carousel-scroll="items:1" data-carousel-auto="true" data-carousel-speed="9000" data-carousel-id="blog" data-carousel-md="3" data-carousel-sm="3" data-carousel-xs="2" data-carousel-ss="1">
      								                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-3663" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center">
                              <a href="http://thetoptier.net/luxury-trends-2016-experiences-dressed-to-impress/" title="Luxury trends 2016: experiences dressed to impress">
                                <img src="http://thetoptier.net/wp-content/uploads/2016/01/invesco-lux-travel_3528018n-340x226.jpg" alt="Luxury trends 2016: experiences dressed to impress" itemprop="image" class="iconhover" style="display:block;">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/luxury-trends-2016-experiences-dressed-to-impress/">
                                <h5 class="entry-title" itemprop="name headline">Luxury trends 2016: experiences dressed to impress</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">January 2, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/luxury-trends-2016-experiences-dressed-to-impress/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  After showing me the bedroom and shower, and deftly dispensing with my rose-scented hot towel,... 
                                  <a href="http://thetoptier.net/luxury-trends-2016-experiences-dressed-to-impress/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-11758" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center">
                              <a href="http://thetoptier.net/west-end-glitz-east-end-hip-two-sides-of-london-luxury/" title="West End glitz, East End hip: Two sides of London luxury">
                                <img src="http://thetoptier.net/wp-content/uploads/2017/01/T0116MELONDONSTK_HR-340x226.jpg" alt="West End glitz, East End hip: Two sides of London luxury" itemprop="image" class="iconhover" style="display:block;">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/west-end-glitz-east-end-hip-two-sides-of-london-luxury/">
                                <h5 class="entry-title" itemprop="name headline">West End glitz, East End hip: Two sides of London luxury</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">January 21, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/west-end-glitz-east-end-hip-two-sides-of-london-luxury/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  London is at no loss for luxury, no matter how you might define it. The... 
                                  <a href="http://thetoptier.net/west-end-glitz-east-end-hip-two-sides-of-london-luxury/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-726" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center">
                              <a href="http://thetoptier.net/three-alternative-ways-to-experience-popular-tourist-destinations/" title="Three Alternative Ways to Experience Popular Tourist Destinations">
                                <img src="http://thetoptier.net/wp-content/uploads/2015/07/15122365822_0dcafa4d76_b-340x226.jpg" alt="Three Alternative Ways to Experience Popular Tourist Destinations" itemprop="image" class="iconhover" style="display:block;">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/three-alternative-ways-to-experience-popular-tourist-destinations/">
                                <h5 class="entry-title" itemprop="name headline">Three Alternative Ways to Experience Popular Tourist Destinations</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/doron-levyhotmail-com/" class="fn" rel="author">Doron Levy</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">February 17, 2015</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/three-alternative-ways-to-experience-popular-tourist-destinations/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  There are good reasons why so many of us want to visit the famous tourist... 
                                  <a href="http://thetoptier.net/three-alternative-ways-to-experience-popular-tourist-destinations/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-2332" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center">
                              <a href="http://thetoptier.net/luxury-celebrity-inspired-hotel-stays-in-southern-california/" title="Luxury, celebrity-inspired hotel stays in southern California">
                                <img src="http://thetoptier.net/wp-content/uploads/2015/10/The-Beverly-Hills-Hotel-has-been-attracting-stars-and-would-be-stars-for-decades.-340x226.jpg" alt="Luxury, celebrity-inspired hotel stays in southern California" itemprop="image" class="iconhover" style="display:block;">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/luxury-celebrity-inspired-hotel-stays-in-southern-california/">
                                <h5 class="entry-title" itemprop="name headline">Luxury, celebrity-inspired hotel stays in southern California</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/doron-levyhotmail-com/" class="fn" rel="author">Doron Levy</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">October 30, 2015</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/luxury-celebrity-inspired-hotel-stays-in-southern-california/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  Looking for a luxury, celebrity-inspired stay in southern California? Here are hotels to consider. ROOSEVELT... 
                                  <a href="http://thetoptier.net/luxury-celebrity-inspired-hotel-stays-in-southern-california/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-11946" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center">
                              <a href="http://thetoptier.net/is-this-the-best-new-golf-destination-in-america/" title="Is This the Best New Golf Destination in America?">
                                <img src="http://thetoptier.net/wp-content/uploads/2017/02/big-cedar-lodge-01-340x226.jpg" alt="Is This the Best New Golf Destination in America?" itemprop="image" class="iconhover" style="display:block;">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/is-this-the-best-new-golf-destination-in-america/">
                                <h5 class="entry-title" itemprop="name headline">Is This the Best New Golf Destination in America?</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">February 3, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/is-this-the-best-new-golf-destination-in-america/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  A native son is creating one of the country’s best golf destinations in the heart... 
                                  <a href="http://thetoptier.net/is-this-the-best-new-golf-destination-in-america/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-5421" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center">
                              <a href="http://thetoptier.net/starwood-marks-new-era-with-acquisition-of-cuban-hotels/" title="Starwood marks new era with acquisition of Cuban hotels">
                                <img src="http://thetoptier.net/wp-content/uploads/2016/03/Hotel-Santa-Isabel-Havana-e1458580873322.jpg" alt="Starwood marks new era with acquisition of Cuban hotels" itemprop="image" class="iconhover" style="display:block;">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/starwood-marks-new-era-with-acquisition-of-cuban-hotels/">
                                <h5 class="entry-title" itemprop="name headline">Starwood marks new era with acquisition of Cuban hotels</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">March 27, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/starwood-marks-new-era-with-acquisition-of-cuban-hotels/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="articleBody">
                                <p>
                                  Starwood Hotels &amp; Resorts is set to become the first United States-based hospitality brand to open... 
                                  <a href="http://thetoptier.net/starwood-marks-new-era-with-acquisition-of-cuban-hotels/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
															
					</div>
     				<div class="clearfix"></div>
		            <a id="prevport-blog" class="prev_carousel icon-angle-left" href="#"></a>
					<a id="nextport-blog" class="next_carousel icon-angle-right" href="#"></a>
            	</div>
        	</div>
	</div><!-- blog_carousel_container-->				                 <div id="post_comments"></div>

  <section id="respond">
      	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ritz-carlton-tees-off-with-luxury-resort/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thetoptier.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" class="input-xlarge" aria-required="true" required="required"></textarea></p><div class="row"><div class="col-md-4"><label for="author">Name <span class="comment-required">*</span></label> <input id="author" name="author" type="text" value="" aria-required="true" /></div>
<div class="col-md-4"><label for="email">Email (will not be published) <span class="comment-required">*</span></label> <input type="email" class="text" name="email" id="email" value="" aria-required="true" /></div>
<div class="col-md-4"><label for="url">Website</label> <input id="url" name="url" type="url" value="" /></div>
</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="kad-btn kad-btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='12395' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='bc11d2318daa133adcfdecd1825cedf8';
hf1V='e1b99641cb200b763b5d64ab7ae87b60';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	  </section><!-- /#respond -->
                      </div>

       <aside class="col-lg-3 col-md-4" role="complementary">
        	<div class="sidebar">
			     <section id="kadence_simple_image-4" class="widget-1 widget-first widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://thetoptier.net/contact-us/" target="_self">        <img src="http://thetoptier.net/wp-content/uploads/2017/02/AcquisitionAd.png" alt="" />
        </a>            </div>

    </div></section>    <section id="kadence_image_grid-2" class="widget-2 widget kadence_image_grid"><div class="widget-inner">        <h5 class="widget-title">The Latest News</h5>            <div class="imagegrid-widget">
                    
             <a href="http://thetoptier.net/ritz-carlton-tees-off-with-luxury-resort/" title="Ritz-Carlton tees off with luxury resort" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/AAEAAQAAAAAAAAl7AAAAJDg5Y2NmZjM5LTg3MzctNDA5Yy05ZmVhLTU2MmMyODdlMjAzNQ-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/AAEAAQAAAAAAAAl7AAAAJDg5Y2NmZjM5LTg3MzctNDA5Yy05ZmVhLTU2MmMyODdlMjAzNQ-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/AAEAAQAAAAAAAAl7AAAAJDg5Y2NmZjM5LTg3MzctNDA5Yy05ZmVhLTU2MmMyODdlMjAzNQ-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/swarovski-to-tout-craft-sustainability-during-hollywoods-biggest-night/" title="Swarovski to tout craft, sustainability during Hollywood’s biggest night" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/swarovski.atelier-swarovski-fine-jewelry-1--60x60.png" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/swarovski.atelier-swarovski-fine-jewelry-1--60x60.png 60w, http://thetoptier.net/wp-content/uploads/2017/02/swarovski.atelier-swarovski-fine-jewelry-1--150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/most-anticipated-luxury-car-launches-at-2017-geneva-motor-show/" title="Most anticipated luxury car launches at 2017 Geneva Motor Show" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/McLaren-P14-Geneva-Motor-Show-2017-568x354-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/McLaren-P14-Geneva-Motor-Show-2017-568x354-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/McLaren-P14-Geneva-Motor-Show-2017-568x354-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/2017-luxury-cars-review-aston-martinmaserati-quattroporte-and-land-rover-discovery-sport-2017/" title="2017 Luxury Cars Review: Aston Martin,Maserati QuattroPorte and Land Rover Discovery Sport 2017" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/discovery-sport-black-le-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/discovery-sport-black-le-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/discovery-sport-black-le-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/elite-traveler-top-100-hotels-2017/" title="Elite Traveler Top 100 Hotels 2017" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/24E0482300000578-0-Fans_of_Pretty_Woman_can_now_experience_a_special_themed_weekend-a-84_1421771297017-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/24E0482300000578-0-Fans_of_Pretty_Woman_can_now_experience_a_special_themed_weekend-a-84_1421771297017-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/24E0482300000578-0-Fans_of_Pretty_Woman_can_now_experience_a_special_themed_weekend-a-84_1421771297017-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/cpr-maple-syrup-and-a-gold-crayon-inside-the-oscar-nominees-swag-bag/" title="CPR, maple syrup and a gold crayon: Inside the Oscar nominees&#8217; swag bag" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/image-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/image-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/image-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/culinary-cultural-immersion-a-foodie-forward-travel-trend/" title="Culinary Cultural Immersion a Foodie-Forward Travel Trend" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/Dining-Room-Copyright-Casa-Dos-Cisnes-2010-2017-SM-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="Courtesy Casa Dos Cisnes" srcset="http://thetoptier.net/wp-content/uploads/2017/02/Dining-Room-Copyright-Casa-Dos-Cisnes-2010-2017-SM-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/Dining-Room-Copyright-Casa-Dos-Cisnes-2010-2017-SM-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/hair-havoc-no-more-with-dr-marder-scalp-therapy/" title="Hair Havoc No More with Dr. Marder Scalp Therapy" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/Dr.-Marder-Copyright-Dr.-Marder-Skincare-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="Copyright Dr. Marder Skincare" srcset="http://thetoptier.net/wp-content/uploads/2017/02/Dr.-Marder-Copyright-Dr.-Marder-Skincare-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/Dr.-Marder-Copyright-Dr.-Marder-Skincare-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/grayton-automatic-watches-an-admirable-accessory-for-all/" title="Grayton Automatic Watches an Admirable Accessory for All" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/Grayton-Copyright-Grayton-Automatic-Watch-green-LO-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="Photo copyright Grayton Automatic Watches" srcset="http://thetoptier.net/wp-content/uploads/2017/02/Grayton-Copyright-Grayton-Automatic-Watch-green-LO-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/Grayton-Copyright-Grayton-Automatic-Watch-green-LO-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/02/Grayton-Copyright-Grayton-Automatic-Watch-green-LO-300x300.jpg 300w, http://thetoptier.net/wp-content/uploads/2017/02/Grayton-Copyright-Grayton-Automatic-Watch-green-LO.jpg 366w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/circle-the-globe-on-this-13-9-million-private-jet-trip/" title="Circle the Globe on this $13.9 Million Private-Jet Trip" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/13-9-million-jet-trip-01-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/13-9-million-jet-trip-01-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/13-9-million-jet-trip-01-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/jaguar-cars-can-now-pay-for-gas/" title="Jaguar Cars Can Now Pay for Gas" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/Jag-Mobile-Refuel-Feature-952x563-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/Jag-Mobile-Refuel-Feature-952x563-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/Jag-Mobile-Refuel-Feature-952x563-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/affluent-russian-buyers-return-to-miami-real-estate-scene/" title="Affluent Russian buyers return to Miami real estate scene" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/Ritz-Carlton-Residences-Miami-Beach-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/Ritz-Carlton-Residences-Miami-Beach-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/Ritz-Carlton-Residences-Miami-Beach-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/maserati-quattroporte-s-q4-gransport-to-make-canadian-debut-at-international-auto-show-in-toronto/" title="Maserati Quattroporte S Q4 Gransport To Make Canadian Debut At International Auto Show In Toronto" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/Small-11821-MaseratiLosAngelesAutoShowQuattroporteGranSport2016-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/Small-11821-MaseratiLosAngelesAutoShowQuattroporteGranSport2016-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/Small-11821-MaseratiLosAngelesAutoShowQuattroporteGranSport2016-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-luxury-fashion-brands-that-are-winning-with-uk-millennials/" title="The luxury fashion brands that are winning with UK millennials" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/hitwise_fashion-20170217115616606-60x60.png" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/hitwise_fashion-20170217115616606-60x60.png 60w, http://thetoptier.net/wp-content/uploads/2017/02/hitwise_fashion-20170217115616606-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/paris-four-seasons-george-v-is-europes-first-hotel-with-three-michelin-starred-restaurants/" title="Paris&#8217; Four Seasons George V Is Europe&#8217;s First Hotel With Three Michelin-Starred Restaurants" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/GeorgeV-LeGeorge-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/GeorgeV-LeGeorge-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/GeorgeV-LeGeorge-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/londons-luxury-retail-sector-has-the-highest-growth-potential/" title="London’s luxury retail sector has the highest growth potential" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/02/Harrods-568x319-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/02/Harrods-568x319-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/02/Harrods-568x319-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    </div>
                       
             <div class="clearfix"></div>
      </div></section>        
<section id="search-2" class="widget-3 widget widget_search"><div class="widget-inner"><form role="search" method="get" id="searchform" class="form-search" action="http://thetoptier.net/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search">
  <button type="submit" id="searchsubmit" class="search-icon"><i class="icon-search"></i></button>
</form></div></section><section id="smcwidget-2" class="widget-4 widget SMCWidget"><div class="widget-inner"><h5 class="widget-title">Connect with Us!</h5><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/TheTopTiernet-324939470851051/" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-linkedin" class="smc_icon_container Default"><a href="https://ca.linkedin.com/pub/doron-levy/48/317/47a" target="_blank" title="Link to our Linkedin Page"><img alt="Link to our Linkedin Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/linkedin.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="https://www.pinterest.com/thetoptier/" target="_blank" title="Link to our Pinterest Page"><img alt="Link to our Pinterest Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-rss" class="smc_icon_container Default"><a href="http://thetoptier.net/feed/" target="_blank" title="Link to our Rss Page"><img alt="Link to our Rss Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/rss.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/TheBestInLuxury" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></section>     <section id="kadence_simple_image-3" class="widget-5 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://www.tradersnetwork.biz/" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/01/ReSellLuxuryLogo.jpg" alt="" />
        </a>            </div>

    </div></section>    <section id="aptf_slider_widget-3" class="widget-6 widget widget_aptf_slider_widget"><div class="widget-inner"><div class="aptf-tweets-slider-wrapper aptf-slider-template-3" data-auto-slide ="0" data-slide-controls = "0" data-slide-duration="1500">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         RT <a href="http://www.twitter.com/A_GUYADER" target="_blank">@A_GUYADER</a>: <a href="https://twitter.com/search?q=%23FF&src=hash" target="_blank">#FF</a> Top supports this week , <a href="http://www.twitter.com/TheBestInLuxury" target="_blank">@TheBestInLuxury</a> <a href="http://www.twitter.com/BestOfWealth" target="_blank">@BestOfWealth</a> <a href="http://www.twitter.com/marianneprad" target="_blank">@marianneprad</a> @AmayasConsulthave a great weekend :) <a href="https://t.co" target="_blank">https://t.co</a>…                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=834995848694104064" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=834995848694104064" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=834995848694104064" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/834995848694104064" target="_blank"> -
                                5 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Get your <a href="https://twitter.com/search?q=%23luxury&src=hash" target="_blank">#luxury</a> fix Original and exclusive content <a href="https://t.co/oULYQYaD7d" target="_blank">https://t.co/oULYQYaD7d</a> <a href="https://twitter.com/search?q=%23luxurynews&src=hash" target="_blank">#luxurynews</a> <a href="https://twitter.com/search?q=%23travel&src=hash" target="_blank">#travel</a> <a href="https://twitter.com/search?q=%23cars&src=hash" target="_blank">#cars</a> <a href="https://twitter.com/search?q=%23fashion&src=hash" target="_blank">#fashion</a> <a href="https://twitter.com/search?q=%23trends&src=hash" target="_blank">#trends</a> Only                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=834976376646139904" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=834976376646139904" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=834976376646139904" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/834976376646139904" target="_blank"> -
                                7 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         2017 Luxury Cars Review: Aston Martin,Maserati QuattroPorte and Land Rover Discovery Sport 2017 <a href="https://t.co/xUWsSpmNAe" target="_blank">https://t.co/xUWsSpmNAe</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=834961154757832704" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=834961154757832704" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=834961154757832704" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/834961154757832704" target="_blank"> -
                                8 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Elite Traveler Top 100 Hotels 2017 <a href="https://t.co/EDE7HneSha" target="_blank">https://t.co/EDE7HneSha</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=834946075442171904" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=834946075442171904" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=834946075442171904" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/834946075442171904" target="_blank"> -
                                9 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         CPR, maple syrup and a gold crayon: Inside the Oscar nominees’ swag bag <a href="https://t.co/GhgWcfPanJ" target="_blank">https://t.co/GhgWcfPanJ</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=834930980574138368" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=834930980574138368" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=834930980574138368" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/834930980574138368" target="_blank"> -
                                10 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            </div>
    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@TheBestInLuxury" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@TheBestInLuxury</b></span></div></a>
</div>
</div></section><section id="text-7" class="widget-7 widget widget_text"><div class="widget-inner">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 new -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7542862312"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section><section id="pinterest_rss_widget-3" class="widget-8 widget pinterest_rss_widget"><div class="widget-inner"><h5 class="widget-title">The latest additions to THE BLACKBOOK</h5><ul class="pins-feed-list"><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047686449478/" target="_BLANK" title="THE BLACKBOOK: Luxur - Pinned on Feb 17, 2017"><img src="https://s-media-cache-ak0.pinimg.com/236x/32/5b/a2/325ba2deefa87d1d54a79b1e26a3a861.jpg" alt="THE BLACKBOOK: Luxur"/></a></div></li><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047686431303/" target="_BLANK" title="THE BLACKBOOK: The p - Pinned on Feb 14, 2017"><img src="https://s-media-cache-ak0.pinimg.com/236x/17/49/c2/1749c2f94c350e93495b140ab197f0b9.jpg" alt="THE BLACKBOOK: The p"/></a></div></li><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047686323814/" target="_BLANK" title="THE BLACKBOOK: Stunn - Pinned on Jan 30, 2017"><img src="https://s-media-cache-ak0.pinimg.com/236x/70/58/3b/70583b819cabe781ba60bc953d13eafc.jpg" alt="THE BLACKBOOK: Stunn"/></a></div></li><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047686186257/" target="_BLANK" title="THE BLACKBOOK: Royal - Pinned on Jan 11, 2017"><img src="https://s-media-cache-ak0.pinimg.com/236x/71/7c/26/717c26b37a94663fd224654436cc7086.jpg" alt="THE BLACKBOOK: Royal"/></a></div></li><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047685907244/" target="_BLANK" title="THE BLACKBOOK: Tower - Pinned on Nov 28, 2016"><img src="https://s-media-cache-ak0.pinimg.com/236x/61/51/5c/61515ced03aa11da44535e484e95f431.jpg" alt="THE BLACKBOOK: Tower"/></a></div></li><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047685859179/" target="_BLANK" title="THE BLACKBOOK: New g - Pinned on Nov 20, 2016"><img src="https://s-media-cache-ak0.pinimg.com/236x/39/49/7f/39497f2817f754facf3e104e2e5d52bc.jpg" alt="THE BLACKBOOK: New g"/></a></div></li><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047685613089/" target="_BLANK" title="THE BLACKBOOK: A new - Pinned on Oct 17, 2016"><img src="https://s-media-cache-ak0.pinimg.com/236x/64/87/6a/64876ad4fe967fc1e75677ad7f7d8ba2.jpg" alt="THE BLACKBOOK: A new"/></a></div></li><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047685427836/" target="_BLANK" title="THE BLACKBOOK: Venet - Pinned on Sep 20, 2016"><img src="https://s-media-cache-ak0.pinimg.com/236x/d7/40/32/d7403200d06b4b5c1f8bc6575f0c4252.jpg" alt="THE BLACKBOOK: Venet"/></a></div></li><li class="pins-feed-item" style="width:75px;height:75px;"><div class="pins-feed-small"><a href="https://www.pinterest.com/pin/178807047685332541/" target="_BLANK" title="THE BLACKBOOK: The p - Pinned on Sep 07, 2016"><img src="https://s-media-cache-ak0.pinimg.com/236x/4e/37/13/4e37132db09f5adf952757271001f896.jpg" alt="THE BLACKBOOK: The p"/></a></div></li><div class="pinsClear"></div></ul><script type="text/javascript">jQuery(document).ready(function() {jQuery('.pins-feed-item img').nailthumb({width:75,height:75})}); </script>
                <div style="clear:both;"></div>

                </div></section><section id="lw_widget" class="widget-9 widget widget_linkw"><div class="widget-inner"><h5 class="widget-title"></h5>
	<ul class='xoxo blogroll'>
<li><a href="http://andyfrankel.tumblr.com" >Andy Frankel</a></li></ul></div></section>     <section id="kadence_simple_image-2" class="widget-10 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://www.vacayster.com" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2016/01/vacaysterlogo20161-3.jpg" alt="" />
        </a>            </div>

    </div></section>    <section id="mc4wp_form_widget-2" class="widget-11 widget widget_mc4wp_form_widget"><div class="widget-inner"><h5 class="widget-title">Get your luxury fix daily! Sign up for our daily email</h5><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2912 mc4wp-form-basic" method="post" data-id="2912" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1487934818" /><input type="hidden" name="_mc4wp_form_id" value="2912" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section><section id="text-10" class="widget-12 widget-last widget widget_text"><div class="widget-inner">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 new -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7542862312"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>        </div><!-- /.sidebar -->
    </aside><!-- /aside -->
	    	</div><!-- /.row-->
		</div><!-- /.content -->
	</div><!-- /.wrap -->
	<div id="plugin-identification" style="display:none;">3a17161cbd73f6f16b8c9fa21a23a21c-33</div><!-- /plugin-identification -->		  	<div id="plugin-identification" style="display:none;">3a17161cbd73f6f16b8c9fa21a23a21c-33</div><!-- /plugin-identification --><footer id="containerfooter" class="footerclass">
  	<div class="container">
  		<div class="row">
  									<div class="col-md-6 footercol1">
						<div class="widget-1 widget-first footer-widget"><aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7323924716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div> 
						</div> 
			            			        			                </div> <!-- Row -->
    	<div class="footercredits clearfix">
    		    			<div class="footernav clearfix">
    			<ul id="menu-the-latest-luxury-news-and-reviews-2" class="footermenu"><li  class="menu-the-latest-luxury-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>The Latest Luxury News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-luxury-villas-vacayster"><a href="http://www.vacayster.com"><span>Luxury Villas @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>    			</div>
    		        	<p>&copy; 2017 TheTopTier - WordPress Theme by <a href="http://www.kadencethemes.com/" target="_blank">Kadence Themes</a></p>    	</div><!-- credits -->
    </div><!-- container -->
</footer>
		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- MailChimp Top Bar v1.2.16 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label">Get your luxury fix daily! Sign up for TheTopTier newsletter:</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email"  required />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
					<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1487934818" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
		<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  third_style show-count-active"><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetoptier.net%2Fritz-carlton-tees-off-with-luxury-resort%2F&amp;t=Ritz-Carlton+tees+off+with+luxury+resort" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float noCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/share?text=Ritz-Carlton+tees+off+with+luxury+resort&amp;url=http%3A%2F%2Fthetoptier.net%2Fritz-carlton-tees-off-with-luxury-resort%2F&amp;via=TheBestInLuxury @TheTopTier" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthetoptier.net%2Fritz-carlton-tees-off-with-luxury-resort%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share float" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthetoptier.net%2Fritz-carlton-tees-off-with-luxury-resort%2F&amp;title=Ritz-Carlton+tees+off+with+luxury+resort&amp;source=http://thetoptier.net/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fthetoptier.net%2Fritz-carlton-tees-off-with-luxury-resort%2F&amp;media=http://thetoptier.net/wp-content/uploads/2017/02/AAEAAQAAAAAAAAl7AAAAJDg5Y2NmZjM5LTg3MzctNDA5Yy05ZmVhLTU2MmMyODdlMjAzNQ.jpg&amp;description=Ritz-Carlton+tees+off+with+luxury+resort" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share float" id="print-cresta"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div class="sbutton" id="total-shares"><span class="cresta-the-total-count" id="total-count"><i class="cs c-icon-cresta-spinner animate-spin"></i></span><span class="cresta-the-total-text">Shares</span></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=7360524; 
        var sc_security="a3ad171b"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/7360524/0/a3ad171b/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='bc11d2318daa133adcfdecd1825cedf8';
hf4V='e1b99641cb200b763b5d64ab7ae87b60';
cm4S="form[action='http://thetoptier.net/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-RFKC9n8hn8ZWE",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-RFKC9n8hn8ZWE.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"nope"};
var crestaShareSS = {"LinkedinCount":"0"};
var crestaPermalink = {"thePermalink":"http:\/\/thetoptier.net\/ritz-carlton-tees-off-with-luxury-resort\/","themorezero":"nomore"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js?ver=2.6.6'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","is_submitted":"","is_success":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.2.16'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/min/kt_plugins.min.js?ver=140'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/min/kt_main.min.js?ver=140'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.13'></script>
<![endif]-->
		</div><!--Wrapper-->
	</body>
</html>
