<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Saint Laurent opens in Melbourne first store in Australia &#8211; TheTopTier</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Feed" href="http://thetoptier.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Comments Feed" href="http://thetoptier.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Saint Laurent opens in Melbourne first store in Australia Comments Feed" href="http://thetoptier.net/saint-laurent-opens-in-melbourne-first-store-in-australia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thetoptier.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://thetoptier.net/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='http://thetoptier.net/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='pinnacle_theme-css'  href='http://thetoptier.net/wp-content/themes/pinnacle/assets/css/pinnacle.css?ver=157' type='text/css' media='all' />
<link rel='stylesheet' id='pinnacle_skin-css'  href='http://thetoptier.net/wp-content/themes/pinnacle/assets/css/skins/raspberry.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-pinnacle-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;subset=latin&#038;ver=1494199981' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='http://thetoptier.net/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<link rel='https://api.w.org/' href='http://thetoptier.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thetoptier.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thetoptier.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chase The Eclipse In A Private Jet' href='http://thetoptier.net/chase-the-eclipse-in-a-private-jet/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://thetoptier.net/saint-laurent-opens-in-melbourne-first-store-in-australia/" />
<link rel='shortlink' href='http://thetoptier.net/?p=15705' />
<link rel="alternate" type="application/json+oembed" href="http://thetoptier.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetoptier.net%2Fsaint-laurent-opens-in-melbourne-first-store-in-australia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thetoptier.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetoptier.net%2Fsaint-laurent-opens-in-melbourne-first-store-in-australia%2F&#038;format=xml" />
<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:30%; left:10px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}#crestashareiconincontent {float: right;}</style>
            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://thetoptier.net/saint-laurent-opens-in-melbourne-first-store-in-australia/" />
            <meta property="og:title" content="Saint Laurent opens in Melbourne first store in Australia" />
            <meta property="og:description" content=" Saint Laurent new store Melbourne at Chadstone[/cap" />
            <meta property="og:site_name" content="TheTopTier" />
            <meta property="og:image" content="http://thetoptier.net/wp-content/uploads/2017/08/Saint-Laurent-new-store-Melbourne-at-Chadstone-568x336.jpeg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content=" Saint Laurent new store Melbourne at Chadstone[/cap" />
            <meta itemprop="image" content="http://thetoptier.net/wp-content/uploads/2017/08/Saint-Laurent-new-store-Melbourne-at-Chadstone-568x336.jpeg" />
            

		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Curated"}});
        </script>
	   <script type="text/javascript" async defer data-pin-color="red"  data-pin-hover="true" src="http://thetoptier.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><script type="text/javascript">var light_error = "The Image could not be loaded.", light_of = "%curr% of %total%", light_load = "Loading...";</script><style type="text/css">#topbar {height:40px;} #topbar ul.sf-menu li a, #topbar .top-menu-cart-btn, #topbar .top-menu-search-btn, #topbar .topbarsociallinks li a, #topbar .nav-trigger-case .kad-navbtn {line-height:40px;}#kad-banner #topbar .topbarsociallinks li a {font-size:20px;}.trans-header #pageheader {padding-top:160px;}.headerfont, .tp-caption, .yith-wcan-list li, .yith-wcan .yith-wcan-reset-navigation, ul.yith-wcan-label li a, .product_item .price {font-family:Raleway;} 
  .topbarmenu ul li {font-family:Raleway;}
  #kadbreadcrumbs {font-family:;}.kt-home-call-to-action {padding:10px 0;}.product_item .product_details h5 {min-height:50px;}@media (max-width: 767px) {#topbar{display:none;}}.kad-header-style-basic #nav-main ul.sf-menu > li > a, .kad-header-style-basic #kad-shrinkheader #mobile-nav-trigger a {line-height:120px;}.none-trans-header .nav-trigger-case.collapsed .kad-navbtn, .is-sticky .nav-trigger-case.collapsed .kad-navbtn {color:#444444;}</style><!--[if lt IE 9]>
<script src="http://thetoptier.net/wp-content/themes/pinnacle/assets/js/vendor/respond.min.js"></script>
<![endif]-->
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #e5e5e5 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><style type="text/css" title="dynamic-css" class="options-output">.kad-primary-nav ul.sf-menu a,.nav-trigger-case.collapsed .kad-navbtn{color:#ffffff;}.sticky-wrapper #logo a.brand, .trans-header #logo a.brand{color:#ffffff;}.is-sticky header #logo a.brand,.logofont,.none-trans-header header #logo a.brand,header #logo a.brand{font-family:Raleway;font-weight:400;font-style:normal;color:#444444;font-size:32px;}.titleclass h1{color:#ffffff;}.titleclass .subtitle{color:#ffffff;}.kad-call-title-case h1.kad-call-title{color:#020202;}.product_item .product_details h5, .product-category.grid_item a h5{font-family:Raleway;line-height:20px;font-weight:normal;font-style:700;font-size:15px;}h1{font-family:Raleway;line-height:50px;font-weight:700;font-style:normal;font-size:44px;}h2{font-family:Raleway;line-height:40px;font-weight:400;font-style:normal;font-size:32px;}h3{font-family:Raleway;line-height:40px;font-weight:400;font-style:normal;font-size:26px;}h4{font-family:Raleway;line-height:34px;font-weight:400;font-style:normal;font-size:24px;}h5{font-family:Raleway;line-height:26px;font-weight:400;font-style:normal;font-size:18px;}.subtitle{font-family:Raleway;line-height:22px;font-weight:400;font-style:normal;font-size:16px;}body{line-height:20px;font-weight:400;font-style:normal;font-size:14px;}.is-sticky .kad-primary-nav ul.sf-menu a, ul.sf-menu a, .none-trans-header .kad-primary-nav ul.sf-menu a{font-family:Raleway;font-weight:400;font-style:normal;color:#444444;font-size:16px;}.kad-nav-inner .kad-mnav, .kad-mobile-nav .kad-nav-inner li a, .kad-mobile-nav .kad-nav-inner li .kad-submenu-accordion{font-family:Raleway;line-height:20px;font-weight:400;font-style:normal;color:#474747;font-size:16px;}#topbar ul.sf-menu > li > a, #topbar .top-menu-cart-btn, #topbar .top-menu-search-btn, #topbar .nav-trigger-case .kad-navbtn, #topbar .topbarsociallinks li a{font-family:Raleway;font-weight:700;font-style:normal;color:#ffffff;font-size:11px;}</style>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
	<body class="post-template-default single single-post postid-15705 single-format-standard wide none-trans-header not_ie saint-laurent-opens-in-melbourne-first-store-in-australia" >
				<div id="wrapper" class="container">
		  	<header id="kad-banner" class="banner headerclass kad-header-style-basic" data-pageheaderbg="0" data-header-base-height="120">
<div id="topbar" class="topclass">
    <div class="container">
      <div class="row">
        <div class="col-md-6 col-ss-6 kad-topbar-left">
          <div class="topbar_social_area topbar-widget clearfix">
                      </div>
        </div><!-- close col-md-6 -->
        <div class="col-md-6 col-ss-6 kad-topbar-right">
          <div id="topbar-search" class="topbar-right-search clearfix">
                          <div id="kt-searchcontain" class="panel">
                <ul class="kad-topsearch-button">
                    <li>
                      <a class="top-menu-search-btn collapsed" data-toggle="collapse" data-parent="#topbar-search" data-target="#kad-top-search-popup"><i class="icon-search"></i></a>
                    </li>
                </ul>
                <div id="kad-top-search-popup" class="collapse topclass">
                <form role="search" method="get" id="searchform" class="form-search" action="http://thetoptier.net/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search">
  <button type="submit" id="searchsubmit" class="search-icon"><i class="icon-search"></i></button>
</form>                </div>
              </div>
            <ul id="menu-the-latest-luxury-news-and-reviews" class="sf-menu topbmenu"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-vacation-rentals-vacayster"><a href="http://www.vacayster.com"><span>Vacation Rentals @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>                <div id="mobile-nav-trigger" class="nav-trigger">
                  <a class="nav-trigger-case" data-toggle="collapse" rel="nofollow" data-target=".top_mobile_menu_collapse">
                    <div class="kad-navbtn clearfix">
                      <i class="icon-reorder"></i>
                    </div>
                  </a>
                </div>
                      </div>
        </div> <!-- close col-md-6-->
      </div> <!-- Close Row -->
              <div id="kad-mobile-nav" class="kad-mobile-nav">
              <div class="kad-nav-inner mobileclass">
                <div id="mobile_menu_collapse_top" class="kad-nav-collapse collapse top_mobile_menu_collapse">
                  <ul id="menu-the-latest-luxury-news-and-reviews-1" class="kad-top-mnav"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-vacation-rentals-vacayster"><a href="http://www.vacayster.com"><span>Vacation Rentals @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>               </div>
            </div>
        </div>
        </div> <!-- Close Container -->
  </div>  <div id="kad-shrinkheader" class="container" style="height:120px; line-height:120px;">
    <div class="row">
      <div class="col-md-4 col-sm-8 col-ss-10 clearfix kad-header-left">
        <div id="logo" class="logocase">
          <a class="brand logofont" style="height:120px; line-height:120px; display:block;" href="http://thetoptier.net">
             
            <div id="thelogo" style="height:120px; line-height:120px;">
                <div style="background-image: url('http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png'); max-height:120px; height:417px; width:1667px;" class="kad-standard-logo kad-lg"></div>
                     
                        <div style="background-image: url('http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png'); max-height:120px; height:417px; width:1667px;" class="kad-lg kad-standard-logo-tranbg"></div> 
                                </div> 
                      </a>
        </div> <!-- Close #logo -->
      </div><!-- close col -->
      <div class="col-md-8 col-sm-4 col-ss-2 kad-header-right">
                    <nav id="nav-main" class="clearfix kad-primary-nav">
                            </nav> 
            <div id="mobile-nav-trigger" class="nav-trigger">
              <a class="nav-trigger-case collapsed" data-toggle="collapse" rel="nofollow" data-target=".mobile_menu_collapse">
                <div class="kad-navbtn mobileclass clearfix"><i class="icon-reorder"></i></div>
              </a>
            </div>
              </div> <!-- Close col -->       
    </div> <!-- Close Row -->
  </div> <!-- Close Container -->
    <div class="container">
      <div id="kad-mobile-nav" class="kad-mobile-nav">
          <div class="kad-nav-inner mobileclass">
              <div id="mobile_menu_collapse" class="kad-nav-collapse collapse mobile_menu_collapse">
                                </div>
          </div>
      </div>
  </div> <!-- Close Container -->
   
</header>			<div class="wrap contentclass" role="document"><div id="pageheader" class="titleclass">
<div class="header-color-overlay"></div>
	<div class="container">
		<div class="page-header">
			<div class="row">
				<div class="col-md-12">
				  	<h1 class="post_page_title entry-title" itemprop="name headline">The Business of Luxury</h1>
					  				</div>
			</div>
		</div>
	</div><!--container-->
</div><!--titleclass-->
        <div id="content" class="container">
          <div class="row single-article" itemscope="" itemtype="http://schema.org/BlogPosting">
            <div class="main col-lg-9 col-md-8 kt-sidebar" role="main">
                              <article class="postclass post-15705 post type-post status-publish format-standard has-post-thumbnail hentry category-luxury-fashion-and-technology category-business tag-australia-luxury tag-luxury-boutiques tag-luxury-fashion">
                                    <div class="entry-meta-author">
	<img alt='' src='http://0.gravatar.com/avatar/95bf5a5280929d0ccc529a3f9fa97472?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/95bf5a5280929d0ccc529a3f9fa97472?s=128&amp;d=mm&amp;r=g 2x' class='avatar pull-left media-object avatar-64 photo' height='64' width='64' /></div>                  <header>
                                            <h1 class="entry-title" itemprop="name headline">Saint Laurent opens in Melbourne first store in Australia</h1>
                                            <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">August 18, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/saint-laurent-opens-in-melbourne-first-store-in-australia/#post_comments">No Comments</a>
    </span>
</div>
                  </header>
                  <div class="entry-content clearfix" itemprop="articleBody">
                    <figure id="attachment_15706" class="thumbnail wp-caption alignnone" style="width: 568px"><img class="size-full wp-image-15706" src="http://thetoptier.net/wp-content/uploads/2017/08/Saint-Laurent-new-store-Melbourne-at-Chadstone-568x336.jpeg" alt="" width="568" height="336" srcset="http://thetoptier.net/wp-content/uploads/2017/08/Saint-Laurent-new-store-Melbourne-at-Chadstone-568x336.jpeg 568w, http://thetoptier.net/wp-content/uploads/2017/08/Saint-Laurent-new-store-Melbourne-at-Chadstone-568x336-300x177.jpeg 300w" sizes="(max-width: 568px) 100vw, 568px" /><figcaption class="caption wp-caption-text">Saint Laurent new store Melbourne at Chadstone</figcaption></figure>
<p><a href="http://www.ysl.com">Saint Laurent</a> has recently opened in Melbourne at Chadstone its first store in Australia. Featuring both men and women, the Art Deco inspired store situated in what is known as the city’s fashion capital, mirrors the French fashion house’s universal aesthetic with everything from white statuarietto and black silk marble floors and walls to nickel plated brass furniture.</p>
<p>Courtesy <a href="http://www.cpp-luxury.com/saint-laurent-opens-in-melbourne-first-store-in-australia/">CPP-Luxury.com</a></p>
<!--www.crestaproject.com Social Button in Content Start--><div id="crestashareiconincontent" class="cresta-share-icon third_style"><div class="sbutton crestaShadow facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetoptier.net%2Fsaint-laurent-opens-in-melbourne-first-store-in-australia%2F&amp;t=Saint+Laurent+opens+in+Melbourne+first+store+in+Australia" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/share?text=Saint+Laurent+opens+in+Melbourne+first+store+in+Australia&amp;url=http%3A%2F%2Fthetoptier.net%2Fsaint-laurent-opens-in-melbourne-first-store-in-australia%2F&amp;via=TheBestInLuxury @TheTopTier" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share" id="googleplus-cresta-c"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthetoptier.net%2Fsaint-laurent-opens-in-melbourne-first-store-in-australia%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthetoptier.net%2Fsaint-laurent-opens-in-melbourne-first-store-in-australia%2F&amp;title=Saint+Laurent+opens+in+Melbourne+first+store+in+Australia&amp;source=http://thetoptier.net/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share" id="pinterest-cresta-c"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fthetoptier.net%2Fsaint-laurent-opens-in-melbourne-first-store-in-australia%2F&amp;media=http://thetoptier.net/wp-content/uploads/2017/08/Saint-Laurent-new-store-Melbourne-at-Chadstone-568x336.jpeg&amp;description=Saint+Laurent+opens+in+Melbourne+first+store+in+Australia" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share" id="print-cresta-c"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content End--><p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></a></p>                                      </div>
                  <footer class="single-footer clearfix">
                    		<span class="postedinbottom"><i class="icon-folder-close"></i> <a href="http://thetoptier.net/category/luxury-fashion-and-technology/" rel="category tag">Luxury Fashion and Technology</a>, <a href="http://thetoptier.net/category/business/" rel="category tag">The Business of Luxury</a></span>
			<span class="posttags color_gray"><i class="icon-tag"></i> <a href="http://thetoptier.net/tag/australia-luxury/" rel="tag">Australia luxury</a>, <a href="http://thetoptier.net/tag/luxury-boutiques/" rel="tag">luxury boutiques</a>, <a href="http://thetoptier.net/tag/luxury-fashion/" rel="tag">luxury fashion</a> </span>
	<div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2017/08/Saint-Laurent-new-store-Melbourne-at-Chadstone-568x336.jpeg"><meta itemprop="width" content="568"><meta itemprop="height" content="336"></div><meta itemprop="dateModified" content="2017-08-18T14:53:47+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/saint-laurent-opens-in-melbourne-first-store-in-australia/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                  </footer>
                </article>
                <div class="kad-post-navigation clearfix">
        <div class="alignleft kad-previous-link">
        	<a href="http://thetoptier.net/chase-the-eclipse-in-a-private-jet/" rel="prev">Previous Post</a> 
        </div>
        <div class="alignright kad-next-link">
        	 
        </div>
 </div> <!-- end navigation -->    <div id="blog_carousel_container" class="carousel_outerrim">
        <h3 class="sectiontitle">Similar Posts</h3>    		            <div class="blog-carouselcase fredcarousel">
				<div id="carouselcontainer-blog" class="rowtight">
    				<div id="blog_carousel" class="blog_carousel initcaroufedsel clearfix" data-carousel-container="#carouselcontainer-blog" data-carousel-transition="300" data-carousel-scroll="items:1" data-carousel-auto="true" data-carousel-speed="9000" data-carousel-id="blog" data-carousel-md="3" data-carousel-sm="3" data-carousel-xs="2" data-carousel-ss="1">
      								                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-7755" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/luxurys-brexit-bloodbath/" title="Luxury&#8217;s Brexit Bloodbath">
                                 <img src="http://thetoptier.net/wp-content/uploads/2016/06/BREXIT-1-340x226.jpg" alt="Luxury&#8217;s Brexit Bloodbath"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2016/06/BREXIT-1-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2016/06/BREXIT-1-680x452.jpg 680w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/06/BREXIT-1-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/luxurys-brexit-bloodbath/">
                                <h5 class="entry-title" itemprop="name headline">Luxury&#8217;s Brexit Bloodbath</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">July 6, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/luxurys-brexit-bloodbath/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  The selling tsunami which immediately followed Brexit has left the Savigny Luxury index lost at... 
                                  <a href="http://thetoptier.net/luxurys-brexit-bloodbath/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2016-07-06T19:34:51+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/luxurys-brexit-bloodbath/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-4121" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/2016s-top-trends-in-workout-clothes/" title="2016&#8217;s Top Trends in Workout Clothes">
                                 <img src="http://thetoptier.net/wp-content/uploads/2016/01/training-828726_960_720-340x226.jpg" alt="2016&#8217;s Top Trends in Workout Clothes"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2016/01/training-828726_960_720-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2016/01/training-828726_960_720-300x199.jpg 300w, http://thetoptier.net/wp-content/uploads/2016/01/training-828726_960_720-768x510.jpg 768w, http://thetoptier.net/wp-content/uploads/2016/01/training-828726_960_720-680x452.jpg 680w, http://thetoptier.net/wp-content/uploads/2016/01/training-828726_960_720.jpg 960w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/01/training-828726_960_720-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/2016s-top-trends-in-workout-clothes/">
                                <h5 class="entry-title" itemprop="name headline">2016&#8217;s Top Trends in Workout Clothes</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/vincentstokes/" class="fn" rel="author">Vincent Stokes</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">January 25, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/2016s-top-trends-in-workout-clothes/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  You could throw on an old t-shirt and athletic clothes the next time you head... 
                                  <a href="http://thetoptier.net/2016s-top-trends-in-workout-clothes/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2016-01-25T19:28:14+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/2016s-top-trends-in-workout-clothes/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-15102" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/vertus-collapse-shows-that-luxury-smartphone-technology-really-is-only-skin-deep/" title="Vertu&#8217;s collapse shows that luxury smartphone technology really is only skin deep">
                                 <img src="http://thetoptier.net/wp-content/uploads/2017/07/screen-shot-2017-07-14-at-10-34-04-340x226.jpg" alt="Vertu&#8217;s collapse shows that luxury smartphone technology really is only skin deep"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2017/07/screen-shot-2017-07-14-at-10-34-04-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2017/07/screen-shot-2017-07-14-at-10-34-04-680x452.jpg 680w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2017/07/screen-shot-2017-07-14-at-10-34-04-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/vertus-collapse-shows-that-luxury-smartphone-technology-really-is-only-skin-deep/">
                                <h5 class="entry-title" itemprop="name headline">Vertu&#8217;s collapse shows that luxury smartphone technology really is only skin deep</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/doron-levyhotmail-com/" class="fn" rel="author">Doron Levy</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">July 16, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/vertus-collapse-shows-that-luxury-smartphone-technology-really-is-only-skin-deep/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  Let&#8217;s face it. The luxury market is going through a shakeup of epic proportions. The... 
                                  <a href="http://thetoptier.net/vertus-collapse-shows-that-luxury-smartphone-technology-really-is-only-skin-deep/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2017-07-16T13:44:58+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/vertus-collapse-shows-that-luxury-smartphone-technology-really-is-only-skin-deep/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-15351" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/guys-on-the-go-can-enjoy-stoer-in-new-york-and-london/" title="Guys on the go can enjoy STOER in New York and London">
                                 <img src="http://thetoptier.net/wp-content/uploads/2017/08/20170402_174838-e1491367250906-340x226.jpg" alt="Guys on the go can enjoy STOER in New York and London"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2017/08/20170402_174838-e1491367250906-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2017/08/20170402_174838-e1491367250906-680x452.jpg 680w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2017/08/20170402_174838-e1491367250906-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/guys-on-the-go-can-enjoy-stoer-in-new-york-and-london/">
                                <h5 class="entry-title" itemprop="name headline">Guys on the go can enjoy STOER in New York and London</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/doron-levyhotmail-com/" class="fn" rel="author">Doron Levy</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">August 1, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/guys-on-the-go-can-enjoy-stoer-in-new-york-and-london/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  STOER is the skincare brand that took its inspiration from the rugged Highlands of Scotland... 
                                  <a href="http://thetoptier.net/guys-on-the-go-can-enjoy-stoer-in-new-york-and-london/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2017-08-01T16:23:16+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/guys-on-the-go-can-enjoy-stoer-in-new-york-and-london/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-1130" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/how-much-do-top-fashion-brands-really-depend-on-china/" title="How much do top fashion brands really depend on China?">
                                 <img src="http://thetoptier.net/wp-content/uploads/2015/08/rtr24c9f-cropped-340x226.jpg" alt="How much do top fashion brands really depend on China?"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2015/08/rtr24c9f-cropped-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2015/08/rtr24c9f-cropped-680x452.jpg 680w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/08/rtr24c9f-cropped-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/how-much-do-top-fashion-brands-really-depend-on-china/">
                                <h5 class="entry-title" itemprop="name headline">How much do top fashion brands really depend on China?</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/doron-levyhotmail-com/" class="fn" rel="author">Doron Levy</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">August 22, 2015</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/how-much-do-top-fashion-brands-really-depend-on-china/#post_comments">1 Comment</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  Over the past 30 years, China has gone from a blip on the radar of... 
                                  <a href="http://thetoptier.net/how-much-do-top-fashion-brands-really-depend-on-china/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2015-08-22T19:40:21+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/how-much-do-top-fashion-brands-really-depend-on-china/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-733" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/how-dubai-became-the-luxury-capital-it-is-today/" title="How Dubai Became the Luxury Capital It Is Today">
                                 <img src="http://thetoptier.net/wp-content/uploads/2015/07/8287269557_e53e12e138_z-340x226.jpg" alt="How Dubai Became the Luxury Capital It Is Today"  itemprop="contentUrl" width="340" height="226"  class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/8287269557_e53e12e138_z-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/how-dubai-became-the-luxury-capital-it-is-today/">
                                <h5 class="entry-title" itemprop="name headline">How Dubai Became the Luxury Capital It Is Today</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/doron-levyhotmail-com/" class="fn" rel="author">Doron Levy</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">December 16, 2014</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/how-dubai-became-the-luxury-capital-it-is-today/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  When asked how Dubai became one of the fastest growing cities in the world, many... 
                                  <a href="http://thetoptier.net/how-dubai-became-the-luxury-capital-it-is-today/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2015-07-28T22:17:54+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/how-dubai-became-the-luxury-capital-it-is-today/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
															
					</div>
     				<div class="clearfix"></div>
		            <a id="prevport-blog" class="prev_carousel icon-angle-left" href="#"></a>
					<a id="nextport-blog" class="next_carousel icon-angle-right" href="#"></a>
            	</div>
        	</div>
	</div><!-- blog_carousel_container-->				                 <div id="post_comments"></div>

  <section id="respond">
      	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/saint-laurent-opens-in-melbourne-first-store-in-australia/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thetoptier.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" class="input-xlarge" aria-required="true" required="required"></textarea></p><div class="row"><div class="col-md-4"><label for="author">Name <span class="comment-required">*</span></label> <input id="author" name="author" type="text" value="" aria-required="true" /></div>
<div class="col-md-4"><label for="email">Email (will not be published) <span class="comment-required">*</span></label> <input type="email" class="text" name="email" id="email" value="" aria-required="true" /></div>
<div class="col-md-4"><label for="url">Website</label> <input id="url" name="url" type="url" value="" /></div>
</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="kad-btn kad-btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='15705' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	  </section><!-- /#respond -->
                      </div>

       <aside class="col-lg-3 col-md-4" role="complementary">
        	<div class="sidebar">
			     <section id="kadence_simple_image-2" class="widget-1 widget-first widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://thetoptier.net/contact-us/" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/07/AcquisitionAd.jpg" alt="" />
        </a>            </div>

    </div></section>    <section id="search-2" class="widget-2 widget widget_search"><div class="widget-inner"><form role="search" method="get" id="searchform" class="form-search" action="http://thetoptier.net/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search">
  <button type="submit" id="searchsubmit" class="search-icon"><i class="icon-search"></i></button>
</form></div></section><section id="jr_insta_slider-2" class="widget-3 widget jr-insta-slider"><div class="widget-inner"><h5 class="widget-title">TheTopTier on Instagram</h5><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-2').pllexislider({
			animation: 'slide',
			slideshowSpeed: 3000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-2'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/p/BXYeQimhwHf/" target="_blank" title="Savvy Solutions Thatll Enhance Your Life"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20589622_141657749754047_8007199055685877760_n.jpg" alt="Savvy Solutions Thatll Enhance Your Life" title="Savvy Solutions Thatll Enhance Your Life" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>Savvy Solutions That’ll Enhance Your Life</span>
</div>
</li><li><a href="https://www.instagram.com/p/BX0ATaJhJjX/" target="_blank" title="Luxury Home Gym Decor Tips"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20838732_118417778812138_6522300618030186496_n.jpg" alt="Luxury Home Gym Decor Tips" title="Luxury Home Gym Decor Tips" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>Luxury Home Gym Decor Tips</span>
</div>
</li><li><a href="https://www.instagram.com/p/BXq1CO1h5Qm/" target="_blank" title="8 Savvy Perspiration Prevention Solutions"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/20635090_499728050374078_7050289378748268544_n.jpg" alt="8 Savvy Perspiration Prevention Solutions" title="8 Savvy Perspiration Prevention Solutions" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>8 Savvy Perspiration Prevention Solutions</span>
</div>
</li><li><a href="https://www.instagram.com/p/BXgthhjhrPz/" target="_blank" title="ACCESSIBLE LUXURY DarbyMade creates affordable handmade luxury"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/20634763_195817890955251_7143280965509447680_n.jpg" alt="ACCESSIBLE LUXURY DarbyMade creates affordable handmade luxury" title="ACCESSIBLE LUXURY DarbyMade creates affordable handmade luxury" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>ACCESSIBLE LUXURY: DarbyMade creates affordable handmade luxury</span>
</div>
</li><li><a href="https://www.instagram.com/p/BXWXaX5ho7B/" target="_blank" title="Solid gold Tesla in Thornhill"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20482351_316295252166938_6094082345575383040_n.jpg" alt="Solid gold Tesla in Thornhill" title="Solid gold Tesla in Thornhill" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>Solid gold Tesla in &nbsp;<a href="https://www.instagram.com/explore/tags/Thornhill/" rel="nofollow" target="_blank">#Thornhill</a>&nbsp;</span>
</div>
</li></ul>
</div></div></section><section id="smcwidget-2" class="widget-4 widget SMCWidget"><div class="widget-inner"><h5 class="widget-title">Connect with Us</h5><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-contact" class="smc_icon_container Default"><a href="http://thetoptier.net/contact-us/" title="Link to our Contact Page"><img alt="Link to our Contact" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/contact.png" /></a></div><div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/TheTopTiernet-324939470851051/" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="https://www.pinterest.com/thetoptier/pins/" target="_blank" title="Link to our Pinterest Page"><img alt="Link to our Pinterest Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/TheBestInLuxury" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="http://thetoptier.net/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></section><section id="kadence_image_grid-2" class="widget-5 widget kadence_image_grid"><div class="widget-inner">        <h5 class="widget-title">The Latest News</h5>            <div class="imagegrid-widget">
                    
             <a href="http://thetoptier.net/saint-laurent-opens-in-melbourne-first-store-in-australia/" title="Saint Laurent opens in Melbourne first store in Australia" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/08/Saint-Laurent-new-store-Melbourne-at-Chadstone-568x336-60x60.jpeg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/08/Saint-Laurent-new-store-Melbourne-at-Chadstone-568x336-60x60.jpeg 60w, http://thetoptier.net/wp-content/uploads/2017/08/Saint-Laurent-new-store-Melbourne-at-Chadstone-568x336-150x150.jpeg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/chase-the-eclipse-in-a-private-jet/" title="Chase The Eclipse In A Private Jet" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/08/VistaJet-8086-002-300dpi-RGB-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/08/VistaJet-8086-002-300dpi-RGB-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/08/VistaJet-8086-002-300dpi-RGB-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/08/VistaJet-8086-002-300dpi-RGB-640x640.jpg 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-aston-martin-zagato-shooting-brake-will-be-the-most-beautiful-car-in-the-world/" title="The Aston Martin Zagato Shooting Brake Will Be The Most Beautiful Car In The World" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/08/aston-martin-vanquish-zagato-family-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/08/aston-martin-vanquish-zagato-family-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/08/aston-martin-vanquish-zagato-family-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/08/aston-martin-vanquish-zagato-family-640x640.jpg 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/superfast-8-hz-power-control-porsche-919-only-watch-2017/" title="Superfast 8 Hz Power Control Porsche 919 Only Watch 2017" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/08/36238602050_e886df8a2b_k-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/08/36238602050_e886df8a2b_k-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/08/36238602050_e886df8a2b_k-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/08/36238602050_e886df8a2b_k-640x640.jpg 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-best-luxury-wildlife-experiences-in-canada/" title="The best luxury wildlife experiences in Canada" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/08/Quebec-Whale-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/08/Quebec-Whale-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/08/Quebec-Whale-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/dfs-unveils-new-t-galleria-mens-lifestyle-store-in-macau/" title="DFS unveils new T Galleria men’s lifestyle store in Macau" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/08/DFS-T-Galleria-menu2019s-Macau-568x324-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/08/DFS-T-Galleria-menu2019s-Macau-568x324-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/08/DFS-T-Galleria-menu2019s-Macau-568x324-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/aman-announces-22-day-private-jet-expedition-across-nine-countries/" title="Aman announces 22 Day Private Jet Expedition Across Nine Countries" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/08/Amanbagh-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/08/Amanbagh-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/08/Amanbagh-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/5-factors-that-influence-millennials-luxury-spending-habits/" title="5 Factors That Influence Millennials’ Luxury Spending Habits" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/08/cD03MGVkNTVmYWU4MzZjZjg0MjhjOWE0ODNhYzY3MmU4NSZnPTk4OThhODA0MjI0MGFjN2Q0ZGUyM2IyN2ZjOWMzMWU3-e1502834492379-60x60.jpeg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/08/cD03MGVkNTVmYWU4MzZjZjg0MjhjOWE0ODNhYzY3MmU4NSZnPTk4OThhODA0MjI0MGFjN2Q0ZGUyM2IyN2ZjOWMzMWU3-e1502834492379-60x60.jpeg 60w, http://thetoptier.net/wp-content/uploads/2017/08/cD03MGVkNTVmYWU4MzZjZjg0MjhjOWE0ODNhYzY3MmU4NSZnPTk4OThhODA0MjI0MGFjN2Q0ZGUyM2IyN2ZjOWMzMWU3-e1502834492379-150x150.jpeg 150w, http://thetoptier.net/wp-content/uploads/2017/08/cD03MGVkNTVmYWU4MzZjZjg0MjhjOWE0ODNhYzY3MmU4NSZnPTk4OThhODA0MjI0MGFjN2Q0ZGUyM2IyN2ZjOWMzMWU3-e1502834492379-640x640.jpeg 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/why-luxury-brands-no-longer-give-chinas-online-marketplaces-the-cold-shoulder/" title="Why luxury brands no longer give China’s online marketplaces the cold shoulder" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/08/6bb8581c-80f8-11e7-a767-bc310e55dd10_1320x770_223649-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/08/6bb8581c-80f8-11e7-a767-bc310e55dd10_1320x770_223649-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/08/6bb8581c-80f8-11e7-a767-bc310e55dd10_1320x770_223649-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/08/6bb8581c-80f8-11e7-a767-bc310e55dd10_1320x770_223649-640x640.jpg 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/lvmhs-watch-brands-could-maintain-double-digit-growth-in-the-second-half-of-2017/" title="LVMH’s watch brands could maintain double-digit growth in the second half of 2017" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/08/Hublot-Kind-Power-One-568x319-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/08/Hublot-Kind-Power-One-568x319-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/08/Hublot-Kind-Power-One-568x319-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/how-home-hunts-is-catering-to-luxury-buyers-across-europe/" title="How Home Hunts Is Catering To Luxury Buyers Across Europe" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/08/France-House-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/08/France-House-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/08/France-House-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/are-these-the-most-luxurious-casinos-in-the-world/" title="Are These the Most Luxurious Casinos in the World?" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2015/11/Travis-Isaacs-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2015/11/Travis-Isaacs-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2015/11/Travis-Isaacs-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-6-best-golf-holes-and-courses-on-the-big-island/" title="The 6 best golf holes and courses on the Big Island" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/08/WaikoloaKingsCourse5-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/08/WaikoloaKingsCourse5-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/08/WaikoloaKingsCourse5-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/thomas-pink-meet-the-shirtmakers/" title="Thomas Pink: Meet the Shirtmakers" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/08/17_AW17_SG_Greyscale_HR-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/08/17_AW17_SG_Greyscale_HR-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/08/17_AW17_SG_Greyscale_HR-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/08/17_AW17_SG_Greyscale_HR-640x640.jpg 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/luxury-home-gym-decor-tips/" title="Luxury Home Gym Decor Tips" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/08/27287458060_54b707fac1_k-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="luxury home gym decor" srcset="http://thetoptier.net/wp-content/uploads/2017/08/27287458060_54b707fac1_k-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/08/27287458060_54b707fac1_k-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/08/27287458060_54b707fac1_k-640x640.jpg 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/these-are-the-five-trends-shaping-the-future-of-luxury-travel/" title="These are the five trends shaping the future of luxury travel" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/08/shockiStock-768x317-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/08/shockiStock-768x317-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/08/shockiStock-768x317-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    </div>
                       
             <div class="clearfix"></div>
      </div></section>        
<section id="aptf_slider_widget-3" class="widget-6 widget widget_aptf_slider_widget"><div class="widget-inner"><div class="aptf-tweets-slider-wrapper aptf-slider-template-3" data-auto-slide ="0" data-slide-controls = "0" data-slide-duration="1500">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         <a href="https://twitter.com/search?q=%23luxury&src=hash" target="_blank">#luxury</a> <a href="https://twitter.com/search?q=%23travel&src=hash" target="_blank">#travel</a> on your mind? <a href="http://www.twitter.com/TheTopTier" target="_blank">@TheTopTier</a> has you covered with industry news, trends, reviews and opinion <a href="https://t.co/ub1OXaScir" target="_blank">https://t.co/ub1OXaScir</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=898681077576810496" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=898681077576810496" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=898681077576810496" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/898681077576810496" target="_blank"> -
                                46 minutes ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Got something to say about luxury? <a href="http://www.twitter.com/TheBestInLuxury" target="_blank">@TheBestInLuxury</a> is your platform <a href="https://twitter.com/search?q=%23travel&src=hash" target="_blank">#travel</a> <a href="https://twitter.com/search?q=%23trends&src=hash" target="_blank">#trends</a> <a href="https://twitter.com/search?q=%23style&src=hash" target="_blank">#style</a> <a href="https://twitter.com/search?q=%23fashion&src=hash" target="_blank">#fashion</a> <a href="https://twitter.com/search?q=%23business&src=hash" target="_blank">#business</a> +more <a href="https://t.co/j2cbDbc0q3" target="_blank">https://t.co/j2cbDbc0q3</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=898666084928110593" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=898666084928110593" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=898666084928110593" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/898666084928110593" target="_blank"> -
                                1 hour ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Get <a href="https://twitter.com/search?q=%23sharingeconomy&src=hash" target="_blank">#sharingeconomy</a> news direct to your inbox from <a href="http://www.twitter.com/SharingEconomyR" target="_blank">@SharingEconomyR</a> <a href="https://t.co/PbR1w3zVeU" target="_blank">https://t.co/PbR1w3zVeU</a> Via <a href="https://twitter.com/search?q=%23Mailchimp&src=hash" target="_blank">#Mailchimp</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=898658268272238593" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=898658268272238593" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=898658268272238593" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/898658268272238593" target="_blank"> -
                                2 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Men to to the rescue! The <a href="https://twitter.com/search?q=%23luxury&src=hash" target="_blank">#luxury</a> <a href="https://twitter.com/search?q=%23menswear&src=hash" target="_blank">#menswear</a> market is hot. Checkout business news and trends <a href="http://www.twitter.com/TheTopTier" target="_blank">@TheTopTier</a> <a href="https://t.co/mS1dHpLDy9" target="_blank">https://t.co/mS1dHpLDy9</a> <a href="https://twitter.com/search?q=%23fashion&src=hash" target="_blank">#fashion</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=898635881602400256" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=898635881602400256" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=898635881602400256" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/898635881602400256" target="_blank"> -
                                3 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            </div>
    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@TheBestInLuxury" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@TheBestInLuxury</b></span></div></a>
</div>
</div></section>     <section id="kadence_simple_image-5" class="widget-7 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://thetoptier.net/wp-content/uploads/2017/06/SERcom.jpg" data-rel="lightbox">        <img src="http://thetoptier.net/wp-content/uploads/2017/06/SERcom.jpg" alt="" />
        </a>            </div>

    </div></section>    <section id="kadence_image_grid-3" class="widget-8 widget kadence_image_grid"><div class="widget-inner">        <h5 class="widget-title">The Latest Assets in THE BLACKBOOK</h5>            <div class="imagegrid-widget">
                    
             <a href="http://thetoptier.net/the-blackbook-luxury-apartment-in-london-has-a-musicians-tone/" title="THE BLACKBOOK: Luxury apartment in London has a musicians tone" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/08/f99951cd75180d60cbfe3f2599de5324-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/08/f99951cd75180d60cbfe3f2599de5324-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/08/f99951cd75180d60cbfe3f2599de5324-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/08/f99951cd75180d60cbfe3f2599de5324-300x300.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-speed-and-performance-comes-to-the-superyacht-category/" title="THE BLACKBOOK: Speed and performance comes to the superyacht category" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/07/XL-300-Sport_4-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/07/XL-300-Sport_4-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/07/XL-300-Sport_4-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/07/XL-300-Sport_4-640x640.jpg 640w, http://thetoptier.net/wp-content/uploads/2017/07/XL-300-Sport_4-800x800.jpg 800w, http://thetoptier.net/wp-content/uploads/2017/07/XL-300-Sport_4-400x400.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-the-best-of-vancouver-in-the-pinnacle-of-luxury/" title="THE BLACKBOOK: The best of Vancouver in the pinnacle of luxury" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/06/34883996310_a7d752d01b_b-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/06/34883996310_a7d752d01b_b-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/06/34883996310_a7d752d01b_b-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/06/34883996310_a7d752d01b_b-640x640.jpg 640w, http://thetoptier.net/wp-content/uploads/2017/06/34883996310_a7d752d01b_b-520x520.jpg 520w, http://thetoptier.net/wp-content/uploads/2017/06/34883996310_a7d752d01b_b-260x260.jpg 260w, http://thetoptier.net/wp-content/uploads/2017/06/34883996310_a7d752d01b_b-600x600.jpg 600w, http://thetoptier.net/wp-content/uploads/2017/06/34883996310_a7d752d01b_b-300x300.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-22-5-million-contemporary-luxury-home-by-claudio-silvestrin/" title="THE BLACKBOOK: £22.5 Million Contemporary Luxury Home By Claudio Silvestrin" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/05/34684489706_a338e8b1a0_k-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/05/34684489706_a338e8b1a0_k-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/05/34684489706_a338e8b1a0_k-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/05/34684489706_a338e8b1a0_k-640x640.jpg 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-the-four-corners-of-the-world-is-not-just-a-cliche-for-this-boat/" title="THE BLACKBOOK: The Four Corners of the World is not just a cliche for this boat" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/04/Eurocraft-Federico-Fiorentino-46m-Expedition_-4-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/04/Eurocraft-Federico-Fiorentino-46m-Expedition_-4-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/04/Eurocraft-Federico-Fiorentino-46m-Expedition_-4-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/5-properties-for-sale-in-monaco-with-stunning-views/" title="5 Properties for Sale in Monaco with Stunning Views" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/04/soleil-dor-view-port-60x60.png" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/04/soleil-dor-view-port-60x60.png 60w, http://thetoptier.net/wp-content/uploads/2017/04/soleil-dor-view-port-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-blackbook-master-the-seas-with-high-tech-engineering-and-old-school-propulsion/" title="THE BLACKBOOK: Master the seas with high tech engineering and old school propulsion" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/A_SF39_Sunset_Bow_SD-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/03/A_SF39_Sunset_Bow_SD-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/A_SF39_Sunset_Bow_SD-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/03/A_SF39_Sunset_Bow_SD-800x800.jpg 800w, http://thetoptier.net/wp-content/uploads/2017/03/A_SF39_Sunset_Bow_SD-400x400.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/one-kensington-gardens-central-london-living-at-its-finest/" title="One Kensington Gardens: Central London Living at its Finest" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/03/31-1-kensington-gardens-344899-rec2_RGB-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="Kensington-gardens-living-room" srcset="http://thetoptier.net/wp-content/uploads/2017/03/31-1-kensington-gardens-344899-rec2_RGB-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/03/31-1-kensington-gardens-344899-rec2_RGB-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    </div>
                       
             <div class="clearfix"></div>
      </div></section>        
<section id="lw_widget" class="widget-9 widget widget_linkw"><div class="widget-inner"><h5 class="widget-title"></h5>
	<ul class='xoxo blogroll'>
<li><a href="http://www.facebook.com/public/Andy-Frankel" >Andy Frankel</a></li></ul></div></section><section id="mc4wp_form_widget-2" class="widget-10 widget widget_mc4wp_form_widget"><div class="widget-inner"><h5 class="widget-title">Get your luxury fix daily! Sign up for our daily email</h5><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2912 mc4wp-form-basic" method="post" data-id="2912" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1503100042" /><input type="hidden" name="_mc4wp_form_id" value="2912" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section><section id="fbw_id-2" class="widget-11 widget widget_fbw_id"><div class="widget-inner"><h5 class="widget-title">Like Us On Facebook</h5><div class="fb_loader" style="text-align: center !important;"><img src="http://thetoptier.net/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/TheTopTierDigitalMedia" data-width="250" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false"></div></div></section>        <!-- A WordPress plugin developed by Milap Patel -->
         <section id="kadence_simple_image-3" class="widget-12 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://www.tradersnetwork.biz/" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/01/ReSellLuxuryLogo.jpg" alt="" />
        </a>            </div>

    </div></section>    <section id="nav_menu-2" class="widget-13 widget-last widget widget_nav_menu"><div class="widget-inner"><h5 class="widget-title">Navigation</h5><ul id="menu-the-latest-luxury-news-and-reviews-2" class="menu"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-vacation-rentals-vacayster"><a href="http://www.vacayster.com"><span>Vacation Rentals @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul></div></section>        </div><!-- /.sidebar -->
    </aside><!-- /aside -->
	    	</div><!-- /.row-->
		</div><!-- /.content -->
	</div><!-- /.wrap -->
	<div id="plugin-identification" style="display:none;">c85cd8ad5ef87df8e119b8175480b723-33</div><!-- /plugin-identification -->		  	<div id="plugin-identification" style="display:none;">c85cd8ad5ef87df8e119b8175480b723-33</div><!-- /plugin-identification --><footer id="containerfooter" class="footerclass">
  	<div class="container">
  		<div class="row">
  									<div class="col-md-6 footercol1">
						<div class="widget-1 widget-first footer-widget"><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widget-title">One click search</h4><div class="tagcloud"><a href="http://thetoptier.net/tag/luxelist/" class="tag-cloud-link tag-link-185 tag-link-position-1" style="font-size: 12pt;" aria-label="#luxelist (90 items)">#luxelist</a>
<a href="http://thetoptier.net/tag/theluxelist/" class="tag-cloud-link tag-link-184 tag-link-position-2" style="font-size: 11.888888888889pt;" aria-label="#theluxelist (89 items)">#theluxelist</a>
<a href="http://thetoptier.net/tag/china-luxury-market/" class="tag-cloud-link tag-link-17 tag-link-position-3" style="font-size: 15.444444444444pt;" aria-label="China luxury market (186 items)">China luxury market</a>
<a href="http://thetoptier.net/tag/decor-gifts/" class="tag-cloud-link tag-link-747 tag-link-position-4" style="font-size: 9.4444444444444pt;" aria-label="décor gifts (53 items)">décor gifts</a>
<a href="http://thetoptier.net/tag/exotic-cars/" class="tag-cloud-link tag-link-24 tag-link-position-5" style="font-size: 10.888888888889pt;" aria-label="exotic cars (71 items)">exotic cars</a>
<a href="http://thetoptier.net/tag/fashion-gifts/" class="tag-cloud-link tag-link-749 tag-link-position-6" style="font-size: 8.6666666666667pt;" aria-label="fashion gifts (45 items)">fashion gifts</a>
<a href="http://thetoptier.net/tag/gift-ideas/" class="tag-cloud-link tag-link-525 tag-link-position-7" style="font-size: 9.7777777777778pt;" aria-label="gift ideas (56 items)">gift ideas</a>
<a href="http://thetoptier.net/tag/gifts-for-men/" class="tag-cloud-link tag-link-552 tag-link-position-8" style="font-size: 9.7777777777778pt;" aria-label="gifts for men (56 items)">gifts for men</a>
<a href="http://thetoptier.net/tag/gifts-for-the-home/" class="tag-cloud-link tag-link-748 tag-link-position-9" style="font-size: 9.4444444444444pt;" aria-label="gifts for the home (53 items)">gifts for the home</a>
<a href="http://thetoptier.net/tag/holiday-gifts/" class="tag-cloud-link tag-link-522 tag-link-position-10" style="font-size: 9.5555555555556pt;" aria-label="Holiday gifts (54 items)">Holiday gifts</a>
<a href="http://thetoptier.net/tag/luxe-list/" class="tag-cloud-link tag-link-282 tag-link-position-11" style="font-size: 11.333333333333pt;" aria-label="luxe list (78 items)">luxe list</a>
<a href="http://thetoptier.net/tag/luxury-brands/" class="tag-cloud-link tag-link-51 tag-link-position-12" style="font-size: 10.111111111111pt;" aria-label="luxury brands (60 items)">luxury brands</a>
<a href="http://thetoptier.net/tag/luxury-business/" class="tag-cloud-link tag-link-52 tag-link-position-13" style="font-size: 18.666666666667pt;" aria-label="luxury business (362 items)">luxury business</a>
<a href="http://thetoptier.net/tag/luxury-car-business/" class="tag-cloud-link tag-link-54 tag-link-position-14" style="font-size: 9pt;" aria-label="luxury car business (48 items)">luxury car business</a>
<a href="http://thetoptier.net/tag/luxury-car-market/" class="tag-cloud-link tag-link-55 tag-link-position-15" style="font-size: 8.4444444444444pt;" aria-label="luxury car market (43 items)">luxury car market</a>
<a href="http://thetoptier.net/tag/luxury-cars/" class="tag-cloud-link tag-link-59 tag-link-position-16" style="font-size: 18.444444444444pt;" aria-label="luxury cars (348 items)">luxury cars</a>
<a href="http://thetoptier.net/tag/luxury-crossovers/" class="tag-cloud-link tag-link-63 tag-link-position-17" style="font-size: 10.777777777778pt;" aria-label="luxury crossovers (70 items)">luxury crossovers</a>
<a href="http://thetoptier.net/tag/luxury-cruises/" class="tag-cloud-link tag-link-250 tag-link-position-18" style="font-size: 8pt;" aria-label="luxury cruises (39 items)">luxury cruises</a>
<a href="http://thetoptier.net/tag/luxury-destinations/" class="tag-cloud-link tag-link-67 tag-link-position-19" style="font-size: 14.222222222222pt;" aria-label="luxury destinations (144 items)">luxury destinations</a>
<a href="http://thetoptier.net/tag/luxury-experiences/" class="tag-cloud-link tag-link-73 tag-link-position-20" style="font-size: 17.444444444444pt;" aria-label="luxury experiences (280 items)">luxury experiences</a>
<a href="http://thetoptier.net/tag/luxury-fashion/" class="tag-cloud-link tag-link-74 tag-link-position-21" style="font-size: 15.333333333333pt;" aria-label="luxury fashion (181 items)">luxury fashion</a>
<a href="http://thetoptier.net/tag/luxury-fashion-business/" class="tag-cloud-link tag-link-76 tag-link-position-22" style="font-size: 11.444444444444pt;" aria-label="luxury fashion business (80 items)">luxury fashion business</a>
<a href="http://thetoptier.net/tag/luxury-fashion-market/" class="tag-cloud-link tag-link-77 tag-link-position-23" style="font-size: 12.222222222222pt;" aria-label="luxury fashion market (94 items)">luxury fashion market</a>
<a href="http://thetoptier.net/tag/luxury-home/" class="tag-cloud-link tag-link-81 tag-link-position-24" style="font-size: 9.6666666666667pt;" aria-label="luxury home (55 items)">luxury home</a>
<a href="http://thetoptier.net/tag/luxury-hotels/" class="tag-cloud-link tag-link-83 tag-link-position-25" style="font-size: 15.222222222222pt;" aria-label="luxury hotels (175 items)">luxury hotels</a>
<a href="http://thetoptier.net/tag/luxury-lifestyle/" class="tag-cloud-link tag-link-90 tag-link-position-26" style="font-size: 12.111111111111pt;" aria-label="luxury lifestyle (93 items)">luxury lifestyle</a>
<a href="http://thetoptier.net/tag/luxury-marketing/" class="tag-cloud-link tag-link-92 tag-link-position-27" style="font-size: 9.4444444444444pt;" aria-label="luxury marketing (53 items)">luxury marketing</a>
<a href="http://thetoptier.net/tag/luxury-markets/" class="tag-cloud-link tag-link-93 tag-link-position-28" style="font-size: 16.555555555556pt;" aria-label="luxury markets (232 items)">luxury markets</a>
<a href="http://thetoptier.net/tag/luxury-real-estate/" class="tag-cloud-link tag-link-96 tag-link-position-29" style="font-size: 12.555555555556pt;" aria-label="luxury real estate (101 items)">luxury real estate</a>
<a href="http://thetoptier.net/tag/luxury-real-estate-market/" class="tag-cloud-link tag-link-97 tag-link-position-30" style="font-size: 9.3333333333333pt;" aria-label="luxury real estate market (51 items)">luxury real estate market</a>
<a href="http://thetoptier.net/tag/luxury-resorts/" class="tag-cloud-link tag-link-99 tag-link-position-31" style="font-size: 13.111111111111pt;" aria-label="luxury resorts (114 items)">luxury resorts</a>
<a href="http://thetoptier.net/tag/luxury-sedans/" class="tag-cloud-link tag-link-102 tag-link-position-32" style="font-size: 8.6666666666667pt;" aria-label="luxury sedans (45 items)">luxury sedans</a>
<a href="http://thetoptier.net/tag/luxury-suvs/" class="tag-cloud-link tag-link-112 tag-link-position-33" style="font-size: 10.888888888889pt;" aria-label="luxury suvs (71 items)">luxury suvs</a>
<a href="http://thetoptier.net/tag/luxury-timepieces/" class="tag-cloud-link tag-link-114 tag-link-position-34" style="font-size: 12.666666666667pt;" aria-label="luxury timepieces (103 items)">luxury timepieces</a>
<a href="http://thetoptier.net/tag/luxury-travel/" class="tag-cloud-link tag-link-115 tag-link-position-35" style="font-size: 22pt;" aria-label="luxury travel (721 items)">luxury travel</a>
<a href="http://thetoptier.net/tag/luxury-travel-market/" class="tag-cloud-link tag-link-116 tag-link-position-36" style="font-size: 11.222222222222pt;" aria-label="luxury travel market (77 items)">luxury travel market</a>
<a href="http://thetoptier.net/tag/luxury-travel-trends/" class="tag-cloud-link tag-link-117 tag-link-position-37" style="font-size: 13pt;" aria-label="luxury travel trends (111 items)">luxury travel trends</a>
<a href="http://thetoptier.net/tag/luxury-watches/" class="tag-cloud-link tag-link-122 tag-link-position-38" style="font-size: 13.777777777778pt;" aria-label="luxury watches (131 items)">luxury watches</a>
<a href="http://thetoptier.net/tag/merilee-kern/" class="tag-cloud-link tag-link-188 tag-link-position-39" style="font-size: 11.888888888889pt;" aria-label="merilee kern (89 items)">merilee kern</a>
<a href="http://thetoptier.net/tag/sports-cars/" class="tag-cloud-link tag-link-168 tag-link-position-40" style="font-size: 11.777777777778pt;" aria-label="sports cars (87 items)">sports cars</a>
<a href="http://thetoptier.net/tag/tech-gifts/" class="tag-cloud-link tag-link-746 tag-link-position-41" style="font-size: 9.5555555555556pt;" aria-label="tech gifts (54 items)">tech gifts</a>
<a href="http://thetoptier.net/tag/the-blackbook/" class="tag-cloud-link tag-link-325 tag-link-position-42" style="font-size: 10pt;" aria-label="The BLACKBOOK (59 items)">The BLACKBOOK</a>
<a href="http://thetoptier.net/tag/the-luxe-list/" class="tag-cloud-link tag-link-187 tag-link-position-43" style="font-size: 11.555555555556pt;" aria-label="the luxe list (83 items)">the luxe list</a>
<a href="http://thetoptier.net/tag/theluxelist-com/" class="tag-cloud-link tag-link-201 tag-link-position-44" style="font-size: 11.444444444444pt;" aria-label="theluxelist.com (80 items)">theluxelist.com</a>
<a href="http://thetoptier.net/tag/thetoptier-digital-media/" class="tag-cloud-link tag-link-819 tag-link-position-45" style="font-size: 15.333333333333pt;" aria-label="TheTopTier Digital Media (181 items)">TheTopTier Digital Media</a></div>
</aside></div><div class="widget-2 widget-last footer-widget"><aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Navigation</h4><ul id="menu-the-latest-luxury-news-and-reviews-3" class="menu"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-vacation-rentals-vacayster"><a href="http://www.vacayster.com"><span>Vacation Rentals @Vacayster</span></a></li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul></aside></div> 
						</div> 
			            			        						<div class="col-md-6 footercol2">
						<div class="widget-1 widget-first footer-widget"><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7323924716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><div class="widget-2 footer-widget"><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7323924716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><div class="widget-3 widget-last footer-widget"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7323924716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div> 
						</div> 
			            			                </div> <!-- Row -->
    	<div class="footercredits clearfix">
    		    			<div class="footernav clearfix">
    			    			</div>
    		        	<p>Copyright 2017 TheTopTier Digital Media </p>    	</div><!-- credits -->
    </div><!-- container -->
</footer>
		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- MailChimp Top Bar v1.2.16 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label">Get your luxury fix daily! Sign up for TheTopTier newsletter:</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email"  required />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
					<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1503100043" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
		<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  third_style show-count-active"><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetoptier.net%2Fsaint-laurent-opens-in-melbourne-first-store-in-australia%2F&amp;t=Saint+Laurent+opens+in+Melbourne+first+store+in+Australia" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float noCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/share?text=Saint+Laurent+opens+in+Melbourne+first+store+in+Australia&amp;url=http%3A%2F%2Fthetoptier.net%2Fsaint-laurent-opens-in-melbourne-first-store-in-australia%2F&amp;via=TheBestInLuxury @TheTopTier" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthetoptier.net%2Fsaint-laurent-opens-in-melbourne-first-store-in-australia%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share float" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthetoptier.net%2Fsaint-laurent-opens-in-melbourne-first-store-in-australia%2F&amp;title=Saint+Laurent+opens+in+Melbourne+first+store+in+Australia&amp;source=http://thetoptier.net/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fthetoptier.net%2Fsaint-laurent-opens-in-melbourne-first-store-in-australia%2F&amp;media=http://thetoptier.net/wp-content/uploads/2017/08/Saint-Laurent-new-store-Melbourne-at-Chadstone-568x336.jpeg&amp;description=Saint+Laurent+opens+in+Melbourne+first+store+in+Australia" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share float" id="print-cresta"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div class="sbutton" id="total-shares"><span class="cresta-the-total-count" id="total-count"><i class="cs c-icon-cresta-spinner animate-spin"></i></span><span class="cresta-the-total-text">Shares</span></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=7360524; 
        var sc_security="a3ad171b"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/7360524/0/a3ad171b/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='594763e5bfec8ba354920c8b8dddbba1';
hf4V='ecef1bdc019e00c54bfb38927de2ec78';
cm4S="form[action='http://thetoptier.net/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thetoptier.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"nope"};
var crestaShareSS = {"LinkedinCount":"12"};
var crestaPermalink = {"thePermalink":"http:\/\/thetoptier.net\/saint-laurent-opens-in-melbourne-first-store-in-australia\/","themorezero":"nomore"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","is_submitted":"","is_success":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.2.16'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/min/kt_plugins.min.js?ver=158'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/min/kt_main.min.js?ver=158'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.6'></script>
<![endif]-->
		</div><!--Wrapper-->
	</body>
</html>
