<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>This 911 964 ‘DLS’ is Literally the Best Porsche Ever &#8211; TheTopTier</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Feed" href="http://thetoptier.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Comments Feed" href="http://thetoptier.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; This 911 964 ‘DLS’ is Literally the Best Porsche Ever Comments Feed" href="http://thetoptier.net/this-911-964-dls-is-literally-the-best-porsche-ever/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thetoptier.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_widget_style-css'  href='http://thetoptier.net/wp-content/plugins/acurax-social-media-widget/css/style.css?v=3.2.5&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://thetoptier.net/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='http://thetoptier.net/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='pinnacle_theme-css'  href='http://thetoptier.net/wp-content/themes/pinnacle/assets/css/pinnacle.css?ver=157' type='text/css' media='all' />
<link rel='stylesheet' id='pinnacle_skin-css'  href='http://thetoptier.net/wp-content/themes/pinnacle/assets/css/skins/raspberry.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-pinnacle-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;subset=latin&#038;ver=1494199981' type='text/css' media='all' />
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<link rel='https://api.w.org/' href='http://thetoptier.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thetoptier.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thetoptier.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cheval Blanc Randheli Resort Maldives partners with Hublot for a special edition timepiece' href='http://thetoptier.net/cheval-blanc-randheli-resort-maldives-partners-with-hublot-for-a-special-edition-timepiece/' />
<link rel='next' title='Luxury On The Water! The Arkup Mobile Overwater Villas' href='http://thetoptier.net/luxury-on-the-water-the-arkup-mobile-overwater-villas/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="http://thetoptier.net/this-911-964-dls-is-literally-the-best-porsche-ever/" />
<link rel='shortlink' href='http://thetoptier.net/?p=17159' />
<link rel="alternate" type="application/json+oembed" href="http://thetoptier.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetoptier.net%2Fthis-911-964-dls-is-literally-the-best-porsche-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thetoptier.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetoptier.net%2Fthis-911-964-dls-is-literally-the-best-porsche-ever%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 32px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:30%; left:10px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}#crestashareiconincontent {float: right;}</style>
            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://thetoptier.net/this-911-964-dls-is-literally-the-best-porsche-ever/" />
            <meta property="og:title" content="This 911 964 ‘DLS’ is Literally the Best Porsche Ever" />
            <meta property="og:description" content="When we first learned " />
            <meta property="og:site_name" content="TheTopTier" />
            <meta property="og:image" content="http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-9641-768x412.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="When we first learned " />
            <meta itemprop="image" content="http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-9641-768x412.jpg" />
            

		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Curated"}});
        </script>
	   <script type="text/javascript" async defer data-pin-color="red"  data-pin-hover="true" src="http://thetoptier.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><script type="text/javascript">var light_error = "The Image could not be loaded.", light_of = "%curr% of %total%", light_load = "Loading...";</script><style type="text/css">#topbar {height:40px;} #topbar ul.sf-menu li a, #topbar .top-menu-cart-btn, #topbar .top-menu-search-btn, #topbar .topbarsociallinks li a, #topbar .nav-trigger-case .kad-navbtn {line-height:40px;}#kad-banner #topbar .topbarsociallinks li a {font-size:20px;}.trans-header #pageheader {padding-top:160px;}.headerfont, .tp-caption, .yith-wcan-list li, .yith-wcan .yith-wcan-reset-navigation, ul.yith-wcan-label li a, .product_item .price {font-family:Raleway;} 
  .topbarmenu ul li {font-family:Raleway;}
  #kadbreadcrumbs {font-family:;}.kt-home-call-to-action {padding:10px 0;}.product_item .product_details h5 {min-height:50px;}@media (max-width: 767px) {#topbar{display:none;}}.kad-header-style-basic #nav-main ul.sf-menu > li > a, .kad-header-style-basic #kad-shrinkheader #mobile-nav-trigger a {line-height:120px;}.none-trans-header .nav-trigger-case.collapsed .kad-navbtn, .is-sticky .nav-trigger-case.collapsed .kad-navbtn {color:#444444;}</style><!--[if lt IE 9]>
<script src="http://thetoptier.net/wp-content/themes/pinnacle/assets/js/vendor/respond.min.js"></script>
<![endif]-->
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #e5e5e5 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><style type="text/css" title="dynamic-css" class="options-output">.kad-primary-nav ul.sf-menu a,.nav-trigger-case.collapsed .kad-navbtn{color:#ffffff;}.sticky-wrapper #logo a.brand, .trans-header #logo a.brand{color:#ffffff;}.is-sticky header #logo a.brand,.logofont,.none-trans-header header #logo a.brand,header #logo a.brand{font-family:Raleway;font-weight:400;font-style:normal;color:#444444;font-size:32px;}.titleclass h1{color:#ffffff;}.titleclass .subtitle{color:#ffffff;}.kad-call-title-case h1.kad-call-title{color:#020202;}.product_item .product_details h5, .product-category.grid_item a h5{font-family:Raleway;line-height:20px;font-weight:normal;font-style:700;font-size:15px;}h1{font-family:Raleway;line-height:50px;font-weight:700;font-style:normal;font-size:44px;}h2{font-family:Raleway;line-height:40px;font-weight:400;font-style:normal;font-size:32px;}h3{font-family:Raleway;line-height:40px;font-weight:400;font-style:normal;font-size:26px;}h4{font-family:Raleway;line-height:34px;font-weight:400;font-style:normal;font-size:24px;}h5{font-family:Raleway;line-height:26px;font-weight:400;font-style:normal;font-size:18px;}.subtitle{font-family:Raleway;line-height:22px;font-weight:400;font-style:normal;font-size:16px;}body{line-height:20px;font-weight:400;font-style:normal;font-size:14px;}.is-sticky .kad-primary-nav ul.sf-menu a, ul.sf-menu a, .none-trans-header .kad-primary-nav ul.sf-menu a{font-family:Raleway;font-weight:400;font-style:normal;color:#444444;font-size:16px;}.kad-nav-inner .kad-mnav, .kad-mobile-nav .kad-nav-inner li a, .kad-mobile-nav .kad-nav-inner li .kad-submenu-accordion{font-family:Raleway;line-height:20px;font-weight:400;font-style:normal;color:#474747;font-size:16px;}#topbar ul.sf-menu > li > a, #topbar .top-menu-cart-btn, #topbar .top-menu-search-btn, #topbar .nav-trigger-case .kad-navbtn, #topbar .topbarsociallinks li a{font-family:Raleway;font-weight:700;font-style:normal;color:#ffffff;font-size:11px;}</style>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
	<body class="post-template-default single single-post postid-17159 single-format-standard wide none-trans-header not_ie this-911-964-dls-is-literally-the-best-porsche-ever" >
				<div id="wrapper" class="container">
		  	<header id="kad-banner" class="banner headerclass kad-header-style-basic" data-pageheaderbg="0" data-header-base-height="120">
<div id="topbar" class="topclass">
    <div class="container">
      <div class="row">
        <div class="col-md-6 col-ss-6 kad-topbar-left">
          <div class="topbar_social_area topbar-widget clearfix">
                      </div>
        </div><!-- close col-md-6 -->
        <div class="col-md-6 col-ss-6 kad-topbar-right">
          <div id="topbar-search" class="topbar-right-search clearfix">
                          <div id="kt-searchcontain" class="panel">
                <ul class="kad-topsearch-button">
                    <li>
                      <a class="top-menu-search-btn collapsed" data-toggle="collapse" data-parent="#topbar-search" data-target="#kad-top-search-popup"><i class="icon-search"></i></a>
                    </li>
                </ul>
                <div id="kad-top-search-popup" class="collapse topclass">
                <form role="search" method="get" id="searchform" class="form-search" action="http://thetoptier.net/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search">
  <button type="submit" id="searchsubmit" class="search-icon"><i class="icon-search"></i></button>
</form>                </div>
              </div>
            <ul id="menu-the-latest-luxury-news-and-reviews" class="sf-menu topbmenu"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>                <div id="mobile-nav-trigger" class="nav-trigger">
                  <a class="nav-trigger-case" data-toggle="collapse" rel="nofollow" data-target=".top_mobile_menu_collapse">
                    <div class="kad-navbtn clearfix">
                      <i class="icon-reorder"></i>
                    </div>
                  </a>
                </div>
                      </div>
        </div> <!-- close col-md-6-->
      </div> <!-- Close Row -->
              <div id="kad-mobile-nav" class="kad-mobile-nav">
              <div class="kad-nav-inner mobileclass">
                <div id="mobile_menu_collapse_top" class="kad-nav-collapse collapse top_mobile_menu_collapse">
                  <ul id="menu-the-latest-luxury-news-and-reviews-1" class="kad-top-mnav"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>               </div>
            </div>
        </div>
        </div> <!-- Close Container -->
  </div>  <div id="kad-shrinkheader" class="container" style="height:120px; line-height:120px;">
    <div class="row">
      <div class="col-md-4 col-sm-8 col-ss-10 clearfix kad-header-left">
        <div id="logo" class="logocase">
          <a class="brand logofont" style="height:120px; line-height:120px; display:block;" href="http://thetoptier.net">
             
            <div id="thelogo" style="height:120px; line-height:120px;">
                <div style="background-image: url('http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png'); max-height:120px; height:417px; width:1667px;" class="kad-standard-logo kad-lg"></div>
                     
                        <div style="background-image: url('http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png'); max-height:120px; height:417px; width:1667px;" class="kad-lg kad-standard-logo-tranbg"></div> 
                                </div> 
                      </a>
        </div> <!-- Close #logo -->
      </div><!-- close col -->
      <div class="col-md-8 col-sm-4 col-ss-2 kad-header-right">
                    <nav id="nav-main" class="clearfix kad-primary-nav">
                            </nav> 
            <div id="mobile-nav-trigger" class="nav-trigger">
              <a class="nav-trigger-case collapsed" data-toggle="collapse" rel="nofollow" data-target=".mobile_menu_collapse">
                <div class="kad-navbtn mobileclass clearfix"><i class="icon-reorder"></i></div>
              </a>
            </div>
              </div> <!-- Close col -->       
    </div> <!-- Close Row -->
  </div> <!-- Close Container -->
    <div class="container">
      <div id="kad-mobile-nav" class="kad-mobile-nav">
          <div class="kad-nav-inner mobileclass">
              <div id="mobile_menu_collapse" class="kad-nav-collapse collapse mobile_menu_collapse">
                                </div>
          </div>
      </div>
  </div> <!-- Close Container -->
   
</header>			<div class="wrap contentclass" role="document"><div id="pageheader" class="titleclass">
<div class="header-color-overlay"></div>
	<div class="container">
		<div class="page-header">
			<div class="row">
				<div class="col-md-12">
				  	<h1 class="post_page_title entry-title" itemprop="name headline">Luxury Transportation</h1>
					  				</div>
			</div>
		</div>
	</div><!--container-->
</div><!--titleclass-->
        <div id="content" class="container">
          <div class="row single-article" itemscope="" itemtype="http://schema.org/BlogPosting">
            <div class="main col-lg-9 col-md-8 kt-sidebar" role="main">
                              <article class="postclass post-17159 post type-post status-publish format-standard has-post-thumbnail hentry category-luxury-transportation tag-luxury-cars tag-performance-cars tag-porsche tag-sports-cars tag-tuner-cars">
                                    <div class="entry-meta-author">
	<img alt='' src='http://0.gravatar.com/avatar/95bf5a5280929d0ccc529a3f9fa97472?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/95bf5a5280929d0ccc529a3f9fa97472?s=128&#038;d=mm&#038;r=g 2x' class='avatar pull-left media-object avatar-64 photo' height='64' width='64' /></div>                  <header>
                                            <h1 class="entry-title" itemprop="name headline">This 911 964 ‘DLS’ is Literally the Best Porsche Ever</h1>
                                            <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">November 17, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/this-911-964-dls-is-literally-the-best-porsche-ever/#post_comments">No Comments</a>
    </span>
</div>
                  </header>
                  <div class="entry-content clearfix" itemprop="articleBody">
                    <h4><img class="alignnone size-full wp-image-17160" src="http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-9641-768x412.jpg" alt="" width="768" height="412" srcset="http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-9641-768x412.jpg 768w, http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-9641-768x412-300x161.jpg 300w" sizes="(max-width: 768px) 100vw, 768px" /></h4>
<h4><strong>When we first learned <a class="vglnk" title="Link added by VigLink" href="https://www.ebay.com/sch/eBay-Motors/6000/i.html?_from=R40&amp;_nkw=porsche" target="_blank" rel="nofollow noopener">Porsche</a> restomod specialists Singer had teamed up with <a class="vglnk" title="Link added by VigLink" href="https://www.ebay.com/sch/eBay-Motors/6000/i.html?_from=R40&amp;_nkw=formula+1" target="_blank" rel="nofollow noopener">Formula 1</a> team Williams on a new project, we knew the resulting car would be impressive.</strong><span id="more-590048"></span></h4>
<p>The two companies today unveiled their Dynamics and Lightweighting Study (DLS) <a class="vglnk" title="Link added by VigLink" href="https://www.ebay.com/sch/eBay-Motors/6000/i.html?_from=R40&amp;_nkw=porsche" target="_blank" rel="nofollow noopener">Porsche</a> 911, and we’re happy to say it definitely doesn’t disappoint. The car is powered by a 500 horsepower air-cooled 4.0-liter flat-six <a class="vglnk" title="Link added by VigLink" href="https://www.ebay.com/sch/eBay-Motors/6000/i.html?_from=R40&amp;_nkw=engine" target="_blank" rel="nofollow noopener">engine</a>, which is installed into the 964 bodies at Williams’ HQ in Oxfordshire. The heavily reworked engine sends the power through a Hewland-developed six-speed manualgearbox, while large carbon <a class="vglnk" title="Link added by VigLink" href="https://www.ebay.com/sch/eBay-Motors/6000/i.html?_from=R40&amp;_nkw=ceramic" target="_blank" rel="nofollow noopener">ceramic</a> <a class="vglnk" title="Link added by VigLink" href="https://www.amazon.com/s/ref=sr_nr_n_4?fst=as%3Aoff&amp;rh=n%3A15684181%2Cp_89%3AACDelco%2Cn%3A%2115690151%2Cn%3A15719731%2Cn%3A15721631&amp;bbn=15719731&amp;ie=UTF8&amp;qid=1503058739&amp;rnid=15719731&amp;lo=automotive" target="_blank" rel="nofollow noopener">brakes</a> help bring things to a stop. Fully adjustable suspension rounds out the list of important performance bits.</p>
<p><img class="alignnone size-full wp-image-17162" src="http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-9648.jpg" alt="" width="1600" height="858" srcset="http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-9648.jpg 1600w, http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-9648-300x161.jpg 300w, http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-9648-768x412.jpg 768w, http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-9648-1024x549.jpg 1024w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p>The exterior is a near-perfect coming together of retro looks and modern day performance, with both exterior and underbody aero elements and BBS forged monoblock Fuchs wheels shod in Michelin Pilot Sport Cup 2 tires. The old school/new school blend continues inside with carbon fiber race seats, carbon fiber chassis bracing and an exposed shift linkage. There’s also carbon fiber and exposed metal on the dash, doors and just about everywhere else you look.</p>
<p><img class="alignnone size-full wp-image-17161" src="http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-96413.jpg" alt="" width="1600" height="858" srcset="http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-96413.jpg 1600w, http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-96413-300x161.jpg 300w, http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-96413-768x412.jpg 768w, http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-96413-1024x549.jpg 1024w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p>Singer says its most loyal customers have already bought up the initial run of 964 DLS cars, but it’s planning to build 75 of them, so you haven’t missed out on your chance to own one. Pricing has yet to be announced, but considering your regular Singer can sell for up to $500k, don’t expect this extra-special one to sell for any less.</p>
<p><span class="byline">By <a title="Posts by Sam McEachern" href="http://www.luxury4play.com/author/sam-mceachern/" rel="author">Sam McEachern</a></span> Courtesy<a href="http://www.luxury4play.com/luxury-cars/supercars/911-964-dls-literally-best-porsche-ever-20171115/?utm_medium=email&amp;utm_campaign=Luxury4Play.com_weekly&amp;utm_source=Luxury4Play.com20171116"> Luxury4Play</a></p>
<!--www.crestaproject.com Social Button in Content Start--><div id="crestashareiconincontent" class="cresta-share-icon third_style"><div class="sbutton crestaShadow facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetoptier.net%2Fthis-911-964-dls-is-literally-the-best-porsche-ever%2F&amp;t=This+911+964+%E2%80%98DLS%E2%80%99+is+Literally+the+Best+Porsche+Ever" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/share?text=This+911+964+%E2%80%98DLS%E2%80%99+is+Literally+the+Best+Porsche+Ever&amp;url=http%3A%2F%2Fthetoptier.net%2Fthis-911-964-dls-is-literally-the-best-porsche-ever%2F&amp;via=TheBestInLuxury @TheTopTier" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share" id="googleplus-cresta-c"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthetoptier.net%2Fthis-911-964-dls-is-literally-the-best-porsche-ever%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthetoptier.net%2Fthis-911-964-dls-is-literally-the-best-porsche-ever%2F&amp;title=This+911+964+%E2%80%98DLS%E2%80%99+is+Literally+the+Best+Porsche+Ever&amp;source=http://thetoptier.net/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share" id="pinterest-cresta-c"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fthetoptier.net%2Fthis-911-964-dls-is-literally-the-best-porsche-ever%2F&amp;media=http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-9641-768x412.jpg&amp;description=This+911+964+%E2%80%98DLS%E2%80%99+is+Literally+the+Best+Porsche+Ever" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share" id="print-cresta-c"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content End--><p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></a></p>                                      </div>
                  <footer class="single-footer clearfix">
                    		<span class="postedinbottom"><i class="icon-folder-close"></i> <a href="http://thetoptier.net/category/luxury-transportation/" rel="category tag">Luxury Transportation</a></span>
			<span class="posttags color_gray"><i class="icon-tag"></i> <a href="http://thetoptier.net/tag/luxury-cars/" rel="tag">luxury cars</a>, <a href="http://thetoptier.net/tag/performance-cars/" rel="tag">performance cars</a>, <a href="http://thetoptier.net/tag/porsche/" rel="tag">Porsche</a>, <a href="http://thetoptier.net/tag/sports-cars/" rel="tag">sports cars</a>, <a href="http://thetoptier.net/tag/tuner-cars/" rel="tag">tuner cars</a> </span>
	<div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-9641-768x412.jpg"><meta itemprop="width" content="768"><meta itemprop="height" content="412"></div><meta itemprop="dateModified" content="2017-11-17T04:45:41+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/this-911-964-dls-is-literally-the-best-porsche-ever/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                  </footer>
                </article>
                <div class="kad-post-navigation clearfix">
        <div class="alignleft kad-previous-link">
        	<a href="http://thetoptier.net/cheval-blanc-randheli-resort-maldives-partners-with-hublot-for-a-special-edition-timepiece/" rel="prev">Previous Post</a> 
        </div>
        <div class="alignright kad-next-link">
        	<a href="http://thetoptier.net/luxury-on-the-water-the-arkup-mobile-overwater-villas/" rel="next">Next Post</a> 
        </div>
 </div> <!-- end navigation -->    <div id="blog_carousel_container" class="carousel_outerrim">
        <h3 class="sectiontitle">Similar Posts</h3>    		            <div class="blog-carouselcase fredcarousel">
				<div id="carouselcontainer-blog" class="rowtight">
    				<div id="blog_carousel" class="blog_carousel initcaroufedsel clearfix" data-carousel-container="#carouselcontainer-blog" data-carousel-transition="300" data-carousel-scroll="items:1" data-carousel-auto="true" data-carousel-speed="9000" data-carousel-id="blog" data-carousel-md="3" data-carousel-sm="3" data-carousel-xs="2" data-carousel-ss="1">
      								                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-2140" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/luxury-automakers-ahead-in-race-for-driverless-cars-report/" title="Luxury automakers ahead in race for driverless cars: report">
                                 <img src="http://thetoptier.net/wp-content/uploads/2015/10/the-new-mercedes-driverless-car-even-has-the-drivers-seat-facing-away-from-the-road-340x226.jpg" alt="Luxury automakers ahead in race for driverless cars: report"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2015/10/the-new-mercedes-driverless-car-even-has-the-drivers-seat-facing-away-from-the-road-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2015/10/the-new-mercedes-driverless-car-even-has-the-drivers-seat-facing-away-from-the-road-680x452.jpg 680w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/10/the-new-mercedes-driverless-car-even-has-the-drivers-seat-facing-away-from-the-road-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/luxury-automakers-ahead-in-race-for-driverless-cars-report/">
                                <h5 class="entry-title" itemprop="name headline">Luxury automakers ahead in race for driverless cars: report</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/doron-levyhotmail-com/" class="fn" rel="author">Doron Levy</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">October 19, 2015</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/luxury-automakers-ahead-in-race-for-driverless-cars-report/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  German automakers Mercedes-Benz, BMW and Audi are among the leaders in strategy and execution in... 
                                  <a href="http://thetoptier.net/luxury-automakers-ahead-in-race-for-driverless-cars-report/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2015-10-19T21:44:00+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/luxury-automakers-ahead-in-race-for-driverless-cars-report/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-205" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/fisker-automotives-resurrection-begins-in-california/" title="Fisker Automotive&#8217;s resurrection begins in California">
                                 <img src="" alt="Fisker Automotive&#8217;s resurrection begins in California"  itemprop="contentUrl" width="" height=""  class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="">
		                            <meta itemprop="width" content="">
		                            <meta itemprop="height" content="">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/fisker-automotives-resurrection-begins-in-california/">
                                <h5 class="entry-title" itemprop="name headline">Fisker Automotive&#8217;s resurrection begins in California</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/doron-levyhotmail-com/" class="fn" rel="author">Doron Levy</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">June 23, 2015</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/fisker-automotives-resurrection-begins-in-california/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  The California-based company is opening a new factory and hiring hundreds of workers. The Fisker... 
                                  <a href="http://thetoptier.net/fisker-automotives-resurrection-begins-in-california/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2015-11-01T13:28:17+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/fisker-automotives-resurrection-begins-in-california/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-8879" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/teslas-model-s-p100d-is-technically-the-fastest-car-in-the-world-technically/" title="Tesla&#8217;s Model S P100D is technically the fastest car in the world, technically&#8230;.">
                                 <img src="http://thetoptier.net/wp-content/uploads/2016/08/p045ym3b-340x226.jpg" alt="Tesla&#8217;s Model S P100D is technically the fastest car in the world, technically&#8230;."  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2016/08/p045ym3b-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2016/08/p045ym3b-680x452.jpg 680w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/08/p045ym3b-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/teslas-model-s-p100d-is-technically-the-fastest-car-in-the-world-technically/">
                                <h5 class="entry-title" itemprop="name headline">Tesla&#8217;s Model S P100D is technically the fastest car in the world, technically&#8230;.</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/doron-levyhotmail-com/" class="fn" rel="author">Doron Levy</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">August 28, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/teslas-model-s-p100d-is-technically-the-fastest-car-in-the-world-technically/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  Is Elon Musk a diabolical billionaire bent on world domination or a really great businessman... 
                                  <a href="http://thetoptier.net/teslas-model-s-p100d-is-technically-the-fastest-car-in-the-world-technically/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2016-08-28T15:50:33+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/teslas-model-s-p100d-is-technically-the-fastest-car-in-the-world-technically/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-5432" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/young-buyers-in-china-love-the-cadillac-report/" title="Young Buyers In China Love The Cadillac: Report">
                                 <img src="http://thetoptier.net/wp-content/uploads/2016/03/cadillac-favored-by-young-people-in-china-340x226.jpg" alt="Young Buyers In China Love The Cadillac: Report"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2016/03/cadillac-favored-by-young-people-in-china-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2016/03/cadillac-favored-by-young-people-in-china-300x200.jpg 300w, http://thetoptier.net/wp-content/uploads/2016/03/cadillac-favored-by-young-people-in-china.jpg 600w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/03/cadillac-favored-by-young-people-in-china-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/young-buyers-in-china-love-the-cadillac-report/">
                                <h5 class="entry-title" itemprop="name headline">Young Buyers In China Love The Cadillac: Report</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">March 28, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/young-buyers-in-china-love-the-cadillac-report/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  Cadillac proves to attract younger people in China, unlike its typical American market, which is... 
                                  <a href="http://thetoptier.net/young-buyers-in-china-love-the-cadillac-report/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2016-04-07T10:41:24+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/young-buyers-in-china-love-the-cadillac-report/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-1729" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/fancy-being-a-high-flyer/" title="Fancy being a high flyer?">
                                 <img src="http://thetoptier.net/wp-content/uploads/2015/09/Swanky-airplane-pic-340x226.jpg" alt="Fancy being a high flyer?"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2015/09/Swanky-airplane-pic-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2015/09/Swanky-airplane-pic-300x199.jpg 300w, http://thetoptier.net/wp-content/uploads/2015/09/Swanky-airplane-pic.jpg 470w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/09/Swanky-airplane-pic-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/fancy-being-a-high-flyer/">
                                <h5 class="entry-title" itemprop="name headline">Fancy being a high flyer?</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/doron-levyhotmail-com/" class="fn" rel="author">Doron Levy</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">September 24, 2015</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/fancy-being-a-high-flyer/#post_comments">1 Comment</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  For many owning a private jet is the epitome of luxury. Style, speed and splendor... 
                                  <a href="http://thetoptier.net/fancy-being-a-high-flyer/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2015-09-24T10:46:30+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/fancy-being-a-high-flyer/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-16158" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/every-european-luxury-carmaker-is-going-electric-by-2025/" title="Every European luxury carmaker is going electric by 2025">
                                 <img src="http://thetoptier.net/wp-content/uploads/2017/09/04_Jaguar-I-PACE-Electric-Vehicle-Concept-Bubbers-340x226.jpg" alt="Every European luxury carmaker is going electric by 2025"  itemprop="contentUrl" width="340" height="226"  class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2017/09/04_Jaguar-I-PACE-Electric-Vehicle-Concept-Bubbers-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/every-european-luxury-carmaker-is-going-electric-by-2025/">
                                <h5 class="entry-title" itemprop="name headline">Every European luxury carmaker is going electric by 2025</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">September 9, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/every-european-luxury-carmaker-is-going-electric-by-2025/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  BMW announced early September its plans to rapidly expand the number of battery-driven vehicles in... 
                                  <a href="http://thetoptier.net/every-european-luxury-carmaker-is-going-electric-by-2025/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2017-09-09T15:28:20+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/every-european-luxury-carmaker-is-going-electric-by-2025/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
															
					</div>
     				<div class="clearfix"></div>
		            <a id="prevport-blog" class="prev_carousel icon-angle-left" href="#"></a>
					<a id="nextport-blog" class="next_carousel icon-angle-right" href="#"></a>
            	</div>
        	</div>
	</div><!-- blog_carousel_container-->				                 <div id="post_comments"></div>

  <section id="respond">
      	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/this-911-964-dls-is-literally-the-best-porsche-ever/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thetoptier.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" class="input-xlarge" aria-required="true" required="required"></textarea></p><div class="row"><div class="col-md-4"><label for="author">Name <span class="comment-required">*</span></label> <input id="author" name="author" type="text" value="" aria-required="true" /></div>
<div class="col-md-4"><label for="email">Email (will not be published) <span class="comment-required">*</span></label> <input type="email" class="text" name="email" id="email" value="" aria-required="true" /></div>
<div class="col-md-4"><label for="url">Website</label> <input id="url" name="url" type="url" value="" /></div>
</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="kad-btn kad-btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='17159' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	  </section><!-- /#respond -->
                      </div>

       <aside class="col-lg-3 col-md-4" role="complementary">
        	<div class="sidebar">
			<section id="acx-social-icons-widget-2" class="widget-1 widget-first widget acx-smw-social-icon-desc"><div class="widget-inner"><h5 class="widget-title">Connect with TheTopTier</h5><style>
.widget-acx-social-icons-widget-2-widget img 
{
width:32px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-2-widget' style='text-align:left;'><a href='http://www.twitter.com/@TheBestInLuxury' target='_blank' title='Visit Us On Twitter'><img src=http://thetoptier.net/wp-content/plugins/acurax-social-media-widget/images/themes/1/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='https://www.facebook.com/TheTopTierDigitalMedia/' target='_blank' title='Visit Us On Facebook'><img src=http://thetoptier.net/wp-content/plugins/acurax-social-media-widget/images/themes/1/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='https://www.pinterest.ca/thetoptier/boards/' target='_blank' title='Visit Us On Pinterest'><img src=http://thetoptier.net/wp-content/plugins/acurax-social-media-widget/images/themes/1/pinterest.png style='border:0px;' alt='Visit Us On Pinterest' /></a><a href='http://www.thetoptier.net/feed' target='_blank' title='Check Our Feed'><img src=http://thetoptier.net/wp-content/plugins/acurax-social-media-widget/images/themes/1/feed.png style='border:0px;' alt='Check Our Feed' /></a><a href='https://www.instagram.com/thetoptier_digital_media/' target='_blank' title='Visit Us On Instagram'><img src=http://thetoptier.net/wp-content/plugins/acurax-social-media-widget/images/themes/1/instagram.png style='border:0px;' alt='Visit Us On Instagram' /></a></div></div></section>     <section id="kadence_simple_image-8" class="widget-2 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="https://www.uber.com/a/join?city=Toronto&#038;invite_code=f6uhxue" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/10/3C_become_an_uber_driver_M.jpg" alt="" />
        </a>            </div>

    </div></section>    <section id="aptf_slider_widget-3" class="widget-3 widget widget_aptf_slider_widget"><div class="widget-inner"><div class="aptf-tweets-slider-wrapper aptf-slider-template-3" data-auto-slide ="0" data-slide-controls = "0" data-slide-duration="1500">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Alila Hotels and Resorts announces 2018 expansion – TheTopTier <a href="https://t.co/bl4JdFZHn8" target="_blank">https://t.co/bl4JdFZHn8</a> via <a href="http://www.twitter.com/fancy" target="_blank">@fancy</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=931695091583979521" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=931695091583979521" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=931695091583979521" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/931695091583979521" target="_blank"> -
                                6 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Make Your Living Room Look Splendid by Choosing the Right Luxurious Curtain or Drapery – TheTopTier <a href="https://t.co/So6jEnzUR4" target="_blank">https://t.co/So6jEnzUR4</a> via <a href="http://www.twitter.com/fancy" target="_blank">@fancy</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=931694515005612033" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=931694515005612033" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=931694515005612033" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/931694515005612033" target="_blank"> -
                                6 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Alila Hotels and Resorts announces 2018 expansion <a href="https://t.co/nW4MrXAf3G" target="_blank">https://t.co/nW4MrXAf3G</a> via <a href="http://www.twitter.com/TheBestInLuxury" target="_blank">@TheBestInLuxury</a> <a href="http://www.twitter.com/TheTopTier" target="_blank">@TheTopTier</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=931693323215089664" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=931693323215089664" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=931693323215089664" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/931693323215089664" target="_blank"> -
                                6 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Make Your Living Room Look Splendid by Choosing the Right Luxurious Curtain or Drapery <a href="https://t.co/dsE7mkbcIm" target="_blank">https://t.co/dsE7mkbcIm</a> via… <a href="https://t.co/SQktm8Iibw" target="_blank">https://t.co/SQktm8Iibw</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=931693294983270405" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=931693294983270405" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=931693294983270405" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/931693294983270405" target="_blank"> -
                                6 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            </div>
    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@TheBestInLuxury" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@TheBestInLuxury</b></span></div></a>
</div>
</div></section><section id="search-2" class="widget-4 widget widget_search"><div class="widget-inner"><form role="search" method="get" id="searchform" class="form-search" action="http://thetoptier.net/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search">
  <button type="submit" id="searchsubmit" class="search-icon"><i class="icon-search"></i></button>
</form></div></section><section id="jr_insta_slider-2" class="widget-5 widget jr-insta-slider"><div class="widget-inner"><h5 class="widget-title">TheTopTier on Instagram</h5><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-2').pllexislider({
			animation: 'slide',
			slideshowSpeed: 3000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-2'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/p/BbO2rWGhlTd/" target="_blank" title="5 Ways to Achieve  Sustain Your New Years Diethellip"><img src="https://scontent-ort2-2.cdninstagram.com/t51.2885-15/e35/23347518_187817451791965_8271958161414422528_n.jpg" alt="5 Ways to Achieve  Sustain Your New Years Diethellip" title="5 Ways to Achieve  Sustain Your New Years Diethellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>5 Ways to Achieve & Sustain Your New Year’s Diet Resolution…Starting Now</span>
</div>
</li><li><a href="https://www.instagram.com/p/BbBSqrlBMhV/" target="_blank" title="8 Reasons Families Flock to Pointe Hilton Squaw Peak Resorthellip"><img src="https://scontent-ort2-2.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23164409_765189047023089_2625101650745884672_n.jpg" alt="8 Reasons Families Flock to Pointe Hilton Squaw Peak Resorthellip" title="8 Reasons Families Flock to Pointe Hilton Squaw Peak Resorthellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>8 Reasons Families Flock to Pointe Hilton Squaw Peak Resort Phoenix</span>
</div>
</li><li><a href="https://www.instagram.com/p/BbUiN2FBWUg/" target="_blank" title="The Rise of the Australian Artisan Wine Business"><img src="https://scontent-ort2-2.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23421334_167280833858400_4867135675167670272_n.jpg" alt="The Rise of the Australian Artisan Wine Business" title="The Rise of the Australian Artisan Wine Business" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>The Rise of the Australian Artisan Wine Business</span>
</div>
</li><li><a href="https://www.instagram.com/p/BbDiY51B8i1/" target="_blank" title="Brunch Packs a Punch at Hundred Proof San Diego"><img src="https://scontent-ort2-2.cdninstagram.com/t51.2885-15/e35/23099318_1947586975453319_3970494396666740736_n.jpg" alt="Brunch Packs a Punch at Hundred Proof San Diego" title="Brunch Packs a Punch at Hundred Proof San Diego" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>Brunch Packs a Punch at Hundred Proof San Diego</span>
</div>
</li><li><a href="https://www.instagram.com/p/Ba8wbmvB97z/" target="_blank" title="LUXURY HACKS Fighting Hair Loss Through Yoga"><img src="https://scontent-ort2-2.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22860387_1768235280145507_8988649273809698816_n.jpg" alt="LUXURY HACKS Fighting Hair Loss Through Yoga" title="LUXURY HACKS Fighting Hair Loss Through Yoga" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/thetoptier_digital_media/' target='_blank'>thetoptier_digital_media</a></span>
<span class='jr-insta-caption'>LUXURY HACKS: Fighting Hair Loss Through Yoga</span>
</div>
</li></ul>
</div></div></section><section id="kadence_image_grid-2" class="widget-6 widget kadence_image_grid"><div class="widget-inner">        <h5 class="widget-title">The latest news @TheTopTier</h5>            <div class="imagegrid-widget">
                    
             <a href="http://thetoptier.net/alila-hotels-and-resorts-announces-2018-expansion/" title="Alila Hotels and Resorts announces 2018 expansion" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/11/Alila-Villas-Koh-Russey-Cambodia-568x346-60x60.png" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/11/Alila-Villas-Koh-Russey-Cambodia-568x346-60x60.png 60w, http://thetoptier.net/wp-content/uploads/2017/11/Alila-Villas-Koh-Russey-Cambodia-568x346-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/make-your-living-room-look-splendid-by-choosing-the-right-luxurious-curtain-or-drapery/" title="Make Your Living Room Look Splendid by Choosing the Right Luxurious Curtain or Drapery" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/11/8204f85b09613851fd762b45e527f25c-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/11/8204f85b09613851fd762b45e527f25c-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/11/8204f85b09613851fd762b45e527f25c-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/luxury-on-the-water-the-arkup-mobile-overwater-villas/" title="Luxury On The Water! The Arkup Mobile Overwater Villas" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/11/arkup-overwater-villa-1-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/11/arkup-overwater-villa-1-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/11/arkup-overwater-villa-1-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/this-911-964-dls-is-literally-the-best-porsche-ever/" title="This 911 964 ‘DLS’ is Literally the Best Porsche Ever" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-9641-768x412-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-9641-768x412-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-9641-768x412-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/cheval-blanc-randheli-resort-maldives-partners-with-hublot-for-a-special-edition-timepiece/" title="Cheval Blanc Randheli Resort Maldives partners with Hublot for a special edition timepiece" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/11/Cheval-Blanc-Randheli-x-Hublot-Classic-Fusion-Special-Edition-1-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/11/Cheval-Blanc-Randheli-x-Hublot-Classic-Fusion-Special-Edition-1-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/11/Cheval-Blanc-Randheli-x-Hublot-Classic-Fusion-Special-Edition-1-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/4-takeaways-for-luxury-brands-from-chinas-2017-singles-day-bonanza/" title="4 Takeaways for Luxury Brands from China’s 2017 Singles Day Bonanza" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/11/VCG111133442340-1240x826-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/11/VCG111133442340-1240x826-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/11/VCG111133442340-1240x826-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/11/VCG111133442340-1240x826-640x640.jpg 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/2018s-luxury-travel-trends-and-destinations/" title="2018&#8217;s Luxury Travel Trends and Destinations" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/11/630x355-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/11/630x355-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/11/630x355-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/baselworld-repositions-its-concept/" title="Baselworld repositions its concept" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/11/Baselworld-568x378-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/11/Baselworld-568x378-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/11/Baselworld-568x378-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/singles-day-breaks-all-records-again/" title="Singles Day breaks all records – again" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/11/Alibaba-Singles-Day-2017-with-Nicole-Kidman-568x319-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/11/Alibaba-Singles-Day-2017-with-Nicole-Kidman-568x319-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/11/Alibaba-Singles-Day-2017-with-Nicole-Kidman-568x319-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/renowned-savile-row-tailor-huntsman-unveils-its-autumnwinter-17-campaign/" title="Renowned Savile Row Tailor, Huntsman, unveils its Autumn/Winter ’17 Campaign" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/11/7Z2A7207-Edit-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/11/7Z2A7207-Edit-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/11/7Z2A7207-Edit-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/luxury-italian-style-the-san-lorenzo-lodges/" title="Luxury, Italian-Style: The San Lorenzo Lodges" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/11/The-Lodge-panorama-in-Autumn-1200x800-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/11/The-Lodge-panorama-in-Autumn-1200x800-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/11/The-Lodge-panorama-in-Autumn-1200x800-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/11/The-Lodge-panorama-in-Autumn-1200x800-640x640.jpg 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/burberry-to-reinvent-itself-as-a-super-luxury-british-brand/" title="Burberry to reinvent itself as a super luxury British brand" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/11/3000-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/11/3000-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/11/3000-150x150.jpg 150w, http://thetoptier.net/wp-content/uploads/2017/11/3000-640x640.jpg 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    </div>
                       
             <div class="clearfix"></div>
      </div></section>        
<section id="mc4wp_form_widget-2" class="widget-7 widget widget_mc4wp_form_widget"><div class="widget-inner"><h5 class="widget-title">Get your luxury fix daily! Sign up for our daily email</h5><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2912 mc4wp-form-basic" method="post" data-id="2912" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1510991070" /><input type="hidden" name="_mc4wp_form_id" value="2912" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section><section id="fbw_id-2" class="widget-8 widget widget_fbw_id"><div class="widget-inner"><h5 class="widget-title">Like Us On Facebook</h5><div class="fb_loader" style="text-align: center !important;"><img src="http://thetoptier.net/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/TheTopTierDigitalMedia" data-width="250" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false"></div></div></section>        <!-- A WordPress plugin developed by Milap Patel -->
    <section id="text-5" class="widget-9 widget widget_text"><div class="widget-inner"><h5 class="widget-title">More from the TTTDM network</h5>			<div class="textwidget"></div>
		</div></section>     <section id="kadence_simple_image-6" class="widget-10 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://www.vacayster.com" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/09/newvacaysterlogosmall.jpg" alt="" />
        </a>            </div>

    </div></section>         <section id="kadence_simple_image-9" class="widget-11 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://www.tradersnetwork.biz/" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/10/TNlogoTemp.jpg" alt="" />
        </a>            </div>

    </div></section>         <section id="kadence_simple_image-7" class="widget-12 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://www.funboost.ca" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/09/16903475_291192817963901_6862395682267964274_o.jpg" alt="" />
        </a>            </div>

    </div></section>         <section id="kadence_simple_image-2" class="widget-13 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://thetoptier.net/contact-us/" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/07/AcquisitionAd.jpg" alt="" />
        </a>            </div>

    </div></section>    <section id="nav_menu-2" class="widget-14 widget widget_nav_menu"><div class="widget-inner"><h5 class="widget-title">Navigation</h5><ul id="menu-the-latest-luxury-news-and-reviews-2" class="menu"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul></div></section><section id="lw_widget" class="widget-15 widget-last widget widget_linkw"><div class="widget-inner"><h5 class="widget-title"></h5>
	<ul class='xoxo blogroll'>
<li><a href="http://www.local-ranking.com" >Local-Ranking</a></li></ul></div></section>        </div><!-- /.sidebar -->
    </aside><!-- /aside -->
	    	</div><!-- /.row-->
		</div><!-- /.content -->
	</div><!-- /.wrap -->
	<div id="plugin-identification" style="display:none;">7c02960bf964c734e657b69020cf8a40-331</div><!-- /plugin-identification -->		  	<div id="plugin-identification" style="display:none;">7c02960bf964c734e657b69020cf8a40-331</div><!-- /plugin-identification --><footer id="containerfooter" class="footerclass">
  	<div class="container">
  		<div class="row">
  									<div class="col-md-6 footercol1">
						<div class="widget-1 widget-first footer-widget"><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widget-title">One click search</h4><div class="tagcloud"><a href="http://thetoptier.net/tag/luxelist/" class="tag-cloud-link tag-link-185 tag-link-position-1" style="font-size: 12.07874015748pt;" aria-label="#luxelist (99 items)">#luxelist</a>
<a href="http://thetoptier.net/tag/theluxelist/" class="tag-cloud-link tag-link-184 tag-link-position-2" style="font-size: 12.07874015748pt;" aria-label="#theluxelist (98 items)">#theluxelist</a>
<a href="http://thetoptier.net/tag/china-luxury-market/" class="tag-cloud-link tag-link-17 tag-link-position-3" style="font-size: 15.496062992126pt;" aria-label="China luxury market (202 items)">China luxury market</a>
<a href="http://thetoptier.net/tag/decor-gifts/" class="tag-cloud-link tag-link-747 tag-link-position-4" style="font-size: 9.7637795275591pt;" aria-label="décor gifts (61 items)">décor gifts</a>
<a href="http://thetoptier.net/tag/exotic-cars/" class="tag-cloud-link tag-link-24 tag-link-position-5" style="font-size: 11.196850393701pt;" aria-label="exotic cars (83 items)">exotic cars</a>
<a href="http://thetoptier.net/tag/fashion-gifts/" class="tag-cloud-link tag-link-749 tag-link-position-6" style="font-size: 8.4409448818898pt;" aria-label="fashion gifts (46 items)">fashion gifts</a>
<a href="http://thetoptier.net/tag/gift-ideas/" class="tag-cloud-link tag-link-525 tag-link-position-7" style="font-size: 9.9842519685039pt;" aria-label="gift ideas (64 items)">gift ideas</a>
<a href="http://thetoptier.net/tag/gifts-for-men/" class="tag-cloud-link tag-link-552 tag-link-position-8" style="font-size: 9.9842519685039pt;" aria-label="gifts for men (64 items)">gifts for men</a>
<a href="http://thetoptier.net/tag/gifts-for-the-home/" class="tag-cloud-link tag-link-748 tag-link-position-9" style="font-size: 9.7637795275591pt;" aria-label="gifts for the home (61 items)">gifts for the home</a>
<a href="http://thetoptier.net/tag/holiday-gifts/" class="tag-cloud-link tag-link-522 tag-link-position-10" style="font-size: 9.8740157480315pt;" aria-label="Holiday gifts (62 items)">Holiday gifts</a>
<a href="http://thetoptier.net/tag/luxe-list/" class="tag-cloud-link tag-link-282 tag-link-position-11" style="font-size: 11.527559055118pt;" aria-label="luxe list (88 items)">luxe list</a>
<a href="http://thetoptier.net/tag/luxury-brands/" class="tag-cloud-link tag-link-51 tag-link-position-12" style="font-size: 9.7637795275591pt;" aria-label="luxury brands (61 items)">luxury brands</a>
<a href="http://thetoptier.net/tag/luxury-business/" class="tag-cloud-link tag-link-52 tag-link-position-13" style="font-size: 18.582677165354pt;" aria-label="luxury business (389 items)">luxury business</a>
<a href="http://thetoptier.net/tag/luxury-car-business/" class="tag-cloud-link tag-link-54 tag-link-position-14" style="font-size: 8.992125984252pt;" aria-label="luxury car business (52 items)">luxury car business</a>
<a href="http://thetoptier.net/tag/luxury-car-market/" class="tag-cloud-link tag-link-55 tag-link-position-15" style="font-size: 8.7716535433071pt;" aria-label="luxury car market (49 items)">luxury car market</a>
<a href="http://thetoptier.net/tag/luxury-cars/" class="tag-cloud-link tag-link-59 tag-link-position-16" style="font-size: 18.472440944882pt;" aria-label="luxury cars (379 items)">luxury cars</a>
<a href="http://thetoptier.net/tag/luxury-crossovers/" class="tag-cloud-link tag-link-63 tag-link-position-17" style="font-size: 10.645669291339pt;" aria-label="luxury crossovers (73 items)">luxury crossovers</a>
<a href="http://thetoptier.net/tag/luxury-destinations/" class="tag-cloud-link tag-link-67 tag-link-position-18" style="font-size: 14.173228346457pt;" aria-label="luxury destinations (155 items)">luxury destinations</a>
<a href="http://thetoptier.net/tag/luxury-experiences/" class="tag-cloud-link tag-link-73 tag-link-position-19" style="font-size: 17.48031496063pt;" aria-label="luxury experiences (305 items)">luxury experiences</a>
<a href="http://thetoptier.net/tag/luxury-fashion/" class="tag-cloud-link tag-link-74 tag-link-position-20" style="font-size: 15.606299212598pt;" aria-label="luxury fashion (208 items)">luxury fashion</a>
<a href="http://thetoptier.net/tag/luxury-fashion-business/" class="tag-cloud-link tag-link-76 tag-link-position-21" style="font-size: 11.417322834646pt;" aria-label="luxury fashion business (87 items)">luxury fashion business</a>
<a href="http://thetoptier.net/tag/luxury-fashion-market/" class="tag-cloud-link tag-link-77 tag-link-position-22" style="font-size: 12.299212598425pt;" aria-label="luxury fashion market (103 items)">luxury fashion market</a>
<a href="http://thetoptier.net/tag/luxury-home/" class="tag-cloud-link tag-link-81 tag-link-position-23" style="font-size: 10.204724409449pt;" aria-label="luxury home (67 items)">luxury home</a>
<a href="http://thetoptier.net/tag/luxury-hotels/" class="tag-cloud-link tag-link-83 tag-link-position-24" style="font-size: 15.275590551181pt;" aria-label="luxury hotels (193 items)">luxury hotels</a>
<a href="http://thetoptier.net/tag/luxury-jewelry/" class="tag-cloud-link tag-link-88 tag-link-position-25" style="font-size: 8pt;" aria-label="luxury jewelry (42 items)">luxury jewelry</a>
<a href="http://thetoptier.net/tag/luxury-lifestyle/" class="tag-cloud-link tag-link-90 tag-link-position-26" style="font-size: 12.188976377953pt;" aria-label="luxury lifestyle (102 items)">luxury lifestyle</a>
<a href="http://thetoptier.net/tag/luxury-marketing/" class="tag-cloud-link tag-link-92 tag-link-position-27" style="font-size: 9.4330708661417pt;" aria-label="luxury marketing (56 items)">luxury marketing</a>
<a href="http://thetoptier.net/tag/luxury-markets/" class="tag-cloud-link tag-link-93 tag-link-position-28" style="font-size: 16.377952755906pt;" aria-label="luxury markets (246 items)">luxury markets</a>
<a href="http://thetoptier.net/tag/luxury-real-estate/" class="tag-cloud-link tag-link-96 tag-link-position-29" style="font-size: 12.629921259843pt;" aria-label="luxury real estate (111 items)">luxury real estate</a>
<a href="http://thetoptier.net/tag/luxury-real-estate-market/" class="tag-cloud-link tag-link-97 tag-link-position-30" style="font-size: 9.4330708661417pt;" aria-label="luxury real estate market (57 items)">luxury real estate market</a>
<a href="http://thetoptier.net/tag/luxury-resorts/" class="tag-cloud-link tag-link-99 tag-link-position-31" style="font-size: 13.511811023622pt;" aria-label="luxury resorts (133 items)">luxury resorts</a>
<a href="http://thetoptier.net/tag/luxury-sedans/" class="tag-cloud-link tag-link-102 tag-link-position-32" style="font-size: 8.6614173228346pt;" aria-label="luxury sedans (48 items)">luxury sedans</a>
<a href="http://thetoptier.net/tag/luxury-suvs/" class="tag-cloud-link tag-link-112 tag-link-position-33" style="font-size: 10.976377952756pt;" aria-label="luxury suvs (78 items)">luxury suvs</a>
<a href="http://thetoptier.net/tag/luxury-timepieces/" class="tag-cloud-link tag-link-114 tag-link-position-34" style="font-size: 12.740157480315pt;" aria-label="luxury timepieces (114 items)">luxury timepieces</a>
<a href="http://thetoptier.net/tag/luxury-travel/" class="tag-cloud-link tag-link-115 tag-link-position-35" style="font-size: 22pt;" aria-label="luxury travel (793 items)">luxury travel</a>
<a href="http://thetoptier.net/tag/luxury-travel-market/" class="tag-cloud-link tag-link-116 tag-link-position-36" style="font-size: 11.307086614173pt;" aria-label="luxury travel market (84 items)">luxury travel market</a>
<a href="http://thetoptier.net/tag/luxury-travel-trends/" class="tag-cloud-link tag-link-117 tag-link-position-37" style="font-size: 13.070866141732pt;" aria-label="luxury travel trends (122 items)">luxury travel trends</a>
<a href="http://thetoptier.net/tag/luxury-watches/" class="tag-cloud-link tag-link-122 tag-link-position-38" style="font-size: 13.842519685039pt;" aria-label="luxury watches (144 items)">luxury watches</a>
<a href="http://thetoptier.net/tag/merilee-kern/" class="tag-cloud-link tag-link-188 tag-link-position-39" style="font-size: 12.07874015748pt;" aria-label="merilee kern (99 items)">merilee kern</a>
<a href="http://thetoptier.net/tag/sports-cars/" class="tag-cloud-link tag-link-168 tag-link-position-40" style="font-size: 12.07874015748pt;" aria-label="sports cars (100 items)">sports cars</a>
<a href="http://thetoptier.net/tag/tech-gifts/" class="tag-cloud-link tag-link-746 tag-link-position-41" style="font-size: 9.8740157480315pt;" aria-label="tech gifts (62 items)">tech gifts</a>
<a href="http://thetoptier.net/tag/the-blackbook/" class="tag-cloud-link tag-link-325 tag-link-position-42" style="font-size: 9.7637795275591pt;" aria-label="The BLACKBOOK (61 items)">The BLACKBOOK</a>
<a href="http://thetoptier.net/tag/the-luxe-list/" class="tag-cloud-link tag-link-187 tag-link-position-43" style="font-size: 11.307086614173pt;" aria-label="the luxe list (85 items)">the luxe list</a>
<a href="http://thetoptier.net/tag/theluxelist-com/" class="tag-cloud-link tag-link-201 tag-link-position-44" style="font-size: 11.527559055118pt;" aria-label="theluxelist.com (89 items)">theluxelist.com</a>
<a href="http://thetoptier.net/tag/thetoptier-digital-media/" class="tag-cloud-link tag-link-819 tag-link-position-45" style="font-size: 16.047244094488pt;" aria-label="TheTopTier Digital Media (228 items)">TheTopTier Digital Media</a></div>
</aside></div><div class="widget-2 widget-last footer-widget"><aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Navigation</h4><ul id="menu-the-latest-luxury-news-and-reviews-3" class="menu"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul></aside></div> 
						</div> 
			            			        						<div class="col-md-6 footercol2">
						<div class="widget-1 widget-first footer-widget"><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7323924716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><div class="widget-2 footer-widget"><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7323924716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><div class="widget-3 widget-last footer-widget"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7323924716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div> 
						</div> 
			            			                </div> <!-- Row -->
    	<div class="footercredits clearfix">
    		    			<div class="footernav clearfix">
    			    			</div>
    		        	<p>Copyright 2017 TheTopTier Digital Media </p>    	</div><!-- credits -->
    </div><!-- container -->
</footer>
		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- MailChimp Top Bar v1.3 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Get your luxury fix daily! Sign up for TheTopTier newsletter:</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
					<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1510991070" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
		<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  third_style show-count-active"><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetoptier.net%2Fthis-911-964-dls-is-literally-the-best-porsche-ever%2F&amp;t=This+911+964+%E2%80%98DLS%E2%80%99+is+Literally+the+Best+Porsche+Ever" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float noCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/share?text=This+911+964+%E2%80%98DLS%E2%80%99+is+Literally+the+Best+Porsche+Ever&amp;url=http%3A%2F%2Fthetoptier.net%2Fthis-911-964-dls-is-literally-the-best-porsche-ever%2F&amp;via=TheBestInLuxury @TheTopTier" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthetoptier.net%2Fthis-911-964-dls-is-literally-the-best-porsche-ever%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share float" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthetoptier.net%2Fthis-911-964-dls-is-literally-the-best-porsche-ever%2F&amp;title=This+911+964+%E2%80%98DLS%E2%80%99+is+Literally+the+Best+Porsche+Ever&amp;source=http://thetoptier.net/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fthetoptier.net%2Fthis-911-964-dls-is-literally-the-best-porsche-ever%2F&amp;media=http://thetoptier.net/wp-content/uploads/2017/11/SingEr-Williams-911-9641-768x412.jpg&amp;description=This+911+964+%E2%80%98DLS%E2%80%99+is+Literally+the+Best+Porsche+Ever" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share float" id="print-cresta"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div class="sbutton" id="total-shares"><span class="cresta-the-total-count" id="total-count"><i class="cs c-icon-cresta-spinner animate-spin"></i></span><span class="cresta-the-total-text">Shares</span></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=7360524; 
        var sc_security="a3ad171b"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/7360524/0/a3ad171b/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='c5ed27749efa268ce5a96f1242daa3a3';
hf4V='0d4a4bbfb5fc129b064ab0f63eb3f626';
cm4S="form[action='http://thetoptier.net/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thetoptier.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"nope"};
var crestaShareSS = {"LinkedinCount":"0"};
var crestaPermalink = {"thePermalink":"http:\/\/thetoptier.net\/this-911-964-dls-is-literally-the-best-porsche-ever\/","themorezero":"nomore","themorenumber":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js?ver=2.7.5'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/min/kt_plugins.min.js?ver=158'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/min/kt_main.min.js?ver=158'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script>
<![endif]-->
		</div><!--Wrapper-->
	</body>
</html>
