<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Up and Coming Luxury Fashions of 2018 &#8211; TheTopTier</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Feed" href="http://thetoptier.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Comments Feed" href="http://thetoptier.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheTopTier &raquo; Up and Coming Luxury Fashions of 2018 Comments Feed" href="http://thetoptier.net/up-and-coming-luxury-fashions-of-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thetoptier.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_widget_style-css'  href='http://thetoptier.net/wp-content/plugins/acurax-social-media-widget/css/style.css?v=3.2.5&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='http://thetoptier.net/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='pinnacle_theme-css'  href='http://thetoptier.net/wp-content/themes/pinnacle/assets/css/pinnacle.css?ver=157' type='text/css' media='all' />
<link rel='stylesheet' id='pinnacle_skin-css'  href='http://thetoptier.net/wp-content/themes/pinnacle/assets/css/skins/raspberry.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-pinnacle-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;subset=latin&#038;ver=1494199981' type='text/css' media='all' />
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<link rel='https://api.w.org/' href='http://thetoptier.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thetoptier.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thetoptier.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CHANEL to open six new flagship stores in 2018' href='http://thetoptier.net/chanel-to-open-six-new-flagship-stores-in-2018/' />
<link rel='next' title='Marriott set to open 40 luxury hotels in 2018' href='http://thetoptier.net/marriott-set-to-open-40-luxury-hotels-in-2018/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://thetoptier.net/up-and-coming-luxury-fashions-of-2018/" />
<link rel='shortlink' href='http://thetoptier.net/?p=17450' />
<link rel="alternate" type="application/json+oembed" href="http://thetoptier.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetoptier.net%2Fup-and-coming-luxury-fashions-of-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thetoptier.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetoptier.net%2Fup-and-coming-luxury-fashions-of-2018%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 32px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:30%; left:10px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}#crestashareiconincontent {float: right;}</style>
            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://thetoptier.net/up-and-coming-luxury-fashions-of-2018/" />
            <meta property="og:title" content="Up and Coming Luxury Fashions of 2018" />
            <meta property="og:description" content="With the closing of another year, 2018 brings with it bright new experiences and, more importantly, new " />
            <meta property="og:site_name" content="TheTopTier" />
            <meta property="og:image" content="http://thetoptier.net/wp-content/uploads/2016/04/gucci-milano-exclusive-fashion-tours-e1420235041444.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="With the closing of another year, 2018 brings with it bright new experiences and, more importantly, new " />
            <meta itemprop="image" content="http://thetoptier.net/wp-content/uploads/2016/04/gucci-milano-exclusive-fashion-tours-e1420235041444.jpg" />
            

		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "ZackHalliwell"}});
        </script>
	   <script type="text/javascript" async defer data-pin-color="red"  data-pin-hover="true" src="http://thetoptier.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><script type="text/javascript">var light_error = "The Image could not be loaded.", light_of = "%curr% of %total%", light_load = "Loading...";</script><style type="text/css">#topbar {height:40px;} #topbar ul.sf-menu li a, #topbar .top-menu-cart-btn, #topbar .top-menu-search-btn, #topbar .topbarsociallinks li a, #topbar .nav-trigger-case .kad-navbtn {line-height:40px;}#kad-banner #topbar .topbarsociallinks li a {font-size:20px;}.trans-header #pageheader {padding-top:160px;}.headerfont, .tp-caption, .yith-wcan-list li, .yith-wcan .yith-wcan-reset-navigation, ul.yith-wcan-label li a, .product_item .price {font-family:Raleway;} 
  .topbarmenu ul li {font-family:Raleway;}
  #kadbreadcrumbs {font-family:;}.kt-home-call-to-action {padding:10px 0;}.product_item .product_details h5 {min-height:50px;}@media (max-width: 767px) {#topbar{display:none;}}.kad-header-style-basic #nav-main ul.sf-menu > li > a, .kad-header-style-basic #kad-shrinkheader #mobile-nav-trigger a {line-height:120px;}.none-trans-header .nav-trigger-case.collapsed .kad-navbtn, .is-sticky .nav-trigger-case.collapsed .kad-navbtn {color:#444444;}</style><!--[if lt IE 9]>
<script src="http://thetoptier.net/wp-content/themes/pinnacle/assets/js/vendor/respond.min.js"></script>
<![endif]-->
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #e5e5e5 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><style type="text/css" title="dynamic-css" class="options-output">.kad-primary-nav ul.sf-menu a,.nav-trigger-case.collapsed .kad-navbtn{color:#ffffff;}.sticky-wrapper #logo a.brand, .trans-header #logo a.brand{color:#ffffff;}.is-sticky header #logo a.brand,.logofont,.none-trans-header header #logo a.brand,header #logo a.brand{font-family:Raleway;font-weight:400;font-style:normal;color:#444444;font-size:32px;}.titleclass h1{color:#ffffff;}.titleclass .subtitle{color:#ffffff;}.kad-call-title-case h1.kad-call-title{color:#020202;}.product_item .product_details h5, .product-category.grid_item a h5{font-family:Raleway;line-height:20px;font-weight:normal;font-style:700;font-size:15px;}h1{font-family:Raleway;line-height:50px;font-weight:700;font-style:normal;font-size:44px;}h2{font-family:Raleway;line-height:40px;font-weight:400;font-style:normal;font-size:32px;}h3{font-family:Raleway;line-height:40px;font-weight:400;font-style:normal;font-size:26px;}h4{font-family:Raleway;line-height:34px;font-weight:400;font-style:normal;font-size:24px;}h5{font-family:Raleway;line-height:26px;font-weight:400;font-style:normal;font-size:18px;}.subtitle{font-family:Raleway;line-height:22px;font-weight:400;font-style:normal;font-size:16px;}body{line-height:20px;font-weight:400;font-style:normal;font-size:14px;}.is-sticky .kad-primary-nav ul.sf-menu a, ul.sf-menu a, .none-trans-header .kad-primary-nav ul.sf-menu a{font-family:Raleway;font-weight:400;font-style:normal;color:#444444;font-size:16px;}.kad-nav-inner .kad-mnav, .kad-mobile-nav .kad-nav-inner li a, .kad-mobile-nav .kad-nav-inner li .kad-submenu-accordion{font-family:Raleway;line-height:20px;font-weight:400;font-style:normal;color:#474747;font-size:16px;}#topbar ul.sf-menu > li > a, #topbar .top-menu-cart-btn, #topbar .top-menu-search-btn, #topbar .nav-trigger-case .kad-navbtn, #topbar .topbarsociallinks li a{font-family:Raleway;font-weight:700;font-style:normal;color:#ffffff;font-size:11px;}</style>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
	<body class="post-template-default single single-post postid-17450 single-format-standard wide none-trans-header not_ie up-and-coming-luxury-fashions-of-2018" >
				<div id="wrapper" class="container">
		  	<header id="kad-banner" class="banner headerclass kad-header-style-basic" data-pageheaderbg="0" data-header-base-height="120">
<div id="topbar" class="topclass">
    <div class="container">
      <div class="row">
        <div class="col-md-6 col-ss-6 kad-topbar-left">
          <div class="topbar_social_area topbar-widget clearfix">
                      </div>
        </div><!-- close col-md-6 -->
        <div class="col-md-6 col-ss-6 kad-topbar-right">
          <div id="topbar-search" class="topbar-right-search clearfix">
                          <div id="kt-searchcontain" class="panel">
                <ul class="kad-topsearch-button">
                    <li>
                      <a class="top-menu-search-btn collapsed" data-toggle="collapse" data-parent="#topbar-search" data-target="#kad-top-search-popup"><i class="icon-search"></i></a>
                    </li>
                </ul>
                <div id="kad-top-search-popup" class="collapse topclass">
                <form role="search" method="get" id="searchform" class="form-search" action="http://thetoptier.net/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search">
  <button type="submit" id="searchsubmit" class="search-icon"><i class="icon-search"></i></button>
</form>                </div>
              </div>
            <ul id="menu-the-latest-luxury-news-and-reviews" class="sf-menu topbmenu"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>                <div id="mobile-nav-trigger" class="nav-trigger">
                  <a class="nav-trigger-case" data-toggle="collapse" rel="nofollow" data-target=".top_mobile_menu_collapse">
                    <div class="kad-navbtn clearfix">
                      <i class="icon-reorder"></i>
                    </div>
                  </a>
                </div>
                      </div>
        </div> <!-- close col-md-6-->
      </div> <!-- Close Row -->
              <div id="kad-mobile-nav" class="kad-mobile-nav">
              <div class="kad-nav-inner mobileclass">
                <div id="mobile_menu_collapse_top" class="kad-nav-collapse collapse top_mobile_menu_collapse">
                  <ul id="menu-the-latest-luxury-news-and-reviews-1" class="kad-top-mnav"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul>               </div>
            </div>
        </div>
        </div> <!-- Close Container -->
  </div>  <div id="kad-shrinkheader" class="container" style="height:120px; line-height:120px;">
    <div class="row">
      <div class="col-md-4 col-sm-8 col-ss-10 clearfix kad-header-left">
        <div id="logo" class="logocase">
          <a class="brand logofont" style="height:120px; line-height:120px; display:block;" href="http://thetoptier.net">
             
            <div id="thelogo" style="height:120px; line-height:120px;">
                <div style="background-image: url('http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png'); max-height:120px; height:417px; width:1667px;" class="kad-standard-logo kad-lg"></div>
                     
                        <div style="background-image: url('http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png'); max-height:120px; height:417px; width:1667px;" class="kad-lg kad-standard-logo-tranbg"></div> 
                                </div> 
                      </a>
        </div> <!-- Close #logo -->
      </div><!-- close col -->
      <div class="col-md-8 col-sm-4 col-ss-2 kad-header-right">
                    <nav id="nav-main" class="clearfix kad-primary-nav">
                            </nav> 
            <div id="mobile-nav-trigger" class="nav-trigger">
              <a class="nav-trigger-case collapsed" data-toggle="collapse" rel="nofollow" data-target=".mobile_menu_collapse">
                <div class="kad-navbtn mobileclass clearfix"><i class="icon-reorder"></i></div>
              </a>
            </div>
              </div> <!-- Close col -->       
    </div> <!-- Close Row -->
  </div> <!-- Close Container -->
    <div class="container">
      <div id="kad-mobile-nav" class="kad-mobile-nav">
          <div class="kad-nav-inner mobileclass">
              <div id="mobile_menu_collapse" class="kad-nav-collapse collapse mobile_menu_collapse">
                                </div>
          </div>
      </div>
  </div> <!-- Close Container -->
   
</header>			<div class="wrap contentclass" role="document"><div id="pageheader" class="titleclass">
<div class="header-color-overlay"></div>
	<div class="container">
		<div class="page-header">
			<div class="row">
				<div class="col-md-12">
				  	<h1 class="post_page_title entry-title" itemprop="name headline">Luxury Fashion and Technology</h1>
					  				</div>
			</div>
		</div>
	</div><!--container-->
</div><!--titleclass-->
        <div id="content" class="container">
          <div class="row single-article" itemscope="" itemtype="http://schema.org/BlogPosting">
            <div class="main col-lg-9 col-md-8 kt-sidebar" role="main">
                              <article class="postclass post-17450 post type-post status-publish format-standard has-post-thumbnail hentry category-luxury-fashion-and-technology tag-luxury-fashion tag-luxury-fashion-advice tag-luxury-fashion-trends tag-thetoptier-digital-media">
                                    <div class="entry-meta-author">
	<img alt='' src='http://1.gravatar.com/avatar/dc9f56be92a69e7f31db40382900c36d?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dc9f56be92a69e7f31db40382900c36d?s=128&#038;d=mm&#038;r=g 2x' class='avatar pull-left media-object avatar-64 photo' height='64' width='64' /></div>                  <header>
                                            <h1 class="entry-title" itemprop="name headline">Up and Coming Luxury Fashions of 2018</h1>
                                            <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/zackhalliwell/" class="fn" rel="author">Zack Halliwell</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">December 13, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/up-and-coming-luxury-fashions-of-2018/#post_comments">No Comments</a>
    </span>
</div>
                  </header>
                  <div class="entry-content clearfix" itemprop="articleBody">
                    <p><img class="alignnone size-full wp-image-5571" src="http://thetoptier.net/wp-content/uploads/2016/04/gucci-milano-exclusive-fashion-tours-e1420235041444.jpg" alt="" width="700" height="467" srcset="http://thetoptier.net/wp-content/uploads/2016/04/gucci-milano-exclusive-fashion-tours-e1420235041444.jpg 700w, http://thetoptier.net/wp-content/uploads/2016/04/gucci-milano-exclusive-fashion-tours-e1420235041444-300x200.jpg 300w, http://thetoptier.net/wp-content/uploads/2016/04/gucci-milano-exclusive-fashion-tours-e1420235041444-340x226.jpg 340w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>With the closing of another year, 2018 brings with it bright new experiences and, more importantly, new fashions to explore. Discovering which era is back on trend, what colours will make you pop and what not to wear is an exciting part of any New Year.</p>
<p>So, what should you be on the lookout for fashion-wise in 2018?</p>
<h4>Fur</h4>
<p>This winter a lot of websites and retailers are including men’s fur jackets in their fashion lines, although they might not be a look for everyone, they will definitely catch the eye of some shoppers. A popular look to try would be the fur jacket with skinny jeans and worker boots, both the jacket and boots are defined and are a perfect look over Autumn/ Winter.</p>
<p>Fur jackets can be expensive but looking at the faux fur alternatives in retail stores they can be bought at affordable prices. Colours are an option too, lighter browns are available if you&#8217;re wanting it to be a statement piece or the darker colours for those who want it to have a more practical look.</p>
<h4>The Turtleneck</h4>
<p>Also, known as the roll neck, a thin fitted jumper is a popular choice for retailers as we enter 2018. Luxury materials are used to make some to increase the price but turtlenecks in general can be found reasonably priced. Autumn and winter colours are the ideal choice currently can show that any wearer is conscious of the time of year and what they choose to wear.</p>
<p>Turtlenecks offer extra definition to the face and chest with a fitted jumper purchased. Perfect for both daytime and evening a turtleneck is a suitable choice for everyone.</p>
<h4>Padded Jackets</h4>
<p>It’s always a blessing when fashionable garments also have a technical purpose, Padded Jackets are currently advertised everywhere in different shops. Padded jackets bulky look is a current trend but also has a use in the Autumn Winter to keep warm, which is always a bonus. Padded jackets come in all sizes and lengths, if you look for the more premium outdoor brands they will offer padded jackets that aren’t as bulk but offer the same warmth, this comes at a higher price point though. Currently in high fashion comfort-wear is a big trend in general and padded jackets have been seen on a lot of runways.</p>
<h4>Tracksuits</h4>
<p>Continuing with the casualwear trend, tracksuits have always been around but they are making a big impact on the<a href="https://www.jamesoncarterofficial.com/"> men’s streetwear clothing</a> scene in 2018. Fitted joggers with matching t-shirts and hoodies will be a great addition to your wardrobe, they offer comfort but also a fashion statement that shows you haven’t just put anything on to be comfy.</p>
<p>Darker colours such as green, navy and black are all great options as they offer a subtlety to the look that doesn’t force the tracksuit to be a bold statement, and matching this with some trainers will emphasize the footwear.</p>
<h4>Workwear</h4>
<p>Brands such as Carhartt and Dickies are being seen more and are both known to mix their workwear collections with the fashion wear. The workwear look is ideal this time of year leading into 2018, their boxy layered designs offer warmth and practicality and combined to offer a fashionable coming into 2018. Although these brands can be pricey there are other unbranded workwear designs that you can buy from retailers but they might be a tougher find.</p>
<p>The key is to look out for the bigger unfitted designed clothing and to pair it with other fashionable garments. Work boots are a timeless piece to go for that work every year and can really define an outfit in the evening or daytime.</p>
<p>And there you have it! Your 2018 of style is on the horizon and these will be some key pieces of your growing wardrobe. Don’t fall behind the fashion times, start stocking up now in time to be the belle of the ball this New Year.</p>
<p>Courtesy TheTopTier Digital Media</p>
<!--www.crestaproject.com Social Button in Content Start--><div id="crestashareiconincontent" class="cresta-share-icon third_style"><div class="sbutton crestaShadow facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetoptier.net%2Fup-and-coming-luxury-fashions-of-2018%2F&amp;t=Up+and+Coming+Luxury+Fashions+of+2018" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/share?text=Up+and+Coming+Luxury+Fashions+of+2018&amp;url=http%3A%2F%2Fthetoptier.net%2Fup-and-coming-luxury-fashions-of-2018%2F&amp;via=TheBestInLuxury @TheTopTier" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share" id="googleplus-cresta-c"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthetoptier.net%2Fup-and-coming-luxury-fashions-of-2018%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthetoptier.net%2Fup-and-coming-luxury-fashions-of-2018%2F&amp;title=Up+and+Coming+Luxury+Fashions+of+2018&amp;source=http://thetoptier.net/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share" id="pinterest-cresta-c"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fthetoptier.net%2Fup-and-coming-luxury-fashions-of-2018%2F&amp;media=http://thetoptier.net/wp-content/uploads/2016/04/gucci-milano-exclusive-fashion-tours-e1420235041444.jpg&amp;description=Up+and+Coming+Luxury+Fashions+of+2018" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share" id="print-cresta-c"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content End--><p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></a></p>                                      </div>
                  <footer class="single-footer clearfix">
                    		<span class="postedinbottom"><i class="icon-folder-close"></i> <a href="http://thetoptier.net/category/luxury-fashion-and-technology/" rel="category tag">Luxury Fashion and Technology</a></span>
			<span class="posttags color_gray"><i class="icon-tag"></i> <a href="http://thetoptier.net/tag/luxury-fashion/" rel="tag">luxury fashion</a>, <a href="http://thetoptier.net/tag/luxury-fashion-advice/" rel="tag">luxury fashion advice</a>, <a href="http://thetoptier.net/tag/luxury-fashion-trends/" rel="tag">luxury fashion trends</a>, <a href="http://thetoptier.net/tag/thetoptier-digital-media/" rel="tag">TheTopTier Digital Media</a> </span>
	<div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/04/gucci-milano-exclusive-fashion-tours-e1420235041444.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="467"></div><meta itemprop="dateModified" content="2017-12-13T02:22:50+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/up-and-coming-luxury-fashions-of-2018/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                  </footer>
                </article>
                <div class="kad-post-navigation clearfix">
        <div class="alignleft kad-previous-link">
        	<a href="http://thetoptier.net/chanel-to-open-six-new-flagship-stores-in-2018/" rel="prev">Previous Post</a> 
        </div>
        <div class="alignright kad-next-link">
        	<a href="http://thetoptier.net/marriott-set-to-open-40-luxury-hotels-in-2018/" rel="next">Next Post</a> 
        </div>
 </div> <!-- end navigation -->    <div id="blog_carousel_container" class="carousel_outerrim">
        <h3 class="sectiontitle">Similar Posts</h3>    		            <div class="blog-carouselcase fredcarousel">
				<div id="carouselcontainer-blog" class="rowtight">
    				<div id="blog_carousel" class="blog_carousel initcaroufedsel clearfix" data-carousel-container="#carouselcontainer-blog" data-carousel-transition="300" data-carousel-scroll="items:1" data-carousel-auto="true" data-carousel-speed="9000" data-carousel-id="blog" data-carousel-md="3" data-carousel-sm="3" data-carousel-xs="2" data-carousel-ss="1">
      								                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-16104" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/mr-porter-to-open-kingsman-pop-up-store-in-london/" title="Mr Porter to open Kingsman pop-up store in London">
                                 <img src="http://thetoptier.net/wp-content/uploads/2017/09/Mr-Porter-Kingsman-store-London-391x390-340x226.png" alt="Mr Porter to open Kingsman pop-up store in London"  itemprop="contentUrl" width="340" height="226"  class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2017/09/Mr-Porter-Kingsman-store-London-391x390-340x226.png">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/mr-porter-to-open-kingsman-pop-up-store-in-london/">
                                <h5 class="entry-title" itemprop="name headline">Mr Porter to open Kingsman pop-up store in London</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">September 6, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/mr-porter-to-open-kingsman-pop-up-store-in-london/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  Mr Porter is opening the world’s first Kingsman shop in London to showcase a luxury... 
                                  <a href="http://thetoptier.net/mr-porter-to-open-kingsman-pop-up-store-in-london/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2017-09-06T23:14:11+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/mr-porter-to-open-kingsman-pop-up-store-in-london/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-4083" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/apple-watch-hermes-now-available-online/" title="Apple Watch Hermès Now Available Online">
                                 <img src="http://thetoptier.net/wp-content/uploads/2016/01/dddaa4b5055e20de0aff44c54eacfef9-340x226.jpg" alt="Apple Watch Hermès Now Available Online"  itemprop="contentUrl" width="340" height="226"  class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2016/01/dddaa4b5055e20de0aff44c54eacfef9-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/apple-watch-hermes-now-available-online/">
                                <h5 class="entry-title" itemprop="name headline">Apple Watch Hermès Now Available Online</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">January 23, 2016</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/apple-watch-hermes-now-available-online/#post_comments">1 Comment</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  The Apple Watch Hermès is now available for purchase online. The luxury fashion brand’s version of... 
                                  <a href="http://thetoptier.net/apple-watch-hermes-now-available-online/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2016-01-23T23:04:36+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/apple-watch-hermes-now-available-online/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-16438" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/three-instagram-famous-bag-brands-with-a-new-formula-for-success/" title="Three Instagram-Famous Bag Brands with a New Formula for Success">
                                 <img src="http://thetoptier.net/wp-content/uploads/2017/09/LORNA-500x702-340x226.jpg" alt="Three Instagram-Famous Bag Brands with a New Formula for Success"  itemprop="contentUrl" width="340" height="226"  class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2017/09/LORNA-500x702-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/three-instagram-famous-bag-brands-with-a-new-formula-for-success/">
                                <h5 class="entry-title" itemprop="name headline">Three Instagram-Famous Bag Brands with a New Formula for Success</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">September 24, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/three-instagram-famous-bag-brands-with-a-new-formula-for-success/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  Uniqueness, accessible pricing and a strong social media presence are buoying niche bag brands like... 
                                  <a href="http://thetoptier.net/three-instagram-famous-bag-brands-with-a-new-formula-for-success/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2017-09-24T14:14:22+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/three-instagram-famous-bag-brands-with-a-new-formula-for-success/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-312" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/luxury-apple-watch-sells-6-units-on-local-launch-day/" title="Luxury Apple Watch sells 6 units on local launch day">
                                 <img src="" alt="Luxury Apple Watch sells 6 units on local launch day"  itemprop="contentUrl" width="" height=""  class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="">
		                            <meta itemprop="width" content="">
		                            <meta itemprop="height" content="">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/luxury-apple-watch-sells-6-units-on-local-launch-day/">
                                <h5 class="entry-title" itemprop="name headline">Luxury Apple Watch sells 6 units on local launch day</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/doron-levyhotmail-com/" class="fn" rel="author">Doron Levy</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">June 28, 2015</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/luxury-apple-watch-sells-6-units-on-local-launch-day/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  TAIPEI&#8211;The luxury version of Apple Inc.&#8217;s smartwatch recorded sales of six units Friday, the day... 
                                  <a href="http://thetoptier.net/luxury-apple-watch-sells-6-units-on-local-launch-day/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2015-11-01T13:40:29+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/luxury-apple-watch-sells-6-units-on-local-launch-day/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-14517" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/chopard-executes-precision-engineering-honoring-porsches-latest-high-tech-race-car/" title="Chopard executes precision engineering honoring Porsche&#8217;s latest high tech race car">
                                 <img src="http://thetoptier.net/wp-content/uploads/2017/06/34553406873_015d2379a1_k-340x226.jpg" alt="Chopard executes precision engineering honoring Porsche&#8217;s latest high tech race car"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2017/06/34553406873_015d2379a1_k-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2017/06/34553406873_015d2379a1_k-680x452.jpg 680w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2017/06/34553406873_015d2379a1_k-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/chopard-executes-precision-engineering-honoring-porsches-latest-high-tech-race-car/">
                                <h5 class="entry-title" itemprop="name headline">Chopard executes precision engineering honoring Porsche&#8217;s latest high tech race car</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/doron-levyhotmail-com/" class="fn" rel="author">Doron Levy</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">June 17, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/chopard-executes-precision-engineering-honoring-porsches-latest-high-tech-race-car/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  Luxury watchmaker Chopard has long standing roots in motorsports and has kept time at many... 
                                  <a href="http://thetoptier.net/chopard-executes-precision-engineering-honoring-porsches-latest-high-tech-race-car/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2017-06-17T18:30:50+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/chopard-executes-precision-engineering-honoring-porsches-latest-high-tech-race-car/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
										                	<div class="tcol-md-4 tcol-sm-4 tcol-xs-6 tcol-ss-12 b_item kad_blog_item">
										              <div id="post-16229" class="blog_item postclass grid_item" itemscope="" itemtype="http://schema.org/BlogPosting">
                                          <div class="imghoverclass img-margin-center" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                              <a href="http://thetoptier.net/l-u-c-heritage-grand-cru/" title="L.U.C Heritage Grand Cru">
                                 <img src="http://thetoptier.net/wp-content/uploads/2017/09/LUC_Heritage_Grand_Cru__162296-5001_12837-340x226.jpg" alt="L.U.C Heritage Grand Cru"  itemprop="contentUrl" width="340" height="226" srcset="http://thetoptier.net/wp-content/uploads/2017/09/LUC_Heritage_Grand_Cru__162296-5001_12837-340x226.jpg 340w, http://thetoptier.net/wp-content/uploads/2017/09/LUC_Heritage_Grand_Cru__162296-5001_12837-300x200.jpg 300w, http://thetoptier.net/wp-content/uploads/2017/09/LUC_Heritage_Grand_Cru__162296-5001_12837-768x512.jpg 768w, http://thetoptier.net/wp-content/uploads/2017/09/LUC_Heritage_Grand_Cru__162296-5001_12837-1024x683.jpg 1024w, http://thetoptier.net/wp-content/uploads/2017/09/LUC_Heritage_Grand_Cru__162296-5001_12837-680x452.jpg 680w" sizes="(max-width: 340px) 100vw, 340px" class="iconhover" style="display:block;">
                                    <meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2017/09/LUC_Heritage_Grand_Cru__162296-5001_12837-340x226.jpg">
		                            <meta itemprop="width" content="340">
		                            <meta itemprop="height" content="226">
                              </a> 
                        </div>
                                                <div class="postcontent">
                          <header>
                              <a href="http://thetoptier.net/l-u-c-heritage-grand-cru/">
                                <h5 class="entry-title" itemprop="name headline">L.U.C Heritage Grand Cru</h5>
                              </a>
                              <div class="subhead">
    <span class="postauthortop author vcard">
    	by <span itemprop="author"><a href="http://thetoptier.net/author/curated/" class="fn" rel="author">Curated</a></span>
    </span>
    <span class="updated postdate">on <span class="postday" itemprop="datePublished">September 12, 2017</span></span>
    <span class="postcommentscount">with 
    	<a href="http://thetoptier.net/l-u-c-heritage-grand-cru/#post_comments">No Comments</a>
    </span>
</div>
                          </header>
                          <div class="entry-content color_body" itemprop="description">
                                <p>
                                  The sensuality of Haute Horlogerie according to Chopard &#8211; A new “tonneau” Chronometer This year,... 
                                  <a href="http://thetoptier.net/l-u-c-heritage-grand-cru/">Read More</a>
                                </p> 
                              </div>
                          <footer class="clearfix">
                          <meta itemprop="dateModified" content="2017-09-12T20:18:11+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thetoptier.net/l-u-c-heritage-grand-cru/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thetoptier.net/wp-content/uploads/2015/07/ttnewlogoblack.png"><meta itemprop="width" content="1667"><meta itemprop="height" content="417"></div><meta itemprop="name" content="TheTopTier"></div>                          </footer>
                        </div><!-- Text size -->
            </div> <!-- Blog Item -->								</div>
															
					</div>
     				<div class="clearfix"></div>
		            <a id="prevport-blog" class="prev_carousel icon-angle-left" href="#"></a>
					<a id="nextport-blog" class="next_carousel icon-angle-right" href="#"></a>
            	</div>
        	</div>
	</div><!-- blog_carousel_container-->				                 <div id="post_comments"></div>

  <section id="respond">
      	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/up-and-coming-luxury-fashions-of-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thetoptier.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" class="input-xlarge" aria-required="true" required="required"></textarea></p><div class="row"><div class="col-md-4"><label for="author">Name <span class="comment-required">*</span></label> <input id="author" name="author" type="text" value="" aria-required="true" /></div>
<div class="col-md-4"><label for="email">Email (will not be published) <span class="comment-required">*</span></label> <input type="email" class="text" name="email" id="email" value="" aria-required="true" /></div>
<div class="col-md-4"><label for="url">Website</label> <input id="url" name="url" type="url" value="" /></div>
</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="kad-btn kad-btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='17450' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	  </section><!-- /#respond -->
                      </div>

       <aside class="col-lg-3 col-md-4" role="complementary">
        	<div class="sidebar">
			     <section id="kadence_simple_image-2" class="widget-1 widget-first widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://thetoptier.net/contact-us/" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/07/AcquisitionAd.jpg" alt="" />
        </a>            </div>

    </div></section>    <section id="acx-social-icons-widget-2" class="widget-2 widget acx-smw-social-icon-desc"><div class="widget-inner"><h5 class="widget-title">Connect with TheTopTier</h5><style>
.widget-acx-social-icons-widget-2-widget img 
{
width:32px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-2-widget' style='text-align:left;'><a href='http://www.twitter.com/@TheBestInLuxury' target='_blank' title='Visit Us On Twitter'><img src=http://thetoptier.net/wp-content/plugins/acurax-social-media-widget/images/themes/1/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='https://www.facebook.com/TheTopTierDigitalMedia/' target='_blank' title='Visit Us On Facebook'><img src=http://thetoptier.net/wp-content/plugins/acurax-social-media-widget/images/themes/1/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='https://www.pinterest.ca/thetoptier/boards/' target='_blank' title='Visit Us On Pinterest'><img src=http://thetoptier.net/wp-content/plugins/acurax-social-media-widget/images/themes/1/pinterest.png style='border:0px;' alt='Visit Us On Pinterest' /></a><a href='http://www.thetoptier.net/feed' target='_blank' title='Check Our Feed'><img src=http://thetoptier.net/wp-content/plugins/acurax-social-media-widget/images/themes/1/feed.png style='border:0px;' alt='Check Our Feed' /></a><a href='https://www.instagram.com/thetoptier_digital_media/' target='_blank' title='Visit Us On Instagram'><img src=http://thetoptier.net/wp-content/plugins/acurax-social-media-widget/images/themes/1/instagram.png style='border:0px;' alt='Visit Us On Instagram' /></a></div></div></section><section id="aptf_slider_widget-3" class="widget-3 widget widget_aptf_slider_widget"><div class="widget-inner"><div class="aptf-tweets-slider-wrapper aptf-slider-template-3" data-auto-slide ="0" data-slide-controls = "0" data-slide-duration="1500">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Original and exclusive <a href="https://twitter.com/search?q=%23luxury&src=hash" target="_blank">#luxury</a> content <a href="http://www.twitter.com/TheTopTier" target="_blank">@TheTopTier</a> <a href="https://t.co/E7TTxk1OGn" target="_blank">https://t.co/E7TTxk1OGn</a> <a href="https://twitter.com/search?q=%23news&src=hash" target="_blank">#news</a> <a href="https://twitter.com/search?q=%23reviews&src=hash" target="_blank">#reviews</a> <a href="https://twitter.com/search?q=%23travel&src=hash" target="_blank">#travel</a> <a href="https://twitter.com/search?q=%23fashion&src=hash" target="_blank">#fashion</a> <a href="https://twitter.com/search?q=%23cars&src=hash" target="_blank">#cars</a> <a href="https://twitter.com/search?q=%23updates&src=hash" target="_blank">#updates</a> and much more                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=940989706682208256" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=940989706682208256" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=940989706682208256" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/940989706682208256" target="_blank"> -
                                1 hour ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         CALL FOR CONTENT! We need your <a href="https://twitter.com/search?q=%23bitcoin&src=hash" target="_blank">#bitcoin</a> <a href="https://twitter.com/search?q=%23cryptocurrency&src=hash" target="_blank">#cryptocurrency</a> &amp; <a href="https://twitter.com/search?q=%23blockchain&src=hash" target="_blank">#blockchain</a> update <a href="http://www.twitter.com/TradrsNtwkDtBiz" target="_blank">@TradrsNtwkDtBiz</a>… <a href="https://t.co/h8m4NyOLb7" target="_blank">https://t.co/h8m4NyOLb7</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=940978371600814080" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=940978371600814080" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=940978371600814080" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/940978371600814080" target="_blank"> -
                                2 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Esports was worth $1.5 billion in 2017 <a href="https://t.co/VaFHstNQ9p" target="_blank">https://t.co/VaFHstNQ9p</a> <a href="https://twitter.com/search?q=%23eSports&src=hash" target="_blank">#eSports</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=940955720425656320" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=940955720425656320" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=940955720425656320" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheBestInLuxury" class="aptf-tweet-name" target="_blank">@TheBestInLuxury</a>                     <div class="aptf-tweet-date">
                       
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheBestInLuxury/status/940955720425656320" target="_blank"> -
                                3 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        


            </div><!-- single_tweet_wrap-->
            </div>
    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@TheBestInLuxury" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@TheBestInLuxury</b></span></div></a>
</div>
</div></section><section id="search-2" class="widget-4 widget widget_search"><div class="widget-inner"><form role="search" method="get" id="searchform" class="form-search" action="http://thetoptier.net/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search">
  <button type="submit" id="searchsubmit" class="search-icon"><i class="icon-search"></i></button>
</form></div></section><section id="kadence_image_grid-2" class="widget-5 widget kadence_image_grid"><div class="widget-inner">        <h5 class="widget-title">The latest news @TheTopTier</h5>            <div class="imagegrid-widget">
                    
             <a href="http://thetoptier.net/5-new-affluent-career-changes-you-should-consider/" title="5 New Affluent Career Changes You Should Consider" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/12/pexels-photo-716411-60x60.jpeg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/12/pexels-photo-716411-60x60.jpeg 60w, http://thetoptier.net/wp-content/uploads/2017/12/pexels-photo-716411-150x150.jpeg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/marriott-set-to-open-40-luxury-hotels-in-2018/" title="Marriott set to open 40 luxury hotels in 2018" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/12/MARRIOTT1-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/12/MARRIOTT1-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/12/MARRIOTT1-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/up-and-coming-luxury-fashions-of-2018/" title="Up and Coming Luxury Fashions of 2018" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2016/04/gucci-milano-exclusive-fashion-tours-e1420235041444-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2016/04/gucci-milano-exclusive-fashion-tours-e1420235041444-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2016/04/gucci-milano-exclusive-fashion-tours-e1420235041444-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/chanel-to-open-six-new-flagship-stores-in-2018/" title="CHANEL to open six new flagship stores in 2018" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/12/CHANEL-Paris-Hamburg-2017-18-Metiers-dArt-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/12/CHANEL-Paris-Hamburg-2017-18-Metiers-dArt-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/12/CHANEL-Paris-Hamburg-2017-18-Metiers-dArt-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/jumeirah-celebrates-success-at-world-luxury-travel-awards/" title="Jumeirah celebrates success at world luxury travel awards" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/12/index-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" /></a>                    
             <a href="http://thetoptier.net/chinese-luxury-travelers-look-for-these-4-things-in-new-york-city/" title="Chinese Luxury Travelers Look For These 4 Things in New York City" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/12/shutterstock_96513934-1240x825-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/12/shutterstock_96513934-1240x825-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/12/shutterstock_96513934-1240x825-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/chinese-millennials-and-generation-z-set-to-become-the-dominant-force-in-luxury-by-2025/" title="Chinese Millennials and Generation Z Set to Become the Dominant Force in Luxury by 2025" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2016/02/Two-women-inspect-a-Breguet-wrist-watch-inlaid-with-706-diamonds-and-priced-1.77-million-yuan-276563.CHINA-DAILY-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2016/02/Two-women-inspect-a-Breguet-wrist-watch-inlaid-with-706-diamonds-and-priced-1.77-million-yuan-276563.CHINA-DAILY-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2016/02/Two-women-inspect-a-Breguet-wrist-watch-inlaid-with-706-diamonds-and-priced-1.77-million-yuan-276563.CHINA-DAILY-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/bulgari-resort-dubai-opens-as-citys-most-expensive-hotel/" title="Bulgari Resort Dubai Opens As City&#8217;s Most Expensive Hotel" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/12/Beach-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/12/Beach-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/12/Beach-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/the-inaugural-2018-michelin-guide-bangkok-debuts-with-17-michelin-starred-restaurants/" title="The Inaugural 2018 MICHELIN guide Bangkok debuts with 17 Michelin-Starred Restaurants" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/12/Le-Normandie-Restaurant-two-Michelin-stars-Mandarin-Oriental-Bangkok-568x278-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/12/Le-Normandie-Restaurant-two-Michelin-stars-Mandarin-Oriental-Bangkok-568x278-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/12/Le-Normandie-Restaurant-two-Michelin-stars-Mandarin-Oriental-Bangkok-568x278-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/hilton-launches-connected-guest-room-technology/" title="Hilton launches ‘connected’ guest room technology" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/12/Hilton-Innovation-Gallery-568x378-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/12/Hilton-Innovation-Gallery-568x378-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/12/Hilton-Innovation-Gallery-568x378-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/buying-a-luxury-pool-to-improve-your-home/" title="Buying a Luxury Pool to Improve Your Home" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/12/homepool-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/12/homepool-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/12/homepool-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    
             <a href="http://thetoptier.net/eu-lets-luxury-brands-block-goods-from-amazon/" title="EU lets luxury brands block goods from Amazon" class="imagegrid_item lightboxhover"><img width="60" height="60" src="http://thetoptier.net/wp-content/uploads/2017/12/dims-60x60.jpg" class="attachment-pinnacle_widget-thumb size-pinnacle_widget-thumb wp-post-image" alt="" srcset="http://thetoptier.net/wp-content/uploads/2017/12/dims-60x60.jpg 60w, http://thetoptier.net/wp-content/uploads/2017/12/dims-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>                    </div>
                       
             <div class="clearfix"></div>
      </div></section>        
<section id="mc4wp_form_widget-2" class="widget-6 widget widget_mc4wp_form_widget"><div class="widget-inner"><h5 class="widget-title">Get your luxury fix daily! Sign up for our daily email</h5><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2912 mc4wp-form-basic" method="post" data-id="2912" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1513189382" /><input type="hidden" name="_mc4wp_form_id" value="2912" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section><section id="fbw_id-2" class="widget-7 widget widget_fbw_id"><div class="widget-inner"><h5 class="widget-title">Like Us On Facebook</h5><div class="fb_loader" style="text-align: center !important;"><img src="http://thetoptier.net/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/TheTopTierDigitalMedia" data-width="250" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false"></div></div></section>        <!-- A WordPress plugin developed by Milap Patel -->
    <section id="text-5" class="widget-8 widget widget_text"><div class="widget-inner"><h5 class="widget-title">More from the TTTDM network</h5>			<div class="textwidget"></div>
		</div></section>     <section id="kadence_simple_image-6" class="widget-9 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://www.vacayster.com" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/09/newvacaysterlogosmall.jpg" alt="" />
        </a>            </div>

    </div></section>         <section id="kadence_simple_image-9" class="widget-10 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://www.tradersnetwork.biz/" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/10/TNlogoTemp.jpg" alt="" />
        </a>            </div>

    </div></section>         <section id="kadence_simple_image-7" class="widget-11 widget kadence_simple_image"><div class="widget-inner">    <div class="kad_img_upload_widget">
        <a href="http://www.funboost.ca" target="_blank">        <img src="http://thetoptier.net/wp-content/uploads/2017/09/16903475_291192817963901_6862395682267964274_o.jpg" alt="" />
        </a>            </div>

    </div></section>    <section id="nav_menu-2" class="widget-12 widget widget_nav_menu"><div class="widget-inner"><h5 class="widget-title">Navigation</h5><ul id="menu-the-latest-luxury-news-and-reviews-2" class="menu"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul></div></section><section id="lw_widget" class="widget-13 widget widget_linkw"><div class="widget-inner"><h5 class="widget-title"></h5>
	<ul class='xoxo blogroll'>
<li><a href="http://www.discogs.com/artist/3572607-Andy-Frankel-3" >Andy Frankel Frisco TX</a></li></ul></div></section>        </div><!-- /.sidebar -->
    </aside><!-- /aside -->
	    	</div><!-- /.row-->
		</div><!-- /.content -->
	</div><!-- /.wrap -->
	<div id="plugin-identification" style="display:none;">ff7e2943f962e25ffa5eb70c7e3997fe-331</div><!-- /plugin-identification -->		  	<div id="plugin-identification" style="display:none;">ff7e2943f962e25ffa5eb70c7e3997fe-331</div><!-- /plugin-identification --><footer id="containerfooter" class="footerclass">
  	<div class="container">
  		<div class="row">
  									<div class="col-md-6 footercol1">
						<div class="widget-1 widget-first footer-widget"><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widget-title">One click search</h4><div class="tagcloud"><a href="http://thetoptier.net/tag/luxelist/" class="tag-cloud-link tag-link-185 tag-link-position-1" style="font-size: 12.07874015748pt;" aria-label="#luxelist (102 items)">#luxelist</a>
<a href="http://thetoptier.net/tag/theluxelist/" class="tag-cloud-link tag-link-184 tag-link-position-2" style="font-size: 12.07874015748pt;" aria-label="#theluxelist (101 items)">#theluxelist</a>
<a href="http://thetoptier.net/tag/china-luxury-market/" class="tag-cloud-link tag-link-17 tag-link-position-3" style="font-size: 15.496062992126pt;" aria-label="China luxury market (207 items)">China luxury market</a>
<a href="http://thetoptier.net/tag/decor-gifts/" class="tag-cloud-link tag-link-747 tag-link-position-4" style="font-size: 9.8740157480315pt;" aria-label="décor gifts (64 items)">décor gifts</a>
<a href="http://thetoptier.net/tag/exotic-cars/" class="tag-cloud-link tag-link-24 tag-link-position-5" style="font-size: 11.196850393701pt;" aria-label="exotic cars (85 items)">exotic cars</a>
<a href="http://thetoptier.net/tag/fashion-gifts/" class="tag-cloud-link tag-link-749 tag-link-position-6" style="font-size: 8.3307086614173pt;" aria-label="fashion gifts (46 items)">fashion gifts</a>
<a href="http://thetoptier.net/tag/gift-ideas/" class="tag-cloud-link tag-link-525 tag-link-position-7" style="font-size: 10.094488188976pt;" aria-label="gift ideas (67 items)">gift ideas</a>
<a href="http://thetoptier.net/tag/gifts-for-men/" class="tag-cloud-link tag-link-552 tag-link-position-8" style="font-size: 10.094488188976pt;" aria-label="gifts for men (67 items)">gifts for men</a>
<a href="http://thetoptier.net/tag/gifts-for-the-home/" class="tag-cloud-link tag-link-748 tag-link-position-9" style="font-size: 9.8740157480315pt;" aria-label="gifts for the home (64 items)">gifts for the home</a>
<a href="http://thetoptier.net/tag/holiday-gifts/" class="tag-cloud-link tag-link-522 tag-link-position-10" style="font-size: 9.9842519685039pt;" aria-label="Holiday gifts (65 items)">Holiday gifts</a>
<a href="http://thetoptier.net/tag/luxe-list/" class="tag-cloud-link tag-link-282 tag-link-position-11" style="font-size: 11.527559055118pt;" aria-label="luxe list (91 items)">luxe list</a>
<a href="http://thetoptier.net/tag/luxury-brands/" class="tag-cloud-link tag-link-51 tag-link-position-12" style="font-size: 9.7637795275591pt;" aria-label="luxury brands (62 items)">luxury brands</a>
<a href="http://thetoptier.net/tag/luxury-business/" class="tag-cloud-link tag-link-52 tag-link-position-13" style="font-size: 18.582677165354pt;" aria-label="luxury business (395 items)">luxury business</a>
<a href="http://thetoptier.net/tag/luxury-car-business/" class="tag-cloud-link tag-link-54 tag-link-position-14" style="font-size: 8.8818897637795pt;" aria-label="luxury car business (52 items)">luxury car business</a>
<a href="http://thetoptier.net/tag/luxury-car-market/" class="tag-cloud-link tag-link-55 tag-link-position-15" style="font-size: 8.7716535433071pt;" aria-label="luxury car market (50 items)">luxury car market</a>
<a href="http://thetoptier.net/tag/luxury-cars/" class="tag-cloud-link tag-link-59 tag-link-position-16" style="font-size: 18.472440944882pt;" aria-label="luxury cars (385 items)">luxury cars</a>
<a href="http://thetoptier.net/tag/luxury-crossovers/" class="tag-cloud-link tag-link-63 tag-link-position-17" style="font-size: 10.645669291339pt;" aria-label="luxury crossovers (75 items)">luxury crossovers</a>
<a href="http://thetoptier.net/tag/luxury-destinations/" class="tag-cloud-link tag-link-67 tag-link-position-18" style="font-size: 14.173228346457pt;" aria-label="luxury destinations (158 items)">luxury destinations</a>
<a href="http://thetoptier.net/tag/luxury-experiences/" class="tag-cloud-link tag-link-73 tag-link-position-19" style="font-size: 17.48031496063pt;" aria-label="luxury experiences (314 items)">luxury experiences</a>
<a href="http://thetoptier.net/tag/luxury-fashion/" class="tag-cloud-link tag-link-74 tag-link-position-20" style="font-size: 15.606299212598pt;" aria-label="luxury fashion (213 items)">luxury fashion</a>
<a href="http://thetoptier.net/tag/luxury-fashion-business/" class="tag-cloud-link tag-link-76 tag-link-position-21" style="font-size: 11.527559055118pt;" aria-label="luxury fashion business (90 items)">luxury fashion business</a>
<a href="http://thetoptier.net/tag/luxury-fashion-market/" class="tag-cloud-link tag-link-77 tag-link-position-22" style="font-size: 12.299212598425pt;" aria-label="luxury fashion market (105 items)">luxury fashion market</a>
<a href="http://thetoptier.net/tag/luxury-home/" class="tag-cloud-link tag-link-81 tag-link-position-23" style="font-size: 10.314960629921pt;" aria-label="luxury home (69 items)">luxury home</a>
<a href="http://thetoptier.net/tag/luxury-hotels/" class="tag-cloud-link tag-link-83 tag-link-position-24" style="font-size: 15.275590551181pt;" aria-label="luxury hotels (200 items)">luxury hotels</a>
<a href="http://thetoptier.net/tag/luxury-jewelry/" class="tag-cloud-link tag-link-88 tag-link-position-25" style="font-size: 8pt;" aria-label="luxury jewelry (43 items)">luxury jewelry</a>
<a href="http://thetoptier.net/tag/luxury-lifestyle/" class="tag-cloud-link tag-link-90 tag-link-position-26" style="font-size: 12.299212598425pt;" aria-label="luxury lifestyle (107 items)">luxury lifestyle</a>
<a href="http://thetoptier.net/tag/luxury-marketing/" class="tag-cloud-link tag-link-92 tag-link-position-27" style="font-size: 9.3228346456693pt;" aria-label="luxury marketing (56 items)">luxury marketing</a>
<a href="http://thetoptier.net/tag/luxury-markets/" class="tag-cloud-link tag-link-93 tag-link-position-28" style="font-size: 16.267716535433pt;" aria-label="luxury markets (247 items)">luxury markets</a>
<a href="http://thetoptier.net/tag/luxury-real-estate/" class="tag-cloud-link tag-link-96 tag-link-position-29" style="font-size: 12.51968503937pt;" aria-label="luxury real estate (112 items)">luxury real estate</a>
<a href="http://thetoptier.net/tag/luxury-real-estate-market/" class="tag-cloud-link tag-link-97 tag-link-position-30" style="font-size: 9.4330708661417pt;" aria-label="luxury real estate market (58 items)">luxury real estate market</a>
<a href="http://thetoptier.net/tag/luxury-resorts/" class="tag-cloud-link tag-link-99 tag-link-position-31" style="font-size: 13.622047244094pt;" aria-label="luxury resorts (139 items)">luxury resorts</a>
<a href="http://thetoptier.net/tag/luxury-sedans/" class="tag-cloud-link tag-link-102 tag-link-position-32" style="font-size: 8.5511811023622pt;" aria-label="luxury sedans (48 items)">luxury sedans</a>
<a href="http://thetoptier.net/tag/luxury-suvs/" class="tag-cloud-link tag-link-112 tag-link-position-33" style="font-size: 10.976377952756pt;" aria-label="luxury suvs (80 items)">luxury suvs</a>
<a href="http://thetoptier.net/tag/luxury-timepieces/" class="tag-cloud-link tag-link-114 tag-link-position-34" style="font-size: 12.629921259843pt;" aria-label="luxury timepieces (115 items)">luxury timepieces</a>
<a href="http://thetoptier.net/tag/luxury-travel/" class="tag-cloud-link tag-link-115 tag-link-position-35" style="font-size: 22pt;" aria-label="luxury travel (815 items)">luxury travel</a>
<a href="http://thetoptier.net/tag/luxury-travel-market/" class="tag-cloud-link tag-link-116 tag-link-position-36" style="font-size: 11.307086614173pt;" aria-label="luxury travel market (87 items)">luxury travel market</a>
<a href="http://thetoptier.net/tag/luxury-travel-trends/" class="tag-cloud-link tag-link-117 tag-link-position-37" style="font-size: 13.070866141732pt;" aria-label="luxury travel trends (126 items)">luxury travel trends</a>
<a href="http://thetoptier.net/tag/luxury-watches/" class="tag-cloud-link tag-link-122 tag-link-position-38" style="font-size: 13.732283464567pt;" aria-label="luxury watches (145 items)">luxury watches</a>
<a href="http://thetoptier.net/tag/merilee-kern/" class="tag-cloud-link tag-link-188 tag-link-position-39" style="font-size: 12.07874015748pt;" aria-label="merilee kern (102 items)">merilee kern</a>
<a href="http://thetoptier.net/tag/sports-cars/" class="tag-cloud-link tag-link-168 tag-link-position-40" style="font-size: 12.188976377953pt;" aria-label="sports cars (103 items)">sports cars</a>
<a href="http://thetoptier.net/tag/tech-gifts/" class="tag-cloud-link tag-link-746 tag-link-position-41" style="font-size: 9.9842519685039pt;" aria-label="tech gifts (65 items)">tech gifts</a>
<a href="http://thetoptier.net/tag/the-blackbook/" class="tag-cloud-link tag-link-325 tag-link-position-42" style="font-size: 9.6535433070866pt;" aria-label="The BLACKBOOK (61 items)">The BLACKBOOK</a>
<a href="http://thetoptier.net/tag/the-luxe-list/" class="tag-cloud-link tag-link-187 tag-link-position-43" style="font-size: 11.417322834646pt;" aria-label="the luxe list (88 items)">the luxe list</a>
<a href="http://thetoptier.net/tag/theluxelist-com/" class="tag-cloud-link tag-link-201 tag-link-position-44" style="font-size: 11.637795275591pt;" aria-label="theluxelist.com (92 items)">theluxelist.com</a>
<a href="http://thetoptier.net/tag/thetoptier-digital-media/" class="tag-cloud-link tag-link-819 tag-link-position-45" style="font-size: 16.157480314961pt;" aria-label="TheTopTier Digital Media (241 items)">TheTopTier Digital Media</a></div>
</aside></div><div class="widget-2 widget-last footer-widget"><aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Navigation</h4><ul id="menu-the-latest-luxury-news-and-reviews-3" class="menu"><li  class="menu-latest-news-reviews sf-dropdown"><a href="http://thetoptier.net/"><span>Latest News &#038; Reviews</span></a>
<ul class="sf-dropdown-menu">
	<li  class="menu-the-business-of-luxury"><a href="http://thetoptier.net/category/business/"><span>The Business of Luxury</span></a></li>
	<li  class="menu-luxury-travel-and-experiences"><a href="http://thetoptier.net/category/luxury-travel-and-experiences/"><span>Luxury Travel and Experiences</span></a></li>
	<li  class="menu-luxury-transportation"><a href="http://thetoptier.net/category/luxury-transportation/"><span>Luxury Transportation</span></a></li>
	<li  class="menu-luxury-products-and-trends"><a href="http://thetoptier.net/category/luxury-products-and-trends/"><span>Luxury Products and Trends</span></a></li>
	<li  class="menu-luxury-home"><a href="http://thetoptier.net/category/luxury-home/"><span>Luxury Home</span></a></li>
	<li  class="menu-luxury-fashion-and-technology current-post-ancestor current-menu-parent current-post-parent"><a href="http://thetoptier.net/category/luxury-fashion-and-technology/"><span>Luxury Fashion and Technology</span></a></li>
	<li  class="menu-luxury-lifestyle"><a href="http://thetoptier.net/category/luxury-lifestyle/"><span>Luxury Lifestyle</span></a></li>
</ul>
</li>
<li  class="menu-the-blackbook"><a href="http://thetoptier.net/category/the-black-book/"><span>THE BLACKBOOK</span></a></li>
<li  class="menu-contact-us"><a href="http://thetoptier.net/contact-us/"><span>Contact Us</span></a></li>
</ul></aside></div> 
						</div> 
			            			        						<div class="col-md-6 footercol2">
						<div class="widget-1 widget-first footer-widget"><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7323924716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><div class="widget-2 footer-widget"><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7323924716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><div class="widget-3 widget-last footer-widget"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5599031441138909"
     data-ad-slot="7323924716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div> 
						</div> 
			            			                </div> <!-- Row -->
    	<div class="footercredits clearfix">
    		    			<div class="footernav clearfix">
    			    			</div>
    		        	<p>Copyright 2017 TheTopTier Digital Media </p>    	</div><!-- credits -->
    </div><!-- container -->
</footer>
		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- MailChimp Top Bar v1.3 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Get your luxury fix daily! Sign up for TheTopTier newsletter:</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
					<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1513189382" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
		<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  third_style show-count-active"><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthetoptier.net%2Fup-and-coming-luxury-fashions-of-2018%2F&amp;t=Up+and+Coming+Luxury+Fashions+of+2018" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float noCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/share?text=Up+and+Coming+Luxury+Fashions+of+2018&amp;url=http%3A%2F%2Fthetoptier.net%2Fup-and-coming-luxury-fashions-of-2018%2F&amp;via=TheBestInLuxury @TheTopTier" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthetoptier.net%2Fup-and-coming-luxury-fashions-of-2018%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share float" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthetoptier.net%2Fup-and-coming-luxury-fashions-of-2018%2F&amp;title=Up+and+Coming+Luxury+Fashions+of+2018&amp;source=http://thetoptier.net/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fthetoptier.net%2Fup-and-coming-luxury-fashions-of-2018%2F&amp;media=http://thetoptier.net/wp-content/uploads/2016/04/gucci-milano-exclusive-fashion-tours-e1420235041444.jpg&amp;description=Up+and+Coming+Luxury+Fashions+of+2018" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share float" id="print-cresta"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div class="sbutton" id="total-shares"><span class="cresta-the-total-count" id="total-count"><i class="cs c-icon-cresta-spinner animate-spin"></i></span><span class="cresta-the-total-text">Shares</span></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=7360524; 
        var sc_security="a3ad171b"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/7360524/0/a3ad171b/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='4e431be2a3528bb4d3c3888382d5b1d7';
hf4V='9805ca3dc904188b034cb74a71d5124d';
cm4S="form[action='http://thetoptier.net/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thetoptier.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"nope"};
var crestaShareSS = {"LinkedinCount":"1"};
var crestaPermalink = {"thePermalink":"http:\/\/thetoptier.net\/up-and-coming-luxury-fashions-of-2018\/","themorezero":"nomore","themorenumber":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js?ver=2.7.6'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/min/kt_plugins.min.js?ver=158'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/themes/pinnacle/assets/js/min/kt_main.min.js?ver=158'></script>
<script type='text/javascript' src='http://thetoptier.net/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.12'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://thetoptier.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.12'></script>
<![endif]-->
		</div><!--Wrapper-->
	</body>
</html>
